
<!DOCTYPE html>
<html lang="en">
<head>
<title>The Best Video Games For Staying Fit | Kotaku Australia</title>

<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="robots" content="index,follow">
<meta name="description" content="The coronavirus epidemic has forced many of us indoors. Local gyms and council parks are facing closures, and some of you might now be working from home. If you're worried about maintaining fitness while living in isolation, the good news is that video games can help. From Ring Fit Adventure to rhythm game Beat Saber,...">

<meta name="google-site-verification" content="ospTSF_iEDdhuCQvjDwWxEShk3XM3QseS730wdrjIP4">
<meta name="msvalidate.01" content="8659E6692AB640C3B5ACA36BB96A1C71">

<link rel="sitemap" type="application/xml" title="Sitemap" href="http://www.kotaku.com.au/sitemap.xml">
<link rel="canonical" href="https://www.kotaku.com.au/2020/03/best-games-for-staying-fit/">
<link rel="amphtml" href="https://www.kotaku.com.au/2020/03/best-games-for-staying-fit/amp" />

<link rel="dns-prefetch" href="//edge.alluremedia.com.au">
<link rel="dns-prefetch" href="//i.kinja-img.com">
<link rel="dns-prefetch" href="//use.typekit.com">
<link rel="dns-prefetch" href="//inhouse.alluremedia.com.au">
<link rel="dns-prefetch" href="//assets.adobedtm.com">
<link rel="dns-prefetch" href="//ad.doubleclick.net">
<link rel="dns-prefetch" href="//www.youtube.com">
<link rel="dns-prefetch" href="//www.facebook.com">
<link rel="dns-prefetch" href="//www.twitter.com">
<link rel="preconnect" href="//edge.alluremedia.com.au">
<link rel="preconnect" href="//i.kinja-img.com">

<meta name="application-name" content="Kotaku Australia">
<link rel="shortcut icon" href="https://www.kotaku.com.au/app/themes/gawker-theme/assets/ico/favicon_kotaku_80.png">
<link rel="apple-touch-icon" href="https://www.kotaku.com.au/app/themes/gawker-theme/assets/ico/favicon_kotaku_200.png">
<meta name="msapplication-square70x70logo" content="https://www.kotaku.com.au/app/themes/gawker-theme/assets/ico/favicon_kotaku_80.png">
<meta name="msapplication-square150x150logo" content="https://www.kotaku.com.au/app/themes/gawker-theme/assets/ico/favicon_kotaku_200.png">

<link rel="alternate" type="application/rss+xml" title="Kotaku Australia RSS" href="http://feeds.kotaku.com.au/KotakuAustralia">
<link rel="alternate" type="application/rss+xml" title="Kotaku Australia RSS - Australian Stories" href="http://feeds.kotaku.com.au/KotakuAustraliaAU">


<meta property="og:type" content="article">
<meta property="og:title" content="The Best Video Games For Staying Fit">
<meta property="og:image" content="https://edge.alluremedia.com.au/m/k/2020/03/ring-fit-adventure.jpg">
<meta property="og:description" content="The coronavirus epidemic has forced many of us indoors. Local gyms and council parks are facing closures, and some of you might now be working from home. If you're worried about maintaining fitness while living in isolation, the good news is that video games can help. From Ring Fit Adventure to rhythm game Beat Saber,...">
<meta property="og:url" content="https://www.kotaku.com.au/2020/03/best-games-for-staying-fit/">
<meta property="og:site_name" content="Kotaku Australia">
<meta property="article:published_time" content="2020-03-19T15:20:04+00:00" />
<meta property="article:modified_time" content="2020-03-19T15:20:04+00:00" />
<meta property="article:section" content="In Real Life" />
<meta property="article:tag" content="affiliate" />
<meta property="article:tag" content="Australian Stories" />
<meta property="article:tag" content="feature" />
 <meta property="article:tag" content="fitness" />
<meta property="article:tag" content="gym" />
<meta property="article:tag" content="ring fit adventure" />
<meta property="article:tag" content="xbox kinect" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://edge.alluremedia.com.au/m/k/2020/03/ring-fit-adventure-410x231.jpg">
<meta name="twitter:site" content="@KotakuAU">

<script type="application/ld+json">
        {
          "@context":"http://schema.org",
          "@type":"NewsArticle",
          "@id": "https://www.kotaku.com.au/2020/03/best-games-for-staying-fit/",
          "headline":"The Best Video Games For Staying Fit",
          "author": {
            "@type": "Person",
            "name": "Leah Williams"
          },
          "mainEntityOfPage": "https://www.kotaku.com.au/2020/03/best-games-for-staying-fit/",
          "datePublished":"2020-03-19T15:20:04+00:00",
          "dateModified":"2020-03-19T15:20:04+00:00",
          "thumbnailUrl":"https://edge.alluremedia.com.au/m/k/2020/03/ring-fit-adventure-208x116.jpg",
          "image": {
            "@type": "ImageObject",
            "url": "https://edge.alluremedia.com.au/m/k/2020/03/ring-fit-adventure-410x231.jpg",
            "height": "410",
            "width": "231"
          },
          "description":"The coronavirus epidemic has forced many of us indoors. Local gyms and council parks are facing closures, and some of you might now be working from home. If you're worried about maintaining fitness while living in isolation, the good news is that video games can help. From Ring Fit Adventure to rhythm game Beat Saber,...",
          "publisher": {
            "@type":"Organization",
            "name":"Kotaku Australia",
            "logo": {
                "@type":"ImageObject",
                "url":"https://www.kotaku.com.au/app/themes/gawker-theme/assets/img/header_logo_kotaku.png"
            }
          }
        }
        </script>

<script>
			var titanEnabled = true;
			var digitalData = {"page":{"pageInfo":{"pageID":"938420","pageName":"the best video games for staying fit | kotaku australia","brand":"kotaku","brandColor":"E1638C","generator":"WP","author":"leah williams","effectiveDate":"2020-03-19T15:20:04Z","issueDate":"2020-03-19T15:20:04Z","sysEnv":"mobile","dianomi":false},"category":{"pageType":"article","primaryCategory":"in-real-life","subCategory1":""}},"user":{"profile":[{"profileInfo":{"profileID":""},"membershipType":"visitor"}]},"titan":{"adSite":"mobile-kotaku","adZone":"in-real-life","adExclusions":[],"adKeyValues":{"cat":"in-real-life","cat1":"","ctype":"article","aggregate":["affiliate","Australian Stories","feature","fitness","gym","ring fit adventure","xbox kinect"],"load":"any"},"adSlots":["adspot-320x50-pos1","adspot-320x50_300x250-pos2","adspot-10x10-pos1"],"adSlotsAdditional":[]},"version":"1.0","events":[]};
			var titan = titan || {};
			titan.requestAd = titan.requestAd || [];
		</script>
<script src="https://files.alluremedia.com.au/site/assets/titan/titan.js"></script>
<script src="https://files.alluremedia.com.au/site/assets/titan/titan-tools.js"></script>

<script type="text/javascript">
(function () {
	var current_page_type;
	if (! digitalData || !digitalData['titan'] || !digitalData['titan']['adKeyValues'] || !digitalData['titan']['adKeyValues']['ctype']) {
		current_page_type = 'homepage';
	} else {
		current_page_type = digitalData['titan']['adKeyValues']['ctype'];
	}

	// Taboola network loader code - required for each Taboola unit.
	window._taboola = window._taboola || [];

	if (current_page_type === 'homepage') {
		_taboola.push({home:'auto'});
	} else if (current_page_type === 'index') { // index = category and tag pages
		_taboola.push({category:'auto'});
	} else {
		_taboola.push({article:'auto'});
	}
})();
</script>
<script async="1" src="//cdn.taboola.com/libtrc/alluremedia-network/loader.js" id="tb_loader_script"></script>
<script>
	// Taboola Benchmarking.
	if(window.performance && typeof window.performance.mark == 'function') {
		window.performance.mark('tbl_ic');
	}
</script>

<script src="https://www.kotaku.com.au/app/themes/gawker-theme/assets/js/jquery/jquery.min.js"></script>
<script src="https://www.kotaku.com.au/app/themes/gawker-theme/assets/js/bootstrap/bootstrap.min.js"></script>
<script src="https://www.kotaku.com.au/app/themes/gawker-theme/assets/js/postscribe/postscribe.min.js"></script>
<script src="https://www.kotaku.com.au/app/themes/gawker-theme/assets/js/owl-carousel/owl.carousel.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.11/handlebars.min.js"></script>

<link rel="stylesheet" href="https://www.kotaku.com.au/app/themes/gawker-theme/assets/css/bootstrap/bootstrap.min.css">
<link rel="stylesheet" href="https://www.kotaku.com.au/app/themes/gawker-theme/assets/css/yamm/yamm.css">
<link rel="stylesheet" href="https://www.kotaku.com.au/app/themes/gawker-theme/assets/css/font-awesome/font-awesome.min.css">

<link href="https://fonts.googleapis.com/css?family=Roboto:400,400i,500,500i,700" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i" rel="stylesheet">
<link rel="stylesheet" href="https://www.kotaku.com.au/app/themes/gawker-theme/assets/build/css/network.min.css?43be38de">

<script src="https://www.kotaku.com.au/app/themes/gawker-theme/assets/build/js/network-header.min.js?43be38de"></script>

<script src="https://cdn.jsdelivr.net/npm/vanilla-lazyload@12.1.0/dist/lazyload.min.js"></script>

<link rel="stylesheet" href="https://www.kotaku.com.au/app/themes/gawker-theme-kotaku-child/assets/css/site.css"> </head>
<body class="article-pagetype mobile-device kotaku-site">
<script>
            var body_element = document.querySelector('body'),
                lazy_load = new LazyLoad( {
                    elements_selector: 'img[data-src]'
                } ),
                observer = new MutationObserver( function( mutations ) {
                    lazy_load.update();
                } ),
                observer_config = {
                    childList: true
                };

            observer.observe( body_element, observer_config );
        </script>
<noscript>
	  <meta http-equiv="refresh" content="0;url=/?nojs=1">
	</noscript>


<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TTD8KB"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
    new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
    "//www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,"script","dataLayer","GTM-TTD8KB");</script>


<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

<script src="https://clientcdn.pushengage.com/core/34e5b00ae52d8d6d62d49e7f9ce3735a.js" async></script>
<header itemscope itemtype="http://schema.org/WPHeader">

<div class="site-header ">
<div class="mobile-navigation">
<nav class="navbar navbar-static-top" role="navigation">
<div class="navbar-header">
<div class="mobile-site-logo">
<a href="/">
<img data-src="https://www.kotaku.com.au/app/themes/gawker-theme/assets/img/header_logo_kotaku.png">
</a>
</div>
<div class="mobile-menu-button-wrap">
<button type="button" class="navbar-toggle collapsed mobile-menu-button" data-toggle="collapse" data-target="#mobile-navbar-collapse">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="login-signup login-signup--mobile">
<a class="login-signup__user" data-toggle="modal" data-target="#modal-login">
<img data-src="//gravatar.com/avatar/?s=16&d=mm">
</a>
</div>
</div>
</div>
<div class="collapse navbar-collapse" id="mobile-navbar-collapse">
<ul class="nav navbar-nav">
<li class="site-search mobile-search">
<form method="get" action="/" class="search-field">
<div class="input-group" style="width: 100%;">
<span class="input-group-btn">
<button type="submit" class="btn btn-default" title="Search">
<i class="fa fa-search" aria-hidden="true"></i>
</button>
</span>
<input type="text" name="s" class="form-control input-search" placeholder="Search Kotaku">
</div>
</form>
</li>
<li>
<a href="https://www.kotaku.com.au/entertainment/">Entertainment</a>
</li>
<li>
<a href="https://www.kotaku.com.au/esports/">Esports</a>
</li>
<li>
<a href="https://www.kotaku.com.au/xbox/">Xbox</a>
</li>
<li>
<a href="https://www.kotaku.com.au/playstation/">PlayStation</a>
</li>
<li>
<a href="https://www.kotaku.com.au/nintendo/">Nintendo</a>
</li>
<li>
<a href="https://www.kotaku.com.au/pc/">PC</a>
</li>
<li>
<a href="https://www.kotaku.com.au/mobile/">Mobile</a>
</li>
<li>
<a href="https://www.kotaku.com.au/in-real-life/">In Real Life</a>
</li>
<li>
<a href="https://www.kotaku.com.au/retro/">Retro</a>
</li>
</ul>
</div>
</nav>
</div>
</div>

<div class="ad mobile-leaderboard">

<div class="adWrapper">
<div id="adspot-320x50-pos1" class="ad ad-mobile-leaderboard ad-displayed" itemscope itemtype="http://schema.org/WPAdBlock">
<script>titan.requestAd.push('adspot-320x50-pos1');</script>
</div>
</div> </div>

<div class="container-fluid top-stories-container">
<div class="top-stories">
<div class="top-stories__item">
<a href="https://www.kotaku.com.au/2020/03/best-games-for-staying-fit/">
<div class="top-stories__image-wrapper">
<div class="top-stories__image-wrapper--inner">
<img data-src="https://edge.alluremedia.com.au/m/k/2020/03/ring-fit-adventure-410x231.jpg" class="img-responsive">
</div>
</div>
<div class="top-stories__title-wrapper">
<h3>The Best Video Games For Staying Fit</h3>
</div>
</a>
</div>
<div class="top-stories__item">
<a href="#">
<div class="top-stories__image-wrapper">

<div id="taboola-native-carousel-thumbnails"></div>
 </div>
</a>
</div>
<div class="top-stories__item">
<a href="https://www.kotaku.com.au/2020/03/playstation-5-versus-xbox-series-x-the-tech-specs/">
<div class="top-stories__image-wrapper">
<div class="top-stories__image-wrapper--inner">
<img data-src="https://i.kinja-img.com/gawker-media/image/upload/c_lfill,w_410,q_90/z2i43g5bymfztftgddbe.jpg" class="img-responsive">
</div>
</div>
<div class="top-stories__title-wrapper">
<h3>PlayStation 5 Versus Xbox Series X: The Tech Specs</h3>
</div>
</a>
</div>
<div class="top-stories__item">
<a href="https://www.kotaku.com.au/2020/03/animal-crossing-horizons-cheapest-copies-bargain-guide/">
<div class="top-stories__image-wrapper">
<div class="top-stories__image-wrapper--inner">
<img data-src="https://i.kinja-img.com/gawker-media/image/upload/c_lfill,w_410,q_90/rvxjjyqeeqegzq6txq26.jpg" class="img-responsive">
</div>
</div>
<div class="top-stories__title-wrapper">
<h3>Here's The Cheapest Copies Of Animal Crossing: New Horizons In Australia</h3>
</div>
</a>
</div>
</div>
</div>

</header><div class="adWrapper">
<div id="adspot-320x50-pos1" class="ad ad-mobile-leaderboard ad-displayed" itemscope itemtype="http://schema.org/WPAdBlock">
<script>titan.requestAd.push('adspot-320x50-pos1');</script>
</div>
</div> <div class="page-wrapper">
<div class="page">
<section class="main main--single main--border col-md-8 col-xs-12">
<div class="main__content main__content--single-page" itemscope itemtype="http://schema.org/NewsArticle" itemid="https://www.kotaku.com.au/2020/03/best-games-for-staying-fit/">
<h1 class="page-title" itemprop="headline">The Best Video Games For Staying Fit</h1>
<div class="meta">
<meta itemprop="dateModified" content="2020-03-19T15:20:04+00:00">
<meta itemprop="datePublished" content="2020-03-19T15:20:04+00:00">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" style="display:none;">
<meta itemprop="url" content="https://edge.alluremedia.com.au/m/k/2020/03/ring-fit-adventure-410x231.jpg">
<meta itemprop="width" content="410">
<meta itemprop="height" content="231">
</div>
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.kotaku.com.au/2020/03/best-games-for-staying-fit/" />
<div class="meta__avatar">
<img alt='' src='https://secure.gravatar.com/avatar/ce9b541b485fe6be6c6941de81c75472?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ce9b541b485fe6be6c6941de81c75472?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' /> </div>
<div class="meta__text">
<div class="meta__author" itemprop="author">
<a href="https://www.kotaku.com.au/author/leah-williams">Leah Williams</a> </div>
<div class="meta__second-row">
<div class="meta__time">
<time datetime="Mar 19, 2020, 3:20pm">Mar 19, 2020, 3:20pm</time>
</div>
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Kotaku Australia">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.www.kotaku.com.au/app/themes/gawker-theme/assets/img/header_logo_kotaku.png">
</div>
<link itemprop="sameAs" href="https://www.kotaku.com.au/">
</div>
</div>
</div>
<div class="meta__social">
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.kotaku.com.au%2F2020%2F03%2Fbest-games-for-staying-fit%2F&amp;t=The+Best+Video+Games+For+Staying+Fit+%7C+Kotaku+Australia" rel="nofollow" class="social-share-facebook btn" title="Share on Facebook" target="_blank" onclick="window.open(this.href,&#39;sharefb&#39;,&#39;toolbar=0,status=0,width=640,height=440&#39;);return false;">
<i class="fa fa-facebook fa-lg fa-fw" aria-hidden="true"></i>
Share
</a>
<a href="http://twitter.com/share?url=https%3A%2F%2Fwww.kotaku.com.au%2F2020%2F03%2Fbest-games-for-staying-fit%2F&amp;text=The+Best+Video+Games+For+Staying+Fit+%7C+Kotaku+Australia%20(via%20@KotakuAU)" rel="nofollow" class="social-share-twitter btn" title="Share on Twitter" target="_blank" onClick="window.open(this.href,&#39;sharetwitter&#39;,&#39;toolbar=0,status=0,width=480,height=360&#39;);return false;">
<i class="fa fa-twitter fa-lg fa-fw" aria-hidden="true"></i>
Tweet
</a>
</div>
</div> <article class="article-content" itemprop="articleBody">
<div id="adspot-10x10-pos1" itemscope itemtype="http://schema.org/WPAdBlock">
<script>titan.requestAd.push('adspot-10x10-pos1');</script>
</div>
<div class="media_wrap image xlarge center"><a href="https://edge.alluremedia.com.au/m/k/2020/03/ring-fit-adventure.jpg" rel="modal"><img src="https://edge.alluremedia.com.au/m/k/2020/03/ring-fit-adventure.jpg" class="size_xlarge" alt="best games for staying fit" /></a></div>
<p>The coronavirus epidemic has forced many of us indoors. Local gyms and council parks are facing closures, and some of you might now be working from home. If you're worried about maintaining fitness while living in isolation, the good news is that video games can help. From <em>Ring Fit Adventure</em> to rhythm game <em>Beat Saber</em>, there are plenty of games that can help you maintain fitness while you're stuck at home.</p><div id="brightcove-video-container-4230691375" class="brightcove-video-container" style="display: none">
<p class="brightcove-video-related"></p>
<div class="brightcove-video">
<div class="brightcove-video-inner">
<span class="bightcove-close-video-cross" data-src="https://www.kotaku.com.au/app/mu-plugins/pedestrian-video-front-end/template/assets/img/close-button.png" alt="Close video"></span>
<p class="bightcove-close-video-swipe" data-text="Swipe to close"></p>
<div class="vjs-playlist-player-container">
<video-js id="brightcove-video-4230691375" data-account="6103636748001" data-player="1tN212h8Z" data-embed="default" controls="" data-playlist-id="1656928000341371233" data-application-id="" class="vjs-fluid" playsinline></video-js>
</div>
</div>
</div>
<p class="brightcove-video-title"></p>
</div>
<p>You don't need the latest console or a beefy home PC to get fit while gaming — there's plenty of options around for consoles of every generation. Here are a few of our favourites.</p>
<h2><a href="https://amzn.to/2QtchOr">Just Dance</a> (Wii, Wii U, PS4, PS4, X360, XBO, Switch, PC, iOS, Android)</h2>
<div class="media_wrap image xlarge center"><a href="https://edge.alluremedia.com.au/m/k/2020/03/just-dance.png" rel="modal"><img src="https://edge.alluremedia.com.au/m/k/2020/03/just-dance.png" class="size_xlarge" alt="best fitness games" /></a></div>
<p><em>Just Dance</em> is one of the most accessible fitness titles on the market and is available for nearly every console, computer and mobile device. <em>Just Dance</em> releases annually, so there's plenty of different titles to choose from, with some of the earlier games selling cheap as chips.</p>
<p>If you've never played <em>Just Dance</em> before, the concept is simple: <em>you just dance</em>. In-game icons perform moves for you to mirror, from simple toe-tapping numbers to frenetic beats. By the end of each dance, you'll have had a good, heart-pumping workout. </p>
<p><em>Just Dance</em> is great fun, and a solid alternative to going to the gym.</p>
<hr>
<h2><a href="https://store.playstation.com/en-au/product/EP5067-CUSA14143_00-BEATSABERFULL000">Beat Saber</a> (PSVR, PCVR)</h2>
<div class="media_wrap image xlarge center"><a href="https://edge.alluremedia.com.au/m/k/2020/03/beat-saber-vr.jpg" rel="modal"><img src="https://edge.alluremedia.com.au/m/k/2020/03/beat-saber-vr.jpg" class="size_xlarge" alt="best fitness games" /></a></div>
<p><em>Beat Saber</em> features a similar concept to <em>Just Dance</em> in that you'll be using pop beats to work up your heart rate. In this VR-exclusive title, players are in control of two 'light sabers' (not to be confused with <em>Star Wars</em>' lightsabers) that they use to smash through oncoming blocks that fit the rhythm of the game's songs. </p>
<p>Blocks fly at you from up high and down low, so you'll need your wits (and good reaction time) to get through this frenetic game. </p>
<p>You can check out all the pulse-pounding action below:</p>
<div class="media_wrap video center">
<iframe width="640" height="360" src="https://www.youtube.com/embed/3ehSPtWoiuc?wmode=opaque&amp;autohide=1&amp;showinfo=0&amp;modestbranding=1" frameborder="0" allowfullscreen></iframe>
</div>
<p>While <em>Beat Saber</em> looks like more of a stationary game, it gives you a solid workout for your upper body, particularly your arms.</p>
<hr>
<h2><a href="https://www.ebgames.com.au/product/nintendo-switch/252863-ring-fit-adventure">Ring Fit Adventure</a> (Switch)</h2>
<div class="media_wrap image xlarge center"><a href="https://edge.alluremedia.com.au/m/k/2020/03/ring-fit-adventure.png" rel="modal"><img src="https://edge.alluremedia.com.au/m/k/2020/03/ring-fit-adventure.png" class="size_xlarge" alt="best fitness games" /></a></div>
<p>If you don't already own a copy of <em>Ring Fit Adventure</em>, you may be out of luck here as <a href="https://www.kotaku.com.au/2020/02/eb-games-ring-fit-adventure-sales-restricted-australia/">the game is sold out nearly everywhere</a>. But if you're one of the lucky few to already own the game, <em>Ring Fit Adventure</em> is a fantastic workout companion.</p>
<p>In fact, the game seems almost design for situations like this. <em>Ring Fit Adventure</em> is an entire game about staying fit where players take on a variety of work-out based levels. To defeat enemies players must squat, lunge and high-knee their way to victory, with jogging being a primary movement mechanic.</p>
<p>One level of <em>Ring Fit</em> is sure to have you huffing and puffing, but the best part is there's an engaging little story around your fitness adventure, and you'll want to keep going for as long as physically possible.</p>
<p>Make sure to pace yourself — you don't need to go <a href="https://www.kotaku.com.au/2019/11/people-are-attempting-ring-fit-adventure-speedruns-sweatily/">as fast as these speedrunners did</a>. Because the levels are broken up into smaller quests, you can take on the best workout for you.</p>
<hr>
<h2><a href="https://www.ebgames.com.au/product/nintendo-switch/246057-fitness-boxing-preowned">Fitness Boxing</a> (Switch)</h2>
<div class="media_wrap image xlarge center"><a href="https://edge.alluremedia.com.au/m/k/2020/03/fitness-boxing-switch.jpg" rel="modal"><img src="https://edge.alluremedia.com.au/m/k/2020/03/fitness-boxing-switch.jpg" class="size_xlarge" alt="best exercise games" /></a></div>
<p><em>Fitness Boxing</em> for Switch has flown largely under the radar, but it's great for a workout and is more accessible than <em>Ring Fit</em>. In it, players take on a kind of rhythm game where, rather than dancing, they're tasked with hitting blocks to a beat.</p>
<p>It's fast-paced and difficult to master, but it certainly gets the blood flowing and should be great for your upper body strength.</p>
<p><em>Fitness Boxing</em> doesn't have a whole lot of content, but if you're looking at improving your arm strength and reaction times, it'll certainly keep you on your toes.</p>
<hr>
<h2><a href="https://www.ebgames.com.au/product/wii-u/160696-wii-fit-u-preowned">Wii Fit</a> (Wii, Wii U)</h2>
<div class="media_wrap image xlarge center"><a href="https://edge.alluremedia.com.au/m/k/2020/03/wii-fit.jpg" rel="modal"><img src="https://edge.alluremedia.com.au/m/k/2020/03/wii-fit.jpg" class="size_xlarge" alt="best fitness games" /></a></div>
<p>It might just be time to dust off your balance board, because the <em>Wii Fit</em> games can be a great help during this trying time. While both <em>Wii Fit</em> and <em>Wii Fit U</em> are more focused on balance and relaxation than a long, sweat-heavy workout, they'll still keep you active and moving.</p>
<p>Even something as simple as working on your balance can you relax, getting your fitness goals back on track at the same time.</p>
<p>Both games have a variety of low to high-intensity mini-games to run through, so you can work on any strengths you desire. If you don't already own the console or games, you can usually pick up a Wii for under $50 and the game will run you about $5 at your local game shop. It's a simple solution for a tricky problem.</p>
<hr>
<h2>Arms (Switch)</h2>
<div class="media_wrap image xlarge center"><a href="https://edge.alluremedia.com.au/m/k/2017/04/2017-04-13_081532.jpg" rel="modal"><img src="https://edge.alluremedia.com.au/m/k/2017/04/2017-04-13_081532.jpg" class="size_xlarge" alt="best fitness games" /></a></div>
<p><em>Arms</em> isn't strictly a 'fitness' game, but you can still get a bloody good workout when you're fighting a worthy opponent. The game uses similar mechanics to <em>Fitness Boxing</em> in that you use the Switch's controllers to 'box' opponents. </p>
<p><em>Arms</em> takes place during a fighting tournament where players are tasked with defeating a range of progressively stronger, big-armed enemies. You'll need to duck and wave to get around enemy defences and strike quickly in their blindspots.</p>
<p>It's great for being active, and is a severely underrated game to boot.</p>
<hr>
<h2>Pokémon Go (<a href="https://apps.apple.com/au/app/pok%C3%A9mon-go/id1094591345">iOS</a>, <a href="https://play.google.com/store/apps/details?id=com.nianticlabs.pokemongo&amp;hl=en_AU">Android</a>)</h2>
<div class="media_wrap image xlarge center"><a href="https://edge.alluremedia.com.au/m/k/2016/08/gex1iuqabbryleaxkebd1.jpg" rel="modal"><img src="https://edge.alluremedia.com.au/m/k/2016/08/gex1iuqabbryleaxkebd1.jpg" class="size_xlarge" alt="" /></a><small>Image: Kotaku</small></div>
<p>If you're self-isolating because of the coronavirus, do not leave your house. But if you're not ill and still stuck at home, there's nothing wrong with a quick walk around your local neighbourhood to catch a rascally Pokémon or two. </p>
<p><em>Pokémon Go</em>'s simple mechanics make walking fun and it's a great way to keep your brain occupied if you're easily bored with simple exercise.</p>
<p>If you're heading out on an adventure over the next few weeks, make sure to heed any advisements from your local council and <a href="https://www.health.gov.au/news/health-alerts/novel-coronavirus-2019-ncov-health-alert">health authorities</a>. For now, going for a walk with <em>Pokémon Go</em> is a great and rewarding way to stay active and healthy.</p>
<hr>
<h2>Rec Room (PCVR, PSVR, PC, PS4)</h2>
<div class="media_wrap image xlarge center"><a href="https://edge.alluremedia.com.au/m/k/2020/03/recroom-1.jpg" rel="modal"><img src="https://edge.alluremedia.com.au/m/k/2020/03/recroom-1-410x231.jpg" class="size_xlarge" alt="rec room best video games staying fit" /></a></div>
<p>Feel like playing basketball, a game of table tennis, mini golf or just hang out? You can do it in <em>Rec Room</em>. The game is basically a social space for people to make rooms playing whatever they like. It started with basic table and gym sports, but now includes a whole set of first-person and third-person shooter missions, paintball, better tools for making virtual environments, and more. </p>
<p><em>Rec Room</em> is free on all platforms, and a patch was added after launch so you can play it on a regular PC. It's best in VR, however, and that's also what will give you the most exercise. </p>
<hr>
<p>What are your plans for staying fit while in isolation? Feel free to share your tips in the comments below!</p>
<hr />
<p><em>As Kotaku editors we write about stuff we like and think you'll like too. Kotaku often has affiliate partnerships, so we may get a share of the revenue from your purchase.</em></p>
</article>
<hr>
<section class="article-comments">
<a class="anchor" id="article-comments"></a>
<h2>Comments</h2>
<ul class="comments-list comments-list__item--list-level-1" itemprop="comment"><li class="comments-list__item" id="4071863"><a class="anchor" id="comment-4071863"></a><div class="comment-content" id="comment-content-4071863">
<div class="comment-content__comment-heading">
<div class="comment-content__avatar"><img alt="" src="https://2.gravatar.com/avatar/88534f089c26dd3194994b7818eec634?s=32&amp;d=https://edge.alluremedia.com.au/assets/gmg/img/avatar_32_kotaku.png" srcset="https://2.gravatar.com/avatar/88534f089c26dd3194994b7818eec634?s=64&amp;d=https://edge.alluremedia.com.au/assets/gmg/img/avatar_32_kotaku.png" class="avatar avatar-32 photo" /></div>
<div class="comment-content__meta">
<div class="comment-content__author-name">akeashar <a href="https://www.kotaku.com.au/user/akeashar"><small>@akeashar</small></a><div class="comment-content__badge"></div></div>
<div class="comment-content__date"><time datetime="2020-03-19 15:24:33">Mar 19, 2020, 3:24pm</time></div>
</div>
<ul class="comment-content__toolbox"><li><a class="btn comment-show-hide" href="#" title="Hide comment"><i class="fa fa-minus" aria-hidden="true"></i></a></li></ul>
</div>
<div class="comment-content__comment-body">
<div class="comment-content__text" data-comment-text="4071863">
<p>Beat Saber is my go-to but I've reached a point where I can marathon most of Expert without breaking a sweat, but Expert+ is impossible.</p>
<p>EBGames doesn't have any stock of Ring Fit in the country, and this is after me checking every week for the last couple of months, and being told they were getting in stock and try again next week. While they weren't accepting any preorders or holds then, they are taking preorders for any new waves of stock they get.</p>
</div>
<div class="comment-content__user-buttons">
<div class="comment-content__reply">
<div class="btn-group comment-content__vote-button-group--mobile" role="group">
<button type="button" class="btn btn-default comment-content__reply-button" href="#" data-comment-id="4071863" data-comment-author="akeashar" data-comment-date="Mar 19, 2020, 3:24pm"><i class="fa fa-reply" aria-hidden="true"></i> Reply</button>
<div class="btn-group" role="group">
<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
<span class="caret"></span>
</button>
<ul class="dropdown-menu">
<li><a href="#" class="btn comment-permalink" title="Show permalink" data-toggle="modal" data-target="#get-permalink" data-comment-permalink="https://www.kotaku.com.au/2020/03/best-games-for-staying-fit/#comment-4071863">Permalink</a></li>
</ul>
</div>
</div>
<div class="comment-content__vote-buttons comment-content__vote-buttons--mobile">
<span class="comment-content__vote-button" data-comment-id="4071863">
<a class="btn btn-sm" data-toggle="modal" data-target="#vote-log-in-notice" title="Please sign-in to vote.">
<i class="fa fa-arrow-up fa-fw" aria-hidden="true"></i>
</a>
</span>
<span class="comment-content__vote-button" data-comment-id="4071863">
<a class="btn btn-sm" data-toggle="modal" data-target="#vote-log-in-notice" title="Please sign-in to vote.">
<i class="fa fa-arrow-down fa-fw" aria-hidden="true"></i>
</a>
</span>
<a class="btn btn-sm btn-default show-comment-count" data-toggle="modal" data-target="#votes-modal" data-vote-button-id="4071863" data-comment-id="4071863" data-vote-data='null' role="button">0</a>
</div>
</div>
</div>
<div id="comment-box-4071863" class="comment-content__comment-box-container" data-list-level="1"></div>
</div>
</div></ul><ul class="comments-list comments-list__item--list-level-1" itemprop="comment"><li class="comments-list__item" id="4071869"><a class="anchor" id="comment-4071869"></a><div class="comment-content" id="comment-content-4071869">
<div class="comment-content__comment-heading">
<div class="comment-content__avatar"><img alt="" src="https://0.gravatar.com/avatar/6d63551d0176723d0990ea432f349641?s=32&amp;d=https://edge.alluremedia.com.au/assets/gmg/img/avatar_32_kotaku.png" srcset="https://0.gravatar.com/avatar/6d63551d0176723d0990ea432f349641?s=64&amp;d=https://edge.alluremedia.com.au/assets/gmg/img/avatar_32_kotaku.png" class="avatar avatar-32 photo" /></div>
<div class="comment-content__meta">
<div class="comment-content__author-name">Vizarki <span class="comment-content__author-name--guest">Guest</span><div class="comment-content__badge"></div></div>
<div class="comment-content__date"><time datetime="2020-03-19 15:33:44">Mar 19, 2020, 3:33pm</time></div>
</div>
<ul class="comment-content__toolbox"><li><a class="btn comment-show-hide" href="#" title="Hide comment"><i class="fa fa-minus" aria-hidden="true"></i></a></li></ul>
</div>
<div class="comment-content__comment-body">
<div class="comment-content__text" data-comment-text="4071869">
<p>I recently got my Xbox 360 out of storage, hooked up the Kinect and had a few workouts with UFC Trainer.</p>
</div>
<div class="comment-content__user-buttons">
<div class="comment-content__reply">
<div class="btn-group comment-content__vote-button-group--mobile" role="group">
<button type="button" class="btn btn-default comment-content__reply-button" href="#" data-comment-id="4071869" data-comment-author="Vizarki" data-comment-date="Mar 19, 2020, 3:33pm"><i class="fa fa-reply" aria-hidden="true"></i> Reply</button>
<div class="btn-group" role="group">
<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
<span class="caret"></span>
</button>
<ul class="dropdown-menu">
<li><a href="#" class="btn comment-permalink" title="Show permalink" data-toggle="modal" data-target="#get-permalink" data-comment-permalink="https://www.kotaku.com.au/2020/03/best-games-for-staying-fit/#comment-4071869">Permalink</a></li>
</ul>
</div>
</div>
<div class="comment-content__vote-buttons comment-content__vote-buttons--mobile">
<span class="comment-content__vote-button" data-comment-id="4071869">
<a class="btn btn-sm" data-toggle="modal" data-target="#vote-log-in-notice" title="Please sign-in to vote.">
<i class="fa fa-arrow-up fa-fw" aria-hidden="true"></i>
</a>
</span>
<span class="comment-content__vote-button" data-comment-id="4071869">
<a class="btn btn-sm" data-toggle="modal" data-target="#vote-log-in-notice" title="Please sign-in to vote.">
<i class="fa fa-arrow-down fa-fw" aria-hidden="true"></i>
</a>
</span>
<a class="btn btn-sm btn-default show-comment-count" data-toggle="modal" data-target="#votes-modal" data-vote-button-id="4071869" data-comment-id="4071869" data-vote-data='null' role="button">0</a>
</div>
</div>
</div>
<div id="comment-box-4071869" class="comment-content__comment-box-container" data-list-level="1"></div>
</div>
</div></ul><ul class="comments-list comments-list__item--list-level-1" itemprop="comment"><li class="comments-list__item" id="4071877"><a class="anchor" id="comment-4071877"></a><div class="comment-content" id="comment-content-4071877">
<div class="comment-content__comment-heading">
<div class="comment-content__avatar"><img alt="" src="https://2.gravatar.com/avatar/e255fd0b24109e6e6a6f8f765053fe18?s=32&amp;d=https://edge.alluremedia.com.au/assets/gmg/img/avatar_32_kotaku.png" srcset="https://2.gravatar.com/avatar/e255fd0b24109e6e6a6f8f765053fe18?s=64&amp;d=https://edge.alluremedia.com.au/assets/gmg/img/avatar_32_kotaku.png" class="avatar avatar-32 photo" /></div>
<div class="comment-content__meta">
<div class="comment-content__author-name">James Thornton <span class="comment-content__author-name--guest">Guest</span><div class="comment-content__badge"></div></div>
<div class="comment-content__date"><time datetime="2020-03-19 16:17:43">Mar 19, 2020, 4:17pm</time></div>
</div>
<ul class="comment-content__toolbox"><li><a class="btn comment-show-hide" href="#" title="Hide comment"><i class="fa fa-minus" aria-hidden="true"></i></a></li></ul>
</div>
<div class="comment-content__comment-body">
<div class="comment-content__text" data-comment-text="4071877">
<p>My isolation plan due to the coronavirus crisis is playing Mario and Sonic at the Tokyo 2020 Olympic Games on the Nintendo Switch Ring Fit Adventure on the other hand not really interested in that game but definitely love playing ARMS on the Nintendo Switch.</p>
</div>
<div class="comment-content__user-buttons">
<div class="comment-content__reply">
<div class="btn-group comment-content__vote-button-group--mobile" role="group">
<button type="button" class="btn btn-default comment-content__reply-button" href="#" data-comment-id="4071877" data-comment-author="James Thornton" data-comment-date="Mar 19, 2020, 4:17pm"><i class="fa fa-reply" aria-hidden="true"></i> Reply</button>
<div class="btn-group" role="group">
<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
<span class="caret"></span>
</button>
<ul class="dropdown-menu">
<li><a href="#" class="btn comment-permalink" title="Show permalink" data-toggle="modal" data-target="#get-permalink" data-comment-permalink="https://www.kotaku.com.au/2020/03/best-games-for-staying-fit/#comment-4071877">Permalink</a></li>
</ul>
</div>
</div>
<div class="comment-content__vote-buttons comment-content__vote-buttons--mobile">
<span class="comment-content__vote-button" data-comment-id="4071877">
<a class="btn btn-sm" data-toggle="modal" data-target="#vote-log-in-notice" title="Please sign-in to vote.">
<i class="fa fa-arrow-up fa-fw" aria-hidden="true"></i>
</a>
</span>
<span class="comment-content__vote-button" data-comment-id="4071877">
<a class="btn btn-sm" data-toggle="modal" data-target="#vote-log-in-notice" title="Please sign-in to vote.">
<i class="fa fa-arrow-down fa-fw" aria-hidden="true"></i>
</a>
</span>
<a class="btn btn-sm btn-default show-comment-count" data-toggle="modal" data-target="#votes-modal" data-vote-button-id="4071877" data-comment-id="4071877" data-vote-data='null' role="button">0</a>
</div>
</div>
</div>
<div id="comment-box-4071877" class="comment-content__comment-box-container" data-list-level="1"></div>
</div>
</div></ul><ul class="comments-list comments-list__item--list-level-1" itemprop="comment"><li class="comments-list__item" id="4071889"><a class="anchor" id="comment-4071889"></a><div class="comment-content" id="comment-content-4071889">
<div class="comment-content__comment-heading">
<div class="comment-content__avatar"><img alt="" src="https://0.gravatar.com/avatar/376e719f3383a7e86148c804f85520d9?s=32&amp;d=https://edge.alluremedia.com.au/assets/gmg/img/avatar_32_kotaku.png" srcset="https://0.gravatar.com/avatar/376e719f3383a7e86148c804f85520d9?s=64&amp;d=https://edge.alluremedia.com.au/assets/gmg/img/avatar_32_kotaku.png" class="avatar avatar-32 photo" /></div>
<div class="comment-content__meta">
<div class="comment-content__author-name">ghostnerve <a href="https://www.kotaku.com.au/user/ghostnerve"><small>@ghostnerve</small></a><div class="comment-content__badge"></div></div>
<div class="comment-content__date"><time datetime="2020-03-19 17:15:44">Mar 19, 2020, 5:15pm</time></div>
</div>
<ul class="comment-content__toolbox"><li><a class="btn comment-show-hide" href="#" title="Hide comment"><i class="fa fa-minus" aria-hidden="true"></i></a></li></ul>
</div>
<div class="comment-content__comment-body">
<div class="comment-content__text" data-comment-text="4071889">
<p>I got an oculus quest a month ago as an impulse buy that so far I Havnt regreted.</p>
<p>I've been playing beat saber, box vr and pistol whip daily and it's a serious work out for me.</p>
</div>
<div class="comment-content__user-buttons">
<div class="comment-content__reply">
<div class="btn-group comment-content__vote-button-group--mobile" role="group">
<button type="button" class="btn btn-default comment-content__reply-button" href="#" data-comment-id="4071889" data-comment-author="ghostnerve" data-comment-date="Mar 19, 2020, 5:15pm"><i class="fa fa-reply" aria-hidden="true"></i> Reply</button>
<div class="btn-group" role="group">
<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
<span class="caret"></span>
</button>
<ul class="dropdown-menu">
<li><a href="#" class="btn comment-permalink" title="Show permalink" data-toggle="modal" data-target="#get-permalink" data-comment-permalink="https://www.kotaku.com.au/2020/03/best-games-for-staying-fit/#comment-4071889">Permalink</a></li>
</ul>
</div>
</div>
<div class="comment-content__vote-buttons comment-content__vote-buttons--mobile">
<span class="comment-content__vote-button" data-comment-id="4071889">
<a class="btn btn-sm" data-toggle="modal" data-target="#vote-log-in-notice" title="Please sign-in to vote.">
<i class="fa fa-arrow-up fa-fw" aria-hidden="true"></i>
</a>
</span>
<span class="comment-content__vote-button" data-comment-id="4071889">
<a class="btn btn-sm" data-toggle="modal" data-target="#vote-log-in-notice" title="Please sign-in to vote.">
<i class="fa fa-arrow-down fa-fw" aria-hidden="true"></i>
</a>
</span>
<a class="btn btn-sm btn-default show-comment-count" data-toggle="modal" data-target="#votes-modal" data-vote-button-id="4071889" data-comment-id="4071889" data-vote-data='null' role="button">0</a>
</div>
</div>
</div>
<div id="comment-box-4071889" class="comment-content__comment-box-container" data-list-level="1"></div>
</div>
</div></ul>
<div id="comment-box" class="comment-box">
<div class="row comment-box__guest-buttons">
<div class="col-sm-12">
<h3>Join the discussion!</h3>
</div>
<div class="col-sm-4">
<a class="btn btn-large btn-block btn-primary" data-toggle="modal" data-target="#modal-login">Log In</a>
</div>
<div class="col-sm-4">
<a class="btn btn-large btn-block btn-default" data-toggle="modal" data-target="#modal-signup">Sign Up</a>
</div>
<div class="col-sm-4">
<a id="show_guest_panel" class="btn btn-large btn-block btn-default" href="">Guest Access</a> 
</div>
</div>
<div class="comment-form" style="display: none;">
<form id="comment_form" action="/wp-admin/admin-post.php" method="post" novalidate="novalidate">
<input id="comment-action" type="hidden" name="action" value="comment_add">
<div class="comment-form__user-meta clearfix row">
<div class="col-sm-6 comment-form__user-text">
<h3>Join the discussion!</h3>
</div>
<div class="col-sm-6 comment-form__user-buttons">
<a id="cancel-comment-reply-link" class="btn btn-primary pull-right" href="#" style="display:none;">Cancel Reply</a>
<a id="close-comment-login-panel" class="btn btn-primary pull-right" style="display: none;" rel="nofollow">Log In / Sign Up</a>
</div>
</div>
<input type="hidden" id="post_guest_comment" name="post_guest_comment" value="cbe5dac340"> <div id="comment-form__guest-panel" class="form-group clearfix row">
<div class="col-sm-6">
<label for="guest_name" class="placeholder">Name</label>
<input class="form-control" type="text" id="guest_name" name="guest_name" value="">
</div>
<div class="col-sm-6">
<label for="guest_email" class="placeholder">Email</label>
<input class="form-control" type="text" id="guest_email" name="guest_email" value="">
</div>
</div>
<div class="comment-form__textarea-container row">
<div class="btn-toolbar comment-form__html-editor-bar col-sm-12" data-target="#comment_content">
<div class="btn-group">
<a class="btn btn-default btn-sm bold" title="Bold"><i class="fa fa-bold"></i></a>
<a class="btn btn-default btn-sm italic" title="Italic"><i class="fa fa-italic"></i></a>
<a class="btn btn-default btn-sm underline" title="Underline"><i class="fa fa-underline"></i></a>
<a class="btn btn-default btn-sm quote" title="Quote"><i class="fa fa-comment-o"></i></a>
<a class="btn btn-default btn-sm mention" title="@ Mention User"><i class="fa fa-bullhorn"></i></a>
<a class="btn btn-default btn-sm spoiler" title="Toggle Spoiler Content"><i class="fa fa-eye"></i></a>
</div>
</div>
<div class="col-sm-12 comment-form__textarea">
<textarea class="form-control" id="comment_content" name="comment_content" placeholder="Join the discussion!" rows="6"></textarea>
</div>
<div id="reply-status" class="col-sm-6 col-md-6 col-lg-10 pull-left">
<div class="alert alert-info no-close" style="display: none;">
<div class="reply-status--new-discussion">You are starting a new discussion.</div>
<div class="reply-status--replying" style="display: none;">You are replying to a comment.</div>
</div>
</div>
<div class="form-submit col-sm-6 col-md-6 col-lg-2">
<input type="submit" id="comment_submit" name="submit_comment" value="Submit" class="btn btn-primary pull-right">
<input type="hidden" id="comment_post_ID" name="comment_post_ID" value="938420">
<input type="hidden" id="comment_parent" name="comment_parent" value="0">
<input type="text" id="author" name="author" value="" tabindex="101" style="display:none;">
<input type="text" id="email" name="email" value="" tabindex="102" style="display:none;">
<input type="text" id="url" name="url" value="" tabindex="103" style="display:none;">
<textarea name="comment" tabindex="104" style="display:none;"></textarea>
<input type="hidden" name="datetime" value="1584598585">
<input type="hidden" name="js_data" value="">
</div>
</div>
</form>
<form id="edit_form" action="/wp-admin/admin-post.php" method="post" novalidate="novalidate" style="display: none;">
<input type="hidden" name="action" value="comment_edit">
<input type="hidden" id="edit_comment" name="edit_comment" value="7e3ee15a34"> <input type="hidden" name="edit_comment_id" value="">
<div class="comment-form__textarea-container comment-form__textarea-container row">
<div class="btn-toolbar comment-form__html-editor-bar col-sm-12" data-target="#comment_content">
<div class="btn-group">
<a class="btn btn-default btn-sm bold" title="Bold"><i class="fa fa-bold"></i></a>
<a class="btn btn-default btn-sm italic" title="Italic"><i class="fa fa-italic"></i></a>
<a class="btn btn-default btn-sm underline" title="Underline"><i class="fa fa-underline"></i></a>
<a class="btn btn-default btn-sm quote" title="Quote"><i class="fa fa-comment-o"></i></a>
<a class="btn btn-default btn-sm mention" title="@ Mention User"><i class="fa fa-bullhorn"></i></a>
<a class="btn btn-default btn-sm spoiler" title="Toggle Spoiler Content"><i class="fa fa-eye"></i></a>
</div>
</div>
<div class="col-sm-12 edit-form__textarea">
<textarea class="form-control" id="comment_content" name="comment_content" placeholder="" rows="6"></textarea>
</div>
<div class="form-submit col-sm-12 col-md-12 col-lg-12">
<input type="submit" id="comment_edit" name="submit_edit" value="Save Updates" class="btn btn-primary pull-right">
<a class="btn btn-default pull-right cancel-edit" data-comment-edit="">Cancel Edit</a>
<input type="hidden" id="comment_post_ID" name="comment_post_ID" value="938420">
<input type="text" id="author" name="author" value="" tabindex="101" style="display:none;">
<input type="text" id="email" name="email" value="" tabindex="102" style="display:none;">
<input type="text" id="url" name="url" value="" tabindex="103" style="display:none;">
<textarea name="comment" tabindex="104" style="display:none;"></textarea>
<input type="hidden" name="datetime" value="1584598585">
<input type="hidden" name="js_data" value="">
</div>
</div>
</form>
</div>
</div>

<script src="https://www.kotaku.com.au/app/themes/gawker-theme/assets/js/rangyinputs/rangyinputs-jquery.js"></script>

<div class="modal fade votes-modal" id="votes-modal" tabindex="-1" role="dialog" aria-labelledby="votes-modal">
<div class="modal-dialog" role="document">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
<h4 class="modal-title" id="votes-modal-title">Comment Voting</h4>
</div>
<div class="modal-body">
<div class="row">
<div class="col-sm-6 votes-modal__column">
<h3 id="votes-modal-upvote-count" class="votes-modal-column-title">Up Votes</h3>
<ul id="votes-modal-upvote-list" class="votes-modal-vote-list">
</ul>
</div>
<div class="col-sm-6 votes-modal__column">
<h3 id="votes-modal-downvote-count" class="votes-modal-column-title">Down Votes</h3>
<ul id="votes-modal-downvote-list" class="votes-modal-vote-list">
</ul>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="modal fade vote-log-in-notice" id="vote-log-in-notice" tabindex="-1" role="dialog" aria-labelledby="vote-log-in-notice">
<div class="modal-dialog" role="document">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
<h4 class="modal-title">Only logged in users may vote for comments!</h4>
</div>
<div class="modal-body">
<p>Please log in or register to gain access to this feature.</p>
</div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">No Thanks</button>
<button id="modal-vote-login" type="button" class="btn btn-primary" data-toggle="modal" data-target="#modal-login">Log In</button>
<button id="modal-vote-signup" type="button" class="btn btn-primary" data-toggle="modal" data-target="#modal-signup">Sign Up</button>
</div>
</div>
</div>
</div>

<div class="modal fade get-permalink" id="get-permalink" tabindex="-1" role="dialog" aria-labelledby="get-permalink">
<div class="modal-dialog modal-sm" role="document">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
<h4 class="modal-title">Get Permalink</h4>
</div>
<div class="modal-body">
<form class="form"><input id="permalink-input" type="text" class="form-control" value="" autofocus></form>
</div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
</div>
</div>
</div>
</div>
</section>
<div class="ad container-fluid ad-loop-leaderboard">
<div class="ad-loop-leaderboard__container adWrapper">
<div id="adspot-320x50_300x250-pos2" class="ad-displayed" itemscope itemtype="http://schema.org/WPAdBlock">
<script>titan.requestAd.push('adspot-320x50_300x250-pos2');</script>
</div>
</div>
</div> <section class="article-trending">
<h2>Trending Stories Right Now</h2>
<div class="trending-river" class="pull-left">
<div class="trending-river__post" id="trending-post-1">
<div class="trending-river__thumbnail col-sm-4">
<a href="https://www.kotaku.com.au/2020/03/the-12-best-games-for-the-nintendo-switch" title="Read more">
<img data-src="https://i.kinja-img.com/gawker-media/image/upload/t_ku-large/stlvo07qxddvmw32usdl.png" class="img-responsive" alt="12-bests affiliate editors-picks feature nintendo-switch switch the-bests">
</a>
</div>
<div class="trending-river__content col-sm-8">
<h2 class="trending-river__headline" itemprop="headline">
<a href="https://www.kotaku.com.au/2020/03/the-12-best-games-for-the-nintendo-switch" title="Read more">
The 12 Best Games For The Nintendo Switch </a>
</h2>
<div class="trending-river__meta">
<a href="/author/kotaku-staff/" rel="author"><span itemprop="author">Kotaku Staff</span></a>
<time datetime="2020-03-18T22:00:00+11:00" itemprop="datePublished">18 Mar 2020 10:00 PM</time>
</div>
<div class="trending-river__excerpt" itemprop="description">
You just bought a Nintendo Switch, or maybe a Switch Lite. Now it’s time to figure out what games you want to play. We’ve got you covered. </div>
</div>
</div>
<div class="trending-river__post" id="trending-post-2">
<div class="trending-river__thumbnail col-sm-4">
<a href="https://www.kotaku.com.au/2020/03/why-i-regret-beating-dooms-ultra-nightmare-mode" title="Read more">
<img data-src="https://edge.alluremedia.com.au/m/k/2016/06/doom-410x231.jpg" class="img-responsive" alt="au doom feature">
</a>
</div>
<div class="trending-river__content col-sm-8">
<h2 class="trending-river__headline" itemprop="headline">
<a href="https://www.kotaku.com.au/2020/03/why-i-regret-beating-dooms-ultra-nightmare-mode" title="Read more">
Why I Regret Beating Doom's Ultra-Nightmare Mode </a>
</h2>
<div class="trending-river__meta">
<a href="/author/adam-mathew/" rel="author"><span itemprop="author">Adam Mathew</span></a>
<time datetime="2020-03-18T13:30:05+11:00" itemprop="datePublished">18 Mar 2020 1:30 PM</time>
</div>
<div class="trending-river__excerpt" itemprop="description">
I'm penning this after defeating the Ultra-Nightmare difficulty of Doom (2016) and I've never felt more disappointed with myself as a person.
This is not how I pictured this moment, and God knows I've been imagining it for days. In the original vision, my shirt is inexplicably off. I rise from the La-Z-Boy, my arms are outstretched wide to the heavens, like a diver leaving the blocks. Somebody has released doves. </div>
</div>
</div>
</div>
</section>
</div>
</section>
<section class="sidebar col-md-4">
<div class="sidebar__content">
<div class="sidebar__module">
<form action="https://www.kotaku.com.au/wp-admin/admin-post.php" method="post">
<input type="hidden" name="action" value="newsletter_signup">
<input type="hidden" id="newsletter-subscribe" name="newsletter-subscribe" value="a345c8c700" /><input type="hidden" name="_wp_http_referer" value="/2020/03/best-games-for-staying-fit/" /> <div class="newsletter-subscribe">
<div class="newsletter-subscribe__text">
Want Kotaku's email newsletter?
</div>
<div class="newsletter-subscribe__cta">
<label class="newsletter-subscribe__field">
<input type="email" placeholder="Enter your email address" name="email" class="newsletter-subscribe__text-input">
</label>
<button id="js-newsletter-subscribe-submit" class="btn btn-small btn-primary">Subscribe</button>
</div>
<div class="newsletter-subscribe__checkboxes checkbox-btn">
<input type="checkbox" value="6" id="lists" name="lists[]" />
<label for="lists" onclick>Alert me about competitions & deals</label>
</div>
</div>
</form> </div>
<div class="sidebar__module">
<div class="widget sidebar-list sidebar-list--large-lead-image editorial-aside">
<h2>
<a href="http://www.kotaku.com.au/tags/deals">Latest Deals</a>
</h2>
<ul>
<li class="sidebar-list__item">
<a href="https://www.kotaku.com.au/2020/03/animal-crossing-horizons-cheapest-copies-bargain-guide" title="Here's The Cheapest Copies Of Animal Crossing: New Horizons In Australia">
<div class="sidebar-list__thumbnail"><img src="https://i.kinja-img.com/gawker-media/image/upload/c_lfill,w_768,q_90/rvxjjyqeeqegzq6txq26.jpg" /></div>
<div class="sidebar-list__title">Here's The Cheapest Copies Of Animal Crossing: New Horizons In Australia</div>
</a>
</li>
<li class="sidebar-list__item">
<a href="https://www.kotaku.com.au/2020/03/gog-spring-sale-game-deals" title="The Best Deals From GOG's Spring Sale">
<div class="sidebar-list__thumbnail"><img data-src="https://edge.alluremedia.com.au/m/k/2020/01/dishonored-2-2-208x116.jpg" /></div>
<div class="sidebar-list__title">The Best Deals From GOG's Spring Sale</div>
</a>
</li>
<li class="sidebar-list__item">
<a href="https://www.kotaku.com.au/2020/03/animal-crossing-doom-eternal-deals-ebay" title="Get Doom Eternal And Animal Crossing: New Horizons For $49 &amp;#091;Updated&amp;#093;">
<div class="sidebar-list__thumbnail"><img data-src="https://edge.alluremedia.com.au/m/k/2020/02/animal-crossing-new-horizons-nights-2-208x116.png" /></div>
<div class="sidebar-list__title">Get Doom Eternal And Animal Crossing: New Horizons For $49 &#091;Updated&#093;</div>
</a>
</li>
</ul>
</div>
</div>
<div class="sidebar__module">
<div class="sidebar-list trending-articles">
<h2>Trending Articles</h2>
<ul>
<li class="sidebar-list__item">
<a href="https://www.kotaku.com.au/2020/03/the-12-best-games-for-the-nintendo-switch">
<div class="sidebar-list__thumbnail">
<span class="sidebar-list__counter">
1 </span>
<img class="img-responsive" data-src="https://i.kinja-img.com/gawker-media/image/upload/t_ku-xlarge/stlvo07qxddvmw32usdl.png" alt="The 12 Best Games For The Nintendo Switch">
</div>
<div class="sidebar-list__title">
The 12 Best Games For The Nintendo Switch </div>
</a>
</li>
<li class="sidebar-list__item">
<a href="https://www.kotaku.com.au/2020/03/why-i-regret-beating-dooms-ultra-nightmare-mode">
<div class="sidebar-list__thumbnail">
<span class="sidebar-list__counter">
2 </span>
<img class="img-responsive" data-src="https://edge.alluremedia.com.au/m/k/2016/06/doom-640x360.jpg" alt="Why I Regret Beating Doom's Ultra-Nightmare Mode">
</div>
<div class="sidebar-list__title">
Why I Regret Beating Doom's Ultra-Nightmare Mode </div>
</a>
</li>
<li class="sidebar-list__item">
<a href="https://www.kotaku.com.au/2020/03/playstation-5-versus-xbox-series-x-the-tech-specs">
<div class="sidebar-list__thumbnail">
<span class="sidebar-list__counter">
3 </span>
<img class="img-responsive" data-src="https://i.kinja-img.com/gawker-media/image/upload/t_ku-xlarge/z2i43g5bymfztftgddbe.jpg" alt="PlayStation 5 Versus Xbox Series X: The Tech Specs">
</div>
<div class="sidebar-list__title">
PlayStation 5 Versus Xbox Series X: The Tech Specs </div>
</a>
</li>
</ul>
</div>
</div>
</div>
</section>
</div>
</div>
<footer class="site-footer site-footer--mobile" itemscope itemtype="http://schema.org/WPFooter">


<div class="site-footer__bottom">
<div class="site-footer__bottom-container site-footer__bottom-container--mobile">
<p class="text-center"><a href="https://www.kotaku.com.au/about">About</a> | <a href="http://www.alluremedia.com.au/#site-gizmodo">Advertise</a> | <a href="https://www.kotaku.com.au/contact">Contact</a></p>
<p class="text-center"><a href="http://www.alluremedia.com.au/terms-privacy-policy">Terms of Use</a> | <a data-toggle="modal" data-target="#modal-international">Gizmodo International</a></p>
</div>
</div>
</footer>

<div class="modal fade login-modal" id="modal-login" tabindex="-1" role="dialog" aria-labelledby="login-modal">
<form method="post" action="https://www.kotaku.com.au/wp-admin/admin-post.php">
<input type="hidden" name="action" value="login">
<div class="modal-dialog modal-sm" role="document">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
<h4 class="modal-title" id="log-signup-modal-title">Log in to Kotaku</h4>
</div>
<div class="modal-body">
<div class="form-group">
<label for="user_identity" class="placeholder">Username or Email</label>
<input type="text" name="user_identity" id="user_identity" class="form-control" placeholder="Username or Email">
</div>
<label for="user_pass" class="placeholder">Password</label>
<input type="password" name="user_pass" id="user_pass" class="form-control" placeholder="Password">
<div class="form-group">
<input type="hidden" id="login_user_wpnonce" name="login_user_wpnonce" value="7b8704391a">
<input type="hidden" name="_wp_http_referer" value="www.kotaku.com.au/2020/03/best-games-for-staying-fit/">
</div>
 <div class="form-group" style="padding-left: 20px;">
<label class="checkbox">
<input type="checkbox" name="remember_me" value="true" checked="checked">
Remember me
</label>
</div>
<button type="submit" class="btn btn-primary btn-block">Login</button>
</div>
<div class="modal-footer" style="text-align: center !important;">
Don't have an account? <a id="modal-signup-switch">Create one here</a><br />
Forgot your password? <a id="modal-forgot-switch">Click here to reset</a>
</div>
</div>
</div>
</form>
</div>
<div class="modal fade signup-modal" id="modal-signup" tabindex="-1" role="dialog" aria-labelledby="signup-modal">
<form method="post" action="https://www.kotaku.com.au/wp-admin/admin-post.php">
<input type="hidden" name="action" value="subscribe">
<div class="modal-dialog" role="document">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
<h4 class="modal-title" id="signup-modal">Sign up to Kotaku</h4>
</div>
<div class="modal-body">
<div class="row">
<div class="col-sm-12 signup-alerts"></div>
<div class="col-sm-6">
<h3>User Details</h3>
<div class="form-group">
<div class="input-group">
<div class="input-group-addon">@</div>
<input type="text" id="reg_user_login" name="reg_user_login" class="form-control" placeholder="Username" maxlength="30">
</div>
<span class="modal-body__input-description">This is your permanent identity for Gizmodo, Kotaku and Lifehacker Australia.</span>
</div>
<div class="form-group">
<input type="email" id="reg_user_email" name="reg_user_email" class="form-control" placeholder="Email">
<span class="modal-body__input-description">Your email must be valid for account activation</span>
</div>
<div class="form-group">
<input type="password" id="reg_user_password" name="reg_user_password" class="form-control" placeholder="Password">
<span class="modal-body__input-description">Minimum of 8 standard keyboard characters</span>
</div>
</div>
<div class="col-sm-6">
<h3>Subscriptions</h3>
Email newsletters will contain a brief summary of our top stories, plus details of competitions and reader events.
<div class="form-group modal-body__checkboxes">
<div class="checkbox">
<input type="checkbox" name="reg_newsletter[gizmodo]" value="gizmodo">
Gizmodo Newsletter
</div>
<div class="checkbox">
<input type="checkbox" name="reg_newsletter[kotaku]" value="kotaku" checked="checked">
Kotaku Newsletter
</div>
<div class="checkbox">
<input type="checkbox" name="reg_newsletter[lifehacker]" value="lifehacker">
Lifehacker Newsletter
</div>
<div class="checkbox">
<input type="checkbox" name="reg_newsletter[partners]" value="partners"> Yes, I wish to receive exclusive discounts, special offers and competitions from our partners.
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-sm-offset-3 col-sm-6 col-sm-offset-3">
<button type="button" class="btn btn-block btn-primary" id="js-submit-signup-form">Send Activation Email</button>
</div>
</div>
</div>
<div class="modal-footer" style="text-align: center !important;">
Already have an account? <a id="modal-login-switch">Log in</a>
</div>
</div>
</div>
</form>
</div>
<div class="modal fade reset-modal" id="modal-reset" tabindex="-1" role="dialog" aria-labelledby="reset-modal">
<form method="post" action="https://www.kotaku.com.au/wp-admin/admin-post.php">
<input type="hidden" name="action" value="request_reset">
<input type="hidden" id="request_reset_wpnonce" name="request_reset_wpnonce" value="a4ac4f7f12">
<div class="modal-dialog modal-sm" role="document">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
<h4 class="modal-title" id="log-signup-modal-title">Reset Password</h4>
</div>
<div class="modal-body">
<div class="form-group">
<label for="user_email" class="placeholder">Email</label>
<input type="text" name="user_email" id="user_email" class="form-control" placeholder="Email">
</div>
<button type="submit" class="btn btn-primary btn-block">Reset Password</button>
</div>
<div class="modal-footer" style="text-align: center !important;">
<a id="modal-back-to-login">Back to login</a>
</div>
</div>
</div>
</form>
</div> 
<div class="modal fade modal-international" id="modal-international" tabindex="-1" role="dialog" aria-labelledby="modal-international">
<div class="modal-dialog modal-sm" role="document">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
<h4 class="modal-title" id="modal-international-title">Kotaku International</h4>
</div>
<div class="modal-body">
<div class="row">
<ul id="international_links">
<li>
<a href="http://us.kotaku.com/">
Kotaku US
</a>
</li>
<li>
<a href="http://www.kotaku.co.uk">
Kotaku UK
</a>
</li>
</ul>
</div>
</div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
</div>
</div>
</div>
</div>


<script type="text/javascript" src="//cdn-gl.imrworldwide.com/v60.js"></script>
<script type="text/javascript">var pvar = { cid: "alluremedia", content: "0", server: "secure-gl" }; var trac = nol_t(pvar); trac.record().post();</script>
<noscript><div><img data-src="//secure-dcr.imrworldwide.com/cgi-bin/m?ci=alluremedia&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" /></div></noscript>


<script type="text/javascript" src="//cdn-gl.imrworldwide.com/novms/js/2/ggcmb510.js"></script>
<script type="text/JavaScript">
			var _nolggGlobalParams = {
				sfcode: nielsen_sfcode,
				apid: nielsen_apid,
				apn: nielsen_sitename,
				nsdkv: '511',
				nol_sdkDebug: nielsen_nol_sdkDebug
			};
			var nSdkInstance = NOLCMB.getInstance(_nolggGlobalParams.apid);
			nSdkInstance.ggInitialize(_nolggGlobalParams);

			var dcrStaticMetadataObject = {
				type: 'static',
				dataSrc: 'cms',
				assetid: window.location.pathname,
				section: nielsen_section,
                segA: digitalData['page']['category']['primaryCategory'],
                segB: digitalData['page']['category']['subCategory1']
			}

			// FB App
            // Make variables available
            var theUserAgent = navigator.userAgent;
            var theBrowser = "";
            var theDevice = "";
            
            // Check whether the device is FB App
            if (theUserAgent.indexOf("[FB") !== -1  ) {
            theBrowser = "FBApp";
            } else {
            theBrowser = "OtherBrowser";
            } 

            // Assign the Device Type
            if (theUserAgent.indexOf("Android") !== -1 ) {
                if(theUserAgent.indexOf("Mobile") !== -1) {
                theDevice = "PHN";
                } else {
                theDevice = "TAB";
                        }
            } else if (theUserAgent.indexOf("iPad") !== -1) {
            theDevice = "TAB";
            } else if (theUserAgent.indexOf("iPhone") !== -1) {
            theDevice = "PHN";
            } else {
            theDevice = "OtherDevice";
            }
            
            // Assign metadata to metadata object
            dcrStaticMetadataObject.segC = theDevice + "-" + theBrowser;

			nSdkInstance.ggPM('staticstart', dcrStaticMetadataObject);
		</script>


<script async language="javascript" type="text/javascript" src="//static.chartbeat.com/js/chartbeat.js"></script>

<script src="https://www.kotaku.com.au/app/themes/gawker-theme/assets/build/js/network-footer.min.js?43be38de"></script>
<script src="https://code.jquery.com/ui/1.11.4/jquery-ui.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jqueryui-touch-punch/0.2.3/jquery.ui.touch-punch.min.js"></script>
<script src="https://www.kotaku.com.au//app/mu-plugins/pedestrian-video-front-end/template/assets/js/brightcove-video-manager.js?43be38de"></script>
<script src="https://www.kotaku.com.au/app/themes/gawker-theme/assets/build/js/network-footer-singleonly.min.js?43be38de"></script>

<div id="adspot-interstitial" itemscope itemtype="http://schema.org/WPAdBlock">
<script>titan.requestAd.push("adspot-interstitial");</script>
</div>

<script type='text/javascript' src='//s.skimresources.com/js/88665X1541751.skimlinks.js?ver=4.6.1'></script>
<script src="https://adc-js.nine.com.au/adc.js"></script>
</body>
</html>
