
<!DOCTYPE html>
<html lang="en">
<head>
<title>The Very First Harry Potter Game Was A Weird LEGO Joint | Kotaku Australia</title>

<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="robots" content="index,follow">
<meta name="description" content="Long-running video game franchises all have to start somewhere, and it&rsquo;s not always pretty. Looking back to that origin point can show us not just how the greats began, but how far they&rsquo;ve come since. Today we unearth the very first Harry Potter video game....">

<meta name="google-site-verification" content="ospTSF_iEDdhuCQvjDwWxEShk3XM3QseS730wdrjIP4">
<meta name="msvalidate.01" content="8659E6692AB640C3B5ACA36BB96A1C71">

<link rel="sitemap" type="application/xml" title="Sitemap" href="http://www.kotaku.com.au/sitemap.xml">
<link rel="canonical" href="https://www.kotaku.com.au/2020/06/the-very-first-harry-potter-game-was-a-weird-lego-joint/">
<link rel="amphtml" href="https://www.kotaku.com.au/2020/06/the-very-first-harry-potter-game-was-a-weird-lego-joint/amp" />

<link rel="dns-prefetch" href="//edge.alluremedia.com.au">
<link rel="dns-prefetch" href="//i.kinja-img.com">
<link rel="dns-prefetch" href="//use.typekit.com">
<link rel="dns-prefetch" href="//inhouse.alluremedia.com.au">
<link rel="dns-prefetch" href="//assets.adobedtm.com">
<link rel="dns-prefetch" href="//ad.doubleclick.net">
<link rel="dns-prefetch" href="//www.youtube.com">
<link rel="dns-prefetch" href="//www.facebook.com">
<link rel="dns-prefetch" href="//www.twitter.com">
<link rel="preconnect" href="//edge.alluremedia.com.au">
<link rel="preconnect" href="//i.kinja-img.com">

<meta name="application-name" content="Kotaku Australia">
<link rel="shortcut icon" href="https://www.kotaku.com.au/app/themes/gawker-theme/assets/ico/favicon_kotaku_80.png">
<link rel="apple-touch-icon" href="https://www.kotaku.com.au/app/themes/gawker-theme/assets/ico/favicon_kotaku_200.png">
<meta name="msapplication-square70x70logo" content="https://www.kotaku.com.au/app/themes/gawker-theme/assets/ico/favicon_kotaku_80.png">
<meta name="msapplication-square150x150logo" content="https://www.kotaku.com.au/app/themes/gawker-theme/assets/ico/favicon_kotaku_200.png">

<link rel="alternate" type="application/rss+xml" title="Kotaku Australia RSS" href="http://feeds.kotaku.com.au/KotakuAustralia">
<link rel="alternate" type="application/rss+xml" title="Kotaku Australia RSS - Australian Stories" href="http://feeds.kotaku.com.au/KotakuAustraliaAU">


<meta property="og:type" content="article">
<meta property="og:title" content="The Very First Harry Potter Game Was A Weird LEGO Joint">
<meta property="og:image" content="https://i.kinja-img.com/gawker-media/image/upload/c_lfill,w_1200,h_628,q_90/c9sxqwtdhphzomzwpilo.jpg">
<meta property="og:description" content="Long-running video game franchises all have to start somewhere, and it&rsquo;s not always pretty. Looking back to that origin point can show us not just how the greats began, but how far they&rsquo;ve come since. Today we unearth the very first Harry Potter video game....">
<meta property="og:url" content="https://www.kotaku.com.au/2020/06/the-very-first-harry-potter-game-was-a-weird-lego-joint/">
<meta property="og:site_name" content="Kotaku Australia">
<meta property="article:published_time" content="2020-06-06T02:00:00+00:00" />
<meta property="article:modified_time" content="2020-06-06T02:20:06+00:00" />
<meta property="article:section" content="Retro" />
<meta property="article:tag" content="edutainment" />
<meta property="article:tag" content="harry potter" />
<meta property="article:tag" content="lego" />
<meta property="article:tag" content="lego creator" />
<meta property="article:tag" content="old games" />
<meta property="article:tag" content="Retro" />
<meta property="article:tag" content="very firsts" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://i.kinja-img.com/gawker-media/image/upload/c_lfill,w_410,q_90/c9sxqwtdhphzomzwpilo.jpg">
<meta name="twitter:site" content="@KotakuAU">

<script type="application/ld+json">
        {
          "@context":"http://schema.org",
          "@type":"NewsArticle",
          "@id": "https://www.kotaku.com.au/2020/06/the-very-first-harry-potter-game-was-a-weird-lego-joint/",
          "headline":"The Very First Harry Potter Game Was A Weird LEGO Joint",
          "author": {
            "@type": "Person",
            "name": "Zack Zwiezen"
          },
          "mainEntityOfPage": "https://www.kotaku.com.au/2020/06/the-very-first-harry-potter-game-was-a-weird-lego-joint/",
          "datePublished":"2020-06-06T02:00:00+00:00",
          "dateModified":"2020-06-06T02:20:06+00:00",
          "thumbnailUrl":"https://i.kinja-img.com/gawker-media/image/upload/c_lfill,w_208,q_90/c9sxqwtdhphzomzwpilo.jpg",
          "image": {
            "@type": "ImageObject",
            "url": "https://i.kinja-img.com/gawker-media/image/upload/c_lfill,w_410,q_90/c9sxqwtdhphzomzwpilo.jpg",
            "height": "410",
            "width": "231"
          },
          "description":"Long-running video game franchises all have to start somewhere, and it&rsquo;s not always pretty. Looking back to that origin point can show us not just how the greats began, but how far they&rsquo;ve come since. Today we unearth the very first Harry Potter video game....",
          "publisher": {
            "@type":"Organization",
            "name":"Kotaku Australia",
            "logo": {
                "@type":"ImageObject",
                "url":"https://www.kotaku.com.au/app/themes/gawker-theme/assets/img/header_logo_kotaku.png"
            }
          }
        }
        </script>

<script>
			var titanEnabled = true;
			var digitalData = {"page":{"pageInfo":{"pageID":"943866","pageName":"the very first harry potter game was a weird lego joint | kotaku australia","brand":"kotaku","brandColor":"E1638C","generator":"WP","author":"zack zwiezen","effectiveDate":"2020-06-06T02:00:00Z","issueDate":"2020-06-06T02:00:00Z","sysEnv":"mobile","dianomi":false},"category":{"pageType":"article","primaryCategory":"retro","subCategory1":""}},"user":{"profile":[{"profileInfo":{"profileID":""},"membershipType":"visitor"}]},"titan":{"adSite":"mobile-kotaku","adZone":"retro","adExclusions":[],"adKeyValues":{"cat":"retro","cat1":"","ctype":"article","aggregate":["edutainment","harry potter","lego","lego creator","old games","Retro","very firsts"],"load":"any"},"adSlots":["adspot-320x50-pos1","adspot-320x50_300x250-pos2","adspot-10x10-pos1"],"adSlotsAdditional":[]},"version":"1.0","events":[]};
			var titan = titan || {};
			titan.requestAd = titan.requestAd || [];
		</script>
<script src="https://files.alluremedia.com.au/site/assets/titan/titan.js"></script>
<script src="https://files.alluremedia.com.au/site/assets/titan/titan-tools.js"></script>

<script type="text/javascript">
(function () {
	var current_page_type;
	if (! digitalData || !digitalData['titan'] || !digitalData['titan']['adKeyValues'] || !digitalData['titan']['adKeyValues']['ctype']) {
		current_page_type = 'homepage';
	} else {
		current_page_type = digitalData['titan']['adKeyValues']['ctype'];
	}

	// Taboola network loader code - required for each Taboola unit.
	window._taboola = window._taboola || [];

	if (current_page_type === 'homepage') {
		_taboola.push({home:'auto'});
	} else if (current_page_type === 'index') { // index = category and tag pages
		_taboola.push({category:'auto'});
	} else {
		_taboola.push({article:'auto'});
	}
})();
</script>
<script async="1" src="//cdn.taboola.com/libtrc/alluremedia-network/loader.js" id="tb_loader_script"></script>
<script>
	// Taboola Benchmarking.
	if(window.performance && typeof window.performance.mark == 'function') {
		window.performance.mark('tbl_ic');
	}
</script>

<script src="https://www.kotaku.com.au/app/themes/gawker-theme/assets/js/jquery/jquery.min.js"></script>
<script src="https://www.kotaku.com.au/app/themes/gawker-theme/assets/js/bootstrap/bootstrap.min.js"></script>
<script src="https://www.kotaku.com.au/app/themes/gawker-theme/assets/js/postscribe/postscribe.min.js"></script>
<script src="https://www.kotaku.com.au/app/themes/gawker-theme/assets/js/owl-carousel/owl.carousel.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.11/handlebars.min.js"></script>

<link rel="stylesheet" href="https://www.kotaku.com.au/app/themes/gawker-theme/assets/css/bootstrap/bootstrap.min.css">
<link rel="stylesheet" href="https://www.kotaku.com.au/app/themes/gawker-theme/assets/css/yamm/yamm.css">
<link rel="stylesheet" href="https://www.kotaku.com.au/app/themes/gawker-theme/assets/css/font-awesome/font-awesome.min.css">

<link href="https://fonts.googleapis.com/css?family=Roboto:400,400i,500,500i,700" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i" rel="stylesheet">
<link rel="stylesheet" href="https://www.kotaku.com.au/app/themes/gawker-theme/assets/build/css/network.min.css?9af69504">

<script src="https://www.kotaku.com.au/app/themes/gawker-theme/assets/build/js/network-header.min.js?9af69504"></script>

<script src="https://cdn.jsdelivr.net/npm/vanilla-lazyload@12.1.0/dist/lazyload.min.js"></script>

<link rel="stylesheet" href="https://www.kotaku.com.au/app/themes/gawker-theme-kotaku-child/assets/css/site.css"> </head>
<body class="article-pagetype mobile-device kotaku-site">
<script>
            var body_element = document.querySelector('body'),
                lazy_load = new LazyLoad( {
                    elements_selector: 'img[data-src]'
                } ),
                observer = new MutationObserver( function( mutations ) {
                    lazy_load.update();
                } ),
                observer_config = {
                    childList: true
                };

            observer.observe( body_element, observer_config );
        </script>
<noscript>
	  <meta http-equiv="refresh" content="0;url=/?nojs=1">
	</noscript>


<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TTD8KB"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
    new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
    "//www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,"script","dataLayer","GTM-TTD8KB");</script>


<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

<script src="https://clientcdn.pushengage.com/core/34e5b00ae52d8d6d62d49e7f9ce3735a.js" async></script>
<header itemscope itemtype="http://schema.org/WPHeader">

<div class="site-header ">
<div class="mobile-navigation">
<nav class="navbar navbar-static-top" role="navigation">
<div class="navbar-header">
<div class="mobile-site-logo">
<a href="/">
<img data-src="https://www.kotaku.com.au/app/themes/gawker-theme/assets/img/header_logo_kotaku.png">
</a>
</div>
<div class="mobile-menu-button-wrap">
<button type="button" class="navbar-toggle collapsed mobile-menu-button" data-toggle="collapse" data-target="#mobile-navbar-collapse">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="login-signup login-signup--mobile">
<a class="login-signup__user" data-toggle="modal" data-target="#modal-login">
<img data-src="//gravatar.com/avatar/?s=16&d=mm">
</a>
</div>
</div>
</div>
<div class="collapse navbar-collapse" id="mobile-navbar-collapse">
<ul class="nav navbar-nav">
<li class="site-search mobile-search">
<form method="get" action="/" class="search-field">
<div class="input-group" style="width: 100%;">
<span class="input-group-btn">
<button type="submit" class="btn btn-default" title="Search">
<i class="fa fa-search" aria-hidden="true"></i>
</button>
</span>
<input type="text" name="s" class="form-control input-search" placeholder="Search Kotaku">
</div>
</form>
</li>
<li>
<a href="https://www.kotaku.com.au/entertainment/">Entertainment</a>
</li>
<li>
<a href="https://www.kotaku.com.au/esports/">Esports</a>
</li>
<li>
<a href="https://www.kotaku.com.au/xbox/">Xbox</a>
</li>
<li>
<a href="https://www.kotaku.com.au/playstation/">PlayStation</a>
</li>
<li>
<a href="https://www.kotaku.com.au/nintendo/">Nintendo</a>
</li>
<li>
<a href="https://www.kotaku.com.au/pc/">PC</a>
</li>
<li>
<a href="https://www.kotaku.com.au/mobile/">Mobile</a>
</li>
<li>
<a href="https://www.kotaku.com.au/in-real-life/">In Real Life</a>
</li>
<li>
<a href="https://www.kotaku.com.au/retro/">Retro</a>
</li>
</ul>
</div>
</nav>
</div>
</div>

<div class="ad mobile-leaderboard">

<div class="adWrapper">
<div id="adspot-320x50-pos1" class="ad ad-mobile-leaderboard ad-displayed" itemscope itemtype="http://schema.org/WPAdBlock">
<script>titan.requestAd.push('adspot-320x50-pos1');</script>
</div>
</div> </div>

<div class="container-fluid top-stories-container">
<div class="top-stories">
<div class="top-stories__item">
<a href="https://www.kotaku.com.au/2020/06/e3-conferences-australia-new-zealand/">
<div class="top-stories__image-wrapper">
<div class="top-stories__image-wrapper--inner">
<img data-src="https://edge.alluremedia.com.au/m/k/2018/05/e3-2017-ubisoft-presser-410x231.jpg" class="img-responsive">
</div>
</div>
<div class="top-stories__title-wrapper">
<h3>All The Australian Times For Not-E3 2020</h3>
</div>
</a>
</div>
<div class="top-stories__item">
<a href="#">
<div class="top-stories__image-wrapper">

<div id="taboola-native-carousel-thumbnails"></div>
 </div>
</a>
</div>
<div class="top-stories__item">
<a href="https://www.kotaku.com.au/2020/06/why-sony-was-fined-3-5-million-for-refusing-refunds/">
<div class="top-stories__image-wrapper">
<div class="top-stories__image-wrapper--inner">
<img data-src="https://edge.alluremedia.com.au/m/k/2018/06/e3-sony-2017-410x231.jpg" class="img-responsive">
</div>
</div>
<div class="top-stories__title-wrapper">
<h3>Here's Why Sony Was Fined $3.5 Million For Refusing Refunds</h3>
</div>
</a>
</div>
<div class="top-stories__item">
<a href="https://www.kotaku.com.au/2020/06/playstation-exclusives-that-should-get-pc-ports/">
<div class="top-stories__image-wrapper">
<div class="top-stories__image-wrapper--inner">
<img data-src="https://edge.alluremedia.com.au/m/k/2015/07/moon-410x231.jpg" class="img-responsive">
</div>
</div>
<div class="top-stories__title-wrapper">
<h3>All The PlayStation Exclusives That Should Come To PC</h3>
</div>
</a>
</div>
</div>
</div>

</header><div class="adWrapper">
<div id="adspot-320x50-pos1" class="ad ad-mobile-leaderboard ad-displayed" itemscope itemtype="http://schema.org/WPAdBlock">
<script>titan.requestAd.push('adspot-320x50-pos1');</script>
</div>
</div> <div class="page-wrapper">
<div class="page">
<section class="main main--single main--border col-md-8 col-xs-12">
<div class="main__content main__content--single-page" itemscope itemtype="http://schema.org/NewsArticle" itemid="https://www.kotaku.com.au/2020/06/the-very-first-harry-potter-game-was-a-weird-lego-joint/">
<h1 class="page-title" itemprop="headline">The Very First Harry Potter Game Was A Weird LEGO Joint</h1>
<div class="meta">
<meta itemprop="dateModified" content="2020-06-06T02:20:06+00:00">
<meta itemprop="datePublished" content="2020-06-06T02:00:00+00:00">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" style="display:none;">
<meta itemprop="url" content="https://i.kinja-img.com/gawker-media/image/upload/c_lfill,w_410,q_90/c9sxqwtdhphzomzwpilo.jpg">
<meta itemprop="width" content="410">
<meta itemprop="height" content="231">
</div>
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.kotaku.com.au/2020/06/the-very-first-harry-potter-game-was-a-weird-lego-joint/" />
<div class="meta__avatar">
</div>
<div class="meta__text">
<div class="meta__author" itemprop="author">
<a href="https://www.kotaku.com.au/author/zack-zwiezen">Zack Zwiezen</a> </div>
<div class="meta__second-row">
<div class="meta__time">
<time datetime="Jun 6, 2020, 2:00am">Jun 6, 2020, 2:00am</time>
</div>
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Kotaku Australia">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.www.kotaku.com.au/app/themes/gawker-theme/assets/img/header_logo_kotaku.png">
</div>
<link itemprop="sameAs" href="https://www.kotaku.com.au/">
</div>
</div>
</div>
<div class="meta__social">
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.kotaku.com.au%2F2020%2F06%2Fthe-very-first-harry-potter-game-was-a-weird-lego-joint%2F&amp;t=The+Very+First+Harry+Potter+Game+Was+A+Weird+LEGO+Joint+%7C+Kotaku+Australia" rel="nofollow" class="social-share-facebook btn" title="Share on Facebook" target="_blank" onclick="window.open(this.href,&#39;sharefb&#39;,&#39;toolbar=0,status=0,width=640,height=440&#39;);return false;">
<i class="fa fa-facebook fa-lg fa-fw" aria-hidden="true"></i>
Share
</a>
<a href="http://twitter.com/share?url=https%3A%2F%2Fwww.kotaku.com.au%2F2020%2F06%2Fthe-very-first-harry-potter-game-was-a-weird-lego-joint%2F&amp;text=The+Very+First+Harry+Potter+Game+Was+A+Weird+LEGO+Joint+%7C+Kotaku+Australia%20(via%20@KotakuAU)" rel="nofollow" class="social-share-twitter btn" title="Share on Twitter" target="_blank" onClick="window.open(this.href,&#39;sharetwitter&#39;,&#39;toolbar=0,status=0,width=480,height=360&#39;);return false;">
<i class="fa fa-twitter fa-lg fa-fw" aria-hidden="true"></i>
Tweet
</a>
</div>
</div> <article class="article-content" itemprop="articleBody">
<div id="adspot-10x10-pos1" itemscope itemtype="http://schema.org/WPAdBlock">
<script>titan.requestAd.push('adspot-10x10-pos1');</script>
</div>
<div class="media_wrap image xlarge centre clear"><a href="https://i.kinja-img.com/gawker-media/image/upload/t_original/c9sxqwtdhphzomzwpilo.png" rel="modal"><img src="https://i.kinja-img.com/gawker-media/image/upload/c_lfill,w_410,q_90/c9sxqwtdhphzomzwpilo.jpg" class="size_xlarge" alt="" /></a></div>
<p>Long-running video game franchises all have to start somewhere, and it’s not always pretty. Looking back to that origin point can show us not just how the greats began, but how far they’ve come since. Today we unearth the very first <em>Harry Potter</em> video game.</p><div id="brightcove-video-container-1034768420" class="brightcove-video-container" style="display: none">
<p class="brightcove-video-related"></p>
<div class="brightcove-video">
<div class="brightcove-video-inner">
<span class="bightcove-close-video-cross" data-src="https://www.kotaku.com.au/app/mu-plugins/pedestrian-video-front-end/template/assets/img/close-button.png" alt="Close video"></span>
<p class="bightcove-close-video-swipe" data-text="Swipe to close"></p>
<div class="vjs-playlist-player-container">
<video-js id="brightcove-video-1034768420" data-account="6103636748001" data-player="1tN212h8Z" data-embed="default" controls="" data-playlist-id="1656928000341371233" data-application-id="" class="vjs-fluid" playsinline></video-js>
</div>
</div>
</div>
<p class="brightcove-video-title"></p>
</div>
<p></p>
<p><strong>So, What Was The First</strong> <strong><em>Harry Potter</em></strong><strong> Game?</strong></p>
<p><em>LEGO Creator: Harry Potter</em>! It came out on October 21, 2001, just 3 weeks before<em> Harry Potter and The Philosopher’s Stone</em> on Game Boy Advance. It’s not exactly an orthodox <em>Harry Potter</em> game, but it is the very first. </p>
<p><strong>What Kind Of Game Was It?</strong></p>
<p>It’s <a href="http://web.archive.org/web/20050203235258/http://shop.lego.com/product.asp?p=5787">a 3D-building tool</a> that let players make their own <em>Harry Potter</em> worlds and also contained some puzzles that involved building.</p>
<p><strong>How’s It Play?</strong></p>
<p>Gameplay’s a mix of things. Most of your time in <em>LEGO Creator: Harry Potter</em> is spent building with virtual bricks. Going from videos and comments—it can be surprisingly hard to run late-’90s Windows games—the actual gameplay isn’t very complex, and the whole thing runs poorly. It looks like a bad stop-motion film, complete with jerky, weird animations. But for an early 2000s 3D building game it’s not half bad. I could see kids back in 2001 who loved LEGO sets getting sucked into this game hard.</p>
<div class="media_wrap image xlarge centre clear"><a href="https://i.kinja-img.com/gawker-media/image/upload/t_original/mdymiub4h3vxif8pzwdd.png" rel="modal"><img src="https://i.kinja-img.com/gawker-media/image/upload/c_lfill,w_410,q_90/mdymiub4h3vxif8pzwdd.jpg" class="size_xlarge" alt="" /></a><small>Screenshot: LEGO, <a href="https://youtu.be/oaOeviekdO8?t=99">YouTube</a></small></div>
<p>You can also create your own minifigs and solve puzzles. The puzzles aren’t too challenging. One early one has you placing two small poles and making <a href="https://youtu.be/oaOeviekdO8?t=99">Hedwig the owl fly between them</a>. Doing this completes a challenge and unlocks a small cutscene. And if you like fireworks, you can cast a spell that does just that, though you only see the results of your spellcasting in a cutscene.</p>
<p><strong>Let’s Hear Some Music</strong></p>
<p> While you read the rest of this post you can listen to this nice song from the game, until it abruptly ends. </p>
<div class="media_wrap video centre">
<iframe width="640" height="360" src="https://www.youtube.com/embed/FcbCE-y39vA?wmode=opaque&amp;autohide=1&amp;showinfo=0&amp;modestbranding=1" frameborder="0" allowfullscreen></iframe>
</div>
<p><strong>Tell Me Something Interesting</strong></p>
<p>Well for starters, <a href="https://brickipedia.fandom.com/wiki/LEGO_Creator:_Harry_Potter"><em>LEGO Creator: Harry Potter</em></a> was the very first time LEGO made a game based on a third-party franchise. Nowadays that seems to be the only kind of LEGO game we get, stuff like <em>LEGO Star Wars</em> and <em>LEGO Batman</em>, but back in the ‘90s LEGO games all focused on original properties and ideas. Case in point was <em>LEGO Island</em>, another early LEGO PC game. </p>
<p>If you’re a LEGO nerd like me, <em>LEGO Creator: Harry Potter</em> is also a wonderful time capsule into how the Harry Potter LEGO sets used to look. Yes, Hagrid looked terrible. He looked terrible for years and years until not that long ago. This game also came out before LEGO introduced smaller legs for minifigs, meaning all the kids are the same height as other adult characters. That’s not a quirk of the game, that’s just how LEGO sets handled teens and child characters. It wasn’t until <a href="https://brickset.com/article/37133/the-new-medium-sized-legs">2018 that we finally got mid-length legs</a>.</p>
<p><strong>Were Critics Into It?</strong></p>
<p>This kind of game rarely got reviewed by critics, being developed mostly for kids as part of an edutainment series. <a href="https://in.pcmag.com/children/8078/lego-creator-harry-potter">I found one short paragraph from 2005</a> that is not really a review, but more a summary of playing the game. Other than that, I couldn’t find a thing. However, I spotted lots of user comments about the game across the web. Many reported it among their earliest gaming memories. They still look back on it fondly, mostly. </p>
<p><a href="https://www.youtube.com/watch?v=oaOeviekdO8">On a YouTube video featuring some random gameplay</a>, I found a comment left by someone years ago who claimed to have worked on the game. In the comments, they explained they created the menu and HUD elements and said it was their first job in the industry. Of course, I can’t verify this comment. I reached out to the person, but their account doesn’t seem active anymore. I would be shocked if this person was lying. Why claim to be involved in such an obscure game in such a small way? A lot of folks responded to their comment with excitement. They loved the game as kids and were happy to get a chance to thank someone who was (maybe) involved in the development of it.</p>
<p><strong>Video Corner</strong></p>
<p>Here’s the game’s intro! It promises a grand and epic adventure, but in reality, it was nothing like this. I can imagine many kids watching this intro, getting excited, and then being disappointed with the actual game.</p>
<div class="media_wrap video centre">
<iframe width="640" height="360" src="https://www.youtube.com/embed/p-tKdcxXNSM?wmode=opaque&amp;autohide=1&amp;showinfo=0&amp;modestbranding=1" frameborder="0" allowfullscreen></iframe>
</div>
<p><strong>eBay Price Check</strong></p>
<p><em>LEGO Creator: Harry Potter</em> is easily purchasable on eBay and Amazon. If you want a sealed copy you might have to fork over about $US20 ($29) or so, but for unsealed and loose copies, prices range between $US4 ($6) to $US12 ($17). </p>
<p>I’m assuming a lot of copies of this game were printed because eBay is flooded with cheap and used copies. And it sold well enough that it got a sequel in 2002 based on the next film in the <em>Harry Potter</em> franchise, <a href="https://artsandculture.google.com/asset/video-game-lego-creator-harry-potter-and-the-chamber-of-secrets/nwEsckav7jVG3A?hl=en"><em>The Chamber of Secrets.</em></a></p>
<p><strong>What Else Did The Developers Do?</strong></p>
<p>Developers <a href="https://en.wikipedia.org/wiki/Superscape">Superscape </a>would go on to port and develop a bunch of early 3D mobile games, including some based on the <em>Alien and Predator</em> films.</p>
<div class="media_wrap image xlarge centre clear"><a href="https://i.kinja-img.com/gawker-media/image/upload/t_original/ouosx7t5vclpnfwyczgl.jpg" rel="modal"><img src="https://i.kinja-img.com/gawker-media/image/upload/c_lfill,w_410,q_90/ouosx7t5vclpnfwyczgl.jpg" class="size_xlarge" alt="" /></a><small>Screenshot: Square Enix, <a href="https://thelifestream.net/forums/threads/kingdom-hearts-v-cast.20037/">TheLifeStream</a></small></div>
<p>They also would go on to create <a href="https://kingdomhearts.fandom.com/wiki/Kingdom_Hearts_V_CAST"><em>Kingdom Hearts</em> VCAST. </a>This was a game exclusive to Verizon’s broadband service and it marked the first time a company other than Square Enix or Jupiter developed a <em>Kingdom Hearts</em> game. Based on screenshots it looks impressive for the time and featured gameplay similar to the original game. In 2008, Superscape was bought up by Glu Mobile and it seems it ceased to be a separate company at that point.</p>
<p><strong>Worth Playing Today?</strong></p>
<p>No. It’s an interesting piece of LEGO gaming history and the devs would later go on to push the boundaries of what was possible on a phone, but this game isn’t much fun. It’s mostly a point-and-click building game with some light puzzle elements. It also doesn’t run well on modern PCs. </p>
<p><strong>The Old Game You’re Actually Nostalgic For…</strong></p>
<div class="media_wrap image xlarge centre clear"><a href="https://i.kinja-img.com/gawker-media/image/upload/t_original/qk1gymt0xqr4qnxerfsf.jpg" rel="modal"><img src="https://i.kinja-img.com/gawker-media/image/upload/c_lfill,w_410,q_90/qk1gymt0xqr4qnxerfsf.jpg" class="size_xlarge" alt="" /></a><small>Image: LEGO</small></div>
<p>Probably <em>LEGO Island</em>. It came out a few years before this and while it’s older, it ends up being a bit more complex in its gameplay. Alternatively, you might also be nostalgic for the original <em>LEGO Harry Potter</em> games. Hard to believe, but the first <em>LEGO Harry Potter</em> from TT Games came out a decade ago. Which means there’s a good chance that you were only a kid or young teen back then. Time sucks.</p>
</article>
<div id="taboola-below-article-thumbnails"></div>
<div id="taboola-below-article-thumbnails-organic">
</div>
<hr>
<section class="article-comments">
<a class="anchor" id="article-comments"></a>
<h2>Comments</h2>
<div id="comment-box" class="comment-box">
<div class="row comment-box__guest-buttons">
<div class="col-sm-12">
<h3>Be the first to comment on this story!</h3>
</div>
<div class="col-sm-4">
<a class="btn btn-large btn-block btn-primary" data-toggle="modal" data-target="#modal-login">Log In</a>
</div>

<div class="col-sm-4">
<a id="show_guest_panel" class="btn btn-large btn-block btn-default" href="">Guest Access</a> 
</div>
</div>
<div class="comment-form" style="display: none;">
<form id="comment_form" action="/wp-admin/admin-post.php" method="post" novalidate="novalidate">
<input id="comment-action" type="hidden" name="action" value="comment_add">
<div class="comment-form__user-meta clearfix row">
<div class="col-sm-6 comment-form__user-text">
<h3>Be the first to comment on this story!</h3>
</div>
<div class="col-sm-6 comment-form__user-buttons">
<a id="cancel-comment-reply-link" class="btn btn-primary pull-right" href="#" style="display:none;">Cancel Reply</a>
<a id="close-comment-login-panel" class="btn btn-primary pull-right" style="display: none;" rel="nofollow">Log In / Sign Up</a>
</div>
</div>
<input type="hidden" id="post_guest_comment" name="post_guest_comment" value="d0efd2b85c"> <div id="comment-form__guest-panel" class="form-group clearfix row">
<div class="col-sm-6">
<label for="guest_name" class="placeholder">Name</label>
<input class="form-control" type="text" id="guest_name" name="guest_name" value="">
</div>
<div class="col-sm-6">
<label for="guest_email" class="placeholder">Email</label>
<input class="form-control" type="text" id="guest_email" name="guest_email" value="">
</div>
</div>
<div class="comment-form__textarea-container row">
<div class="btn-toolbar comment-form__html-editor-bar col-sm-12" data-target="#comment_content">
<div class="btn-group">
<a class="btn btn-default btn-sm bold" title="Bold"><i class="fa fa-bold"></i></a>
<a class="btn btn-default btn-sm italic" title="Italic"><i class="fa fa-italic"></i></a>
<a class="btn btn-default btn-sm underline" title="Underline"><i class="fa fa-underline"></i></a>
<a class="btn btn-default btn-sm quote" title="Quote"><i class="fa fa-comment-o"></i></a>
<a class="btn btn-default btn-sm mention" title="@ Mention User"><i class="fa fa-bullhorn"></i></a>
<a class="btn btn-default btn-sm spoiler" title="Toggle Spoiler Content"><i class="fa fa-eye"></i></a>
</div>
</div>
<div class="col-sm-12 comment-form__textarea">
<textarea class="form-control" id="comment_content" name="comment_content" placeholder="Be the first to comment on this story!" rows="6"></textarea>
</div>
<div id="reply-status" class="col-sm-6 col-md-6 col-lg-10 pull-left">
<div class="alert alert-info no-close" style="display: none;">
<div class="reply-status--new-discussion">You are starting a new discussion.</div>
<div class="reply-status--replying" style="display: none;">You are replying to a comment.</div>
</div>
</div>
<div class="form-submit col-sm-6 col-md-6 col-lg-2">
<input type="submit" id="comment_submit" name="submit_comment" value="Submit" class="btn btn-primary pull-right">
<input type="hidden" id="comment_post_ID" name="comment_post_ID" value="943866">
<input type="hidden" id="comment_parent" name="comment_parent" value="0">
<input type="text" id="author" name="author" value="" tabindex="101" style="display:none;">
<input type="text" id="email" name="email" value="" tabindex="102" style="display:none;">
<input type="text" id="url" name="url" value="" tabindex="103" style="display:none;">
<textarea name="comment" tabindex="104" style="display:none;"></textarea>
<input type="hidden" name="datetime" value="1591375948">
<input type="hidden" name="js_data" value="">
</div>
</div>
</form>
<form id="edit_form" action="/wp-admin/admin-post.php" method="post" novalidate="novalidate" style="display: none;">
<input type="hidden" name="action" value="comment_edit">
<input type="hidden" id="edit_comment" name="edit_comment" value="dd0909cdb7"> <input type="hidden" name="edit_comment_id" value="">
<div class="comment-form__textarea-container comment-form__textarea-container row">
<div class="btn-toolbar comment-form__html-editor-bar col-sm-12" data-target="#comment_content">
<div class="btn-group">
<a class="btn btn-default btn-sm bold" title="Bold"><i class="fa fa-bold"></i></a>
<a class="btn btn-default btn-sm italic" title="Italic"><i class="fa fa-italic"></i></a>
<a class="btn btn-default btn-sm underline" title="Underline"><i class="fa fa-underline"></i></a>
<a class="btn btn-default btn-sm quote" title="Quote"><i class="fa fa-comment-o"></i></a>
<a class="btn btn-default btn-sm mention" title="@ Mention User"><i class="fa fa-bullhorn"></i></a>
<a class="btn btn-default btn-sm spoiler" title="Toggle Spoiler Content"><i class="fa fa-eye"></i></a>
</div>
</div>
<div class="col-sm-12 edit-form__textarea">
<textarea class="form-control" id="comment_content" name="comment_content" placeholder="" rows="6"></textarea>
</div>
<div class="form-submit col-sm-12 col-md-12 col-lg-12">
<input type="submit" id="comment_edit" name="submit_edit" value="Save Updates" class="btn btn-primary pull-right">
<a class="btn btn-default pull-right cancel-edit" data-comment-edit="">Cancel Edit</a>
<input type="hidden" id="comment_post_ID" name="comment_post_ID" value="943866">
<input type="text" id="author" name="author" value="" tabindex="101" style="display:none;">
<input type="text" id="email" name="email" value="" tabindex="102" style="display:none;">
<input type="text" id="url" name="url" value="" tabindex="103" style="display:none;">
<textarea name="comment" tabindex="104" style="display:none;"></textarea>
<input type="hidden" name="datetime" value="1591375948">
<input type="hidden" name="js_data" value="">
</div>
</div>
</form>
</div>
</div>

<script src="https://www.kotaku.com.au/app/themes/gawker-theme/assets/js/rangyinputs/rangyinputs-jquery.js"></script>

<div class="modal fade votes-modal" id="votes-modal" tabindex="-1" role="dialog" aria-labelledby="votes-modal">
<div class="modal-dialog" role="document">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
<h4 class="modal-title" id="votes-modal-title">Comment Voting</h4>
</div>
<div class="modal-body">
<div class="row">
<div class="col-sm-6 votes-modal__column">
<h3 id="votes-modal-upvote-count" class="votes-modal-column-title">Up Votes</h3>
<ul id="votes-modal-upvote-list" class="votes-modal-vote-list">
</ul>
</div>
<div class="col-sm-6 votes-modal__column">
<h3 id="votes-modal-downvote-count" class="votes-modal-column-title">Down Votes</h3>
<ul id="votes-modal-downvote-list" class="votes-modal-vote-list">
</ul>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="modal fade vote-log-in-notice" id="vote-log-in-notice" tabindex="-1" role="dialog" aria-labelledby="vote-log-in-notice">
<div class="modal-dialog" role="document">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
<h4 class="modal-title">Only logged in users may vote for comments!</h4>
</div>
<div class="modal-body">
<p>Please log in or register to gain access to this feature.</p>
</div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">No Thanks</button>
<button id="modal-vote-login" type="button" class="btn btn-primary" data-toggle="modal" data-target="#modal-login">Log In</button>

</div>
</div>
</div>
</div>

<div class="modal fade get-permalink" id="get-permalink" tabindex="-1" role="dialog" aria-labelledby="get-permalink">
<div class="modal-dialog modal-sm" role="document">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
<h4 class="modal-title">Get Permalink</h4>
</div>
<div class="modal-body">
<form class="form"><input id="permalink-input" type="text" class="form-control" value="" autofocus></form>
</div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
</div>
</div>
</div>
</div>
</section>
<div class="ad container-fluid ad-loop-leaderboard">
<div class="ad-loop-leaderboard__container adWrapper">
<div id="adspot-320x50_300x250-pos2" class="ad-displayed" itemscope itemtype="http://schema.org/WPAdBlock">
<script>titan.requestAd.push('adspot-320x50_300x250-pos2');</script>
</div>
</div>
</div> <section class="article-trending">
<h2>Trending Stories Right Now</h2>
<div class="trending-river" class="pull-left">
<div class="trending-river__post" id="trending-post-1">
<div class="trending-river__thumbnail col-sm-4">
<a href="https://www.kotaku.com.au/2020/06/the-24-best-classic-pc-games" title="Read more">
<img data-src="https://i.kinja-img.com/gawker-media/image/upload/t_ku-large/1372790314574705040.png" class="img-responsive" alt="feature pc-gaming the-bests thebests">
</a>
</div>
<div class="trending-river__content col-sm-8">
<h2 class="trending-river__headline" itemprop="headline">
<a href="https://www.kotaku.com.au/2020/06/the-24-best-classic-pc-games" title="Read more">
The 24 Best Classic PC Games </a>
</h2>
<div class="trending-river__meta">
<a href="/author/kotaku-staff/" rel="author"><span itemprop="author">Kotaku Staff</span></a>
<time datetime="2020-06-05T05:00:00+10:00" itemprop="datePublished">05 Jun 2020 5:00 AM</time>
</div>
<div class="trending-river__excerpt" itemprop="description">
There’s never been a better time to play games on PC. Not only does the PC get the lion’s share of the best new games, PC gamers can choose from a back catalogue that makes even the most stocked console library look paltry. </div>
</div>
</div>
<div class="trending-river__post" id="trending-post-2">
<div class="trending-river__thumbnail col-sm-4">
<a href="https://www.kotaku.com.au/2020/06/10-best-fps-multiplayer-maps" title="Read more">
<img data-src="https://edge.alluremedia.com.au/m/k/2018/06/starsiege-tribes-410x231.jpg" class="img-responsive" alt="au call-of-duty call-of-duty-4 feature maps q3 quake-3 spider-crossings">
</a>
</div>
<div class="trending-river__content col-sm-8">
<h2 class="trending-river__headline" itemprop="headline">
<a href="https://www.kotaku.com.au/2020/06/10-best-fps-multiplayer-maps" title="Read more">
10 Of The Best FPS Multiplayer Maps </a>
</h2>
<div class="trending-river__meta">
<a href="/author/alex-walker/" rel="author"><span itemprop="author">Alex Walker</span></a>
<time datetime="2020-06-05T13:30:22+10:00" itemprop="datePublished">05 Jun 2020 1:30 PM</time>
</div>
<div class="trending-river__excerpt" itemprop="description">
There have been many great first-person shooters in the last couple of decades, but what really makes shooters work -- multiplayer-centric ones especially -- is the quality of the levels. </div>
</div>
</div>
</div>
</section>
</div>
</section>
<section class="sidebar col-md-4">
<div class="sidebar__content">
<div class="sidebar__module">
<form action="https://www.kotaku.com.au/wp-admin/admin-post.php" method="post">
<input type="hidden" name="action" value="newsletter_signup">
<input type="hidden" id="newsletter-subscribe" name="newsletter-subscribe" value="5a3a30dd1b" /><input type="hidden" name="_wp_http_referer" value="/2020/06/the-very-first-harry-potter-game-was-a-weird-lego-joint/" /> <div class="newsletter-subscribe">
<div class="newsletter-subscribe__text">
Want Kotaku's email newsletter?
</div>
<div class="newsletter-subscribe__cta">
<label class="newsletter-subscribe__field">
<input type="email" placeholder="Enter your email address" name="email" class="newsletter-subscribe__text-input">
</label>
<button id="js-newsletter-subscribe-submit" class="btn btn-small btn-primary">Subscribe</button>
</div>
<div class="newsletter-subscribe__checkboxes checkbox-btn">
<input type="checkbox" value="6" id="lists" name="lists[]" />
<label for="lists" onclick>Alert me about competitions & deals</label>
</div>
</div>
</form> </div>
<div class="sidebar__module">
<div class="widget sidebar-list sidebar-list--large-lead-image editorial-aside">
<h2>
<a href="http://www.kotaku.com.au/tags/deals">Latest Deals</a>
</h2>
<ul>
<li class="sidebar-list__item">
<a href="https://www.kotaku.com.au/2020/06/the-best-deals-from-nintendo-eshops-1000-game-sale" title="The Best Deals From Nintendo eShop's 1000+ Game Sale">
<div class="sidebar-list__thumbnail"><img src="https://edge.alluremedia.com.au/m/k/2020/06/nintendo-eshop-deals-410x231.jpg" /></div>
<div class="sidebar-list__title">The Best Deals From Nintendo eShop's 1000+ Game Sale</div>
</a>
</li>
<li class="sidebar-list__item">
<a href="https://www.kotaku.com.au/2020/06/gog-summer-sale-best-deals-may-2020" title="GOG's Latest Sale Has Tons Of Great RPGs And Adventures Going For A Song">
<div class="sidebar-list__thumbnail"><img data-src="https://edge.alluremedia.com.au/m/k/2015/11/ss_dab721b46238872900cad515bb81aa95d6861da41-208x116.jpg" /></div>
<div class="sidebar-list__title">GOG's Latest Sale Has Tons Of Great RPGs And Adventures Going For A Song</div>
</a>
</li>
<li class="sidebar-list__item">
<a href="https://www.kotaku.com.au/2020/06/fanatical-bundle-deals-pc-games-june-2020" title="Grab A Killer SEGA Classics Bundle For $15">
<div class="sidebar-list__thumbnail"><img data-src="https://edge.alluremedia.com.au/m/k/2019/06/sonic-cd-1-208x116.jpg" /></div>
<div class="sidebar-list__title">Grab A Killer SEGA Classics Bundle For $15</div>
</a>
</li>
</ul>
</div>
</div>
<div class="sidebar__module" id="sidebar-native">

<div id="taboola-native-below-article-thumbnails"></div>
 </div>
<div class="sidebar__module">
<div class="sidebar-list trending-articles">
<h2>Trending Articles</h2>
<ul>
<li class="sidebar-list__item">
<a href="https://www.kotaku.com.au/2020/06/the-24-best-classic-pc-games">
<div class="sidebar-list__thumbnail">
<span class="sidebar-list__counter">
1 </span>
<img class="img-responsive" data-src="https://i.kinja-img.com/gawker-media/image/upload/t_ku-xlarge/1372790314574705040.png" alt="The 24 Best Classic PC Games">
</div>
<div class="sidebar-list__title">
The 24 Best Classic PC Games </div>
</a>
</li>
<li class="sidebar-list__item">
<a href="https://www.kotaku.com.au/2020/06/10-best-fps-multiplayer-maps">
<div class="sidebar-list__thumbnail">
<span class="sidebar-list__counter">
2 </span>
<img class="img-responsive" data-src="https://edge.alluremedia.com.au/m/k/2018/06/starsiege-tribes-640x360.jpg" alt="10 Of The Best FPS Multiplayer Maps">
</div>
<div class="sidebar-list__title">
10 Of The Best FPS Multiplayer Maps </div>
</a>
</li>
<li class="sidebar-list__item">
<a href="https://www.kotaku.com.au/2020/06/let-me-keep-my-damn-weeds-animal-crossing">
<div class="sidebar-list__thumbnail">
<span class="sidebar-list__counter">
3 </span>
<img class="img-responsive" data-src="https://i.kinja-img.com/gawker-media/image/upload/t_ku-xlarge/q0kisgqhupsab2hedjfs.jpg" alt="Let Me Keep My Damn Weeds, Animal Crossing">
</div>
<div class="sidebar-list__title">
Let Me Keep My Damn Weeds, Animal Crossing </div>
</a>
</li>
</ul>
</div>

</div>
</div>
</section>
</div>
</div>
<footer class="site-footer site-footer--mobile" itemscope itemtype="http://schema.org/WPFooter">


<div class="site-footer__bottom">
<div class="site-footer__bottom-container site-footer__bottom-container--mobile">
<p class="text-center"><a href="https://www.kotaku.com.au/about">About</a> | <a href="http://www.alluremedia.com.au/#site-gizmodo">Advertise</a> | <a href="https://www.kotaku.com.au/contact">Contact</a></p>
<p class="text-center"><a href="http://www.alluremedia.com.au/terms-privacy-policy">Terms of Use</a> | <a data-toggle="modal" data-target="#modal-international">Gizmodo International</a></p>
</div>
</div>
</footer>

<div class="modal fade login-modal" id="modal-login" tabindex="-1" role="dialog" aria-labelledby="login-modal">
<form method="post" action="https://www.kotaku.com.au/wp-admin/admin-post.php">
<input type="hidden" name="action" value="login">
<div class="modal-dialog modal-sm" role="document">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
<h4 class="modal-title" id="log-signup-modal-title">Log in to Kotaku</h4>
</div>
<div class="modal-body">
<div class="form-group">
<label for="user_identity" class="placeholder">Username or Email</label>
<input type="text" name="user_identity" id="user_identity" class="form-control" placeholder="Username or Email">
</div>
<label for="user_pass" class="placeholder">Password</label>
<input type="password" name="user_pass" id="user_pass" class="form-control" placeholder="Password">
<div class="form-group">
<input type="hidden" id="login_user_wpnonce" name="login_user_wpnonce" value="c06ba6f03b">
<input type="hidden" name="_wp_http_referer" value="www.kotaku.com.au/2020/06/the-very-first-harry-potter-game-was-a-weird-lego-joint/">
</div>
<div class="form-group" style="padding-left: 20px;">
<label class="checkbox">
<input type="checkbox" name="remember_me" value="true" checked="checked">
Remember me
</label>
</div>
<button type="submit" class="btn btn-primary btn-block">Login</button>
</div>
<div class="modal-footer" style="text-align: center !important;">
Forgot your password? <a id="modal-forgot-switch">Click here to reset</a>
</div>
</div>
</div>
</form>
</div>

<div class="modal fade reset-modal" id="modal-reset" tabindex="-1" role="dialog" aria-labelledby="reset-modal">
<form method="post" action="https://www.kotaku.com.au/wp-admin/admin-post.php">
<input type="hidden" name="action" value="request_reset">
<input type="hidden" id="request_reset_wpnonce" name="request_reset_wpnonce" value="e803aeace6">
<div class="modal-dialog modal-sm" role="document">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
<h4 class="modal-title" id="log-signup-modal-title">Reset Password</h4>
</div>
<div class="modal-body">
<div class="form-group">
<label for="user_email" class="placeholder">Email</label>
<input type="text" name="user_email" id="user_email" class="form-control" placeholder="Email">
</div>
<button type="submit" class="btn btn-primary btn-block">Reset Password</button>
</div>
<div class="modal-footer" style="text-align: center !important;">
<a id="modal-back-to-login">Back to login</a>
</div>
</div>
</div>
</form>
</div> 
<div class="modal fade modal-international" id="modal-international" tabindex="-1" role="dialog" aria-labelledby="modal-international">
<div class="modal-dialog modal-sm" role="document">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
<h4 class="modal-title" id="modal-international-title">Kotaku International</h4>
</div>
<div class="modal-body">
<div class="row">
<ul id="international_links">
<li>
<a href="http://us.kotaku.com/">
Kotaku US
</a>
</li>
<li>
<a href="http://www.kotaku.co.uk">
Kotaku UK
</a>
</li>
</ul>
</div>
</div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
</div>
</div>
</div>
</div>

<script>$(document).ready(function() {window._fire_allure_taboola(jQuery);});</script>


<script type="text/javascript" src="//cdn-gl.imrworldwide.com/v60.js"></script>
<script type="text/javascript">var pvar = { cid: "alluremedia", content: "0", server: "secure-gl" }; var trac = nol_t(pvar); trac.record().post();</script>
<noscript><div><img data-src="//secure-dcr.imrworldwide.com/cgi-bin/m?ci=alluremedia&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" /></div></noscript>


<script type="text/javascript" src="//cdn-gl.imrworldwide.com/novms/js/2/ggcmb510.js"></script>
<script type="text/JavaScript">
			var _nolggGlobalParams = {
				sfcode: nielsen_sfcode,
				apid: nielsen_apid,
				apn: nielsen_sitename,
				nsdkv: '511',
				nol_sdkDebug: nielsen_nol_sdkDebug
			};
			var nSdkInstance = NOLCMB.getInstance(_nolggGlobalParams.apid);
			nSdkInstance.ggInitialize(_nolggGlobalParams);

			var dcrStaticMetadataObject = {
				type: 'static',
				dataSrc: 'cms',
				assetid: window.location.pathname,
				section: nielsen_section,
                segA: digitalData['page']['category']['primaryCategory'],
                segB: digitalData['page']['category']['subCategory1']
			}

			// FB App
            // Make variables available
            var theUserAgent = navigator.userAgent;
            var theBrowser = "";
            var theDevice = "";
            
            // Check whether the device is FB App
            if (theUserAgent.indexOf("[FB") !== -1  ) {
            theBrowser = "FBApp";
            } else {
            theBrowser = "OtherBrowser";
            } 

            // Assign the Device Type
            if (theUserAgent.indexOf("Android") !== -1 ) {
                if(theUserAgent.indexOf("Mobile") !== -1) {
                theDevice = "PHN";
                } else {
                theDevice = "TAB";
                        }
            } else if (theUserAgent.indexOf("iPad") !== -1) {
            theDevice = "TAB";
            } else if (theUserAgent.indexOf("iPhone") !== -1) {
            theDevice = "PHN";
            } else {
            theDevice = "OtherDevice";
            }
            
            // Assign metadata to metadata object
            dcrStaticMetadataObject.segC = theDevice + "-" + theBrowser;

			nSdkInstance.ggPM('staticstart', dcrStaticMetadataObject);
		</script>


<script async language="javascript" type="text/javascript" src="//static.chartbeat.com/js/chartbeat.js"></script>

<script src="https://www.kotaku.com.au/app/themes/gawker-theme/assets/build/js/network-footer.min.js?9af69504"></script>
<script src="https://code.jquery.com/ui/1.11.4/jquery-ui.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jqueryui-touch-punch/0.2.3/jquery.ui.touch-punch.min.js"></script>
<script src="https://www.kotaku.com.au//app/mu-plugins/pedestrian-video-front-end/template/assets/js/brightcove-video-manager.js?9af69504"></script>
<script src="https://www.kotaku.com.au/app/themes/gawker-theme/assets/build/js/network-footer-singleonly.min.js?9af69504"></script>

<div id="adspot-interstitial" itemscope itemtype="http://schema.org/WPAdBlock">
<script>titan.requestAd.push("adspot-interstitial");</script>
</div>

<script type='text/javascript' src='//s.skimresources.com/js/88665X1541751.skimlinks.js?ver=4.6.1'></script>
<script src="https://adc-js.nine.com.au/adc.js"></script>
</body>
</html>
