<!doctype html>
<html lang="en-AU">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<script type="text/javascript">
		var ajaxurl = 'https://www.kotaku.com.au/wp/wp-admin/admin-ajax.php';
		</script>
<script type="text/javascript">
				!function (e, f, u) {
					e.async = 1;
					e.src = u;
					f.parentNode.insertBefore(e, f);
				}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/alluremedia-kotakuau/loader.js');
			</script>
<script>
			var siteads = siteads || {},
				googletag = googletag || {};
			siteads.queue = siteads.queue || [];
			googletag.cmd = googletag.cmd || [];
		</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
			window.scrollInViewport = {
				direction: 'down',
				sections: {
					loaded: 1,
					current: 1,
					sectionsInViewport: [ 1 ],
					count() {
						return window.scrollInViewport.sections.sectionsInViewport.length;
					},
				},
				setup() {
					var scrollPos = 0;
					window.addEventListener( 'scroll', function() {
						var top = ( document.body.getBoundingClientRect() ).top;
						window.scrollInViewport.direction = ( top > scrollPos ) ? 'up' : 'down';
						scrollPos = top;
					} );
				},
			};
			window.scrollInViewport.setup();
			window.getLoadTargeting = function() {
				return window.scrollInViewport.sections.loaded <= 10 ? window.scrollInViewport.sections.loaded.toString() : 'any';
			};
		</script>

<title>What To Do Before Getting Rid Of Your Xbox One Or PS4</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.kotaku.com.au/2020/10/what-to-do-before-getting-rid-of-your-xbox-one-or-ps4/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What To Do Before Getting Rid Of Your Xbox One Or PS4" />
<meta property="og:description" content="A little more than a month from now, next-gen consoles will be out in the wild. At this point, you might be regarding your PlayStation 4 or Xbox One as a slowly degrading plastic box that’s doomed to waste space and collect dust. You might have even considered [gasp] getting..." />
<meta property="og:url" content="https://www.kotaku.com.au/2020/10/what-to-do-before-getting-rid-of-your-xbox-one-or-ps4/" />
<meta property="og:site_name" content="Kotaku Australia" />
<meta property="article:publisher" content="https://www.facebook.com/KotakuAustralia/" />
<meta property="article:published_time" content="2020-10-07T18:00:00+00:00" />
<meta property="article:modified_time" content="2020-10-07T18:12:18+00:00" />
<meta property="og:image" content="https://www.kotaku.com.au/content/uploads/sites/3/2020/06/16/pgroup-googlepublishercentre-kotbrandmark.png" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@kotakuAU" />
<meta name="twitter:site" content="@kotakuAU" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.kotaku.com.au/#organization","name":"Kotaku Australia","url":"https://www.kotaku.com.au/","sameAs":["https://www.facebook.com/KotakuAustralia/","https://www.instagram.com/kotakuau/?hl=en","https://www.youtube.com/channel/UCUKQ8pM0Qa4aVROCWRQowqQ","https://twitter.com/kotakuAU"],"logo":{"@type":"ImageObject","@id":"https://www.kotaku.com.au/#logo","inLanguage":"en-AU","url":"https://www.kotaku.com.au/content/uploads/sites/3/2020/07/07/kotaku-logo-copy.png","width":600,"height":60,"caption":"Kotaku Australia"},"image":{"@id":"https://www.kotaku.com.au/#logo"}},{"@type":"WebSite","@id":"https://www.kotaku.com.au/#website","url":"https://www.kotaku.com.au/","name":"Kotaku Australia","description":"See Games Differently","publisher":{"@id":"https://www.kotaku.com.au/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.kotaku.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"https://www.kotaku.com.au/2020/10/what-to-do-before-getting-rid-of-your-xbox-one-or-ps4/#primaryimage","inLanguage":"en-AU","url":"https://www.kotaku.com.au/content/uploads/sites/3/2020/10/08/i7c1b3qhcsvs7asfklgi.jpg","width":1200,"height":675,"caption":"Photo: Robtek, Shutterstock"},{"@type":"WebPage","@id":"https://www.kotaku.com.au/2020/10/what-to-do-before-getting-rid-of-your-xbox-one-or-ps4/#webpage","url":"https://www.kotaku.com.au/2020/10/what-to-do-before-getting-rid-of-your-xbox-one-or-ps4/","name":"What To Do Before Getting Rid Of Your Xbox One Or PS4","isPartOf":{"@id":"https://www.kotaku.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.kotaku.com.au/2020/10/what-to-do-before-getting-rid-of-your-xbox-one-or-ps4/#primaryimage"},"datePublished":"2020-10-07T18:00:00+00:00","dateModified":"2020-10-07T18:12:18+00:00","breadcrumb":{"@id":"https://www.kotaku.com.au/2020/10/what-to-do-before-getting-rid-of-your-xbox-one-or-ps4/#breadcrumb"},"inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://www.kotaku.com.au/2020/10/what-to-do-before-getting-rid-of-your-xbox-one-or-ps4/"]}]},{"@type":"BreadcrumbList","@id":"https://www.kotaku.com.au/2020/10/what-to-do-before-getting-rid-of-your-xbox-one-or-ps4/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.kotaku.com.au/","url":"https://www.kotaku.com.au/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.kotaku.com.au/in-real-life/","url":"https://www.kotaku.com.au/in-real-life/","name":"In Real Life"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.kotaku.com.au/2020/10/what-to-do-before-getting-rid-of-your-xbox-one-or-ps4/","url":"https://www.kotaku.com.au/2020/10/what-to-do-before-getting-rid-of-your-xbox-one-or-ps4/","name":"What To Do Before Getting Rid Of Your Xbox One Or PS4"}}]},{"@type":["Article","NewsArticle"],"@id":"https://www.kotaku.com.au/2020/10/what-to-do-before-getting-rid-of-your-xbox-one-or-ps4/#article","isPartOf":{"@id":"https://www.kotaku.com.au/2020/10/what-to-do-before-getting-rid-of-your-xbox-one-or-ps4/#webpage"},"author":{"@id":"https://www.kotaku.com.au/#/schema/person/abde4b645bc96a316226989d0770f44f"},"headline":"What To Do Before Getting Rid Of Your Xbox One Or PS4","datePublished":"2020-10-07T18:00:00+00:00","dateModified":"2020-10-07T18:12:18+00:00","mainEntityOfPage":{"@id":"https://www.kotaku.com.au/2020/10/what-to-do-before-getting-rid-of-your-xbox-one-or-ps4/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.kotaku.com.au/#organization"},"image":{"@id":"https://www.kotaku.com.au/2020/10/what-to-do-before-getting-rid-of-your-xbox-one-or-ps4/#primaryimage"},"keywords":"advice,ps4,service,xbox one","articleSection":"In Real Life,PlayStation,Xbox","inLanguage":"en-AU","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.kotaku.com.au/2020/10/what-to-do-before-getting-rid-of-your-xbox-one-or-ps4/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://www.kotaku.com.au/#organization"}},{"@type":"Person","@id":"https://www.kotaku.com.au/#/schema/person/abde4b645bc96a316226989d0770f44f","name":"kotakuinternational","image":{"@type":"ImageObject","@id":"https://www.kotaku.com.au/#personlogo","inLanguage":"en-AU","url":"https://secure.gravatar.com/avatar/c6a25b61cff7b1e24b701096813fff65?s=96&d=mm&r=g","caption":"kotakuinternational"}}]}</script>

<link href="https://cdn.taboola.com" rel="preconnect"><link href="https://connect.facebook.net" rel="preconnect"><link href="https://farm.plista.com" rel="preconnect"><link href="https://images.taboola.com" rel="preconnect"><link href="https://js.gleam.io" rel="preconnect"><link href="https://sb.scorecardresearch.com" rel="preconnect"><link href="https://secure.quantserve.com" rel="preconnect"><link href="https://securepubads.g.doubleclick.net" rel="preconnect"><link href="https://static.plista.com" rel="preconnect"><link href="https://tpc.googlesyndication.com" rel="preconnect"><link href="https://trc-events.taboola.com" rel="preconnect"><link href="https://trc.taboola.com" rel="preconnect"><link href="https://www.facebook.com" rel="preconnect"><link href="https://www.google-analytics.com" rel="preconnect"><link href="https://www.googletagmanager.com" rel="preconnect"><link href="https://www.googletagservices.com" rel="preconnect"><link href="https://media.plista.com" rel="preconnect"><link href="https://secure.gravatar.com" rel="preconnect"><link href="https://www.kotaku.com.au/content/themes/kotaku/dist/fonts/ProximaNovaCond-Regular.ttf" rel="preload" as="font" type="font/ttf" crossorigin><link href="https://www.kotaku.com.au/content/themes/kotaku/dist/fonts/ProximaNovaCond-Bold.ttf" rel="preload" as="font" type="font/ttf" crossorigin><link href="https://www.kotaku.com.au/content/themes/kotaku/dist/fonts/Merriweather-Bold.ttf" rel="preload" as="font" type="font/ttf" crossorigin><link href="https://www.kotaku.com.au/content/themes/kotaku/dist/fonts/Merriweather-Light.ttf" rel="preload" as="font" type="font/ttf" crossorigin><link rel="amphtml" href="https://www.kotaku.com.au/2020/10/what-to-do-before-getting-rid-of-your-xbox-one-or-ps4/amp/" /><meta name="generator" content="AMP for WP 1.0.62.2" /><link rel='dns-prefetch' href='//www.kotaku.com.au' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kotaku Australia &raquo; Feed" href="https://www.kotaku.com.au/feed/" />
<link rel='stylesheet' id='kotaku-css-css' async href='https://www.kotaku.com.au/content/themes/kotaku/dist/css/kotaku.min.css?ver=1601272553' type='text/css' media='' />
<script type='text/javascript' id='ads-ad-tech-js-js-extra'>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</script>
<script type='text/javascript' async src='https://www.kotaku.com.au/content/mu-plugins/ads/view/dist/js/ad-tech.min.js?ver=1592445364' id='ads-ad-tech-js-js'></script>
<script type='text/javascript' id='ad-tech-theme-js-js-extra'>
/* <![CDATA[ */
var adTechThemeConfig = {"plista":{"public_key":""}};
/* ]]> */
</script>
<script type='text/javascript' async src='https://www.kotaku.com.au/content/themes/gmg/dist/js/ad-tech-theme.min.js?ver=1602025160' id='ad-tech-theme-js-js'></script>
<link rel='shortlink' href='https://www.kotaku.com.au/?p=1186721' />
<script>
			window.onDOMLoad = function( callback, params ) {
				const callbackFunc = function() {
					if ( 'function' === typeof callback ) {
						'undefined' === typeof params ? callback() : callback( params );
					}
				}
				if ( document.readyState !== 'loading' ) {
					// Document is already ready, call the callback directly
					callbackFunc();
				} else if ( document.addEventListener ) {
					// All modern browsers to register DOMContentLoaded
					document.addEventListener( 'DOMContentLoaded', callbackFunc );
				} else {
					// Old IE browsers
					document.attachEvent( 'onreadystatechange', function() {
						console.log( 'onreadystatechange trig' );
						if ( document.readyState === 'complete' ) {
							callbackFunc();
						}
					} );
				}
			}
		</script>
<script>
	var digitalData = {"page":{"pageInfo":{"pageID":1186721,"pageName":"What To Do Before Getting Rid Of Your Xbox One Or PS4","brand":"kotaku","generator":"WP","author":"Ari Notis","effectiveDate":"2020-10-08 05:00:00","issueDate":"2020-10-08 05:12:18","sysEnv":"desktop"},"category":{"pageType":"single","primaryCategory":"in-real-life","subCategory1":""},"ctype":"article","tags":["advice","ps4","service","xbox one"],"tagsString":"advice,ps4,service,xbox one"},"user":{"profile":[{"profileInfo":{"profileID":""},"membershipType":"visitor"}]},"version":"1.0","events":[],"nielsen":{"apid":"P071EBE03-300A-4884-BB63-3295591FAFDA","sitename":"kotaku","section":"Kotaku Sites - brand only","sfcode":"dcr","nol_sdkDebug":""}};
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-NPT9MH2');</script>


<meta name="wp-parsely_version" id="wp-parsely_version" content="2.1.3" />
<meta name="parsely-title" content="What To Do Before Getting Rid Of Your Xbox One Or PS4" />
<meta name="parsely-link" content="https://www.kotaku.com.au/2020/10/what-to-do-before-getting-rid-of-your-xbox-one-or-ps4/" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://www.kotaku.com.au/content/uploads/sites/3/2020/10/08/i7c1b3qhcsvs7asfklgi-150x150.jpg" />
<meta name="parsely-pub-date" content="2020-10-07T18:00:00Z" />
<meta name="parsely-section" content="In Real Life" />
<meta name="parsely-author" content="kotakuinternational" />
<meta name="parsely-tags" content="advice,ps4,service,xbox one" />

<link rel="icon" href="https://www.kotaku.com.au/content/uploads/sites/3/2020/06/12/favicon_kotaku_200-60x60.png" sizes="32x32" />
<link rel="icon" href="https://www.kotaku.com.au/content/uploads/sites/3/2020/06/12/favicon_kotaku_200-208x208.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.kotaku.com.au/content/uploads/sites/3/2020/06/12/favicon_kotaku_200-208x208.png" />
<meta name="msapplication-TileImage" content="https://www.kotaku.com.au/content/uploads/sites/3/2020/06/12/favicon_kotaku_200-300x300.png" />

</head>
<body class="post-template-default single single-post postid-1186721 single-format-image">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NPT9MH2"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
 <div id="page" class="site-container">

<header class="site-header">
<div class="gmg-network-navigation">
<div class="cntr">
<a href="#" class="network-menu-link">
<img src="https://www.kotaku.com.au/content/themes/gmg/src/images/pg--logo-min.png" alt="PG Logo" class="pg-custom-logo">
<span class="arrow-down"></span>
</a>
<nav id="site-navigation" class="network-navigation js-network-menu">
<ul class="gmg-network-navigation__container"><li id="menu-item-944427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-944427"><a target="_blank" rel="external noopener" href="https://www.businessinsider.com.au/">Business Insider</a></li>
<li id="menu-item-944428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-944428"><a target="_blank" rel="external noopener" href="https://www.gizmodo.com.au/">Gizmodo</a></li>
<li id="menu-item-944429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-944429"><a target="_blank" rel="external noopener" href="https://www.lifehacker.com.au/">Lifehacker</a></li>
<li id="menu-item-944430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-944430"><a target="_blank" rel="external noopener" href="https://www.openaircinemas.com.au/">OpenAir Cinemas</a></li>
<li id="menu-item-944431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-944431"><a target="_blank" rel="external noopener" href="https://www.pedestrian.tv/">Pedestrian.TV</a></li>
<li id="menu-item-944432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-944432"><a target="_blank" rel="external noopener" href="https://www.popsugar.com.au/">Popsugar</a></li>
</ul> </nav>
</div>
</div>
<div class="main-header">
<div class="cntr cntr--flex cntr--align-center">
<button class="hamburger-link">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="site-branding col col--no-pad-left">
<a href="https://www.kotaku.com.au/" rel="home" class="custom-logo">
<img class="logo" src="https://www.kotaku.com.au/content/themes/kotaku/src/images/logo-kotaku.svg" alt="Logo">
</a>
<span class="branding-desc">See Games Differently</span>
</div>
<div class="col col--auto col--no-pad-right action-block">
<button class="search-link"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></button>
<a href="#" class="subscribe-link" data-modal="#subscribe-modal">
<span class="sub-icon">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="MailFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 5v8a2 2 0 0 1-2 2H3a2 2 0 0 1-2-2V5c0-.12.01-.24.03-.35L8.7 10.4a.5.5 0 0 0 .6 0l7.67-5.75c.02.11.03.23.03.35zm-2-2a2 2 0 0 1 1.54.72L9 9.37 1.46 3.72A2 2 0 0 1 3 3h12z"></path></svg> </span>
<span class="sub-text">Subscribe</span>
</a>
<a href="#" class="avatar-login" data-modal="#login-modal">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UserFilled icon" viewBox="0 0 18 18"><path fill="#FFFFFF" fill-rule="evenodd" d="M11.28 10.23c.02.02.05.03.08-.06l.21-.33.06-.09c.44-.69.64-1.06.96-1.87.66-1.7.4-3.9-.57-5.3A3.32 3.32 0 0 0 9 1c-1.47 0-2.25.45-3.03 1.57a6.04 6.04 0 0 0-.56 5.3 10.24 10.24 0 0 0 1.27 2.35c0 .03-.03.04-.16.1l-1.94.79-.06.02c-1.3.54-1.88.78-2.01.88a3 3 0 0 0-1.23 1.97A52.5 52.5 0 0 0 1 16.46c-.03.3.2.54.49.54l15-.01a.5.5 0 0 0 .5-.54 50.52 50.52 0 0 0-.27-2.43l-.09-.39a3 3 0 0 0-1.15-1.62c-.13-.1-.21-.13-2.06-.88h-.02a30.86 30.86 0 0 1-2.16-.95l.03.05z"></path></svg> </a>
</div>
</div>
</div>
<div class="search search--wrapper">
<div class="cntr cntr--flex h-100">
<div class="col search__inner">
<button class="close-search-link"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Close24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.73 2.15c.2.2.2.51 0 .7l-9.08 9.09 9.2 9.2c.18.18.2.45.06.64l-.06.07a.5.5 0 0 1-.7 0l-9.21-9.2-9.08 9.08a.5.5 0 0 1-.71-.71l9.08-9.08-8.96-8.96a.5.5 0 0 1-.06-.64l.06-.07c.2-.2.52-.2.71 0l8.96 8.96 9.08-9.08c.2-.2.51-.2.7 0z"></path></svg></button>
<form role="search" method="get" class="search-form" action="https://www.kotaku.com.au/">
<input type="search" class="search-field" placeholder="Search for..." value="" name="s" />
<input type="hidden" name="post_type[]" value="post" />
<button type="submit" class="search-submit"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></button>
</form>
</div>
</div>
</div>
<div class="gmg-regular-navigation--mobile">
<div class="cntr">
<button class="close-menu-link">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="close-span">Close</span>
</button>
<nav id="site-navigation" class="regular-navigation">
<ul class="gmg-regular-navigation--mobile__container"><li id="menu-item-728363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-728363"><a href="https://www.kotaku.com.au/entertainment/">Entertainment</a></li>
<li id="menu-item-758923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-758923"><a href="https://www.kotaku.com.au/esports/">Esports</a></li>
<li id="menu-item-563586" class="colour-xbox menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-563586"><a href="https://www.kotaku.com.au/xbox/">Xbox</a></li>
<li id="menu-item-563585" class="colour-playstation menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-563585"><a href="https://www.kotaku.com.au/playstation/">PlayStation</a></li>
<li id="menu-item-563587" class="colour-nintendo menu-item menu-item-type-taxonomy menu-item-object-category menu-item-563587"><a href="https://www.kotaku.com.au/nintendo/">Nintendo</a></li>
<li id="menu-item-580154" class="colour-pc menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580154"><a href="https://www.kotaku.com.au/pc/">PC</a></li>
<li id="menu-item-458978" class="colour-mobile menu-item menu-item-type-taxonomy menu-item-object-category menu-item-458978"><a href="https://www.kotaku.com.au/mobile/">Mobile</a></li>
<li id="menu-item-458977" class="colour-in-real-life menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-458977"><a href="https://www.kotaku.com.au/in-real-life/">In Real Life</a></li>
<li id="menu-item-563589" class="colour-retro menu-item menu-item-type-taxonomy menu-item-object-category menu-item-563589"><a href="https://www.kotaku.com.au/retro/">Retro</a></li>
</ul> </nav>
</div>
</div>
<div class="gmg-regular-navigation">
<div class="cntr">
<nav id="site-navigation" class="regular-navigation">
<ul class="gmg-regular-navigation__container"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-728363"><a href="https://www.kotaku.com.au/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-758923"><a href="https://www.kotaku.com.au/esports/">Esports</a></li>
<li class="colour-xbox menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-563586"><a href="https://www.kotaku.com.au/xbox/">Xbox</a></li>
<li class="colour-playstation menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-563585"><a href="https://www.kotaku.com.au/playstation/">PlayStation</a></li>
<li class="colour-nintendo menu-item menu-item-type-taxonomy menu-item-object-category menu-item-563587"><a href="https://www.kotaku.com.au/nintendo/">Nintendo</a></li>
<li class="colour-pc menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580154"><a href="https://www.kotaku.com.au/pc/">PC</a></li>
<li class="colour-mobile menu-item menu-item-type-taxonomy menu-item-object-category menu-item-458978"><a href="https://www.kotaku.com.au/mobile/">Mobile</a></li>
<li class="colour-in-real-life menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-458977"><a href="https://www.kotaku.com.au/in-real-life/">In Real Life</a></li>
<li class="colour-retro menu-item menu-item-type-taxonomy menu-item-object-category menu-item-563589"><a href="https://www.kotaku.com.au/retro/">Retro</a></li>
</ul> </nav>
</div>
</div>
</header>
<div id="infinite_scroll_content">
<div id="content_section_701835435" class="content-section" data-content-section-index="701835435">
<div class="ad-slot-ctn ad-slot-ctn-truskin">
<div id="ad-slot-truskin-701835435" class="ad-slot ad-slot-ad-rendering ad-slot-truskin" data-section-index=701835435></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"kotaku","pagetype":"article","ad_type":"truskin","sec":"in-real-life","amp":false,"ctype":"article","article":"what to do before getting rid of your xbox one or ps4","article-tags":["advice","ps4","service","xbox one"],"native":["null"],"aggregate":["advice","ps4","service","xbox one"],"pageID":["null"],"sub-sec":"","cat":"in-real-life","cat1":"","item":{"objectid":1186721,"title":"What To Do Before Getting Rid Of Your Xbox One Or PS4","text":"  A little more than a month from now, next-gen consoles will be out in the wild. At this point, you might be regarding your PlayStation 4 or Xbox One as a slowly degrading plastic box that&rsquo;s doomed to waste space and collect dust. You might have ev","url":"https:\/\/www.kotaku.com.au\/2020\/10\/what-to-do-before-getting-rid-of-your-xbox-one-or-ps4\/","img":"https:\/\/www.kotaku.com.au\/content\/uploads\/sites\/3\/2020\/10\/08\/i7c1b3qhcsvs7asfklgi.jpg","category":"In Real Life","published_at":1602133200,"updated_at":1602133938,"kind":"article"},"ad_location":"truskin","specific_ad":"truskin","provider":"google-dfp","element_id":"ad-slot-truskin-701835435","js_callback":"truskinAds"} );
		}
	</script>
</div>
<div class="ad-slot-ctn ad-slot-ctn-fireplace">
<div id="ad-slot-fireplace-701835435" class="ad-slot ad-slot-ad-rendering ad-slot-fireplace" data-section-index=701835435></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"kotaku","pagetype":"article","ad_type":"article","sec":"in-real-life","amp":false,"ctype":"article","article":"what to do before getting rid of your xbox one or ps4","article-tags":["advice","ps4","service","xbox one"],"native":["null"],"aggregate":["advice","ps4","service","xbox one"],"pageID":["null"],"sub-sec":"","cat":"in-real-life","cat1":"","item":{"objectid":1186721,"title":"What To Do Before Getting Rid Of Your Xbox One Or PS4","text":"  A little more than a month from now, next-gen consoles will be out in the wild. At this point, you might be regarding your PlayStation 4 or Xbox One as a slowly degrading plastic box that&rsquo;s doomed to waste space and collect dust. You might have ev","url":"https:\/\/www.kotaku.com.au\/2020\/10\/what-to-do-before-getting-rid-of-your-xbox-one-or-ps4\/","img":"https:\/\/www.kotaku.com.au\/content\/uploads\/sites\/3\/2020\/10\/08\/i7c1b3qhcsvs7asfklgi.jpg","category":"In Real Life","published_at":1602133200,"updated_at":1602133938,"kind":"article"},"ad_location":"fireplace","provider":"google-dfp","element_id":"ad-slot-fireplace-701835435","js_callback":"fireplaceAds"} );
		}
	</script>
</div>
<div class="sticky-ctn ad-slot-ctn ad-slot-ctn-skyscraper-left">
<div id="ad-slot-left-skyscraper-701835435" class="ad-slot ad-slot-ad-rendering ad-slot-skyscraper ad-slot-skyscraper-left sticky sticky-top" data-sticky-position=top data-sticky-offset=0 data-section-index=701835435></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"kotaku","pagetype":"article","ad_type":"article","sec":"in-real-life","amp":false,"ctype":"article","article":"what to do before getting rid of your xbox one or ps4","article-tags":["advice","ps4","service","xbox one"],"native":["null"],"aggregate":["advice","ps4","service","xbox one"],"pageID":["null"],"sub-sec":"","cat":"in-real-life","cat1":"","item":{"objectid":1186721,"title":"What To Do Before Getting Rid Of Your Xbox One Or PS4","text":"  A little more than a month from now, next-gen consoles will be out in the wild. At this point, you might be regarding your PlayStation 4 or Xbox One as a slowly degrading plastic box that&rsquo;s doomed to waste space and collect dust. You might have ev","url":"https:\/\/www.kotaku.com.au\/2020\/10\/what-to-do-before-getting-rid-of-your-xbox-one-or-ps4\/","img":"https:\/\/www.kotaku.com.au\/content\/uploads\/sites\/3\/2020\/10\/08\/i7c1b3qhcsvs7asfklgi.jpg","category":"In Real Life","published_at":1602133200,"updated_at":1602133938,"kind":"article"},"ad_location":"left-skyscraper","provider":"google-dfp","element_id":"ad-slot-left-skyscraper-701835435","js_callback":"loadDependentAds"} );
		}
	</script>
</div>
<div class="sticky-ctn ad-slot-ctn ad-slot-ctn-skyscraper-right">
<div id="ad-slot-right-skyscraper-701835435" class="ad-slot ad-slot-ad-rendering ad-slot-skyscraper ad-slot-skyscraper-right sticky sticky-top" data-sticky-position=top data-sticky-offset=0 data-section-index=701835435></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"kotaku","pagetype":"article","ad_type":"article","sec":"in-real-life","amp":false,"ctype":"article","article":"what to do before getting rid of your xbox one or ps4","article-tags":["advice","ps4","service","xbox one"],"native":["null"],"aggregate":["advice","ps4","service","xbox one"],"pageID":["null"],"sub-sec":"","cat":"in-real-life","cat1":"","item":{"objectid":1186721,"title":"What To Do Before Getting Rid Of Your Xbox One Or PS4","text":"  A little more than a month from now, next-gen consoles will be out in the wild. At this point, you might be regarding your PlayStation 4 or Xbox One as a slowly degrading plastic box that&rsquo;s doomed to waste space and collect dust. You might have ev","url":"https:\/\/www.kotaku.com.au\/2020\/10\/what-to-do-before-getting-rid-of-your-xbox-one-or-ps4\/","img":"https:\/\/www.kotaku.com.au\/content\/uploads\/sites\/3\/2020\/10\/08\/i7c1b3qhcsvs7asfklgi.jpg","category":"In Real Life","published_at":1602133200,"updated_at":1602133938,"kind":"article"},"ad_location":"right-skyscraper","provider":"google-dfp","element_id":"ad-slot-right-skyscraper-701835435","js_callback":"loadDependentAds"} );
		}
	</script>
</div>
<div class="ad-slot-ctn ad-slot-ctn-leader-top">
<div id="ad-slot-top-leader-wide-701835435" class="ad-slot ad-slot-ad-rendering ad-slot-leader ad-slot-leader-top ad-slot-leader-top-wide" data-section-index=701835435></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"kotaku","pagetype":"article","ad_type":"article","sec":"in-real-life","amp":false,"ctype":"article","article":"what to do before getting rid of your xbox one or ps4","article-tags":["advice","ps4","service","xbox one"],"native":["null"],"aggregate":["advice","ps4","service","xbox one"],"pageID":["null"],"sub-sec":"","cat":"in-real-life","cat1":"","item":{"objectid":1186721,"title":"What To Do Before Getting Rid Of Your Xbox One Or PS4","text":"  A little more than a month from now, next-gen consoles will be out in the wild. At this point, you might be regarding your PlayStation 4 or Xbox One as a slowly degrading plastic box that&rsquo;s doomed to waste space and collect dust. You might have ev","url":"https:\/\/www.kotaku.com.au\/2020\/10\/what-to-do-before-getting-rid-of-your-xbox-one-or-ps4\/","img":"https:\/\/www.kotaku.com.au\/content\/uploads\/sites\/3\/2020\/10\/08\/i7c1b3qhcsvs7asfklgi.jpg","category":"In Real Life","published_at":1602133200,"updated_at":1602133938,"kind":"article"},"ad_location":"top-leader-wide","provider":"google-dfp","element_id":"ad-slot-top-leader-wide-701835435","js_callback":"loadDependentAds"} );
		}
	</script>
<div id="ad-slot-top-leader-tablet-701835435" class="ad-slot ad-slot-ad-rendering ad-slot-leader ad-slot-leader-top ad-slot-leader-top-tablet" data-section-index=701835435></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"kotaku","pagetype":"article","ad_type":"article","sec":"in-real-life","amp":false,"ctype":"article","article":"what to do before getting rid of your xbox one or ps4","article-tags":["advice","ps4","service","xbox one"],"native":["null"],"aggregate":["advice","ps4","service","xbox one"],"pageID":["null"],"sub-sec":"","cat":"in-real-life","cat1":"","item":{"objectid":1186721,"title":"What To Do Before Getting Rid Of Your Xbox One Or PS4","text":"  A little more than a month from now, next-gen consoles will be out in the wild. At this point, you might be regarding your PlayStation 4 or Xbox One as a slowly degrading plastic box that&rsquo;s doomed to waste space and collect dust. You might have ev","url":"https:\/\/www.kotaku.com.au\/2020\/10\/what-to-do-before-getting-rid-of-your-xbox-one-or-ps4\/","img":"https:\/\/www.kotaku.com.au\/content\/uploads\/sites\/3\/2020\/10\/08\/i7c1b3qhcsvs7asfklgi.jpg","category":"In Real Life","published_at":1602133200,"updated_at":1602133938,"kind":"article"},"ad_location":"top-leader-tablet","provider":"google-dfp","element_id":"ad-slot-top-leader-tablet-701835435","js_callback":"contentAds"} );
		}
	</script>
</div>
<main id="main" class="site-main site-main--cntr ads-pointer-events-none">
<div class="cntr cntr--flex cntr--no-pad single-main-content ads-pointer-events-all">

<div class="col aside">
<aside id="default_category_sidebar__476078063" class="widget-area sticky-ctn-bottom">
<div class="sticky" data-sticky-position="bottom" data-sticky-offset="0">
<div class="widget gmg-subscribe-widget">
<form action="https://www.kotaku.com.au/newsletter/sign-up/" method="post" class="gmg-subscribe-widget__form">
<div class="gmg-subscribe-widget__wrap">
<h4 class="gmg-subscribe-widget__title">Want Kotaku's email newsletter?</h4>
<div class="gmg-subscribe-widget__cta">
<label class="gmg-subscribe-widget__field">
<input type="email" placeholder="Enter your email address" name="user_email" class="gmg-subscribe-widget__text-input">
</label>
<button id="js-gmg-subscribe-widget-submit" class="gmg-subscribe-widget_button">Subscribe
</button>
</div>
<div class="gmg-subscribe-widget__checkbox-wrap">
<input type="hidden" name="reg_newsletter[kotaku]" value="kotaku">
<input type="hidden" name="redirect_to" value="https://www.kotaku.com.au/2020/10/what-to-do-before-getting-rid-of-your-xbox-one-or-ps4/">
<input type="checkbox" value="partners" id="reg_newsletter" name="reg_newsletter[partners]" class="gmg-subscribe-widget__checkbox">
<label for="reg_newsletter" class="gmg-subscribe-widget__checkbox-label">Alert me about competitions &
deals</label>
</div>
</div>
</form>
</div>
<div class="widget gmg-follow-us-widget">
<h4 class="gmg-follow-us-widget__title">Follow us, subscribe and get in touch</h4>
<div class="gmg-social-rss-list">
<nav class="social-rss-nav">
<ul><li id="menu-item-944418" class="email menu-item menu-item-type-post_type menu-item-object-page menu-item-944418"><a rel="nofollow" href="https://www.kotaku.com.au/contact/">Contact Kotaku Australia</a></li>
<li id="menu-item-944413" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-944413"><a target="_blank" rel="nofollow" href="https://www.facebook.com/KotakuAustralia/">Facebook</a></li>
<li id="menu-item-944414" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-944414"><a target="_blank" rel="nofollow" href="https://twitter.com/kotakuAU">Twitter</a></li>
<li id="menu-item-944412" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-944412"><a target="_blank" rel="nofollow" href="https://www.instagram.com/kotakuau/?hl=en">Instagram</a></li>
<li id="menu-item-944415" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-944415"><a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCUKQ8pM0Qa4aVROCWRQowqQ">Youtube</a></li>
<li id="menu-item-944416" class="twitch menu-item menu-item-type-custom menu-item-object-custom menu-item-944416"><a target="_blank" rel="nofollow" href="https://www.twitch.tv/kotakuau">Twitch</a></li>
<li id="menu-item-944417" class="rss menu-item menu-item-type-custom menu-item-object-custom menu-item-944417"><a target="_blank" rel="nofollow" href="https://www.kotaku.com.au/feed/">RSS</a></li>
</ul> </nav>
</div>
</div>

<div class="widget widget-with-images">
<h2 class="widget-title">Recent Posts</h2>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.kotaku.com.au/2020/10/what-to-do-before-getting-rid-of-your-xbox-one-or-ps4/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image">
<span class="entry-thumbnail__placeholder"></span>
<div class="thumbnail">
<img width="300" height="169" src="https://www.kotaku.com.au/content/uploads/sites/3/2020/10/08/i7c1b3qhcsvs7asfklgi-300x169.jpg" class="attachment-widget-medium size-widget-medium" alt="Photo: Robtek, Shutterstock" loading="lazy" srcset="https://www.kotaku.com.au/content/uploads/sites/3/2020/10/08/i7c1b3qhcsvs7asfklgi-300x169.jpg 300w, https://www.kotaku.com.au/content/uploads/sites/3/2020/10/08/i7c1b3qhcsvs7asfklgi-480x270.jpg 480w, https://www.kotaku.com.au/content/uploads/sites/3/2020/10/08/i7c1b3qhcsvs7asfklgi-414x233.jpg 414w, https://www.kotaku.com.au/content/uploads/sites/3/2020/10/08/i7c1b3qhcsvs7asfklgi-208x117.jpg 208w, https://www.kotaku.com.au/content/uploads/sites/3/2020/10/08/i7c1b3qhcsvs7asfklgi-732x412.jpg 732w" sizes="(max-width: 300px) 100vw, 300px" /> </div>
</div>
<small>Photo: Robtek, Shutterstock</small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.kotaku.com.au/2020/10/what-to-do-before-getting-rid-of-your-xbox-one-or-ps4/">
<h5 class="title">What To Do Before Getting Rid Of Your Xbox One Or...</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.kotaku.com.au/2020/10/destiny-2-is-getting-some-wild-new-exotic-gear-in-beyond-light/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image">
<span class="entry-thumbnail__placeholder"></span>
<div class="thumbnail">
<img width="300" height="167" src="https://www.kotaku.com.au/content/uploads/sites/3/2020/10/08/de9hgllbykpzoj7bf8wa-300x167.png" class="attachment-widget-medium size-widget-medium" alt="Screenshot: Bungie" loading="lazy" srcset="https://www.kotaku.com.au/content/uploads/sites/3/2020/10/08/de9hgllbykpzoj7bf8wa-300x167.png 300w, https://www.kotaku.com.au/content/uploads/sites/3/2020/10/08/de9hgllbykpzoj7bf8wa-480x268.png 480w, https://www.kotaku.com.au/content/uploads/sites/3/2020/10/08/de9hgllbykpzoj7bf8wa-414x231.png 414w, https://www.kotaku.com.au/content/uploads/sites/3/2020/10/08/de9hgllbykpzoj7bf8wa-208x116.png 208w, https://www.kotaku.com.au/content/uploads/sites/3/2020/10/08/de9hgllbykpzoj7bf8wa-732x408.png 732w" sizes="(max-width: 300px) 100vw, 300px" /> </div>
</div>
<small>Screenshot: Bungie</small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.kotaku.com.au/2020/10/destiny-2-is-getting-some-wild-new-exotic-gear-in-beyond-light/">
<h5 class="title">Destiny 2 Is Getting Some Wild New Exotic Gear In Beyond...</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.kotaku.com.au/2020/10/playstation-trophies-are-getting-a-refresh-before-they-move-over-to-ps5/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image">
<span class="entry-thumbnail__placeholder"></span>
<div class="thumbnail">
<img width="300" height="169" src="https://www.kotaku.com.au/content/uploads/sites/3/2020/10/08/f5mgstylmph2cwtwsjsf-300x169.png" class="attachment-widget-medium size-widget-medium" alt="Screenshot: Sony" loading="lazy" srcset="https://www.kotaku.com.au/content/uploads/sites/3/2020/10/08/f5mgstylmph2cwtwsjsf-300x169.png 300w, https://www.kotaku.com.au/content/uploads/sites/3/2020/10/08/f5mgstylmph2cwtwsjsf-480x270.png 480w, https://www.kotaku.com.au/content/uploads/sites/3/2020/10/08/f5mgstylmph2cwtwsjsf-414x233.png 414w, https://www.kotaku.com.au/content/uploads/sites/3/2020/10/08/f5mgstylmph2cwtwsjsf-208x117.png 208w, https://www.kotaku.com.au/content/uploads/sites/3/2020/10/08/f5mgstylmph2cwtwsjsf-732x412.png 732w" sizes="(max-width: 300px) 100vw, 300px" /> </div>
</div>
<small>Screenshot: Sony</small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.kotaku.com.au/2020/10/playstation-trophies-are-getting-a-refresh-before-they-move-over-to-ps5/">
<h5 class="title">PlayStation Trophies Are Getting A Refresh Before They Move Over To...</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.kotaku.com.au/2020/10/the-inevitable-funko-pop-match-three-mobile-game-is-here/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image">
<span class="entry-thumbnail__placeholder"></span>
<div class="thumbnail">
<img width="300" height="169" src="https://www.kotaku.com.au/content/uploads/sites/3/2020/10/08/ud4mp4fqaxn05zny9pxr-300x169.jpg" class="attachment-widget-medium size-widget-medium" alt="Illustration: Funko" loading="lazy" srcset="https://www.kotaku.com.au/content/uploads/sites/3/2020/10/08/ud4mp4fqaxn05zny9pxr-300x169.jpg 300w, https://www.kotaku.com.au/content/uploads/sites/3/2020/10/08/ud4mp4fqaxn05zny9pxr-480x270.jpg 480w, https://www.kotaku.com.au/content/uploads/sites/3/2020/10/08/ud4mp4fqaxn05zny9pxr-414x233.jpg 414w, https://www.kotaku.com.au/content/uploads/sites/3/2020/10/08/ud4mp4fqaxn05zny9pxr-208x117.jpg 208w, https://www.kotaku.com.au/content/uploads/sites/3/2020/10/08/ud4mp4fqaxn05zny9pxr-732x412.jpg 732w" sizes="(max-width: 300px) 100vw, 300px" /> </div>
</div>
<small>Illustration: Funko</small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.kotaku.com.au/2020/10/the-inevitable-funko-pop-match-three-mobile-game-is-here/">
<h5 class="title">The Inevitable Funko Pop! Match-Three Mobile Game Is Here</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.kotaku.com.au/2020/10/watch-a-man-teardown-a-playstation-5/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image">
<span class="entry-thumbnail__placeholder"></span>
<div class="thumbnail">
<img width="300" height="157" src="https://www.kotaku.com.au/content/uploads/sites/3/2020/10/07/gy1fbuezd6c8ofkm67cz-300x157.png" class="attachment-widget-medium size-widget-medium" alt="Screenshot: Sony" loading="lazy" srcset="https://www.kotaku.com.au/content/uploads/sites/3/2020/10/07/gy1fbuezd6c8ofkm67cz-300x157.png 300w, https://www.kotaku.com.au/content/uploads/sites/3/2020/10/07/gy1fbuezd6c8ofkm67cz-480x251.png 480w, https://www.kotaku.com.au/content/uploads/sites/3/2020/10/07/gy1fbuezd6c8ofkm67cz-414x216.png 414w, https://www.kotaku.com.au/content/uploads/sites/3/2020/10/07/gy1fbuezd6c8ofkm67cz-208x109.png 208w, https://www.kotaku.com.au/content/uploads/sites/3/2020/10/07/gy1fbuezd6c8ofkm67cz-732x383.png 732w" sizes="(max-width: 300px) 100vw, 300px" /> </div>
</div>
<small>Screenshot: Sony</small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.kotaku.com.au/2020/10/watch-a-man-teardown-a-playstation-5/">
<h5 class="title">Watch A Man Teardown A PlayStation 5</h5>
</a>
</div>
</div>
</div>
 <div id="ad-slot-mrec-sidebar-tablet-1191510589" class="ad-slot ad-slot-ad-rendering widget widget-ad ad-slot-ad-rendering ad-slot-mrec ad-slot-mrec-sidebar ad-slot-mrec-sidebar-wide" data-section-index=1191510589></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"kotaku","pagetype":"article","ad_type":"article","sec":"in-real-life","amp":false,"ctype":"article","article":"what to do before getting rid of your xbox one or ps4","article-tags":["advice","ps4","service","xbox one"],"native":["null"],"aggregate":["advice","ps4","service","xbox one"],"pageID":["null"],"sub-sec":"","cat":"in-real-life","cat1":"","item":{"objectid":1186721,"title":"What To Do Before Getting Rid Of Your Xbox One Or PS4","text":"  A little more than a month from now, next-gen consoles will be out in the wild. At this point, you might be regarding your PlayStation 4 or Xbox One as a slowly degrading plastic box that&rsquo;s doomed to waste space and collect dust. You might have ev","url":"https:\/\/www.kotaku.com.au\/2020\/10\/what-to-do-before-getting-rid-of-your-xbox-one-or-ps4\/","img":"https:\/\/www.kotaku.com.au\/content\/uploads\/sites\/3\/2020\/10\/08\/i7c1b3qhcsvs7asfklgi.jpg","category":"In Real Life","published_at":1602133200,"updated_at":1602133938,"kind":"article"},"ad_location":"mrec-sidebar-tablet","targeting":{"pos":"1"},"provider":"google-dfp","element_id":"ad-slot-mrec-sidebar-tablet-1191510589","js_callback":"sidebarAds"} );
		}
	</script>
<div id="ad-slot-mrec-sidebar-wide-2347116539" class="ad-slot ad-slot-ad-rendering widget widget-ad ad-slot-ad-rendering ad-slot-mrec ad-slot-mrec-sidebar ad-slot-mrec-sidebar-wide" data-section-index=2347116539></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"kotaku","pagetype":"article","ad_type":"article","sec":"in-real-life","amp":false,"ctype":"article","article":"what to do before getting rid of your xbox one or ps4","article-tags":["advice","ps4","service","xbox one"],"native":["null"],"aggregate":["advice","ps4","service","xbox one"],"pageID":["null"],"sub-sec":"","cat":"in-real-life","cat1":"","item":{"objectid":1186721,"title":"What To Do Before Getting Rid Of Your Xbox One Or PS4","text":"  A little more than a month from now, next-gen consoles will be out in the wild. At this point, you might be regarding your PlayStation 4 or Xbox One as a slowly degrading plastic box that&rsquo;s doomed to waste space and collect dust. You might have ev","url":"https:\/\/www.kotaku.com.au\/2020\/10\/what-to-do-before-getting-rid-of-your-xbox-one-or-ps4\/","img":"https:\/\/www.kotaku.com.au\/content\/uploads\/sites\/3\/2020\/10\/08\/i7c1b3qhcsvs7asfklgi.jpg","category":"In Real Life","published_at":1602133200,"updated_at":1602133938,"kind":"article"},"ad_location":"mrec-sidebar-wide","targeting":{"pos":"1"},"provider":"google-dfp","element_id":"ad-slot-mrec-sidebar-wide-2347116539","js_callback":"sidebarAds"} );
		}
	</script>

<div class="widget widget-with-images">
<h2 class="widget-title">Deals</h2>
<div class="widget-with-images__container-hero">
<a href="https://www.kotaku.com.au/2020/10/crash-bandicoot-4-n-gin-boss-guide/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image">
<span class="entry-thumbnail__placeholder"></span>
<div class="thumbnail">
<img width="300" height="169" src="https://www.kotaku.com.au/content/uploads/sites/3/2020/10/02/crash-bandicoot-n.-gin-fight-300x169.jpg" class="attachment-widget-medium size-widget-medium" alt="crash bandicoot 4 n gin boss guide" loading="lazy" srcset="https://www.kotaku.com.au/content/uploads/sites/3/2020/10/02/crash-bandicoot-n.-gin-fight-300x169.jpg 300w, https://www.kotaku.com.au/content/uploads/sites/3/2020/10/02/crash-bandicoot-n.-gin-fight-480x270.jpg 480w, https://www.kotaku.com.au/content/uploads/sites/3/2020/10/02/crash-bandicoot-n.-gin-fight-414x233.jpg 414w, https://www.kotaku.com.au/content/uploads/sites/3/2020/10/02/crash-bandicoot-n.-gin-fight-208x117.jpg 208w, https://www.kotaku.com.au/content/uploads/sites/3/2020/10/02/crash-bandicoot-n.-gin-fight-732x412.jpg 732w" sizes="(max-width: 300px) 100vw, 300px" /> </div>
</div>
<small></small>
</div>
</a>
<a href="https://www.kotaku.com.au/2020/10/crash-bandicoot-4-n-gin-boss-guide/"><h4 class="title">Crash Bandicoot 4: How To Defeat N. Gin</h4></a>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.kotaku.com.au/2020/10/crash-bandicoot-4-its-about-time-bargain-guide-deals-australia/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image">
<span class="entry-thumbnail__placeholder"></span>
<div class="thumbnail">
<img width="208" height="117" src="https://www.kotaku.com.au/content/uploads/sites/3/2020/06/23/crash-bandicoot-4-208x117.jpg" class="attachment-default-small size-default-small" alt="crash bandicoot 4 it&#039;s about time price australia deals" loading="lazy" srcset="https://www.kotaku.com.au/content/uploads/sites/3/2020/06/23/crash-bandicoot-4-208x117.jpg 208w, https://www.kotaku.com.au/content/uploads/sites/3/2020/06/23/crash-bandicoot-4-300x169.jpg 300w, https://www.kotaku.com.au/content/uploads/sites/3/2020/06/23/crash-bandicoot-4-1024x576.jpg 1024w, https://www.kotaku.com.au/content/uploads/sites/3/2020/06/23/crash-bandicoot-4-768x432.jpg 768w, https://www.kotaku.com.au/content/uploads/sites/3/2020/06/23/crash-bandicoot-4-480x270.jpg 480w, https://www.kotaku.com.au/content/uploads/sites/3/2020/06/23/crash-bandicoot-4-414x233.jpg 414w, https://www.kotaku.com.au/content/uploads/sites/3/2020/06/23/crash-bandicoot-4-732x412.jpg 732w, https://www.kotaku.com.au/content/uploads/sites/3/2020/06/23/crash-bandicoot-4.jpg 1200w" sizes="(max-width: 208px) 100vw, 208px" /> </div>
</div>
<small>He&#039;s back!</small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.kotaku.com.au/2020/10/crash-bandicoot-4-its-about-time-bargain-guide-deals-australia/">
<h5 class="title">Here&#8217;s The Cheapest Copies Of Crash Bandicoot 4 In Australia</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.kotaku.com.au/2020/10/how-the-oculus-quest-2-stacks-up-against-the-original-quest-the-oculus-rift-s/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image">
<span class="entry-thumbnail__placeholder"></span>
<div class="thumbnail">
<img width="208" height="117" src="https://www.kotaku.com.au/content/uploads/sites/3/2020/09/22/oculus-quest-2-1-208x117.jpg" class="attachment-default-small size-default-small" alt="oculus quest 2" loading="lazy" srcset="https://www.kotaku.com.au/content/uploads/sites/3/2020/09/22/oculus-quest-2-1-208x117.jpg 208w, https://www.kotaku.com.au/content/uploads/sites/3/2020/09/22/oculus-quest-2-1-300x169.jpg 300w, https://www.kotaku.com.au/content/uploads/sites/3/2020/09/22/oculus-quest-2-1-768x433.jpg 768w, https://www.kotaku.com.au/content/uploads/sites/3/2020/09/22/oculus-quest-2-1-480x271.jpg 480w, https://www.kotaku.com.au/content/uploads/sites/3/2020/09/22/oculus-quest-2-1-414x234.jpg 414w, https://www.kotaku.com.au/content/uploads/sites/3/2020/09/22/oculus-quest-2-1-732x413.jpg 732w, https://www.kotaku.com.au/content/uploads/sites/3/2020/09/22/oculus-quest-2-1.jpg 780w" sizes="(max-width: 208px) 100vw, 208px" /> </div>
</div>
<small>Image: Oculus</small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.kotaku.com.au/2020/10/how-the-oculus-quest-2-stacks-up-against-the-original-quest-the-oculus-rift-s/">
<h5 class="title">How The Oculus Quest 2 Stacks Up Against The Original Quest...</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.kotaku.com.au/2020/10/tips-for-playing-crash-bandicoot-4/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image">
<span class="entry-thumbnail__placeholder"></span>
<div class="thumbnail">
<img width="208" height="117" src="https://www.kotaku.com.au/content/uploads/sites/3/2020/10/02/crash-bandicoot-tips-for-playing-208x117.jpg" class="attachment-default-small size-default-small" alt="crash bandicoot 4 tips" loading="lazy" srcset="https://www.kotaku.com.au/content/uploads/sites/3/2020/10/02/crash-bandicoot-tips-for-playing-208x117.jpg 208w, https://www.kotaku.com.au/content/uploads/sites/3/2020/10/02/crash-bandicoot-tips-for-playing-300x169.jpg 300w, https://www.kotaku.com.au/content/uploads/sites/3/2020/10/02/crash-bandicoot-tips-for-playing-1024x576.jpg 1024w, https://www.kotaku.com.au/content/uploads/sites/3/2020/10/02/crash-bandicoot-tips-for-playing-768x432.jpg 768w, https://www.kotaku.com.au/content/uploads/sites/3/2020/10/02/crash-bandicoot-tips-for-playing-1536x864.jpg 1536w, https://www.kotaku.com.au/content/uploads/sites/3/2020/10/02/crash-bandicoot-tips-for-playing-2048x1152.jpg 2048w, https://www.kotaku.com.au/content/uploads/sites/3/2020/10/02/crash-bandicoot-tips-for-playing-480x270.jpg 480w, https://www.kotaku.com.au/content/uploads/sites/3/2020/10/02/crash-bandicoot-tips-for-playing-414x233.jpg 414w, https://www.kotaku.com.au/content/uploads/sites/3/2020/10/02/crash-bandicoot-tips-for-playing-732x412.jpg 732w, https://www.kotaku.com.au/content/uploads/sites/3/2020/10/02/crash-bandicoot-tips-for-playing-1280x720.jpg 1280w" sizes="(max-width: 208px) 100vw, 208px" /> </div>
</div>
<small></small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.kotaku.com.au/2020/10/tips-for-playing-crash-bandicoot-4/">
<h5 class="title">Tips For Playing Crash Bandicoot 4</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.kotaku.com.au/2020/10/crash-bandicoot-4-n-brio-boss-guide/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image">
<span class="entry-thumbnail__placeholder"></span>
<div class="thumbnail">
<img width="208" height="117" src="https://www.kotaku.com.au/content/uploads/sites/3/2020/10/02/n-brio-crash-bandicoot-4-208x117.jpg" class="attachment-default-small size-default-small" alt="crash bandicoot 4 n brio boss guide" loading="lazy" srcset="https://www.kotaku.com.au/content/uploads/sites/3/2020/10/02/n-brio-crash-bandicoot-4-208x117.jpg 208w, https://www.kotaku.com.au/content/uploads/sites/3/2020/10/02/n-brio-crash-bandicoot-4-300x169.jpg 300w, https://www.kotaku.com.au/content/uploads/sites/3/2020/10/02/n-brio-crash-bandicoot-4-1024x576.jpg 1024w, https://www.kotaku.com.au/content/uploads/sites/3/2020/10/02/n-brio-crash-bandicoot-4-768x432.jpg 768w, https://www.kotaku.com.au/content/uploads/sites/3/2020/10/02/n-brio-crash-bandicoot-4-480x270.jpg 480w, https://www.kotaku.com.au/content/uploads/sites/3/2020/10/02/n-brio-crash-bandicoot-4-414x233.jpg 414w, https://www.kotaku.com.au/content/uploads/sites/3/2020/10/02/n-brio-crash-bandicoot-4-732x412.jpg 732w, https://www.kotaku.com.au/content/uploads/sites/3/2020/10/02/n-brio-crash-bandicoot-4.jpg 1280w" sizes="(max-width: 208px) 100vw, 208px" /> </div>
</div>
<small></small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.kotaku.com.au/2020/10/crash-bandicoot-4-n-brio-boss-guide/">
<h5 class="title">Crash Bandicoot 4: How To Quickly And Easily Defeat N. Brio</h5>
</a>
</div>
</div>
</div>

<div id="ad-slot-single-taboola-left-rail-thumbnails-476078063" class="ad-slot" data-section-index="476078063"></div>
<script type="text/javascript">
	window.onDOMLoad( function() {
		console.log( '%cTaboola AD Loaded: ad-slot-single-taboola-left-rail-thumbnails-476078063', 'background: #242424; color: orchid;' );

		window._taboola = window._taboola || [];
		window._taboola.push( {
			mode: 'organic-thumbnails-k',
			container: 'ad-slot-single-taboola-left-rail-thumbnails-476078063',
			placement: 'Left Rail Thumbnails ' + window.sectionIndex,
			target_type: 'mix'
		} );
		window._taboola.push( {
			article: 'auto',
			url: 'https://www.kotaku.com.au/2020/10/what-to-do-before-getting-rid-of-your-xbox-one-or-ps4/'
		} );
		window._taboola.push( { flush: true } );
	} );
</script>
<div id="ad-slot-hpu-sidebar-wide-1754512057" class="ad-slot ad-slot-ad-rendering widget widget-ad ad-slot-ad-rendering ad-slot-hpu ad-slot-hpu-sidebar ad-slot-hpu-wide" data-section-index=1754512057></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"kotaku","pagetype":"article","ad_type":"article","sec":"in-real-life","amp":false,"ctype":"article","article":"what to do before getting rid of your xbox one or ps4","article-tags":["advice","ps4","service","xbox one"],"native":["null"],"aggregate":["advice","ps4","service","xbox one"],"pageID":["null"],"sub-sec":"","cat":"in-real-life","cat1":"","item":{"objectid":1186721,"title":"What To Do Before Getting Rid Of Your Xbox One Or PS4","text":"  A little more than a month from now, next-gen consoles will be out in the wild. At this point, you might be regarding your PlayStation 4 or Xbox One as a slowly degrading plastic box that&rsquo;s doomed to waste space and collect dust. You might have ev","url":"https:\/\/www.kotaku.com.au\/2020\/10\/what-to-do-before-getting-rid-of-your-xbox-one-or-ps4\/","img":"https:\/\/www.kotaku.com.au\/content\/uploads\/sites\/3\/2020\/10\/08\/i7c1b3qhcsvs7asfklgi.jpg","category":"In Real Life","published_at":1602133200,"updated_at":1602133938,"kind":"article"},"ad_location":"hpu-sidebar-wide","targeting":{"pos":"2"},"provider":"google-dfp","element_id":"ad-slot-hpu-sidebar-wide-1754512057","js_callback":"sidebarAds"} );
		}
	</script>
<div id="ad-slot-mrec-sidebar-tablet-847934578" class="ad-slot ad-slot-ad-rendering widget widget-ad ad-slot-ad-rendering ad-slot-mrec ad-slot-mrec-sidebar ad-slot-mrec-sidebar-wide" data-section-index=847934578></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"kotaku","pagetype":"article","ad_type":"article","sec":"in-real-life","amp":false,"ctype":"article","article":"what to do before getting rid of your xbox one or ps4","article-tags":["advice","ps4","service","xbox one"],"native":["null"],"aggregate":["advice","ps4","service","xbox one"],"pageID":["null"],"sub-sec":"","cat":"in-real-life","cat1":"","item":{"objectid":1186721,"title":"What To Do Before Getting Rid Of Your Xbox One Or PS4","text":"  A little more than a month from now, next-gen consoles will be out in the wild. At this point, you might be regarding your PlayStation 4 or Xbox One as a slowly degrading plastic box that&rsquo;s doomed to waste space and collect dust. You might have ev","url":"https:\/\/www.kotaku.com.au\/2020\/10\/what-to-do-before-getting-rid-of-your-xbox-one-or-ps4\/","img":"https:\/\/www.kotaku.com.au\/content\/uploads\/sites\/3\/2020\/10\/08\/i7c1b3qhcsvs7asfklgi.jpg","category":"In Real Life","published_at":1602133200,"updated_at":1602133938,"kind":"article"},"ad_location":"mrec-sidebar-tablet","targeting":{"pos":"2"},"provider":"google-dfp","element_id":"ad-slot-mrec-sidebar-tablet-847934578","js_callback":"sidebarAds"} );
		}
	</script>
</div>
</aside>
</div>

<div class="col site-content">
<article id="post-1186721" class="post-1186721 post type-post status-publish format-image has-post-thumbnail hentry category-in-real-life category-playstation category-xbox tag-advice tag-ps4 tag-service tag-xbox-one post_format-post-format-image" data-article-id="1186721" data-article-title="What To Do Before Getting Rid Of Your Xbox One Or PS4" data-article-published-date="2020-10-08" data-article-permalink="https://www.kotaku.com.au/2020/10/what-to-do-before-getting-rid-of-your-xbox-one-or-ps4/">
<div class="entry-title">
<h1>What To Do Before Getting Rid Of Your Xbox One Or PS4</h1> </div>
<div class="entry-share-icons">
<div class="social-share-list">
<span>Share</span>
<nav class="social-media-nav">
<ul>
<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.kotaku.com.au/2020/10/what-to-do-before-getting-rid-of-your-xbox-one-or-ps4/" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')" rel="nofollow" class="social-share-facebook">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg> </a>
</li>
<li>
<a href="http://twitter.com/share?text=What To Do Before Getting Rid Of Your Xbox One Or PS4&url=https://www.kotaku.com.au/2020/10/what-to-do-before-getting-rid-of-your-xbox-one-or-ps4/" onclick="return !window.open(this.href, 'sharetwitter', 'width=640,height=580')" rel="nofollow" class="social-share-twitter">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg> </a>
</li>
<li class="stumbleupon">
<a href="http://www.stumbleupon.com/badge?url=https://www.kotaku.com.au/2020/10/what-to-do-before-getting-rid-of-your-xbox-one-or-ps4/" onclick="return !window.open(this.href, 'sharestumbleupon', 'width=640,height=580')" rel="nofollow" class="social-share-stumbleupon">
<svg id="Bold" enable-background="new 0 0 24 24" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="m24 15.732c0-.15 0-3.423 0-3.267h-4.1v3.374c0 .689-.577 1.242-1.279 1.242-.701 0-1.275-.553-1.275-1.242v-3.308l-2.438.713-1.637-.75v3.29c0 2.882 2.415 5.216 5.364 5.216 2.964 0 5.365-2.357 5.365-5.268z" /><path d="m5.364 20.994c2.94 0 5.364-2.319 5.364-5.193v-7.511c0-.689.573-1.252 1.275-1.252.701 0 1.275.563 1.275 1.252 0 .101 0 1.55 0 1.45l1.637.75 2.438-.713v-1.669c0-2.835-2.438-5.108-5.35-5.108-2.901 0-5.35 2.258-5.35 5.071v7.61c0 .698-.573 1.252-1.275 1.252-.701 0-1.275-.553-1.275-1.252v-3.215h-4.103v3.266c0 2.905 2.401 5.262 5.364 5.262z" /></svg> </a>
</li>
<li class="reddit">
<a href="http://www.reddit.com/submit?url=https://www.kotaku.com.au/2020/10/what-to-do-before-getting-rid-of-your-xbox-one-or-ps4/" onclick="return !window.open(this.href, 'sharereddit', 'width=640,height=580')" rel="nofollow" class="social-share-reddit">
<svg id="Bold" enable-background="new 0 0 24 24" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="m21.325 9.308c-.758 0-1.425.319-1.916.816-1.805-1.268-4.239-2.084-6.936-2.171l1.401-6.406 4.461 1.016c0 1.108.89 2.013 1.982 2.013 1.113 0 2.008-.929 2.008-2.038s-.889-2.038-2.007-2.038c-.779 0-1.451.477-1.786 1.129l-4.927-1.108c-.248-.067-.491.113-.557.365l-1.538 7.062c-2.676.113-5.084.928-6.895 2.197-.491-.518-1.184-.837-1.942-.837-2.812 0-3.733 3.829-1.158 5.138-.091.405-.132.837-.132 1.268 0 4.301 4.775 7.786 10.638 7.786 5.888 0 10.663-3.485 10.663-7.786 0-.431-.045-.883-.156-1.289 2.523-1.314 1.594-5.115-1.203-5.117zm-15.724 5.41c0-1.129.89-2.038 2.008-2.038 1.092 0 1.983.903 1.983 2.038 0 1.109-.89 2.013-1.983 2.013-1.113.005-2.008-.904-2.008-2.013zm10.839 4.798c-1.841 1.868-7.036 1.868-8.878 0-.203-.18-.203-.498 0-.703.177-.18.491-.18.668 0 1.406 1.463 6.07 1.488 7.537 0 .177-.18.491-.18.668 0 .207.206.207.524.005.703zm-.041-2.781c-1.092 0-1.982-.903-1.982-2.011 0-1.129.89-2.038 1.982-2.038 1.113 0 2.008.903 2.008 2.038-.005 1.103-.895 2.011-2.008 2.011z" /></svg> </a>
</li>
</ul>
</nav>
</div>
</div>
<div class="entry-post-header">
<div class="entry-meta-data">
<div class="meta-data-content">
<h3 class="author-title">Ari Notis</h3>
<div class="entry-cat-timeago">
<span class="color-grey">Published 23 mins ago: </span>
<span class="date-time">October 8, 2020 at 5:00 am</span>
<span class="color-grey separator">-</span><div class="entry-tags"><span class="color-grey">Filed to:</span><a href="https://www.kotaku.com.au/tags/advice/" class="tag tag--first">advice</a><span class="chevron-down"><img src="https://www.kotaku.com.au/content/themes/gmg/src/images/chevron-down.svg"></span><div class="post_tags"><a href="https://www.kotaku.com.au/tags/ps4/" class="tag tag--onlist">ps4</a><a href="https://www.kotaku.com.au/tags/service/" class="tag tag--onlist">service</a><a href="https://www.kotaku.com.au/tags/xbox-one/" class="tag tag--onlist">xbox one</a></div></div> </div>
</div>
</div>
</div>
<div class="entry-thumbnail">
<div class="entry-thumbnail__image">
<span class="entry-thumbnail__placeholder"></span>
<div class="thumbnail">
<img width="1200" height="675" src="https://www.kotaku.com.au/content/uploads/sites/3/2020/10/08/i7c1b3qhcsvs7asfklgi.jpg" class="attachment-default-xlarge size-default-xlarge" alt="Photo: Robtek, Shutterstock" loading="lazy" srcset="https://www.kotaku.com.au/content/uploads/sites/3/2020/10/08/i7c1b3qhcsvs7asfklgi.jpg 1200w, https://www.kotaku.com.au/content/uploads/sites/3/2020/10/08/i7c1b3qhcsvs7asfklgi-300x169.jpg 300w, https://www.kotaku.com.au/content/uploads/sites/3/2020/10/08/i7c1b3qhcsvs7asfklgi-480x270.jpg 480w, https://www.kotaku.com.au/content/uploads/sites/3/2020/10/08/i7c1b3qhcsvs7asfklgi-414x233.jpg 414w, https://www.kotaku.com.au/content/uploads/sites/3/2020/10/08/i7c1b3qhcsvs7asfklgi-208x117.jpg 208w, https://www.kotaku.com.au/content/uploads/sites/3/2020/10/08/i7c1b3qhcsvs7asfklgi-732x412.jpg 732w" sizes="(max-width: 1200px) 100vw, 1200px" /> </div>
</div>
<small>Photo: Robtek, Shutterstock</small>
</div>
<div class="entry-content">
<p>A little more than a month from now, next-gen consoles will be out in the wild. At this point, you might be regarding your PlayStation 4 or Xbox One as a slowly degrading plastic box that’s doomed to waste space and collect dust. You might have even considered [<em>gasp</em>] getting rid of them.</p><div id="brightcove-video-container-2775064063" class="brightcove-video-container" style="display: none">
<p class="brightcove-video-related"></p>
<div class="brightcove-video">
<div class="brightcove-video-inner">
<span class="bightcove-close-video-cross" data-src="https://www.kotaku.com.au/content/mu-plugins/pedestrian-video-front-end/template/assets/img/close-button.png" alt="Close video"></span>
<p class="bightcove-close-video-swipe" data-text="Swipe to close"></p>
<div class="vjs-playlist-player-container">
<video-js id="brightcove-video-2775064063" data-account="6103636748001" data-player="1tN212h8Z" data-embed="default" controls="" data-playlist-id="1656928000341371233" data-application-id="" class="vjs-fluid" muted playsinline></video-js>
</div>
</div>
</div>
<p class="brightcove-video-title"></p>
</div><p></p><p>Of course, these machines are by no means obsolete. Microsoft has repeatedly promised to continue support for the Xbox One, and even some games that seemed like PlayStation 5 exclusives — <em>Horizon Forbidden West</em> and <em>Spider-Man: Miles Morales</em>, for instance — have been confirmed as PS4 releases. But, if you’re planning on parting ways with your current-gen consoles in the coming weeks or months, there’s a smart way to go about it. Here are the preventative steps you should take.</p><h2>Copy your games to an external device.</h2><p>Current-gen games will be largely backward compatible on both <a href="https://www.kotaku.com.au/2020/07/everything-we-know-about-the-playstation-5/">the PS5</a> and <a href="https://www.kotaku.com.au/2020/07/everything-we-know-about-the-xbox-series-x/">the Xbox Series X</a>. But the fact of the matter is that we don’t know how smooth the process will be at a launch, how accessible your digital library will be, and how long it might take for Sony and Microsoft to iron out any kinks that might pop up. If you already have a reliable external drive on hand, it can’t hurt to copy over your favourite games ahead of time.</p><p>Xbox One games will work on the Xbox Series X and S, <a href="https://www.kotaku.com.au/2020/09/games-on-xbox-one-external-drives-will-be-instantly-playable-on-xbox-series-x-s/">so long as they’re on a compatible external drive</a>. (External storage drives that work for the Xbox One will also work for the next-gen Xboxes. You just won’t be able to use them to store and play next-gen games. You also won’t be able to make the most of the console’s slick solid-state drive to optimise current-gen ones.) So if you wanted to, say, <a href="https://www.kotaku.com.au/2020/09/i-downloaded-all-of-xbox-game-pass-to-one-hard-drive-and-its-not-even-half-full/">download all 100-ish games on Game Pass to one Arbiter-sized HDD</a>, you’re well within bounds to do so.</p> <div class="ad-slot-cntr">
<div id="ad-slot-mrec-content-mobile-877981277" class="ad-slot ad-slot-ad-rendering ad-slot-mrec-mobile-content ad-slot-mrec ad-slot-mrec-mobile" data-slot=/1027487/kotamp width=320 height=250 data-multi-size=300x250 data-section-index=877981277></div>
<script type="text/javascript">
			if (typeof siteads.queue !== 'undefined') {
				siteads.queue.push( {"site":"kotaku","pagetype":"article","ad_type":"article","sec":"in-real-life","amp":false,"ctype":"article","article":"what to do before getting rid of your xbox one or ps4","article-tags":["advice","ps4","service","xbox one"],"native":["null"],"aggregate":["advice","ps4","service","xbox one"],"pageID":["null"],"sub-sec":"","cat":"in-real-life","cat1":"","item":{"objectid":1186721,"title":"What To Do Before Getting Rid Of Your Xbox One Or PS4","text":"  A little more than a month from now, next-gen consoles will be out in the wild. At this point, you might be regarding your PlayStation 4 or Xbox One as a slowly degrading plastic box that&rsquo;s doomed to waste space and collect dust. You might have ev","url":"https:\/\/www.kotaku.com.au\/2020\/10\/what-to-do-before-getting-rid-of-your-xbox-one-or-ps4\/","img":"https:\/\/www.kotaku.com.au\/content\/uploads\/sites\/3\/2020\/10\/08\/i7c1b3qhcsvs7asfklgi.jpg","category":"In Real Life","published_at":1602133200,"updated_at":1602133938,"kind":"article"},"ad_location":"mrec-content-mobile","targeting":{"pos":"1"},"provider":"google-dfp","element_id":"ad-slot-mrec-content-mobile-877981277","js_callback":"contentAds"} );
			}
		</script>
</div>
<p>Sony hasn’t revealed how, or if, externally stored PS4 games will work on the PS5. (We’ve reached out to Sony for clarification and have yet to hear back.) But, again, it can’t hurt to be prepared.</p><p>In any case, here’s how to copy games to an external drive on both legacy consoles:</p><p><strong>Xbox One:</strong> On Xbox One, you need at least 256GB of free space on your external drive. Once you’re sure of that, it’s a matter of opening your settings, heading to the System submenu, and selecting the “Storage” option. You can choose the games you want to transfer piecemeal, or select them all, and copy or move them to any external drive plugged into your console. Copying will duplicate the files onto your external drive, while moving will delete them off of your console.</p><p><strong>PlayStation 4:</strong> With the PS4, you won’t need 256GB of free space, but you <em>will</em> need 250GB. (Three cheers for arbitrary distinctions!) You might need to format your external drive for PS4, too, but you can do that directly on the console. Once everything’s set, go to your console’s Storage menu and click on “system storage.” Hit the Options button and select “move to extended storage.” Then select the games you want to move over and confirm.</p><h2>Back up those saves.</h2><p>Creating backup save files on the Xbox One is seamless, so long as you have an internet connection. All you have to do is connect to Xbox Live. It’ll sync your data to your account. What’s more, thanks to the Smart Delivery feature — in short, games you get this gen will work next gen too — save data for cross-gen and backward-compatible games will also follow your account. Conveniently, <a href="https://www.kotaku.com.au/2020/10/microsoft-is-beating-sony-at-cross-generation-save-transfers/">that’s all done at a platform level</a>.</p> <div class="ad-slot-cntr">
<div id="ad-slot-out-of-page-mobile-2534244437" class="ad-slot ad-slot-ad-rendering ad-slot-out-of-page ad-slot-out-of-page-mobile" data-section-index=2534244437></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"kotaku","pagetype":"article","ad_type":"article","sec":"in-real-life","amp":false,"ctype":"article","article":"what to do before getting rid of your xbox one or ps4","article-tags":["advice","ps4","service","xbox one"],"native":["null"],"aggregate":["advice","ps4","service","xbox one"],"pageID":["null"],"sub-sec":"","cat":"in-real-life","cat1":"","item":{"objectid":1186721,"title":"What To Do Before Getting Rid Of Your Xbox One Or PS4","text":"  A little more than a month from now, next-gen consoles will be out in the wild. At this point, you might be regarding your PlayStation 4 or Xbox One as a slowly degrading plastic box that&rsquo;s doomed to waste space and collect dust. You might have ev","url":"https:\/\/www.kotaku.com.au\/2020\/10\/what-to-do-before-getting-rid-of-your-xbox-one-or-ps4\/","img":"https:\/\/www.kotaku.com.au\/content\/uploads\/sites\/3\/2020\/10\/08\/i7c1b3qhcsvs7asfklgi.jpg","category":"In Real Life","published_at":1602133200,"updated_at":1602133938,"kind":"article"},"ad_location":"out-of-page-mobile","provider":"google-dfp","element_id":"ad-slot-out-of-page-mobile-2534244437","js_callback":"contentAds"} );
		}
	</script>
</div>
<div class="shortcode shortcode--referenced">
<div class="referenced__thumbnail">
<a href="https://www.kotaku.com.au/2020/10/microsoft-is-beating-sony-at-cross-generation-save-transfers/">
<img src="https://www.gizmodo.com.au/content/uploads/sites/3/2020/10/06/ookbjkeonglilrhmssuo-300x169.jpg">
</a>
</div>
<div class="referenced__content">
<h3 class="title">
<a href="https://www.kotaku.com.au/2020/10/microsoft-is-beating-sony-at-cross-generation-save-transfers/">Microsoft Is Beating Sony At Cross-Generation Save Transfers</a>
</h3>
<p class="excerpt">As is often the case between video game generations, several high-profile PlayStation 5 and Xbox Series X games will also be available on PlayStation 4 and Xbox One. But when it comes to the ability to start a game on a last-gen console and pick right up where you left...</p>
<a class="read-more" href="https://www.kotaku.com.au/2020/10/microsoft-is-beating-sony-at-cross-generation-save-transfers/">Read more</a>
</div>
</div><p>Sony, meanwhile, is leaving it up to developers. Only a handful of games have confirmed cross-generation save transfers, so it’s certainly an instance of “better to have it and not need it than to need it and not have it.”</p><p>If you’re a member of PS Plus, Sony’s monthly premium membership, you can store your saves in the cloud. The easiest way to do so is to set your console up to automatically upload your save files whenever you log out or switch over to rest mode. First, you need to make sure your PS4 constantly stays connected to the internet, a setting you can toggle in the Power Save Settings menu, under the “set features available in rest mode” options. Once that’s squared away, go to “application saved data management” and check off the first box. You can store up to 1,000 individual data files in the cloud, which should be more than enough for your purposes (unless you’re <a href="https://www.kotaku.com.au/2018/10/the-top-playstation-trophy-hunter-is-now-bagging-300-platinums-a-year/">the dude who nabs 300 Platinums a year</a>).</p><p>You can also backup save files individually to an external USB storage device. Under “application saved data management,” click on “saved data in system storage.” From there, you can copy to a USB storage device, either piecemeal or in bulk, by hitting the Options button and selecting the only option that pops up. Save data tends to be relatively small — we’re talking megabytes, not gigabytes — so you could even put this stuff on a flash drive.</p><h2>Restore factory settings.</h2><p>Between save data, account info, friends lists, achievements, and any stored financial information, it’s best practice to simply wipe the slate clean. Just a heads up: Once you do so, there’s no going back. If you’re 100 per cent sure you’re ready to part ways, here’s how to do it for your various consoles.</p> <div class="ad-slot-cntr">
<div id="ad-slot-mrec-content-mobile-226614508" class="ad-slot ad-slot-ad-rendering ad-slot-mrec-mobile-content ad-slot-mrec ad-slot-mrec-mobile" data-slot=/1027487/kotamp width=320 height=250 data-multi-size=300x250 data-section-index=226614508></div>
<script type="text/javascript">
			if (typeof siteads.queue !== 'undefined') {
				siteads.queue.push( {"site":"kotaku","pagetype":"article","ad_type":"article","sec":"in-real-life","amp":false,"ctype":"article","article":"what to do before getting rid of your xbox one or ps4","article-tags":["advice","ps4","service","xbox one"],"native":["null"],"aggregate":["advice","ps4","service","xbox one"],"pageID":["null"],"sub-sec":"","cat":"in-real-life","cat1":"","item":{"objectid":1186721,"title":"What To Do Before Getting Rid Of Your Xbox One Or PS4","text":"  A little more than a month from now, next-gen consoles will be out in the wild. At this point, you might be regarding your PlayStation 4 or Xbox One as a slowly degrading plastic box that&rsquo;s doomed to waste space and collect dust. You might have ev","url":"https:\/\/www.kotaku.com.au\/2020\/10\/what-to-do-before-getting-rid-of-your-xbox-one-or-ps4\/","img":"https:\/\/www.kotaku.com.au\/content\/uploads\/sites\/3\/2020\/10\/08\/i7c1b3qhcsvs7asfklgi.jpg","category":"In Real Life","published_at":1602133200,"updated_at":1602133938,"kind":"article"},"ad_location":"mrec-content-mobile","targeting":{"pos":"2"},"provider":"google-dfp","element_id":"ad-slot-mrec-content-mobile-226614508","js_callback":"contentAds"} );
			}
		</script>
</div>
<p><strong>Xbox One:</strong> First, be sure to sync up with Xbox Live; that will ensure your save data and other bits of account info are backed up digitally. Then tap the Xbox button and open up your settings. Scroll down to “System,” open the Console Info submenu, and click “Reset console.” Then hit “reset your console?” and select the “reset and remove everything” option.</p><p><strong>PlayStation 4:</strong> Open the settings and go to the Initialization submenu. You should see an option to “restore default settings.” Follow the prompts.</p><p><strong>Nintendo Switch:</strong> Open the settings menu, close the settings menu, put your Switch down, and ask yourself why in the world you’d want to get rid of the only console that will play <a href="https://www.kotaku.com.au/2017/10/super-mario-odyssey-the-kotaku-review/"><em>Super Mario Odyssey</em></a>.</p><h2>Don’t immediately sell it to GameStop.</h2><p>This isn’t to say that you shouldn’t part with your console at GameStop. But be sure to do some research first. GameStop’s website has <a href="https://www.gamestop.com/trade">a handy resell calculator</a> that reflects to-the-date dollar values. Just punch in what you’re hoping to sell and you’ll see the exact amount GameStop’s system will offer you. (As of this writing, the original 500GB Xbox One is currently listed at $US75 ($105) for both cash and in-store credit.) Before lugging your stuff to the store, see how much you’ll get.</p><p>But GameStop isn’t your only option. Some other services, like Decluttr, will buy your secondhand tech at a competitive price. Currently, it’s offering <a href="https://www.decluttr.com/product-details/?barcode=i000000010858">$US140 ($196) for an Xbox One X</a> and the same <a href="https://www.decluttr.com/product-details/?barcode=i000000005499">for a 1TB PS4 Pro</a>. Or, if you’re willing to put in the work, Craigslist might give you more than you’d get from a corporate-sanctioned calculator. In the New York metropolitan area, Xbox One consoles are currently listed anywhere in the $US100 ($140) to $US200 ($280) range. PS4s, a bit higher. The prices are around the same on eBay, but, after a lot of scrolling, I saw some listed for as low as $US50 ($70). (I, for one, do not trust the condition of those listed at $US50 ($70). Others might see it differently.) While you’re at it, call up your local brick-and-mortar electronics store and see what they’ll offer you.</p><p>You could also donate your old console to charity, if you’re in a position to do so. <a href="https://gamersoutreach.org/game-donations-needed">Gamers Outreach</a>, a charity based in Ann Arbor, Michigan, donates video games to hospitalized children. In Canada, there’s the similarly missioned <a href="https://getwellgamers.ca">Get Well Gamers</a>. (For our readers across the pond, there’s a UK-based parent organisation.) Your local library is a solid option, too. Consider reaching out to these or similar organisations to see if they have a current need for secondhand video game consoles.</p><h2>Do some housekeeping.</h2><p>If you’re dead set on bidding adieu to your Xbox One or PS4, pay it forward. Give your machine a good dusting. Make sure everything works properly. Wrap your cables — neatly. (Get some twist ties if you need to.) And <a href="https://www.kotaku.com.au/2018/02/how-to-clean-your-video-game-consoles/">make sure</a> to properly sanitize <em>everything</em>. We’re still in the middle of a global pandemic, after all.</p><h2>More Service and Advice</h2><div class="shortcode shortcode--referenced">
<div class="referenced__thumbnail">
<a href="https://www.kotaku.com.au/2020/08/how-to-use-primary-console-settings-to-share-digital-xbox-one-switch-and-ps4-games/">
<img src="https://www.gizmodo.com.au/content/uploads/sites/3/2020/08/25/p07tdkgexhjtvsjisptu-300x169.png">
</a>
</div>
<div class="referenced__content">
<h3 class="title">
<a href="https://www.kotaku.com.au/2020/08/how-to-use-primary-console-settings-to-share-digital-xbox-one-switch-and-ps4-games/">How To Use ‘Primary’ Console Settings To Share Digital Xbox One, Switch, And PS4 Games</a>
</h3>
<p class="excerpt">In 2013, during the runup to the launch of the PlayStation 4, Sony released an “instructional” video on how to share PS4 games with friends. The 22-second clip features Shuhei Yoshida, then the president of Sony Interactive Entertainment, handing a PS4 game to Adam Boyes, another Sony exec. At the...</p>
<a class="read-more" href="https://www.kotaku.com.au/2020/08/how-to-use-primary-console-settings-to-share-digital-xbox-one-switch-and-ps4-games/">Read more</a>
</div>
</div> </div>
<div class="entry-author">
<div class="author-footer">
<div class="entry-share-icons">
<span class="df-title">Share this Story</span>
<nav class="social-media-nav">
<ul>
<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.kotaku.com.au/2020/10/what-to-do-before-getting-rid-of-your-xbox-one-or-ps4/" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')" rel="nofollow" class="social-share-facebook">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg> </a>
</li>
<li>
<a href="http://twitter.com/share?text=What To Do Before Getting Rid Of Your Xbox One Or PS4&url=https://www.kotaku.com.au/2020/10/what-to-do-before-getting-rid-of-your-xbox-one-or-ps4/" onclick="return !window.open(this.href, 'sharetwitter', 'width=640,height=580')" rel="nofollow" class="social-share-twitter">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg> </a>
</li>
<li class="stumbleupon">
<a href="http://www.stumbleupon.com/badge?url=https://www.kotaku.com.au/2020/10/what-to-do-before-getting-rid-of-your-xbox-one-or-ps4/" onclick="return !window.open(this.href, 'sharestumbleupon', 'width=640,height=580')" rel="nofollow" class="social-share-stumbleupon">
<svg id="Bold" enable-background="new 0 0 24 24" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="m24 15.732c0-.15 0-3.423 0-3.267h-4.1v3.374c0 .689-.577 1.242-1.279 1.242-.701 0-1.275-.553-1.275-1.242v-3.308l-2.438.713-1.637-.75v3.29c0 2.882 2.415 5.216 5.364 5.216 2.964 0 5.365-2.357 5.365-5.268z" /><path d="m5.364 20.994c2.94 0 5.364-2.319 5.364-5.193v-7.511c0-.689.573-1.252 1.275-1.252.701 0 1.275.563 1.275 1.252 0 .101 0 1.55 0 1.45l1.637.75 2.438-.713v-1.669c0-2.835-2.438-5.108-5.35-5.108-2.901 0-5.35 2.258-5.35 5.071v7.61c0 .698-.573 1.252-1.275 1.252-.701 0-1.275-.553-1.275-1.252v-3.215h-4.103v3.266c0 2.905 2.401 5.262 5.364 5.262z" /></svg> </a>
</li>
<li class="reddit">
<a href="http://www.reddit.com/submit?url=https://www.kotaku.com.au/2020/10/what-to-do-before-getting-rid-of-your-xbox-one-or-ps4/" onclick="return !window.open(this.href, 'sharereddit', 'width=640,height=580')" rel="nofollow" class="social-share-reddit">
<svg id="Bold" enable-background="new 0 0 24 24" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="m21.325 9.308c-.758 0-1.425.319-1.916.816-1.805-1.268-4.239-2.084-6.936-2.171l1.401-6.406 4.461 1.016c0 1.108.89 2.013 1.982 2.013 1.113 0 2.008-.929 2.008-2.038s-.889-2.038-2.007-2.038c-.779 0-1.451.477-1.786 1.129l-4.927-1.108c-.248-.067-.491.113-.557.365l-1.538 7.062c-2.676.113-5.084.928-6.895 2.197-.491-.518-1.184-.837-1.942-.837-2.812 0-3.733 3.829-1.158 5.138-.091.405-.132.837-.132 1.268 0 4.301 4.775 7.786 10.638 7.786 5.888 0 10.663-3.485 10.663-7.786 0-.431-.045-.883-.156-1.289 2.523-1.314 1.594-5.115-1.203-5.117zm-15.724 5.41c0-1.129.89-2.038 2.008-2.038 1.092 0 1.983.903 1.983 2.038 0 1.109-.89 2.013-1.983 2.013-1.113.005-2.008-.904-2.008-2.013zm10.839 4.798c-1.841 1.868-7.036 1.868-8.878 0-.203-.18-.203-.498 0-.703.177-.18.491-.18.668 0 1.406 1.463 6.07 1.488 7.537 0 .177-.18.491-.18.668 0 .207.206.207.524.005.703zm-.041-2.781c-1.092 0-1.982-.903-1.982-2.011 0-1.129.89-2.038 1.982-2.038 1.113 0 2.008.903 2.008 2.038-.005 1.103-.895 2.011-2.008 2.011z" /></svg> </a>
</li>
</ul>
</nav>
</div>
<div class="entry-newsletter">
<span class="df-title">Get our Newsletter</span>
<a href="#" class="subscribe-link" data-modal="#subscribe-modal">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="MailFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 5v8a2 2 0 0 1-2 2H3a2 2 0 0 1-2-2V5c0-.12.01-.24.03-.35L8.7 10.4a.5.5 0 0 0 .6 0l7.67-5.75c.02.11.03.23.03.35zm-2-2a2 2 0 0 1 1.54.72L9 9.37 1.46 3.72A2 2 0 0 1 3 3h12z"></path></svg> <span>Subscribe</span>
</a>
</div>
</div>
</div>
<div id="comments" class="comments-area">
<div class="logged-out-box">
<h2>Log in to comment on this story!</h2>
<a href="#" class="btn--login" data-modal="#login-modal">Log in</a>
</div>
</div>
<div class="taboola-placement">
<div id="ad-slot-single-taboola-below-article-thumbnails-268334065" class="ad-slot" data-section-index="268334065"></div>
<script type="text/javascript">
	window.onDOMLoad( function() {
		console.log( '%cTaboola AD Loaded: ad-slot-single-taboola-below-article-thumbnails-268334065', 'background: #242424; color: orchid;' );
		window._taboola = window._taboola || [];
		_taboola.push( {
			mode: 'alternating-thumbnails-b',
			container: 'ad-slot-single-taboola-below-article-thumbnails-268334065',
			placement: 'Below Article Thumbnails ' + window.sectionIndex,
			target_type: 'mix'
		} );
		_taboola.push( {
			article: 'auto',
			url: 'https://www.kotaku.com.au/2020/10/what-to-do-before-getting-rid-of-your-xbox-one-or-ps4/'
		} );
		window._taboola.push( { flush: true } );
	} );
</script>
</div>
<div class="plista-placement">
<div id="plista_widget__under_article_3092765305" class="ad-slot ad-slot-ad-rendering ad-slot-plista ad-slot-plista-under-article" data-widget="plista_widget_underArticle" data-section-index="3092765305"></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"kotaku","pagetype":"article","ad_type":"article","sec":"in-real-life","amp":false,"ctype":"article","article":"what to do before getting rid of your xbox one or ps4","article-tags":["advice","ps4","service","xbox one"],"native":["null"],"aggregate":["advice","ps4","service","xbox one"],"pageID":["null"],"sub-sec":"","cat":"in-real-life","cat1":"","item":{"objectid":1186721,"title":"What To Do Before Getting Rid Of Your Xbox One Or PS4","text":"  A little more than a month from now, next-gen consoles will be out in the wild. At this point, you might be regarding your PlayStation 4 or Xbox One as a slowly degrading plastic box that&rsquo;s doomed to waste space and collect dust. You might have ev","url":"https:\/\/www.kotaku.com.au\/2020\/10\/what-to-do-before-getting-rid-of-your-xbox-one-or-ps4\/","img":"https:\/\/www.kotaku.com.au\/content\/uploads\/sites\/3\/2020\/10\/08\/i7c1b3qhcsvs7asfklgi.jpg","category":"In Real Life","published_at":1602133200,"updated_at":1602133938,"kind":"article"},"ad_location":"plista-under-article","provider":"plista","element_id":"plista_widget__under_article_3092765305"} );
		}
	</script>
</div>
</article>
</div>
</div>
</main>
<div id="ad-slot-bottom-banner-mobile-sticky-701835435" class="ad-slot ad-slot-ad-rendering ad-slot-banner ad-slot-banner-mobile ad-slot-banner-top sticky sticky-bottom" data-slot=/1027487/kotamp width=320 height=50 data-multi-size=320x50 data-sticky-position=bottom data-sticky-offset=0 data-section-index=701835435></div>
<script type="text/javascript">
			if (typeof siteads.queue !== 'undefined') {
				siteads.queue.push( {"site":"kotaku","pagetype":"article","ad_type":"article","sec":"in-real-life","amp":false,"ctype":"article","article":"what to do before getting rid of your xbox one or ps4","article-tags":["advice","ps4","service","xbox one"],"native":["null"],"aggregate":["advice","ps4","service","xbox one"],"pageID":["null"],"sub-sec":"","cat":"in-real-life","cat1":"","item":{"objectid":1186721,"title":"What To Do Before Getting Rid Of Your Xbox One Or PS4","text":"  A little more than a month from now, next-gen consoles will be out in the wild. At this point, you might be regarding your PlayStation 4 or Xbox One as a slowly degrading plastic box that&rsquo;s doomed to waste space and collect dust. You might have ev","url":"https:\/\/www.kotaku.com.au\/2020\/10\/what-to-do-before-getting-rid-of-your-xbox-one-or-ps4\/","img":"https:\/\/www.kotaku.com.au\/content\/uploads\/sites\/3\/2020\/10\/08\/i7c1b3qhcsvs7asfklgi.jpg","category":"In Real Life","published_at":1602133200,"updated_at":1602133938,"kind":"article"},"ad_location":"bottom-banner-mobile-sticky","targeting":{"pos":"1"},"provider":"google-dfp","element_id":"ad-slot-bottom-banner-mobile-sticky-701835435","js_callback":"contentAds"} );
			}
		</script>
</div> 
<div id="load_more_spinner_infinite_scroll">
</div>
<div id="no_more_posts_infinite_scroll">There are no more articles to be viewed</div>
</div> 

<footer class="site-footer">
<div class="cntr cntr--flex cntr--align-center">
<p class="col col--no-pad-left">&copy; 2007 - 2020 Pedestrian Group</p>
<div class="col col--auto col--no-pad-right">
<div class="gmg-footer-navigation">
<nav id="site-navigation" class="footer-navigation">
<ul class="gmg-footer-navigation__container"><li id="menu-item-468659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-468659"><a href="https://www.kotaku.com.au/about/">About</a></li>
<li id="menu-item-944447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-944447"><a href="https://www.kotaku.com.au/advertising-terms-and-conditions/">Advertise</a></li>
<li id="menu-item-468660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-468660"><a href="https://www.kotaku.com.au/contact/">Contact</a></li>
<li id="menu-item-944446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-944446"><a href="https://www.kotaku.com.au/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-944445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-944445"><a href="https://www.kotaku.com.au/terms/">Terms of Use</a></li>
</ul> </nav>
</div>
</div>
</div>
</footer>
<div id="login-modal" class="modal modal--login">
<div class="modal__wrapper">
<div class="modal-block modal-block--left things-you-can-do-block">
<h2>Log in to Kotaku to:</h2>
<ul class="modal-list">
<li>
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Bubble icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M5.59 12.69c.84.49.73 1.4-.08 2.95l.13-.1c.8-.58 1.84-1.47 1.96-1.65l.16-.23.28.05c.7.12 2.63 0 4.15-.54 2.4-.84 3.85-2.5 3.95-5.28.04-3.28-2.98-6.05-6.64-6.05-3.67 0-6.64 2.72-6.64 6.06 0 2.01.93 3.61 2.72 4.78zm-.46.71A6.33 6.33 0 0 1 2 7.9C2 4.08 5.36 1 9.5 1c4.13 0 7.55 3.14 7.5 6.91-.12 3.15-1.8 5.1-4.52 6.05-1.52.54-3.4.7-4.35.6-.4.41-1.25 1.13-1.98 1.66a5.6 5.6 0 0 1-1.19.72c-.78.26-.96-.38-.6-1.01.88-1.5 1.09-2.27.83-2.5l-.06-.03z"></path>
</svg> <span><strong>Comment</strong> on stories</span>
</li>
</ul>
<h4>By logging in, you can access these features throughout our network.</h4>
</div>
<div class="modal-block modal-block--right form-login-block">
<form name="loginform" id="loginform" action="https://www.kotaku.com.au/wp/wp-login.php" method="post">
<p class="login-username">
<label for="user_login">Username or Email Address</label>
<input type="text" name="log" id="user_login" class="input" value="" size="20" />
</p>
<p class="login-password">
<label for="user_pass">Password</label>
<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
</p>
<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
<p class="login-submit">
<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
<input type="hidden" name="redirect_to" value="/" />
</p>
</form> <div class="signup-link">
<span>Haven't registered?</span>
<a href="#" data-modal="#register-modal">Sign up here</a>
</div>
<div class="lost-pass-link">
<span>Lost your password?</span>
<a href="/lost-password">Click here to reset</a>
</div>
</div>
</div>
</div>
<div id="register-modal" class="modal modal--register">
<div class="modal__wrapper">
<form id="signupform" action="https://www.kotaku.com.au/register/process/" method="post">
<div class="modal-block modal-block--left">
<p class="register-firstname">
<label for="first_name">First name</label>
<input type="text" name="first_name" class="input" />
</p>
<p class="register-lastname">
<label for="last_name">Last name</label>
<input type="text" name="last_name" class="input" />
</p>
<p class="register-emailaddress">
<label for="user_email">Email address</label>
<input type="email" name="user_email" class="input" />
</p>
<p class="register-password">
<label for="password">Password</label>
<input type="password" name="password" class="input" />
</p>
<p class="register-repeatpassword">
<label for="repeat_password">Repeat password</label>
<input type="password" name="repeat_password" class="input" />
</p>
<p class="register-submit">
<input type="submit" name="register_submit" class="button button-primary" value="Register" />
<input type="hidden" id="nonce" name="nonce" value="4b10cf69a0" /><input type="hidden" name="_wp_http_referer" value="/2020/10/what-to-do-before-getting-rid-of-your-xbox-one-or-ps4/" /> </p>
<div class="back-link">
<span>Back to Login?</span>
<a href="#" data-modal="#login-modal">Click here</a>
</div>
</div>
<div class="modal-block modal-block--right">
<h4>Email newsletters will contain a brief summary of our top stories, plus details of competitions and reader events.</h4>
<div class="modal-checkboxes">
<p class="checkbox">
<label><input type="checkbox" name="reg_newsletter[gizmodo]" value="gizmodo"> Gizmodo Newsletter</label>
</p>
<p class="checkbox">
<label><input type="checkbox" name="reg_newsletter[kotaku]" value="kotaku"> Kotaku Newsletter</label>
</p>
<p class="checkbox">
<label><input type="checkbox" name="reg_newsletter[lifehacker]" value="lifehacker"> Lifehacker Newsletter</label>
</p>
<p class="checkbox">
<label><input type="checkbox" name="reg_newsletter[partners]" value="partners"> Yes, I wish to receive exclusive discounts, special offers and competitions from our partners.</label>
</p>
</div>
</div>
</form>
</div>
</div>
<div id="lost-password-modal" class="modal modal--lost-pass">
<div class="modal__lost-pass">
<form action="https://www.kotaku.com.au/lost-password/process/" method="post">
<p class="lost-password-identification">
<label for="identification">Email address</label>
<input type="text" name="identification" class="input" />
</p>
<p class="lost-password-submit">
<input type="submit" name="lost_password_submit" value="Request password reset" />
<input type="hidden" id="nonce" name="nonce" value="72f24f07c7" /><input type="hidden" name="_wp_http_referer" value="/2020/10/what-to-do-before-getting-rid-of-your-xbox-one-or-ps4/" /><input type="hidden" id="nonce" name="nonce" value="72f24f07c7"><input type="hidden" name="_wp_http_referer" value="/2020/10/what-to-do-before-getting-rid-of-your-xbox-one-or-ps4/"> </p>
<input type="hidden" name="redirect_to" value="https://www.kotaku.com.au/2020/10/what-to-do-before-getting-rid-of-your-xbox-one-or-ps4" />
</form>
<div class="back-link">
<span>Back to Login?</span>
<a href="#" data-modal="#login-modal">Click here</a>
</div>
</div>
</div>
<div id="subscribe-modal" class="modal modal--subscribe">
<div class="modal__wrapper">
<div class="modal-block modal-block--left">
<h3>Subscribe to our newsletter!</h3>
<p class="subscribe-desc">Now you can get the top stories from Kotaku delivered to your inbox. Enter your email below.</p>
<p class="by-subscribing">By subscribing you agree to our <a href="https://pedestriangroup.com.au/terms-of-use/" target="_blank">Terms of Use</a> and
<a href="#">Privacy Policy.</a></p>
</div>
<div class="modal-block modal-block--right">
<form id="subscribeform" action="https://www.kotaku.com.au/newsletter/sign-up/" method="post">
<p class="subscribe-emailaddress">
<label for="user_email">Email address</label>
<input type="email" name="user_email" class="input" />
</p>
<div class="gmg-subscribe-widget__checkbox-wrap">
<input type="hidden" name="reg_newsletter[kotaku]" value="kotaku">
<input type="hidden" name="redirect_to" value="https://www.kotaku.com.au/2020/10/what-to-do-before-getting-rid-of-your-xbox-one-or-ps4/">
<input type="checkbox" value="partners" id="reg_newsletter_modal" name="reg_newsletter[partners]" class="gmg-subscribe-widget__checkbox">
<label for="reg_newsletter_modal" class="gmg-subscribe-widget__checkbox-label">Alert me about competitions &
deals</label>
</div>
<input type="submit" class="subscribe-submit" name="subscribe_submit" value="Subscribe" />
</p>
</form>
</div>
</div>
</div>
</div> 

<script data-cfasync="false" id="parsely-cfg" data-parsely-site="kotaku.com.au" src="//cdn.parsely.com/keys/kotaku.com.au/p.js"></script>



<script type="text/javascript" src="//cdn-gl.imrworldwide.com/v60.js"></script>
<script type="text/javascript">var pvar = { cid: "alluremedia", content: "0", server: "secure-gl" }; var trac = nol_t(pvar); trac.record().post();</script>
<noscript><div><img data-src="//secure-dcr.imrworldwide.com/cgi-bin/m?ci=alluremedia&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" /></div></noscript>


<script type="text/javascript" src="//cdn-gl.imrworldwide.com/novms/js/2/ggcmb510.js"></script>
<script type="text/JavaScript">
	var _nolggGlobalParams = {
		sfcode: digitalData.nielsen.sfcode,
		apid: digitalData.nielsen.apid,
		apn: digitalData.nielsen.sitename,
		nsdkv: '511',
		nol_sdkDebug: digitalData.nielsen.nol_sdkDebug
	};
	var nSdkInstance = NOLCMB.getInstance(_nolggGlobalParams.apid);
	nSdkInstance.ggInitialize(_nolggGlobalParams);
	console.log( 'NIELSEN', 'ggInitialize', _nolggGlobalParams );

	var dcrStaticMetadataObject = {
		type: 'static',
		dataSrc: 'cms',
		assetid: window.location.pathname,
		section: digitalData.nielsen.section,
		// segA: digitalData['page']['category']['primaryCategory'],
		// segB: digitalData['page']['category']['subCategory1']
	}

	// Set pagination parameter used by Nielsen SDK.
	window.sdkNseNoPage = 0;

	nSdkInstance.ggPM('staticstart', dcrStaticMetadataObject);
	console.log( 'NIELSEN', 'staticstart', dcrStaticMetadataObject );
</script>

<script type='text/javascript' src='https://www.kotaku.com.au/wp/wp-includes/js/jquery/jquery.js?ver=5.5.1' id='jquery-js'></script>
<script type='text/javascript' src='https://www.kotaku.com.au/wp/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.kotaku.com.au/wp/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://www.kotaku.com.au/wp/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.kotaku.com.au/wp/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://www.kotaku.com.au/wp/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2' id='jquery-touch-punch-js'></script>
<script type='text/javascript' id='brightcove-video-manager-js-extra'>
/* <![CDATA[ */
var brightcoveVideoManagerConfig = {"countries":["AU"]};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.kotaku.com.au/content/mu-plugins/pedestrian-video-front-end/template/assets/js/brightcove-video-manager.1600313670.js" id="brightcove-video-manager-js" async="async"></script>
<script type='text/javascript' id='main-js-js-extra'>
/* <![CDATA[ */
var gmg = {"siteUrl":"https:\/\/www.kotaku.com.au","isLoggedIn":"","updateProfileAction":"update-profile","authorName":"","authorEmail":""};
var infiniteScrollParams = {"infiniteScrollAction":"infinite-scroll","pageType":"single","maxNumPages":"20","category":"9","tagID":"0","author":"0","infiniteScrollOff":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kotaku.com.au/content/themes/gmg/dist/js/main.min.js?ver=1602025161' id='main-js-js'></script>
<script type='text/javascript' src='https://www.kotaku.com.au/wp/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
</body>
</html>