<!doctype html>
<html lang="en-AU">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">

			<script type="text/javascript">
		var ajaxurl = 'https://www.kotaku.com.au/wp-admin/admin-ajax.php';
		</script>
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script>
	var digitalData = {"page":{"pageInfo":{"pageID":1261448,"pageName":"10 \u2018Elden Ring\u2019 Tips for Complete Beginners","brand":"kotaku","generator":"WP","author":"Jake Peterson","effectiveDate":"2022-03-15 11:00:17","issueDate":"2022-03-15 10:51:50","issueDay":"2022-03-15","sysEnv":"desktop","inf":false},"category":{"pageType":"single","primaryCategory":"nintendo","subCategory1":""},"ctype":"article","tags":["au","creative works","elden ring","fromsoftware","hp","human interest","runes","souls","video games","video games developed in japan","windows games"],"tagsString":"au,creative works,elden ring,fromsoftware,hp,human interest,runes,souls,video games,video games developed in japan,windows games"},"user":{"profile":[{"profileInfo":{"profileID":""},"membershipType":"visitor"}]},"load":1,"version":"1.0","events":[],"nielsen":{"apid":"P071EBE03-300A-4884-BB63-3295591FAFDA","sitename":"kotaku","section":"Kotaku Sites - other","sfcode":"dcr","nol_sdkDebug":""},"usercountry":"US"};
	var primaryCategory = 'nintendo';
</script>

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.1.2 (Yoast SEO v17.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>10 ‘Elden Ring’ Tips for Complete Beginners</title>
	<meta name="description" content="Never fear, tarnished, we&#039;re here to help: here&#039;s everything beginners need to know to get started in Elden Ring." />
	<link rel="canonical" href="https://www.lifehacker.com.au/2022/03/10-elden-ring-tips-for-complete-beginners/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="10 ‘Elden Ring’ Tips for Complete Beginners" />
	<meta property="og:description" content="Never fear, tarnished, we&#039;re here to help: here&#039;s everything beginners need to know to get started in Elden Ring." />
	<meta property="og:url" content="https://www.kotaku.com.au/2022/03/10-elden-ring-tips-for-complete-beginners/" />
	<meta property="og:site_name" content="Kotaku Australia" />
	<meta property="article:publisher" content="https://www.facebook.com/KotakuAustralia/" />
	<meta property="article:published_time" content="2022-03-15T00:00:17+00:00" />
	<meta property="article:modified_time" content="2022-03-14T23:51:50+00:00" />
	<meta property="og:image" content="https://imgix.kotaku.com.au/content/uploads/sites/3/2022/03/15/bb392ac75ea4947170414ceade6e5c5e.png?ar=16%3A9&#038;auto=format&#038;fit=crop&#038;q=65&#038;w=1200" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="720" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://imgix.kotaku.com.au/content/uploads/sites/3/2022/03/15/bb392ac75ea4947170414ceade6e5c5e.png?ar=16%3A9&amp;auto=format&amp;fit=crop&amp;q=65&amp;w=1200" />
	<meta name="twitter:creator" content="@kotakuAU" />
	<meta name="twitter:site" content="@kotakuAU" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jake Peterson" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="10 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.kotaku.com.au/#organization","name":"Kotaku Australia","url":"https://www.kotaku.com.au/","sameAs":["https://www.facebook.com/KotakuAustralia/","https://www.instagram.com/kotakuau/?hl=en","https://www.youtube.com/channel/UCUKQ8pM0Qa4aVROCWRQowqQ","https://twitter.com/kotakuAU"],"logo":{"@type":"ImageObject","@id":"https://www.kotaku.com.au/#logo","inLanguage":"en-AU","url":"https://www.kotaku.com.au/content/uploads/sites/3/2020/07/07/kotaku-logo-copy.png","contentUrl":"https://www.kotaku.com.au/content/uploads/sites/3/2020/07/07/kotaku-logo-copy.png","width":600,"height":60,"caption":"Kotaku Australia"},"image":{"@id":"https://www.kotaku.com.au/#logo"}},{"@type":"WebSite","@id":"https://www.kotaku.com.au/#website","url":"https://www.kotaku.com.au/","name":"Kotaku Australia","description":"See Games Differently","publisher":{"@id":"https://www.kotaku.com.au/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.kotaku.com.au/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"https://www.lifehacker.com.au/2022/03/10-elden-ring-tips-for-complete-beginners/#primaryimage","inLanguage":"en-AU","url":"https://imgix.kotaku.com.au/content/uploads/sites/3/2022/03/15/bb392ac75ea4947170414ceade6e5c5e.png?ar=16%3A9&auto=format&fit=crop&q=80&w=1200&nr=20","contentUrl":"https://www.kotaku.com.au/wp-content/uploads/sites/3/2022/03/15/bb392ac75ea4947170414ceade6e5c5e.png","width":1280,"height":720,"caption":"Screenshot: Jake Peterson"},{"@type":"WebPage","@id":"https://www.lifehacker.com.au/2022/03/10-elden-ring-tips-for-complete-beginners/#webpage","url":"https://www.lifehacker.com.au/2022/03/10-elden-ring-tips-for-complete-beginners/","name":"10 \u2018Elden Ring\u2019 Tips for Complete Beginners","isPartOf":{"@id":"https://www.kotaku.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.lifehacker.com.au/2022/03/10-elden-ring-tips-for-complete-beginners/#primaryimage"},"datePublished":"2022-03-15T00:00:17+00:00","dateModified":"2022-03-14T23:51:50+00:00","description":"Never fear, tarnished, we're here to help: here's everything beginners need to know to get started in Elden Ring.","breadcrumb":{"@id":"https://www.lifehacker.com.au/2022/03/10-elden-ring-tips-for-complete-beginners/#breadcrumb"},"inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://www.lifehacker.com.au/2022/03/10-elden-ring-tips-for-complete-beginners/"]}]},{"@type":"BreadcrumbList","@id":"https://www.lifehacker.com.au/2022/03/10-elden-ring-tips-for-complete-beginners/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.kotaku.com.au/"},{"@type":"ListItem","position":2,"name":"Nintendo","item":"https://www.kotaku.com.au/nintendo/"},{"@type":"ListItem","position":3,"name":"10 \u2018Elden Ring\u2019 Tips for Complete Beginners"}]},{"@type":["Article","NewsArticle"],"@id":"https://www.lifehacker.com.au/2022/03/10-elden-ring-tips-for-complete-beginners/#article","isPartOf":{"@id":"https://www.lifehacker.com.au/2022/03/10-elden-ring-tips-for-complete-beginners/#webpage"},"author":{"@id":"https://www.kotaku.com.au/#/schema/person/bd9e65e6e48a8843218fbf1eda3e43b7"},"headline":"10 \u2018Elden Ring\u2019 Tips for Complete Beginners","datePublished":"2022-03-15T00:00:17+00:00","dateModified":"2022-03-14T23:51:50+00:00","mainEntityOfPage":{"@id":"https://www.lifehacker.com.au/2022/03/10-elden-ring-tips-for-complete-beginners/#webpage"},"wordCount":1763,"commentCount":0,"publisher":{"@id":"https://www.kotaku.com.au/#organization"},"image":{"@id":"https://www.lifehacker.com.au/2022/03/10-elden-ring-tips-for-complete-beginners/#primaryimage"},"thumbnailUrl":"https://www.kotaku.com.au/wp-content/uploads/sites/3/2022/03/15/bb392ac75ea4947170414ceade6e5c5e.png","keywords":["au","creative works","elden ring","fromsoftware","hp","human interest","runes","souls","video games","video games developed in japan","windows games"],"articleSection":["Nintendo"],"inLanguage":"en-AU","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.lifehacker.com.au/2022/03/10-elden-ring-tips-for-complete-beginners/#respond"]}],"copyrightYear":"2022","copyrightHolder":{"@id":"https://www.kotaku.com.au/#organization"}},{"@type":"Person","@id":"https://www.kotaku.com.au/#/schema/person/bd9e65e6e48a8843218fbf1eda3e43b7","name":"Jake Peterson","image":{"@type":"ImageObject","@id":"https://www.kotaku.com.au/#personlogo","inLanguage":"en-AU","url":"https://secure.gravatar.com/avatar/e00ff5fae0994c5a8bfb9afbf75bd7c7?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/e00ff5fae0994c5a8bfb9afbf75bd7c7?s=96&d=blank&r=g","caption":"Jake Peterson"},"url":"https://www.kotaku.com.au/author/jakepeterson-usa/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link href="https://cdn.taboola.com" rel="preconnect"><link href="https://connect.facebook.net" rel="preconnect"><link href="https://images.taboola.com" rel="preconnect"><link href="https://js.gleam.io" rel="preconnect"><link href="https://sb.scorecardresearch.com" rel="preconnect"><link href="https://securepubads.g.doubleclick.net" rel="preconnect"><link href="https://tpc.googlesyndication.com" rel="preconnect"><link href="https://trc-events.taboola.com" rel="preconnect"><link href="https://trc.taboola.com" rel="preconnect"><link href="https://www.facebook.com" rel="preconnect"><link href="https://www.google-analytics.com" rel="preconnect"><link href="https://www.googletagmanager.com" rel="preconnect"><link href="https://www.googletagservices.com" rel="preconnect"><link href="https://secure.gravatar.com" rel="preconnect"><link href="https://imgix.kotaku.com.au" rel="preconnect"><link rel="amphtml" href="https://www.kotaku.com.au/2022/03/10-elden-ring-tips-for-complete-beginners/amp/" /><meta name="generator" content="AMP for WP 1.0.77.38"/><link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kotaku Australia &raquo; Feed" href="https://www.kotaku.com.au/feed/" />
<!-- Imgix Preloaded Tags -->
<link rel="preload" href="https://imgix.kotaku.com.au/content/uploads/sites/3/2022/03/15/bb392ac75ea4947170414ceade6e5c5e.png?ar=16%3A9&auto=format&fit=crop&q=80&w=1280&nr=20" imagesrcset="https://imgix.kotaku.com.au/content/uploads/sites/3/2022/03/15/bb392ac75ea4947170414ceade6e5c5e.png?ar=16%3A9&auto=format&fit=crop&q=65&w=480 480w, https://imgix.kotaku.com.au/content/uploads/sites/3/2022/03/15/bb392ac75ea4947170414ceade6e5c5e.png?ar=16%3A9&auto=format&fit=crop&q=65&w=560 560w, https://imgix.kotaku.com.au/content/uploads/sites/3/2022/03/15/bb392ac75ea4947170414ceade6e5c5e.png?ar=16%3A9&auto=format&fit=crop&q=65&w=640 640w, https://imgix.kotaku.com.au/content/uploads/sites/3/2022/03/15/bb392ac75ea4947170414ceade6e5c5e.png?ar=16%3A9&auto=format&fit=crop&q=65&w=720 720w, https://imgix.kotaku.com.au/content/uploads/sites/3/2022/03/15/bb392ac75ea4947170414ceade6e5c5e.png?ar=16%3A9&auto=format&fit=crop&q=65&w=832 832w" imagesizes="(min-width: 1024px) 660px, (min-width: 768px) calc(100vw - 420px), calc(100vw - 30px)" as="image">
<!-- / Imgix Preloaded Tags -->
<!-- Ad Tech - Head -->
<script type="text/javascript">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</script>
<script type="text/javascript">
	window.scrollInViewport = {
		direction: 'down',
		sections: {
			loaded: 1,
			current: 1,
			sectionsInViewport: [ 1 ],
			count() {
				return window.scrollInViewport.sections.sectionsInViewport.length;
			},
		},
		setup() {
			var scrollPos = 0;
			window.addEventListener( 'scroll', function() {
				var top = ( document.body.getBoundingClientRect() ).top;
				window.scrollInViewport.direction = ( top > scrollPos ) ? 'up' : 'down';
				scrollPos = top;
			} );
		},
	};
	window.scrollInViewport.setup();
</script>
<script type="text/javascript">
	window.googletag = window.googletag || { cmd: [] };
</script>
<link rel="preconnect" href="https://securepubads.g.doubleclick.net">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type="text/javascript" async src="//widgets.outbrain.com/outbrain.js"></script>
<link rel="preload" href="https://z.moatads.com/pedestriangamheader824391166078/moatheader.js" as="script" />
<link rel="preconnect" href="https://mb.moatads.com" />
<script async src="https://z.moatads.com/pedestriangamheader824391166078/moatheader.js"></script>
		<style>
			
			@keyframes pulseadplaceholder {
				0% {
					opacity: .8;
				}
				50% {
					opacity: .6;
				}
				to {
					opacity: .8;
				}
			}

			.ad-slot-googletag.ad-slot-destroyed:empty,
			.ad-slot-googletag.ad-slot-defined:empty {
				-webkit-animation: pulseadplaceholder 0.8s steps(8) infinite;
				animation: pulseadplaceholder 0.8s steps(8) infinite;
			}

			
			.ad-slot-destroyed.ad-slot-googletag:before,
			.ad-slot-defined.ad-slot-googletag:before,
			.ad-slot-received.ad-slot-googletag:before {
				position: absolute;
				top: 50%;
				left: 50%;
				transform: translate(-50%, -50%);
				-ms-transform: translate(-50%, -50%);
				content: "ADVERTISEMENT";
				width: 100%;
				height: 100%;
				font-size: 10px;
				line-height: 50px;
				font-family: "Roboto Condensed", sans-serif;
				overflow: hidden;
				display: flex;
				flex-direction: column;
				justify-content: flex-start;
				align-items: center;
				background-color: #F5F5F5;
			}

			.ad-slot-rendered-empty.ad-slot-googletag:before {
				border: none !important;
				font-size: 0 !important;
				margin: 0 !important;
				padding: 0 !important;
				height: 0 !important;
				width: 0 !important;
				min-width: 0 !important;
				max-width: 0 !important;
				position: absolute !important;
				top: unset !important;
				right: unset !important;
				bottom: unset !important;
				left: unset !important;
				z-index: 0 !important;
				overflow: hidden !important;
				content: "" !important;
			}

			
			.ad-slot-destroyed.ad-slot-googletag:after,
			.ad-slot-defined.ad-slot-googletag:after,
			.ad-slot-received.ad-slot-googletag:after {
				position: absolute;
				top: 0;
				left: 0;
				content: " ";
				background-image: url( https://www.kotaku.com.au/wp-content/client-mu-plugins/ad-tech/template/images/image-icon.svg );
				background-repeat: no-repeat;
				background-size: 30px 30px;
				background-position: center;
				height: 100%;
				width: 100%;
				z-index: inherit;
			}

			.ad-slot-rendered-empty.ad-slot-googletag:after {
				height: 0;
				width: 0;
				content: "";
				background-size: 0;
			}

			
			.ad-slot-destroyed.ad-slot-googletag:before:not(.ad-slot-received):not(.ad-slot-defined):not(.ad-slot-destroyed):not(.ad-slot-banner-top),
			.ad-slot-defined.ad-slot-googletag:before:not(.ad-slot-received):not(.ad-slot-defined):not(.ad-slot-destroyed):not(.ad-slot-banner-top),
			.ad-slot-received.ad-slot-googletag:before:not(.ad-slot-received):not(.ad-slot-defined):not(.ad-slot-destroyed):not(.ad-slot-banner-top) {
				background-color: transparent;
			}
			.has-fireplace-ad .ad-slot-googletag:before {
				background-color: transparent;
			}
		</style>
		<script type="text/javascript">
	window.adTech.cmd.push( function() {
		window.googletag.cmd.push( function() {
			window.googletag.pubads().enableSingleRequest();
			window.googletag.pubads().enableLazyLoad( {
				fetchMarginPercent: 200,
				renderMarginPercent: 100,
				mobileScaling: 2.0,
			} );
		} );
	} );
</script>
<!-- / Ad Tech - Head -->
<link rel='stylesheet' id='all-css-0' href='https://www.kotaku.com.au/_static/??-eJydjsEKAjEMRH/IGldcPYnfUtuxVtJ02XSV/r0VEV0QD57CMPMmQ7fBRHE8eShdlBJ8tGAkSJmJgW3FaBjBurpMUZZOdUG/8OZ96hnkspRHZuApRFGC1WqKPTJMPr1cpSvE55GiyylnIS2V8U+PVUU7jSJ1IyBfS8q5DVUKKZCPWp7xKOH985D23XazW3d9v+rua+t18A==' type='text/css' media='all' />
<style id='ez-toc-inline-css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}div#ez-toc-container {background: #fff;border: 1px solid #ffffff;width: 100%;}div#ez-toc-container p.ez-toc-title {color: #000000;}div#ez-toc-container ul.ez-toc-list a {color: #000000;}div#ez-toc-container ul.ez-toc-list a:hover {color: #ef3b59;}div#ez-toc-container ul.ez-toc-list a:visited {color: #000000;}
</style>
<script id='ad-tech-js-extra'>
var adTechConfig = {"skipPrerequisitesOnLoad":"","services":{"googletag":true,"taboola":false,"moat":true,"grapeshot":true},"googletagServices":{"enable_lazy_load":true,"enable_lazy_load_params":{"fetchMarginPercent":200,"renderMarginPercent":100,"mobileScaling":2},"enable_single_request":true,"allow_section_ads_single_display":[1],"collapse_empty_divs":false,"disable_initial_load":false,"enable_video_ads":false,"targeting":[]},"environment":"production","bonzaiViewportMinWidth":"1350","moatTimeout":"1000"};
</script>
<script type="text/javascript" src="https://www.kotaku.com.au/_static/??-eJyNi0EKAjEMRS9kJ4yMigvxLEMbZ1LTpLSp4u2tIi7F1efz3oN7dl7FUAw8Ux+XmsvcFpIKc3CGfoVA1SB+/5BIhlg30GMSzy1gfeG3dkMJWqDggoJlNi2uNDFK+E/WUVZ+XIj5p76qXuvHOKfTuJ8O23E3Haf4BC9sTI4=" ></script><script src='https://www.kotaku.com.au/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src='https://www.kotaku.com.au/wp-content/mu-plugins/jetpack-10.7/jetpack_vendor/automattic/jetpack-assets/build/i18n-loader.js?minify=true&#038;ver=6540b0095b07550d09448c37fac5ef6b' id='wp-jp-i18n-loader-js'></script>
<script id='wp-jp-i18n-loader-js-after'>
wp.jpI18nLoader.state = {"baseUrl":"https://www.kotaku.com.au/wp-content/languages/","locale":"en_AU","domainMap":{"jetpack-assets":"plugins/jetpack","jetpack-tracking":"plugins/jetpack","jetpack-heartbeat":"plugins/jetpack","jetpack-connection":"plugins/jetpack","jetpack-password-checker":"plugins/jetpack","jetpack-idc":"plugins/jetpack","jetpack-sync":"plugins/jetpack","jetpack-backup-pkg":"plugins/jetpack","jetpack-config":"plugins/jetpack","jetpack-jitm":"plugins/jetpack","jetpack-lazy-images":"plugins/jetpack","jetpack-licensing":"plugins/jetpack","jetpack-connection-ui":"plugins/jetpack","jetpack-admin-ui":"plugins/jetpack","jetpack-my-jetpack":"plugins/jetpack","jetpack-search-pkg":"plugins/jetpack"},"domainPaths":{"jetpack-assets":"jetpack_vendor/automattic/jetpack-assets/","jetpack-tracking":"jetpack_vendor/automattic/jetpack-tracking/","jetpack-heartbeat":"jetpack_vendor/automattic/jetpack-heartbeat/","jetpack-connection":"jetpack_vendor/automattic/jetpack-connection/","jetpack-password-checker":"jetpack_vendor/automattic/jetpack-password-checker/","jetpack-idc":"jetpack_vendor/automattic/jetpack-identity-crisis/","jetpack-sync":"jetpack_vendor/automattic/jetpack-sync/","jetpack-backup-pkg":"jetpack_vendor/automattic/jetpack-backup/","jetpack-config":"jetpack_vendor/automattic/jetpack-config/","jetpack-jitm":"jetpack_vendor/automattic/jetpack-jitm/","jetpack-lazy-images":"jetpack_vendor/automattic/jetpack-lazy-images/","jetpack-licensing":"jetpack_vendor/automattic/jetpack-licensing/","jetpack-connection-ui":"jetpack_vendor/automattic/jetpack-connection-ui/","jetpack-admin-ui":"jetpack_vendor/automattic/jetpack-admin-ui/","jetpack-my-jetpack":"jetpack_vendor/automattic/jetpack-my-jetpack/","jetpack-search-pkg":"jetpack_vendor/automattic/jetpack-search/"}};
</script>
<link rel='shortlink' href='https://www.kotaku.com.au/?p=1261448' />
			<script type="text/javascript">window.loggedOnDOMLoaded=!1,window.loggedOnDOMComplete=!1,window.onDOMLoad=function(o,e){const n=function(){"function"==typeof o&&(void 0===e?o():o(e))};"loading"!==document.readyState?(window.loggedOnDOMLoaded||(window.loggedOnDOMLoaded=!0,console.log("%conDOMLoad: document readyState !== 'loading'","background: #242424; color: yellow;")),n()):document.addEventListener?document.addEventListener("DOMContentLoaded",function(){window.loggedOnDOMLoaded||(window.loggedOnDOMLoaded=!0,console.log("%conDOMLoad: document 'DOMContentLoaded' event triggered","background: #242424; color: yellow;")),n()}):document.attachEvent("onreadystatechange",function(){"loading"!==document.readyState&&(window.loggedOnDOMLoaded||(window.loggedOnDOMLoaded=!0,console.log("%conDOMLoad: event onreadystatechange, document.readyState !== 'loading'","background: #242424; color: yellow;")),n())})},window.onDOMComplete=function(o,e){const n=function(){"function"==typeof o&&(void 0===e?o():o(e))};"complete"===document.readyState?(window.loggedOnDOMComplete||(window.loggedOnDOMComplete=!0,console.log("%conDOMLoad: document readyState === 'complete'","background: #242424; color: yellow;")),n()):window.addEventListener?window.addEventListener("load",function(){window.loggedOnDOMComplete||(window.loggedOnDOMComplete=!0,console.log("%conDOMLoad: window 'load' event triggered","background: #242424; color: yellow;")),n()}):document.attachEvent("onreadystatechange",function(){"complete"===document.readyState&&(window.loggedOnDOMComplete||(window.loggedOnDOMComplete=!0,console.log("%conDOMLoad: event onreadystatechange, document.readyState === 'complete'","background: #242424; color: yellow;")),n())})};</script>
			<!-- Google Tag Manager -->
<script>( function( w, d, s, l, i ) {
		w[ l ] = w[ l ] || [];
		w[ l ].push( {
			'gtm.start':
				new Date().getTime(), event: 'gtm.js'
		} );
		var f = d.getElementsByTagName( s )[ 0 ],
			j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
		j.async = true;
		j.src =
			'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
		f.parentNode.insertBefore( j, f );
	} )( window, document, 'script', 'dataLayer', 'GTM-NPT9MH2' );</script>
<!-- End Google Tag Manager -->
<!-- Stream WordPress user activity plugin v3.8.2 -->

<!-- BEGIN Parse.ly 3.0.4 -->
<meta name="parsely-title" content="10 ‘Elden Ring’ Tips for Complete Beginners" />
<meta name="parsely-link" content="https://www.kotaku.com.au/2022/03/10-elden-ring-tips-for-complete-beginners/" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://www.kotaku.com.au/wp-content/uploads/sites/3/2022/03/15/bb392ac75ea4947170414ceade6e5c5e.png?w=150&amp;h=150&amp;crop=1" />
<meta name="parsely-pub-date" content="2022-03-15T00:00:17Z" />
<meta name="parsely-section" content="Nintendo" />
<meta name="parsely-tags" content="au,creative works,elden ring,fromsoftware,hp,human interest,runes,souls,video games,video games developed in japan,windows games" />
<meta name="parsely-author" content="Jake Peterson" />
<!-- END Parse.ly -->

<style type='text/css'>img#wpstats{display:none}</style>
			<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
		<link rel="preload" as="style" href="https://fonts.googleapis.com/css2?family=Merriweather:wght@300;700&family=Roboto+Condensed:wght@400;700&display=swap" />
		<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Merriweather:wght@300;700&family=Roboto+Condensed:wght@400;700&display=swap" media="print" onload="this.media='all'" />
		<noscript>
			<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Merriweather:wght@300;700&family=Roboto+Condensed:wght@400;700&display=swap" />
		</noscript>
		<link rel="icon" href="https://www.kotaku.com.au/wp-content/uploads/sites/3/2020/06/12/favicon_kotaku_200.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.kotaku.com.au/wp-content/uploads/sites/3/2020/06/12/favicon_kotaku_200.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.kotaku.com.au/wp-content/uploads/sites/3/2020/06/12/favicon_kotaku_200.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.kotaku.com.au/wp-content/uploads/sites/3/2020/06/12/favicon_kotaku_200.png?w=270" />
</head>

<body class="post-template-default single single-post postid-1261448 single-format-image kotaku jps-theme-kotaku">
	<!-- Google Tag Manager (noscript) -->
<noscript>
	<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NPT9MH2" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->
	<div id="page" class="site-container">

		<!-- Main site header -->
		<header class="site-header">
			
<div class="gmg-network-navigation">
	<div class="cntr">
		<a href="#" class="network-menu-link">
			<img src="https://www.kotaku.com.au/wp-content/themes/gmg/source/images/pg--logo-min.png" alt="PG Logo" class="pg-custom-logo">
			<span class="arrow-down"></span>
		</a>
		<nav id="site-navigation" class="network-navigation js-network-menu">
			<!-- /fragment output (key=gmg-header-network-menu, ttl=1800s) --><ul class="gmg-network-navigation__container"><li id="menu-item-944427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-944427"><a target="_blank" rel="external noopener" href="https://www.businessinsider.com.au/?utm_source=kotaku.com.au&#038;utm_medium=referral&#038;utm_campaign=network_header_menu">Business Insider</a></li>
<li id="menu-item-944428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-944428"><a target="_blank" rel="external noopener" href="https://www.gizmodo.com.au/?utm_source=kotaku.com.au&#038;utm_medium=referral&#038;utm_campaign=network_header_menu">Gizmodo</a></li>
<li id="menu-item-944429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-944429"><a target="_blank" rel="external noopener" href="https://www.lifehacker.com.au/?utm_source=kotaku.com.au&#038;utm_medium=referral&#038;utm_campaign=network_header_menu">Lifehacker</a></li>
<li id="menu-item-944430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-944430"><a target="_blank" rel="external noopener" href="https://www.openaircinemas.com.au/?utm_source=kotaku.com.au&#038;utm_medium=referral&#038;utm_campaign=network_header_menu">OpenAir Cinemas</a></li>
<li id="menu-item-944431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-944431"><a target="_blank" rel="external noopener" href="https://www.pedestrian.tv/?utm_source=kotaku.com.au&#038;utm_medium=referral&#038;utm_campaign=network_header_menu">Pedestrian.TV</a></li>
</ul><!-- fragment output (key=gmg-header-network-menu) -->		</nav>
	</div>
</div>


			
<div class="main-header">
	<div class="cntr cntr--flex cntr--align-center">
		<button class="hamburger-link">
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
		</button>
		<div class="site-branding col col--no-pad-left">
			
<a href="https://www.kotaku.com.au/" rel="home" class="custom-logo">
	<img class="logo" src="https://www.kotaku.com.au/wp-content/themes/kotaku/source/images/logo-kotaku.svg" alt="Logo">
</a>
<span class="branding-desc">See Games Differently</span>
		</div>
		<div class="col col--auto col--no-pad-right action-block">
			<button class="search-link"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></button>
			<a href="#" class="subscribe-link" data-modal="#subscribe-modal">
				<span class="sub-icon">
					<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="MailFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 5v8a2 2 0 0 1-2 2H3a2 2 0 0 1-2-2V5c0-.12.01-.24.03-.35L8.7 10.4a.5.5 0 0 0 .6 0l7.67-5.75c.02.11.03.23.03.35zm-2-2a2 2 0 0 1 1.54.72L9 9.37 1.46 3.72A2 2 0 0 1 3 3h12z"></path></svg>				</span>
				<span class="sub-text">Subscribe</span>
			</a>
							<a href="#" class="avatar-login" data-modal="#login-modal">
					<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UserFilled icon" viewBox="0 0 18 18"><path fill="#FFFFFF" fill-rule="evenodd" d="M11.28 10.23c.02.02.05.03.08-.06l.21-.33.06-.09c.44-.69.64-1.06.96-1.87.66-1.7.4-3.9-.57-5.3A3.32 3.32 0 0 0 9 1c-1.47 0-2.25.45-3.03 1.57a6.04 6.04 0 0 0-.56 5.3 10.24 10.24 0 0 0 1.27 2.35c0 .03-.03.04-.16.1l-1.94.79-.06.02c-1.3.54-1.88.78-2.01.88a3 3 0 0 0-1.23 1.97A52.5 52.5 0 0 0 1 16.46c-.03.3.2.54.49.54l15-.01a.5.5 0 0 0 .5-.54 50.52 50.52 0 0 0-.27-2.43l-.09-.39a3 3 0 0 0-1.15-1.62c-.13-.1-.21-.13-2.06-.88h-.02a30.86 30.86 0 0 1-2.16-.95l.03.05z"></path></svg>				</a>
					</div>
	</div>
</div>

<div class="search search--wrapper">
	<div class="cntr cntr--flex h-100">
		<div class="col search__inner">
			<button class="close-search-link"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Close24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.73 2.15c.2.2.2.51 0 .7l-9.08 9.09 9.2 9.2c.18.18.2.45.06.64l-.06.07a.5.5 0 0 1-.7 0l-9.21-9.2-9.08 9.08a.5.5 0 0 1-.71-.71l9.08-9.08-8.96-8.96a.5.5 0 0 1-.06-.64l.06-.07c.2-.2.52-.2.71 0l8.96 8.96 9.08-9.08c.2-.2.51-.2.7 0z"></path></svg></button>
			
<form role="search" method="get" class="search-form" action="https://www.kotaku.com.au/">
	<input type="search" 
		class="search-field" 
		placeholder="Search for..." 
		value="" name="s" />
	<input type="hidden" name="post_type[]" value="post" />
	<button type="submit" class="search-submit"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></button>
</form>
		</div>
	</div>
</div>
			
<div class="gmg-regular-navigation--mobile">
	<div class="cntr">
		<button class="close-menu-link">
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
			<span class="close-span">Close</span>
		</button>
		<nav id="site-navigation" class="regular-navigation">
			<ul class="gmg-regular-navigation--mobile__container"><li id="menu-item-728363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-728363"><a href="https://www.kotaku.com.au/entertainment/">Entertainment</a></li>
<li id="menu-item-758923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-758923"><a href="https://www.kotaku.com.au/esports/">Esports</a></li>
<li id="menu-item-563586" class="colour-xbox menu-item menu-item-type-taxonomy menu-item-object-category menu-item-563586"><a href="https://www.kotaku.com.au/xbox/">Xbox</a></li>
<li id="menu-item-563585" class="colour-playstation menu-item menu-item-type-taxonomy menu-item-object-category menu-item-563585"><a href="https://www.kotaku.com.au/playstation/">PlayStation</a></li>
<li id="menu-item-563587" class="colour-nintendo menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-563587"><a href="https://www.kotaku.com.au/nintendo/">Nintendo</a></li>
<li id="menu-item-580154" class="colour-pc menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580154"><a href="https://www.kotaku.com.au/pc/">PC</a></li>
<li id="menu-item-458978" class="colour-mobile menu-item menu-item-type-taxonomy menu-item-object-category menu-item-458978"><a href="https://www.kotaku.com.au/mobile/">Mobile</a></li>
<li id="menu-item-458977" class="colour-in-real-life menu-item menu-item-type-taxonomy menu-item-object-category menu-item-458977"><a href="https://www.kotaku.com.au/in-real-life/">In Real Life</a></li>
<li id="menu-item-563589" class="colour-retro menu-item menu-item-type-taxonomy menu-item-object-category menu-item-563589"><a href="https://www.kotaku.com.au/retro/">Retro</a></li>
</ul>		</nav>
	</div>
</div>
<div class="gmg-regular-navigation">
	<div class="cntr">
		<nav id="site-navigation" class="regular-navigation">
			<ul class="gmg-regular-navigation__container"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-728363"><a href="https://www.kotaku.com.au/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-758923"><a href="https://www.kotaku.com.au/esports/">Esports</a></li>
<li class="colour-xbox menu-item menu-item-type-taxonomy menu-item-object-category menu-item-563586"><a href="https://www.kotaku.com.au/xbox/">Xbox</a></li>
<li class="colour-playstation menu-item menu-item-type-taxonomy menu-item-object-category menu-item-563585"><a href="https://www.kotaku.com.au/playstation/">PlayStation</a></li>
<li class="colour-nintendo menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-563587"><a href="https://www.kotaku.com.au/nintendo/">Nintendo</a></li>
<li class="colour-pc menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580154"><a href="https://www.kotaku.com.au/pc/">PC</a></li>
<li class="colour-mobile menu-item menu-item-type-taxonomy menu-item-object-category menu-item-458978"><a href="https://www.kotaku.com.au/mobile/">Mobile</a></li>
<li class="colour-in-real-life menu-item menu-item-type-taxonomy menu-item-object-category menu-item-458977"><a href="https://www.kotaku.com.au/in-real-life/">In Real Life</a></li>
<li class="colour-retro menu-item menu-item-type-taxonomy menu-item-object-category menu-item-563589"><a href="https://www.kotaku.com.au/retro/">Retro</a></li>
</ul>		</nav>
	</div>
</div>

		</header>

	<div id="infinite_scroll_content">
		
<div id="content_section_1"
	class="content-section"
	data-content-section-index="1"
	data-ads-displayed="yes"
	data-infinite-scroll-section="no">

	<div id="content_section_inner_1"
		class="content-section-inner"
		data-content-section-index="1">
		<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			window.googletag.cmd.push( function() {
				var mapping = window.googletag.sizeMapping()
				.addSize( [1024,300],[[728,90],[970,250]] )
				.addSize( [768,300],[728,90] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = window.googletag.defineSlot( '/1027487/kotaku21/nintendo', [[728,90],[970,250]], 'ad-slot_1_top_banner' )
				.setTargeting( 'location', 'banner' )
				.setTargeting( 'site', 'kotaku' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', 'top' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', '10 elden ring tips for complete beginners' )
				.setTargeting( 'article-tags',[ 'au', 'creative works', 'elden ring', 'fromsoftware', 'hp', 'human interest', 'runes', 'souls', 'video games', 'video games developed in japan', 'windows games' ] )
				.setTargeting( 'sec', 'nintendo' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native',[ 'null' ] )
				.setTargeting( 'aggregate',[ 'au', 'creative works', 'elden ring', 'fromsoftware', 'hp', 'human interest', 'runes', 'souls', 'video games', 'video games developed in japan', 'windows games' ] )
				.setTargeting( 'pageID',[ 'null' ] )
				.setTargeting( 'cat', 'nintendo' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshotGetTargeting() )
				.defineSizeMapping( mapping )
				.addService( window.googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_top_banner', adSlot, 1 );

							window.adTech.bonzaiAddEvents( 'ad-slot_1_top_banner', 'destroy' );
			} );
		};

					defineSlot();
		
		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_top_banner', defineSlot, 1 );
	} );
</script>

<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			window.googletag.cmd.push( function() {
				var mapping = window.googletag.sizeMapping()
				.addSize( [1400,300],[1,1] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = window.googletag.defineOutOfPageSlot( '/1027487/kotaku21/nintendo', 'ad-slot_1_fireplace' )
				.setTargeting( 'location', 'fireplace' )
				.setTargeting( 'site', 'kotaku' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', '' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', '10 elden ring tips for complete beginners' )
				.setTargeting( 'article-tags',[ 'au', 'creative works', 'elden ring', 'fromsoftware', 'hp', 'human interest', 'runes', 'souls', 'video games', 'video games developed in japan', 'windows games' ] )
				.setTargeting( 'sec', 'nintendo' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native',[ 'null' ] )
				.setTargeting( 'aggregate',[ 'au', 'creative works', 'elden ring', 'fromsoftware', 'hp', 'human interest', 'runes', 'souls', 'video games', 'video games developed in japan', 'windows games' ] )
				.setTargeting( 'pageID',[ 'null' ] )
				.setTargeting( 'cat', 'nintendo' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshotGetTargeting() )
				.defineSizeMapping( mapping )
				.addService( window.googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_fireplace', adSlot, 1 );

							} );
		};

					defineSlot();
		
		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_fireplace', defineSlot, 1 );
	} );
</script>

<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			window.googletag.cmd.push( function() {
				var mapping = window.googletag.sizeMapping()
				.addSize( [1400,300],[160,600] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = window.googletag.defineSlot( '/1027487/kotaku21/nintendo', [160,600], 'ad-slot_1_left_skyscraper' )
				.setTargeting( 'location', 'skyscraper' )
				.setTargeting( 'site', 'kotaku' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', 'left' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', '10 elden ring tips for complete beginners' )
				.setTargeting( 'article-tags',[ 'au', 'creative works', 'elden ring', 'fromsoftware', 'hp', 'human interest', 'runes', 'souls', 'video games', 'video games developed in japan', 'windows games' ] )
				.setTargeting( 'sec', 'nintendo' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native',[ 'null' ] )
				.setTargeting( 'aggregate',[ 'au', 'creative works', 'elden ring', 'fromsoftware', 'hp', 'human interest', 'runes', 'souls', 'video games', 'video games developed in japan', 'windows games' ] )
				.setTargeting( 'pageID',[ 'null' ] )
				.setTargeting( 'cat', 'nintendo' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshotGetTargeting() )
				.defineSizeMapping( mapping )
				.addService( window.googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_left_skyscraper', adSlot, 1 );

							} );
		};

					defineSlot();
		
		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_left_skyscraper', defineSlot, 1 );
	} );
</script>

<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			window.googletag.cmd.push( function() {
				var mapping = window.googletag.sizeMapping()
				.addSize( [1400,300],[160,600] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = window.googletag.defineSlot( '/1027487/kotaku21/nintendo', [160,600], 'ad-slot_1_right_skyscraper' )
				.setTargeting( 'location', 'skyscraper' )
				.setTargeting( 'site', 'kotaku' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', 'right' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', '10 elden ring tips for complete beginners' )
				.setTargeting( 'article-tags',[ 'au', 'creative works', 'elden ring', 'fromsoftware', 'hp', 'human interest', 'runes', 'souls', 'video games', 'video games developed in japan', 'windows games' ] )
				.setTargeting( 'sec', 'nintendo' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native',[ 'null' ] )
				.setTargeting( 'aggregate',[ 'au', 'creative works', 'elden ring', 'fromsoftware', 'hp', 'human interest', 'runes', 'souls', 'video games', 'video games developed in japan', 'windows games' ] )
				.setTargeting( 'pageID',[ 'null' ] )
				.setTargeting( 'cat', 'nintendo' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshotGetTargeting() )
				.defineSizeMapping( mapping )
				.addService( window.googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_right_skyscraper', adSlot, 1 );

							} );
		};

					defineSlot();
		
		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_right_skyscraper', defineSlot, 1 );
	} );
</script>

<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			window.googletag.cmd.push( function() {
				var mapping = window.googletag.sizeMapping()
				.addSize( [768,300],[300,250] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = window.googletag.defineSlot( '/1027487/kotaku21/nintendo', [300,250], 'ad-slot_1_1_mrec-sidebar' )
				.setTargeting( 'location', 'mrec' )
				.setTargeting( 'site', 'kotaku' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', '1' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', '10 elden ring tips for complete beginners' )
				.setTargeting( 'article-tags',[ 'au', 'creative works', 'elden ring', 'fromsoftware', 'hp', 'human interest', 'runes', 'souls', 'video games', 'video games developed in japan', 'windows games' ] )
				.setTargeting( 'sec', 'nintendo' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native',[ 'null' ] )
				.setTargeting( 'aggregate',[ 'au', 'creative works', 'elden ring', 'fromsoftware', 'hp', 'human interest', 'runes', 'souls', 'video games', 'video games developed in japan', 'windows games' ] )
				.setTargeting( 'pageID',[ 'null' ] )
				.setTargeting( 'cat', 'nintendo' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshotGetTargeting() )
				.defineSizeMapping( mapping )
				.addService( window.googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_1_mrec-sidebar', adSlot, 1 );

							} );
		};

					defineSlot();
		
		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_1_mrec-sidebar', defineSlot, 1 );
	} );
</script>

<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			window.googletag.cmd.push( function() {
				var mapping = window.googletag.sizeMapping()
				.addSize( [1024,300],[] )
				.addSize( [768,300],[300,250] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = window.googletag.defineSlot( '/1027487/kotaku21/nintendo', [300,250], 'ad-slot_1_2_mrec-sidebar-mid' )
				.setTargeting( 'location', 'mrec' )
				.setTargeting( 'site', 'kotaku' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', '2' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', '10 elden ring tips for complete beginners' )
				.setTargeting( 'article-tags',[ 'au', 'creative works', 'elden ring', 'fromsoftware', 'hp', 'human interest', 'runes', 'souls', 'video games', 'video games developed in japan', 'windows games' ] )
				.setTargeting( 'sec', 'nintendo' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native',[ 'null' ] )
				.setTargeting( 'aggregate',[ 'au', 'creative works', 'elden ring', 'fromsoftware', 'hp', 'human interest', 'runes', 'souls', 'video games', 'video games developed in japan', 'windows games' ] )
				.setTargeting( 'pageID',[ 'null' ] )
				.setTargeting( 'cat', 'nintendo' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshotGetTargeting() )
				.defineSizeMapping( mapping )
				.addService( window.googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_2_mrec-sidebar-mid', adSlot, 1 );

							} );
		};

					defineSlot();
		
		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_2_mrec-sidebar-mid', defineSlot, 1 );
	} );
</script>

<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			window.googletag.cmd.push( function() {
				var mapping = window.googletag.sizeMapping()
				.addSize( [1024,300],[300,600] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = window.googletag.defineSlot( '/1027487/kotaku21/nintendo', [300,600], 'ad-slot_1_2_hpu-sidebar-wide' )
				.setTargeting( 'location', 'hpu' )
				.setTargeting( 'site', 'kotaku' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', '2' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', '10 elden ring tips for complete beginners' )
				.setTargeting( 'article-tags',[ 'au', 'creative works', 'elden ring', 'fromsoftware', 'hp', 'human interest', 'runes', 'souls', 'video games', 'video games developed in japan', 'windows games' ] )
				.setTargeting( 'sec', 'nintendo' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native',[ 'null' ] )
				.setTargeting( 'aggregate',[ 'au', 'creative works', 'elden ring', 'fromsoftware', 'hp', 'human interest', 'runes', 'souls', 'video games', 'video games developed in japan', 'windows games' ] )
				.setTargeting( 'pageID',[ 'null' ] )
				.setTargeting( 'cat', 'nintendo' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshotGetTargeting() )
				.defineSizeMapping( mapping )
				.addService( window.googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_2_hpu-sidebar-wide', adSlot, 1 );

							} );
		};

					defineSlot();
		
		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_2_hpu-sidebar-wide', defineSlot, 1 );
	} );
</script>

<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			window.googletag.cmd.push( function() {
				var mapping = window.googletag.sizeMapping()
				.addSize( [768,300],[] )
				.addSize( [250,300],[300,250] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = window.googletag.defineSlot( '/1027487/kotaku21/nintendo', [300,250], 'ad-slot_1_1_mrec-mobile' )
				.setTargeting( 'location', 'mrec' )
				.setTargeting( 'site', 'kotaku' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', '1' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', '10 elden ring tips for complete beginners' )
				.setTargeting( 'article-tags',[ 'au', 'creative works', 'elden ring', 'fromsoftware', 'hp', 'human interest', 'runes', 'souls', 'video games', 'video games developed in japan', 'windows games' ] )
				.setTargeting( 'sec', 'nintendo' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native',[ 'null' ] )
				.setTargeting( 'aggregate',[ 'au', 'creative works', 'elden ring', 'fromsoftware', 'hp', 'human interest', 'runes', 'souls', 'video games', 'video games developed in japan', 'windows games' ] )
				.setTargeting( 'pageID',[ 'null' ] )
				.setTargeting( 'cat', 'nintendo' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshotGetTargeting() )
				.defineSizeMapping( mapping )
				.addService( window.googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_1_mrec-mobile', adSlot, 1 );

							} );
		};

					defineSlot();
		
		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_1_mrec-mobile', defineSlot, 1 );
	} );
</script>

<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			window.googletag.cmd.push( function() {
				var mapping = window.googletag.sizeMapping()
				.addSize( [768,300],[] )
				.addSize( [250,300],[[300,600],[300,250]] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = window.googletag.defineSlot( '/1027487/kotaku21/nintendo', [[300,600],[300,250]], 'ad-slot_1_1_hpu-mrec-mobile' )
				.setTargeting( 'location', 'hpu-mrec-mobile' )
				.setTargeting( 'site', 'kotaku' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', '1' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', '10 elden ring tips for complete beginners' )
				.setTargeting( 'article-tags',[ 'au', 'creative works', 'elden ring', 'fromsoftware', 'hp', 'human interest', 'runes', 'souls', 'video games', 'video games developed in japan', 'windows games' ] )
				.setTargeting( 'sec', 'nintendo' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native',[ 'null' ] )
				.setTargeting( 'aggregate',[ 'au', 'creative works', 'elden ring', 'fromsoftware', 'hp', 'human interest', 'runes', 'souls', 'video games', 'video games developed in japan', 'windows games' ] )
				.setTargeting( 'pageID',[ 'null' ] )
				.setTargeting( 'cat', 'nintendo' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshotGetTargeting() )
				.defineSizeMapping( mapping )
				.addService( window.googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_1_hpu-mrec-mobile', adSlot, 1 );

							window.adTech.bonzaiAddEvents( 'ad-slot_1_1_hpu-mrec-mobile', 'destroy' );
			} );
		};

					defineSlot();
		
		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_1_hpu-mrec-mobile', defineSlot, 1 );
	} );
</script>

<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			window.googletag.cmd.push( function() {
				var mapping = window.googletag.sizeMapping()
				.addSize( [768,300],[] )
				.addSize( [250,300],[300,250] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = window.googletag.defineSlot( '/1027487/kotaku21/nintendo', [300,250], 'ad-slot_1_2_mrec-mobile' )
				.setTargeting( 'location', 'mrec' )
				.setTargeting( 'site', 'kotaku' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', '2' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', '10 elden ring tips for complete beginners' )
				.setTargeting( 'article-tags',[ 'au', 'creative works', 'elden ring', 'fromsoftware', 'hp', 'human interest', 'runes', 'souls', 'video games', 'video games developed in japan', 'windows games' ] )
				.setTargeting( 'sec', 'nintendo' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native',[ 'null' ] )
				.setTargeting( 'aggregate',[ 'au', 'creative works', 'elden ring', 'fromsoftware', 'hp', 'human interest', 'runes', 'souls', 'video games', 'video games developed in japan', 'windows games' ] )
				.setTargeting( 'pageID',[ 'null' ] )
				.setTargeting( 'cat', 'nintendo' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshotGetTargeting() )
				.defineSizeMapping( mapping )
				.addService( window.googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_2_mrec-mobile', adSlot, 1 );

							} );
		};

					defineSlot();
		
		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_2_mrec-mobile', defineSlot, 1 );
	} );
</script>

<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			window.googletag.cmd.push( function() {
				var mapping = window.googletag.sizeMapping()
				.addSize( [768,300],[] )
				.addSize( [250,300],[320,50] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = window.googletag.defineSlot( '/1027487/kotaku21/nintendo', [320,50], 'ad-slot_1_1_banner-mobile' )
				.setTargeting( 'location', 'banner' )
				.setTargeting( 'site', 'kotaku' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', '1' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', '10 elden ring tips for complete beginners' )
				.setTargeting( 'article-tags',[ 'au', 'creative works', 'elden ring', 'fromsoftware', 'hp', 'human interest', 'runes', 'souls', 'video games', 'video games developed in japan', 'windows games' ] )
				.setTargeting( 'sec', 'nintendo' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native',[ 'null' ] )
				.setTargeting( 'aggregate',[ 'au', 'creative works', 'elden ring', 'fromsoftware', 'hp', 'human interest', 'runes', 'souls', 'video games', 'video games developed in japan', 'windows games' ] )
				.setTargeting( 'pageID',[ 'null' ] )
				.setTargeting( 'cat', 'nintendo' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshotGetTargeting() )
				.defineSizeMapping( mapping )
				.addService( window.googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_1_banner-mobile', adSlot, 1 );

							} );
		};

					defineSlot();
		
		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_1_banner-mobile', defineSlot, 1 );
	} );
</script>

<script type="text/javascript">
	window.adTech.cmd.push( function() {
		window.googletag.cmd.push( function() {
			window.adTech.moatSetTargetingForAllSlots();
			window.googletag.enableServices();
		} );
	} );
</script>
<div id="ad-slot_1_top_wrapper_banner" class="ad-slot-wrapper-content-spacing ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-banner ad-slot-wrapper-banner-top ad-slot-centered" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined">
	<div id="ad-slot_1_top_banner" class="ad-slot ad-slot-banner tablet-up ad-slot-googletag ad-slot-defined ad-slot-banner-top ad-slot-centered" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined"></div>
			<script type="text/javascript">
			window.adTech.cmd.push( function() {
				window.adTech.googletag.display( [ 'ad-slot_1_top_banner' ] );
			} );
		</script>
	</div>
<div id="ad-slot_1_wrapper_fireplace" class="ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-fireplace" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined">
	<div id="ad-slot_1_fireplace" class="ad-slot ad-slot-fireplace ad-slot-googletag ad-slot-defined" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined"></div>
			<script type="text/javascript">
			window.adTech.cmd.push( function() {
				window.adTech.googletag.display( [ 'ad-slot_1_fireplace' ] );
			} );
		</script>
	</div>
			<script>
				var fireplace1 = document.getElementById( 'ad-slot_1_fireplace' );
				if ( fireplace1 ) {
					fireplace1.addEventListener( 'slotRenderEnded', function( e ) {
						if ( e.detail && e.detail.adEvent && ! e.detail.adEvent.isEmpty ) {
							var contentSection1 = document.getElementById( 'content_section_1' );
							contentSection1.classList.add( 'has-fireplace-ad' );
						}
					} );
					fireplace1.addEventListener( 'slotDestroyed', function( e ) {
						if ( e.detail ) {
							var fireplaceElement = document.getElementById( 'fireplace-click-' + 1 ),
								contentSection1 = document.getElementById( 'content_section_1' );
							if ( fireplaceElement ) {
								fireplaceElement.parentNode.removeChild( fireplaceElement );
							}
							if ( contentSection1 ) {
								contentSection1.style.background = 'none';
								contentSection1.classList.remove( 'has-fireplace-ad' );
							}
						}
					} );
				}
			</script>
			<div id="ad-slot_1_left_wrapper_skyscraper" class="sticky-ctn large-only ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-skyscraper ad-slot-wrapper-skyscraper-left" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined">
	<div id="ad-slot_1_left_skyscraper" class="ad-slot ad-slot-skyscraper sticky-item sticky-top large-only ad-slot-googletag ad-slot-defined ad-slot-skyscraper-left" data-sticky-position="top" data-sticky-offset="0" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined"></div>
			<script type="text/javascript">
			window.adTech.cmd.push( function() {
				window.adTech.googletag.display( [ 'ad-slot_1_left_skyscraper' ] );
			} );
		</script>
	</div>
<div id="ad-slot_1_right_wrapper_skyscraper" class="sticky-ctn large-only ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-skyscraper ad-slot-wrapper-skyscraper-right" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined">
	<div id="ad-slot_1_right_skyscraper" class="ad-slot ad-slot-skyscraper sticky-item sticky-top large-only ad-slot-googletag ad-slot-defined ad-slot-skyscraper-right" data-sticky-position="top" data-sticky-offset="0" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined"></div>
			<script type="text/javascript">
			window.adTech.cmd.push( function() {
				window.adTech.googletag.display( [ 'ad-slot_1_right_skyscraper' ] );
			} );
		</script>
	</div>

		<main id="main" class="site-main site-main--cntr">

			<div class="cntr cntr--flex cntr--top-bottom-pad cntr--mobile-no-pad single-main-content">

									<!--Sidebar-->
					<div class="col aside">
						
<aside id="default_category_sidebar_1" class="widget-area sticky-ctn-bottom">
	<div class="sticky-item" data-sticky-position="bottom" data-sticky-offset="0">
		<div class="widget gmg-subscribe-widget">
	<form action="https://www.kotaku.com.au/newsletter/sign-up/" method="post" class="gmg-subscribe-widget__form">
		<div class="gmg-subscribe-widget__wrap">
			<h4 class="gmg-subscribe-widget__title">Want Kotaku's email newsletter?</h4>
			<div class="gmg-subscribe-widget__cta">
				<label class="gmg-subscribe-widget__field">
					<input type="email" placeholder="Enter your email address" name="user_email"
						class="gmg-subscribe-widget__text-input">
				</label>
				<button id="js-gmg-subscribe-widget-submit" class="gmg-subscribe-widget_button">Subscribe
				</button>
			</div>
			<div class="gmg-subscribe-widget__checkbox-wrap">
				<input type="hidden" name="reg_newsletter[kotaku]" value="kotaku">
				<input type="hidden" name="redirect_to" value="https://www.kotaku.com.au/2022/03/10-elden-ring-tips-for-complete-beginners/">
				<input type="checkbox" value="partners" id="reg_newsletter" name="reg_newsletter[partners]"
					class="gmg-subscribe-widget__checkbox">
				<label for="reg_newsletter" class="gmg-subscribe-widget__checkbox-label">Alert me about competitions &
					deals</label>
			</div>
		</div>
	</form>
</div>

<div class="widget gmg-follow-us-widget">
	<h4 class="gmg-follow-us-widget__title">Follow us, subscribe and get in touch</h4>
	
<div class="gmg-social-rss-list">
	<nav class="social-rss-nav">
		<ul><li id="menu-item-944418" class="email menu-item menu-item-type-post_type menu-item-object-page menu-item-944418"><a rel="nofollow" href="https://www.kotaku.com.au/contact/">Contact Kotaku Australia</a></li>
<li id="menu-item-944413" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-944413"><a target="_blank" rel="nofollow" href="https://www.facebook.com/KotakuAustralia/">Facebook</a></li>
<li id="menu-item-944414" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-944414"><a target="_blank" rel="nofollow" href="https://twitter.com/kotakuAU">Twitter</a></li>
<li id="menu-item-944412" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-944412"><a target="_blank" rel="nofollow" href="https://www.instagram.com/kotakuau/?hl=en">Instagram</a></li>
<li id="menu-item-944415" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-944415"><a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCUKQ8pM0Qa4aVROCWRQowqQ">Youtube</a></li>
<li id="menu-item-944416" class="twitch menu-item menu-item-type-custom menu-item-object-custom menu-item-944416"><a target="_blank" rel="nofollow" href="https://www.twitch.tv/kotakuau">Twitch</a></li>
<li id="menu-item-944417" class="rss menu-item menu-item-type-custom menu-item-object-custom menu-item-944417"><a target="_blank" rel="nofollow" href="https://www.kotaku.com.au/feed/">RSS</a></li>
</ul>	</nav>
</div>


</div>
<!-- /fragment output (key=recent-posts-widget-widget_recent_posts_widget-4, ttl=120s) -->
	<div class="widget widget-with-images">

		
		<h2 class="widget-title">Recent Posts</h2>

			
			<div class="widget-with-images__container">

				
					<a class="image-thumbnail" href="https://www.kotaku.com.au/2022/03/7-frustrating-new-features-in-windows-11-and-how-to-fix-them/">
								<div class="entry-thumbnail image has-caption">
							<div class="entry-thumbnail__image sidebar-small">
					<div class="entry-thumbnail__image-placeholder-ctn">
						<span class="entry-thumbnail__image-placeholder"></span>
					</div>
					<div class="entry-thumbnail__image-ctn">
						<img width="240" height="135" src="https://imgix.kotaku.com.au/content/uploads/sites/3/2022/03/15/9ff64befd64217897ceef3e005eddb92.jpg?ar=16%3A9&auto=format&fit=max&q=65&w=240" srcset="https://imgix.kotaku.com.au/content/uploads/sites/3/2022/03/15/9ff64befd64217897ceef3e005eddb92.jpg?ar=16%3A9&auto=format&fit=crop&q=65&w=240 240w" sizes="240px" loading="lazy" class="attachment-image attachment-id-1261447" alt="7 Frustrating New Features In Windows 11 (And How To Fix Them)" data-imgix-config-handle="sidebar-small" data-imgix-cache-status="cached" data-imgix-image="true"/>					</div>
				</div>
									<small>Photo: sdx15, Shutterstock</small>
				
					</div>
						</a>

				
				<div class="content-wrapper has-thumbnail">
										<a href="https://www.kotaku.com.au/2022/03/7-frustrating-new-features-in-windows-11-and-how-to-fix-them/">
						<h5 class="title">7 Frustrating New Features In Windows 11 (And How To Fix...</h5>
					</a>
				</div>

			</div>

			
			<div class="widget-with-images__container">

				
					<a class="image-thumbnail" href="https://www.kotaku.com.au/2022/03/a-console-modder-recreated-a-classic-portable-gamecube-that-only-ever-existed-online-as-a-render/">
								<div class="entry-thumbnail image no-caption">
							<div class="entry-thumbnail__image sidebar-small">
					<div class="entry-thumbnail__image-placeholder-ctn">
						<span class="entry-thumbnail__image-placeholder"></span>
					</div>
					<div class="entry-thumbnail__image-ctn">
						<img width="240" height="135" src="https://imgix.kotaku.com.au/content/uploads/sites/3/2022/03/15/4c65cb73acfff5f688536b2fdcea4024.gif?ar=16%3A9&fit=max&q=65&w=240&fm=jpg&frame=1" srcset="https://imgix.kotaku.com.au/content/uploads/sites/3/2022/03/15/4c65cb73acfff5f688536b2fdcea4024.gif?ar=16%3A9&fit=crop&q=65&w=240&fm=jpg&frame=1 240w" sizes="240px" loading="lazy" class="attachment-image attachment-id-1261433" alt="A Console Modder Recreated A Classic Portable GameCube That Only Ever Existed Online As A Render" data-imgix-config-handle="sidebar-small" data-imgix-cache-status="cached" data-imgix-image="true"/>					</div>
				</div>
				
					</div>
						</a>

				
				<div class="content-wrapper has-thumbnail">
										<a href="https://www.kotaku.com.au/2022/03/a-console-modder-recreated-a-classic-portable-gamecube-that-only-ever-existed-online-as-a-render/">
						<h5 class="title">A Console Modder Recreated A Classic Portable GameCube That Only Ever...</h5>
					</a>
				</div>

			</div>

			
			<div class="widget-with-images__container">

				
					<a class="image-thumbnail" href="https://www.kotaku.com.au/2022/03/a-very-detailed-review-of-elden-rings-horse/">
								<div class="entry-thumbnail image no-caption">
							<div class="entry-thumbnail__image sidebar-small">
					<div class="entry-thumbnail__image-placeholder-ctn">
						<span class="entry-thumbnail__image-placeholder"></span>
					</div>
					<div class="entry-thumbnail__image-ctn">
						<img width="240" height="135" src="https://imgix.kotaku.com.au/content/uploads/sites/3/2022/03/15/1a9b652f33c6985d37ffd0257f82122d.jpg?ar=16%3A9&auto=format&fit=max&q=65&w=240" srcset="https://imgix.kotaku.com.au/content/uploads/sites/3/2022/03/15/1a9b652f33c6985d37ffd0257f82122d.jpg?ar=16%3A9&auto=format&fit=crop&q=65&w=240 240w" sizes="240px" loading="lazy" class="attachment-image attachment-id-1261503" alt="A Very Detailed Review Of Elden Ring’s Horse" data-imgix-config-handle="sidebar-small" data-imgix-cache-status="cached" data-imgix-image="true"/>					</div>
				</div>
				
					</div>
						</a>

				
				<div class="content-wrapper has-thumbnail">
										<a href="https://www.kotaku.com.au/2022/03/a-very-detailed-review-of-elden-rings-horse/">
						<h5 class="title">A Very Detailed Review Of Elden Ring’s Horse</h5>
					</a>
				</div>

			</div>

			
			<div class="widget-with-images__container">

				
					<a class="image-thumbnail" href="https://www.kotaku.com.au/2022/03/gta-v-loads-way-faster-on-playstation-5/">
								<div class="entry-thumbnail image has-caption">
							<div class="entry-thumbnail__image sidebar-small">
					<div class="entry-thumbnail__image-placeholder-ctn">
						<span class="entry-thumbnail__image-placeholder"></span>
					</div>
					<div class="entry-thumbnail__image-ctn">
						<img width="240" height="135" src="https://imgix.kotaku.com.au/content/uploads/sites/3/2022/03/15/c4e4c3634b05b367739d31dfcdafbd50.jpg?ar=16%3A9&auto=format&fit=max&q=65&w=240" srcset="https://imgix.kotaku.com.au/content/uploads/sites/3/2022/03/15/c4e4c3634b05b367739d31dfcdafbd50.jpg?ar=16%3A9&auto=format&fit=crop&q=65&w=240 240w" sizes="240px" loading="lazy" class="attachment-image attachment-id-1261496" alt="GTA V Loads Way Faster On PlayStation 5" data-imgix-config-handle="sidebar-small" data-imgix-cache-status="cached" data-imgix-image="true"/>					</div>
				</div>
									<small>Screenshot: GTA V</small>
				
					</div>
						</a>

				
				<div class="content-wrapper has-thumbnail">
										<a href="https://www.kotaku.com.au/2022/03/gta-v-loads-way-faster-on-playstation-5/">
						<h5 class="title">GTA V Loads Way Faster On PlayStation 5</h5>
					</a>
				</div>

			</div>

			
			<div class="widget-with-images__container">

				
					<a class="image-thumbnail" href="https://www.kotaku.com.au/2022/03/10-elden-ring-tips-for-complete-beginners/">
								<div class="entry-thumbnail image has-caption">
							<div class="entry-thumbnail__image sidebar-small">
					<div class="entry-thumbnail__image-placeholder-ctn">
						<span class="entry-thumbnail__image-placeholder"></span>
					</div>
					<div class="entry-thumbnail__image-ctn">
						<img width="240" height="135" src="https://imgix.kotaku.com.au/content/uploads/sites/3/2022/03/15/bb392ac75ea4947170414ceade6e5c5e.png?ar=16%3A9&auto=format&fit=max&q=65&w=240" srcset="https://imgix.kotaku.com.au/content/uploads/sites/3/2022/03/15/bb392ac75ea4947170414ceade6e5c5e.png?ar=16%3A9&auto=format&fit=crop&q=65&w=240 240w" sizes="240px" loading="lazy" class="attachment-image attachment-id-1261449" alt="10 ‘Elden Ring’ Tips for Complete Beginners" data-imgix-config-handle="sidebar-small" data-imgix-cache-status="cached" data-imgix-image="true"/>					</div>
				</div>
									<small>Screenshot: Jake Peterson</small>
				
					</div>
						</a>

				
				<div class="content-wrapper has-thumbnail">
										<a href="https://www.kotaku.com.au/2022/03/10-elden-ring-tips-for-complete-beginners/">
						<h5 class="title">10 ‘Elden Ring’ Tips for Complete Beginners</h5>
					</a>
				</div>

			</div>

			
			
		
	</div>

<!-- fragment output (key=recent-posts-widget-widget_recent_posts_widget-4) --><!-- /fragment output (key=articles-for-tag-widget-widget_articles_for_tag_widget-5, ttl=120s) -->
	<div class="widget widget-with-images">

		
			<h2 class="widget-title">Deals</h2>

			
				<div class="widget-with-images__container-hero">

					
						<a href="https://www.kotaku.com.au/2022/03/nintendo-switch-deals/">
									<div class="entry-thumbnail image has-caption">
							<div class="entry-thumbnail__image sidebar-medium">
					<div class="entry-thumbnail__image-placeholder-ctn">
						<span class="entry-thumbnail__image-placeholder"></span>
					</div>
					<div class="entry-thumbnail__image-ctn">
						<img width="320" height="180" src="https://imgix.kotaku.com.au/content/uploads/sites/3/2022/03/14/legend-of-zelda-skyware-sword-orb.jpeg?ar=16%3A9&auto=format&fit=crop&q=65&w=320" srcset="https://imgix.kotaku.com.au/content/uploads/sites/3/2022/03/14/legend-of-zelda-skyware-sword-orb.jpeg?ar=16%3A9&auto=format&fit=crop&q=65&w=320 320w" sizes="320px" loading="lazy" class="attachment-image attachment-id-1261377" alt="A Few Major Switch Games Are Surprisingly Under $50 Right Now" data-imgix-config-handle="sidebar-medium" data-imgix-cache-status="cached" data-imgix-image="true"/>					</div>
				</div>
									<small>Image: Nintendo</small>
				
					</div>
							</a>
						<a href="https://www.kotaku.com.au/2022/03/nintendo-switch-deals/"><h4 class="title">A Few Major Switch Games Are Surprisingly Under $50 Right Now</h4></a>
					
				</div>

			
				<div class="widget-with-images__container">

					
						
							<a class="image-thumbnail" href="https://www.kotaku.com.au/2022/03/ryzen-amd-deal/">
										<div class="entry-thumbnail image no-caption">
							<div class="entry-thumbnail__image sidebar-small">
					<div class="entry-thumbnail__image-placeholder-ctn">
						<span class="entry-thumbnail__image-placeholder"></span>
					</div>
					<div class="entry-thumbnail__image-ctn">
						<img width="240" height="135" src="https://imgix.kotaku.com.au/content/uploads/sites/3/2022/03/14/ryzen-5-5600x-amd-cpu-sale.jpeg?ar=16%3A9&auto=format&fit=max&q=65&w=240" srcset="https://imgix.kotaku.com.au/content/uploads/sites/3/2022/03/14/ryzen-5-5600x-amd-cpu-sale.jpeg?ar=16%3A9&auto=format&fit=crop&q=65&w=240 240w" sizes="240px" loading="lazy" class="attachment-image attachment-id-1261357" alt="AMD’s Fantastic 5000 Series CPUs Are Even More Affordable Right Now" data-imgix-config-handle="sidebar-small" data-imgix-cache-status="cached" data-imgix-image="true"/>					</div>
				</div>
				
					</div>
								</a>

												<div class="content-wrapper has-thumbnail">
														<a href="https://www.kotaku.com.au/2022/03/ryzen-amd-deal/">
								<h5 class="title">AMD’s Fantastic 5000 Series CPUs Are Even More Affordable Right Now</h5>
							</a>
						</div>

					
				</div>

			
				<div class="widget-with-images__container">

					
						
							<a class="image-thumbnail" href="https://www.kotaku.com.au/2022/03/best-gaming-deals-australia/">
										<div class="entry-thumbnail image has-caption">
							<div class="entry-thumbnail__image sidebar-small">
					<div class="entry-thumbnail__image-placeholder-ctn">
						<span class="entry-thumbnail__image-placeholder"></span>
					</div>
					<div class="entry-thumbnail__image-ctn">
						<img width="240" height="135" src="https://imgix.kotaku.com.au/content/uploads/sites/3/2021/10/05/metroid-dread-eye.jpg?ar=16%3A9&auto=format&fit=max&q=65&w=240" srcset="https://imgix.kotaku.com.au/content/uploads/sites/3/2021/10/05/metroid-dread-eye.jpg?ar=16%3A9&auto=format&fit=crop&q=65&w=240 240w" sizes="240px" loading="lazy" class="attachment-image attachment-id-1243378" alt="The Best Gaming Deals In Australia Today" data-imgix-config-handle="sidebar-small" data-imgix-cache-status="cached" data-imgix-image="true"/>					</div>
				</div>
									<small>Image: Metroid Dread / Nintendo</small>
				
					</div>
								</a>

												<div class="content-wrapper has-thumbnail">
														<a href="https://www.kotaku.com.au/2022/03/best-gaming-deals-australia/">
								<h5 class="title">The Best Gaming Deals In Australia Today</h5>
							</a>
						</div>

					
				</div>

			
				<div class="widget-with-images__container">

					
						
							<a class="image-thumbnail" href="https://www.kotaku.com.au/2022/03/nintendo-switch-oled-deal/">
										<div class="entry-thumbnail image has-caption">
							<div class="entry-thumbnail__image sidebar-small">
					<div class="entry-thumbnail__image-placeholder-ctn">
						<span class="entry-thumbnail__image-placeholder"></span>
					</div>
					<div class="entry-thumbnail__image-ctn">
						<img width="240" height="135" src="https://imgix.kotaku.com.au/content/uploads/sites/3/2022/03/11/switch_oled_model.0.jpg?ar=16%3A9&auto=format&fit=max&q=65&w=240" srcset="https://imgix.kotaku.com.au/content/uploads/sites/3/2022/03/11/switch_oled_model.0.jpg?ar=16%3A9&auto=format&fit=crop&q=65&w=240 240w" sizes="240px" loading="lazy" class="attachment-image attachment-id-1261178" alt="The Nintendo Switch OLED Is At One Of Its Lowest Prices Ever, Here’s Where To Get It" data-imgix-config-handle="sidebar-small" data-imgix-cache-status="cached" data-imgix-image="true"/>					</div>
				</div>
									<small>Image: Nintendo</small>
				
					</div>
								</a>

												<div class="content-wrapper has-thumbnail">
														<a href="https://www.kotaku.com.au/2022/03/nintendo-switch-oled-deal/">
								<h5 class="title">The Nintendo Switch OLED Is At One Of Its Lowest Prices...</h5>
							</a>
						</div>

					
				</div>

			
				<div class="widget-with-images__container">

					
						
							<a class="image-thumbnail" href="https://www.kotaku.com.au/2022/03/samsung-portable-ssd-deal/">
										<div class="entry-thumbnail image has-caption">
							<div class="entry-thumbnail__image sidebar-small">
					<div class="entry-thumbnail__image-placeholder-ctn">
						<span class="entry-thumbnail__image-placeholder"></span>
					</div>
					<div class="entry-thumbnail__image-ctn">
						<img width="240" height="135" src="https://imgix.kotaku.com.au/content/uploads/sites/3/2022/03/10/iStock-1367546830.jpeg?ar=16%3A9&auto=format&fit=max&q=65&w=240" srcset="https://imgix.kotaku.com.au/content/uploads/sites/3/2022/03/10/iStock-1367546830.jpeg?ar=16%3A9&auto=format&fit=crop&q=65&w=240 240w" sizes="240px" loading="lazy" class="attachment-image attachment-id-1261056" alt="It Never Hurts To Have A Back-Up Back-Up, So Grab A Discounted Samsung SSD While You Can" data-imgix-config-handle="sidebar-small" data-imgix-cache-status="cached" data-imgix-image="true"/>					</div>
				</div>
									<small>Image: iStock/slexp880</small>
				
					</div>
								</a>

												<div class="content-wrapper has-thumbnail">
														<a href="https://www.kotaku.com.au/2022/03/samsung-portable-ssd-deal/">
								<h5 class="title">It Never Hurts To Have A Back-Up Back-Up, So Grab A...</h5>
							</a>
						</div>

					
				</div>

			
			
		
	</div>

<!-- fragment output (key=articles-for-tag-widget-widget_articles_for_tag_widget-5) -->			<div class="widget ad-tech-widget">
				<div id="ad-slot_1_1_wrapper_mrec-sidebar" class="ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-mrec-sidebar ad-slot-wrapper-mrec-sidebar-1" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined">
	<div id="ad-slot_1_1_mrec-sidebar" class="ad-slot ad-slot-mrec ad-slot-sidebar tablet-up ad-slot-googletag ad-slot-defined ad-slot-mrec-sidebar ad-slot-mrec-sidebar-1" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined"></div>
			<script type="text/javascript">
			window.adTech.cmd.push( function() {
				window.adTech.googletag.display( [ 'ad-slot_1_1_mrec-sidebar' ] );
			} );
		</script>
	</div>
			</div>
					<div class="widget ad-tech-widget">
							<h2 class="widget-title">Sponsored Articles</h2>
						<div id="ad-slot_1_1_outbrain-wrapper_single-sidebar" class="ad-slot-wrapper-outbrain ad-slot-wrapper ad-slot-wrapper-single-sidebar ad-slot-wrapper-single-sidebar-1" data-section-index="1">
	<div id="ad-slot_1_1_single-sidebar" class="OUTBRAIN ad-slot-outbrain ad-slot ad-slot-single-sidebar ad-slot-single-sidebar-1" data-widget-id="SB_2" data-src="https://www.kotaku.com.au/2022/03/10-elden-ring-tips-for-complete-beginners/" data-section-index="1"></div>
	<script type="text/javascript">
		if ( 'undefined' !== typeof window.OBR &&
			'undefined' !== typeof window.OBR.extern ) {
			window.OBR.extern.researchWidget();
		}
	</script>
</div>
		</div>
					<div class="widget ad-tech-widget">
				<div id="ad-slot_1_2_wrapper_mrec-sidebar-mid" class="ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-mrec-sidebar-mid ad-slot-wrapper-mrec-sidebar-mid-2" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined">
	<div id="ad-slot_1_2_mrec-sidebar-mid" class="ad-slot ad-slot-mrec ad-slot-sidebar tablet-only ad-slot-googletag ad-slot-defined ad-slot-mrec-sidebar-mid ad-slot-mrec-sidebar-mid-2" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined"></div>
			<script type="text/javascript">
			window.adTech.cmd.push( function() {
				window.adTech.googletag.display( [ 'ad-slot_1_2_mrec-sidebar-mid' ] );
			} );
		</script>
	</div>
			</div>
						<div class="widget ad-tech-widget">
				<div id="ad-slot_1_2_wrapper_hpu-sidebar-wide" class="ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-hpu-sidebar-wide ad-slot-wrapper-hpu-sidebar-wide-2" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined">
	<div id="ad-slot_1_2_hpu-sidebar-wide" class="ad-slot ad-slot-hpu ad-slot-sidebar wide-up ad-slot-googletag ad-slot-defined ad-slot-hpu-sidebar-wide ad-slot-hpu-sidebar-wide-2" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined"></div>
			<script type="text/javascript">
			window.adTech.cmd.push( function() {
				window.adTech.googletag.display( [ 'ad-slot_1_2_hpu-sidebar-wide' ] );
			} );
		</script>
	</div>
			</div>
				</div>
</aside>
					</div>
				
				<!--Content-->
				<div class="col site-content">
					
<article id="post-1261448"
	class="post-1261448 post type-post status-publish format-image has-post-thumbnail hentry category-nintendo tag-au tag-creative-works tag-elden-ring tag-fromsoftware tag-hp tag-human-interest tag-runes tag-souls tag-video-games tag-video-games-developed-in-japan tag-windows-games post_format-post-format-image"		data-article-id="1261448"
	data-article-title="10 ‘Elden Ring’ Tips for Complete Beginners"
	data-article-published-date="2022-03-15"
	data-article-permalink="https://www.kotaku.com.au/2022/03/10-elden-ring-tips-for-complete-beginners/"
>
	<div class="entry-title">
		<h1>10 ‘Elden Ring’ Tips for Complete Beginners</h1>	</div>
	<div class="entry-share-icons">
		<div class="social-share-list">
			<span>Share</span>
			
<nav class="social-media-nav">
	<ul>
		<li>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.kotaku.com.au/2022/03/10-elden-ring-tips-for-complete-beginners/"
				onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')" rel="nofollow" class="social-share-facebook">
				<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg>			</a>
		</li>
		<li>
			<a href="http://twitter.com/share?text=10 ‘Elden Ring’ Tips for Complete Beginners&url=https://www.kotaku.com.au/2022/03/10-elden-ring-tips-for-complete-beginners/"
				onclick="return !window.open(this.href, 'sharetwitter', 'width=640,height=580')" rel="nofollow" class="social-share-twitter">
				<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg>			</a>
		</li>
		<li class="reddit">
			<a href="http://www.reddit.com/submit?url=https://www.kotaku.com.au/2022/03/10-elden-ring-tips-for-complete-beginners/"
				onclick="return !window.open(this.href, 'sharereddit', 'width=640,height=580')" rel="nofollow" class="social-share-reddit">
				<svg id="Bold" enable-background="new 0 0 24 24" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="m21.325 9.308c-.758 0-1.425.319-1.916.816-1.805-1.268-4.239-2.084-6.936-2.171l1.401-6.406 4.461 1.016c0 1.108.89 2.013 1.982 2.013 1.113 0 2.008-.929 2.008-2.038s-.889-2.038-2.007-2.038c-.779 0-1.451.477-1.786 1.129l-4.927-1.108c-.248-.067-.491.113-.557.365l-1.538 7.062c-2.676.113-5.084.928-6.895 2.197-.491-.518-1.184-.837-1.942-.837-2.812 0-3.733 3.829-1.158 5.138-.091.405-.132.837-.132 1.268 0 4.301 4.775 7.786 10.638 7.786 5.888 0 10.663-3.485 10.663-7.786 0-.431-.045-.883-.156-1.289 2.523-1.314 1.594-5.115-1.203-5.117zm-15.724 5.41c0-1.129.89-2.038 2.008-2.038 1.092 0 1.983.903 1.983 2.038 0 1.109-.89 2.013-1.983 2.013-1.113.005-2.008-.904-2.008-2.013zm10.839 4.798c-1.841 1.868-7.036 1.868-8.878 0-.203-.18-.203-.498 0-.703.177-.18.491-.18.668 0 1.406 1.463 6.07 1.488 7.537 0 .177-.18.491-.18.668 0 .207.206.207.524.005.703zm-.041-2.781c-1.092 0-1.982-.903-1.982-2.011 0-1.129.89-2.038 1.982-2.038 1.113 0 2.008.903 2.008 2.038-.005 1.103-.895 2.011-2.008 2.011z"/></svg>			</a>
		</li>
	</ul>
</nav>


		</div>
			</div>
	<div class="entry-post-header">
		<div class="entry-meta-data">
							<div class="author-avatar"><img class="avatar-img mr-10" src="https://secure.gravatar.com/avatar/e00ff5fae0994c5a8bfb9afbf75bd7c7?s=56&#038;d=blank&#038;r=g" alt="Jake Peterson" loading="lazy"/></div>						<div class="meta-data-content">
				<h3 class="author-title"><a href="https://www.kotaku.com.au/author/jakepeterson-usa/">Jake Peterson</a></h3>
				<div class="entry-cat-timeago">
					<span class="color-grey">Published 2 hours ago: </span>
					<span class="date-time">March 15, 2022 at 11:00 am</span>
					<span class="color-grey separator">-</span><div class="entry-tags"><span class="color-grey">Filed to:</span><a href="https://www.kotaku.com.au/tags/creative-works/" class="tag tag--first">creative works</a><span class="chevron-down"><img src="https://www.kotaku.com.au/wp-content/themes/gmg/source/images/chevron-down.svg"></span><div class="post_tags"><a href="https://www.kotaku.com.au/tags/elden-ring/" class="tag tag--onlist">elden ring</a><a href="https://www.kotaku.com.au/tags/fromsoftware/" class="tag tag--onlist">fromsoftware</a><a href="https://www.kotaku.com.au/tags/hp/" class="tag tag--onlist">hp</a><a href="https://www.kotaku.com.au/tags/human-interest/" class="tag tag--onlist">human interest</a><span data-url="https://www.kotaku.com.au/tags/runes/" class="tag tag--onlist">runes</span><a href="https://www.kotaku.com.au/tags/souls/" class="tag tag--onlist">souls</a><a href="https://www.kotaku.com.au/tags/video-games/" class="tag tag--onlist">video games</a><a href="https://www.kotaku.com.au/tags/video-games-developed-in-japan/" class="tag tag--onlist">video games developed in japan</a><a href="https://www.kotaku.com.au/tags/windows-games/" class="tag tag--onlist">windows games</a></div></div>				</div>
			</div>
		</div>
	</div>

			<div class="entry-thumbnail featured-image has-caption">
							<div class="entry-thumbnail__featured-image single-main">
					<div class="entry-thumbnail__image-placeholder-ctn">
						<span class="entry-thumbnail__image-placeholder"></span>
					</div>
					<div class="entry-thumbnail__featured-image-ctn">
						<figure>
							<img width="720" height="405" src="https://imgix.kotaku.com.au/content/uploads/sites/3/2022/03/15/bb392ac75ea4947170414ceade6e5c5e.png?ar=16%3A9&auto=format&fit=crop&q=80&w=1280&nr=20" srcset="https://imgix.kotaku.com.au/content/uploads/sites/3/2022/03/15/bb392ac75ea4947170414ceade6e5c5e.png?ar=16%3A9&auto=format&fit=crop&q=65&w=480 480w, https://imgix.kotaku.com.au/content/uploads/sites/3/2022/03/15/bb392ac75ea4947170414ceade6e5c5e.png?ar=16%3A9&auto=format&fit=crop&q=65&w=560 560w, https://imgix.kotaku.com.au/content/uploads/sites/3/2022/03/15/bb392ac75ea4947170414ceade6e5c5e.png?ar=16%3A9&auto=format&fit=crop&q=65&w=640 640w, https://imgix.kotaku.com.au/content/uploads/sites/3/2022/03/15/bb392ac75ea4947170414ceade6e5c5e.png?ar=16%3A9&auto=format&fit=crop&q=65&w=720 720w, https://imgix.kotaku.com.au/content/uploads/sites/3/2022/03/15/bb392ac75ea4947170414ceade6e5c5e.png?ar=16%3A9&auto=format&fit=crop&q=65&w=832 832w" sizes="(min-width: 1024px) 660px, (min-width: 768px) calc(100vw - 420px), calc(100vw - 30px)" loading="eager" class="attachment-image attachment-id-1261449" alt="10 ‘Elden Ring’ Tips for Complete Beginners" data-imgix-config-handle="single-main" data-imgix-cache-status="cached" data-imgix-image="true"/>															<figcaption>Screenshot: Jake Peterson</figcaption>
													</figure>
					</div>
				</div>
					</div>
	
	<div class="entry-content">
		
<p>I’ve never played <em>Dark Souls</em>. I’ve never played <em>Demon Souls</em>. I played the first hour of <em>Bloodborne</em>, and it nearly broke me. You can imagine, then, just how overwhelming I’m finding<em> Elden Ring</em>. But, the thing is, I’m having a blast — who knew you could have this much fun while failing?</p>
<div id="brightcove-video-container-2444746450" class="brightcove-video-container" style="display: none">
<p class="brightcove-video-related">
<div class="brightcove-video">
<div class="brightcove-video-inner">
			<span class="bightcove-close-video-cross" data-src="https://www.kotaku.com.au/wp-content/client-mu-plugins/pedestrian-video-front-end/template/assets/img/close-button.png" alt="Close video"></span></p>
<p class="bightcove-close-video-swipe" data-text="Swipe to close">
<div class="vjs-playlist-player-container">
				<video-js id="brightcove-video-2444746450" data-account="6103636748001" data-player="1tN212h8Z" data-embed="default" controls="" data-playlist-id="1656928000341371233" data-application-id="" class="vjs-fluid" muted playsinline></video-js></div>
</p></div>
</p></div>
<p class="brightcove-video-title">
</div>
<p>As someone who tries to help people for a living, I’d like to share some advice for readers in the same monster-ravaged boat: New to <a href="https://en.wikipedia.org/wiki/Soulslike">Soulsbournes</a>, wanting to find out what all the <em>Elden Ring</em> hype is about, but also very ungood at playing it. This won’t be a deep dive into every game mechanic; I’m still figuring it out myself, after all. The following is simply drawn from my own lived (and frequent death) experience so far — the things I wish I had known when I picked up the controller the first time.
</p>
<h2>You probably skipped the tutorial</h2>
<div class="shortcode shortcode--image centre"><img loading="lazy" class="attachment-image image-shortcode attachment-id-1100161" src="https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/03/12/3bceac93acfbd0ea9ff4fbdeae0ad711.png?auto=format&#038;fit=fill&#038;q=80&#038;w=1280&#038;nr=20" sizes="(min-width: 768px) 660px, calc(100vw - 30px)" srcset="https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/03/12/3bceac93acfbd0ea9ff4fbdeae0ad711.png?auto=format&#038;fit=fill&#038;q=65&#038;w=660 660w, https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/03/12/3bceac93acfbd0ea9ff4fbdeae0ad711.png?auto=format&#038;fit=fill&#038;q=65&#038;w=832 832w" alt="Screenshot: Jake Peterson" width="1024" height="576" data-imgix-config-handle="content-default" data-imgix-cache-status="cached" data-imgix-image="true"></div>
<p>If you’re asking yourself, “wait, what tutorial?” congratulations, you skipped it. Towards the beginning of the game, you walked past a ghost dude in a chair near two paths. You could either head towards the glowing golden tree and the doorway beyond it, or jump off a cliff to your presumed demise.</p>
<p>If you, like me, <em>didn’t</em> take the leap, thinking “Ha! Not today, game! I’m smarter than that!” You’re not smarter than that. We’re both stupid idiots. Jumping off the edge here doesn’t kill you; rather the fall leads you into the <a href="https://kotaku.com/elden-ring-tutorial-combat-cave-pit-skip-missed-ghost-t-1848618186"><em>only combat tutorial for the entire game</em></a>.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">this is probably the funniest level design of the year to me <a href="https://t.co/HqZ9rAUarV">pic.twitter.com/HqZ9rAUarV</a></p>
<p>&mdash; Bruno ☠️ Dias (@NotBrunoAgain) <a href="https://twitter.com/NotBrunoAgain/status/1499032900309819398?ref_src=twsrc%5Etfw">March 2, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>If you’re struggling with fighting even the simplest of enemies, go back and replay this tutorial. Seriously. It makes a <em>world</em> of difference, and you’ll walk away feeling at least a bit more confident in your abilities.</p>
<h2>Take signs with a giant grain of salt</h2>
<div class="shortcode shortcode--image centre"><img loading="lazy" class="attachment-image image-shortcode attachment-id-1100162" src="https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/03/12/0815238d6dda5bc7634f0b940003cfc7.png?auto=format&#038;fit=fill&#038;q=80&#038;w=1280&#038;nr=20" sizes="(min-width: 768px) 660px, calc(100vw - 30px)" srcset="https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/03/12/0815238d6dda5bc7634f0b940003cfc7.png?auto=format&#038;fit=fill&#038;q=65&#038;w=660 660w, https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/03/12/0815238d6dda5bc7634f0b940003cfc7.png?auto=format&#038;fit=fill&#038;q=65&#038;w=832 832w" alt="Screenshot: Jake Peterson" width="1024" height="576" data-imgix-config-handle="content-default" data-imgix-cache-status="cached" data-imgix-image="true"></div>
<p><em>Elden Ring</em>, like other FromSoftware titles, is a multiplayer experience. You can summon other players to help you defeat a boss, and provide aid to other players (though I won’t be helping anyone myself, because I suck). Among other cooperatives tricks, one fun feature is the ability to leave signs around the game world, to help other players when they reach that area.</p>
<div id="ad-slot_1_1_wrapper_mrec-mobile" class="ad-slot-wrapper-mrec ad-slot-wrapper-content-spacing ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-mrec-mobile ad-slot-wrapper-mrec-mobile-1" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined">
<div id="ad-slot_1_1_mrec-mobile" class="ad-slot ad-slot-mrec mobile-only ad-slot-googletag ad-slot-defined ad-slot-mrec-mobile ad-slot-mrec-mobile-1" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined"></div>
<p>			<script type="text/javascript">
			window.adTech.cmd.push( function() {
				window.adTech.googletag.display( [ 'ad-slot_1_1_mrec-mobile' ] );
			} );
		</script></div>
<p>Be very sceptical of these signs.</p>
<p>Sometimes, they’re helpful. Other players might warn you about an upcoming boss, or give you advice on how to defeat it. Sometimes, they’re just jokes, which can give you a laugh between brutal deaths.</p>
<p>However, sometimes they’re straight-up trolls. They’ll tell you to jump off the edge of a cliff, knowing full well the fall will kill you. Maybe they tell you to look left while walking down a tight corridor, only for the real threat to be on your right. You would think the fact that there’s open voting system on each sign that a high number of “appraisals” would indicate a helpful message, but it turns out voters like to mess with players as much as sign makers do.</p>
<p>The signs are worth reading, and worth considering, but don’t treat them as gospel. Remember: Some players, like 99% of <em>Elden Ring</em>’s NPCs, just want you to die.</p>
<h2>If there’s a sea of blood in an empty area, <em>run</em></h2>
<div class="shortcode shortcode--image centre"><img loading="lazy" class="attachment-image image-shortcode attachment-id-1100163" src="https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/03/12/2d74bf071a84aeca19603017c8bffb9e.png?auto=format&#038;fit=fill&#038;q=80&#038;w=1280&#038;nr=20" sizes="(min-width: 768px) 660px, calc(100vw - 30px)" srcset="https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/03/12/2d74bf071a84aeca19603017c8bffb9e.png?auto=format&#038;fit=fill&#038;q=65&#038;w=660 660w, https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/03/12/2d74bf071a84aeca19603017c8bffb9e.png?auto=format&#038;fit=fill&#038;q=65&#038;w=832 832w" alt="Screenshot: Jake Peterson" width="1024" height="576" data-imgix-config-handle="content-default" data-imgix-cache-status="saved" data-imgix-image="true"></div>
<p>Ah, bloodstains. You might see these red pools peppering the ground on your journey. They’re another multiplayer feature, showing the spots where players before you have died. If you interact with the stain, you’ll see a short animation of how that player fell. You’ll often find them next to cliffs (one guess why), as well as in front of enemy boss areas. Makes sense.</p>
<p>However, if you ever see a <em>sea</em> of them in a seemingly empty area, <strong>run</strong>. GTFO as fast as you can. That’s your sign you’re about to walk into a death trap. An enemy unknown is lurking in the shadows, waiting to claim you as its next victim. Consider this: If in real life you turned the corner and saw an abundance of blood pooling on the ground, would you continue walking that way? Hell no. Treat <em>Elden Ring</em>’s bloodstains the same way.</p>
<h2>If it’s bigger than you, leave it alone</h2>
<div class="shortcode shortcode--image centre"><img loading="lazy" class="attachment-image image-shortcode attachment-id-1100164" src="https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/03/12/e29f6a6bbbb0a6bc766676af7bfc5568.png?auto=format&#038;fit=fill&#038;q=80&#038;w=1280&#038;nr=20" sizes="(min-width: 768px) 660px, calc(100vw - 30px)" srcset="https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/03/12/e29f6a6bbbb0a6bc766676af7bfc5568.png?auto=format&#038;fit=fill&#038;q=65&#038;w=660 660w, https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/03/12/e29f6a6bbbb0a6bc766676af7bfc5568.png?auto=format&#038;fit=fill&#038;q=65&#038;w=832 832w" alt="Image taken moments before disaster. (Screenshot: Jake Peterson)" width="1024" height="576" data-imgix-config-handle="content-default" data-imgix-cache-status="cached" data-imgix-image="true"></div>
<p>Like <em>Breath of the Wild</em>, <em>Elden Ring</em> has a great opening that introduces its vast open world, allowing you to choose your path forward. Right away, you might notice some <em>big</em> monsters walking around, leading you to the reasonable conclusion you’re able to take them on immediately. It’s the <em>start</em> of the game. Why would there be advanced enemies standing around if you weren’t supposed to face them?</p>
<p>This is a FromSoftware game, not a baby Nintendo romp. Get your head out of your arse. If you see an enemy bigger than you, go around it. Those things are <em>dangerous</em>. They’re huge, possess giant swords, and can cover more ground than you. You simply don’t have the stats to go up against them right now.</p>
<p>If you’re an expert player, I’m sure you could dodge their attacks and whittle down their HP over time. <em>Are you</em> such an expert? Why are you reading this? Go troll some newbs with funny signs.</p>
<h2>Once you get a horse, you can run through just about anything</h2>
<div id="ad-slot_1_1_wrapper_hpu-mrec-mobile" class="ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-hpu-mrec-mobile ad-slot-wrapper-hpu-mrec-mobile-1" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined">
<div id="ad-slot_1_1_hpu-mrec-mobile" class="ad-slot ad-slot-hpu-mrec ad-slot-hpu-mrec-mobile mobile-only ad-slot-googletag ad-slot-defined ad-slot-hpu-mrec-mobile-1" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined"></div>
<p>			<script type="text/javascript">
			window.adTech.cmd.push( function() {
				window.adTech.googletag.display( [ 'ad-slot_1_1_hpu-mrec-mobile' ] );
			} );
		</script></div>
<div class="shortcode shortcode--image centre"><img loading="lazy" class="attachment-image image-shortcode attachment-id-1100165" src="https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/03/12/3be58296b94efc2a31fd956029ae19e5.png?auto=format&#038;fit=fill&#038;q=80&#038;w=1280&#038;nr=20" sizes="(min-width: 768px) 660px, calc(100vw - 30px)" srcset="https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/03/12/3be58296b94efc2a31fd956029ae19e5.png?auto=format&#038;fit=fill&#038;q=65&#038;w=660 660w, https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/03/12/3be58296b94efc2a31fd956029ae19e5.png?auto=format&#038;fit=fill&#038;q=65&#038;w=832 832w" alt="Screenshot: Jake Peterson" width="1024" height="576" data-imgix-config-handle="content-default" data-imgix-cache-status="cached" data-imgix-image="true"></div>
<p>If you follow the main path of the game for a bit, you eventually get access to your horse. Unlike the one in<em> Zelda</em>, <em>Elden Ring</em>’s horse will spawn underneath you whenever you want, allowing you to quickly switch between running and riding.</p>
<p>While your horse is certainly a more efficient way to get around the map, it also offers an advantage that might not be obvious at first: You can ride past almost anything. Accidentally encounter an enemy camp? Sprint through it on your horse. Did a Tree Sentinel mark you as its next meal? Ride like the wind, Bullseye. Your horse can even double jump for some reason.</p>
<p>The exception is those areas where the game forces you off your horse. These are usually boss fights, when the game wants you on two feet for the encounter. In those cases, you’re fucked. But if you play like I do, you’re mainly interested in exploring as much of the map as possible while getting into as few fights as you can. The horse empowers you to do that.</p>
<h2>You’re going to lose runes, and there’s nothing you can do about it</h2>
<div class="shortcode shortcode--image centre"><img loading="lazy" class="attachment-image image-shortcode attachment-id-1100166" src="https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/03/12/ffadceff9e2623618c00f74cef708b73.png?auto=format&#038;fit=fill&#038;q=80&#038;w=1280&#038;nr=20" sizes="(min-width: 768px) 660px, calc(100vw - 30px)" srcset="https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/03/12/ffadceff9e2623618c00f74cef708b73.png?auto=format&#038;fit=fill&#038;q=65&#038;w=660 660w, https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/03/12/ffadceff9e2623618c00f74cef708b73.png?auto=format&#038;fit=fill&#038;q=65&#038;w=832 832w" alt="Screenshot: Jake Peterson" width="1024" height="576" data-imgix-config-handle="content-default" data-imgix-cache-status="cached" data-imgix-image="true"></div>
<p>Runes are <em>Elden Ring</em>’s currency. You can use them to buy and upgrade weapons, but, more importantly, you rely on them to level up. As in outher soulslikes, when you die, you drop your runes, and you have to return to that exact spot to pick them up again. Oh, and if you die a second time before doing so, those runes are lost forever. Fun!</p>
<p>If you’re like me, your instinct will be to pick your lost runes up every time. And while it can be worth putting in the effort to go back for a large number of runes, you need to accept the fact that there will be times you will die before retrieving them.</p>
<p>The first time I lost a <em>lot</em> of cash was when I was attacked by an NPC invader, a real son of a bitch. He held my runes ransom; if I wanted them back, I had to find the spot where I died, retrieve them, then murder the guy right back in order to leave the area.</p>
<p>After failing many, many times at this task, I sought advice via a walkthrough. Turns out the guide recommends you don’t approach that particular enemy until you’re at least level 40. I was a level <em>14</em>. Bye, runes.</p>
<h2>Magic is your <em>friend</em></h2>
<div class="shortcode shortcode--image centre"><img loading="lazy" class="attachment-image image-shortcode attachment-id-1100167" src="https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/03/12/d61741d7e405d41aa0fe2d018e9f8ff3.png?auto=format&#038;fit=fill&#038;q=80&#038;w=1280&#038;nr=20" sizes="(min-width: 768px) 660px, calc(100vw - 30px)" srcset="https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/03/12/d61741d7e405d41aa0fe2d018e9f8ff3.png?auto=format&#038;fit=fill&#038;q=65&#038;w=660 660w, https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/03/12/d61741d7e405d41aa0fe2d018e9f8ff3.png?auto=format&#038;fit=fill&#038;q=65&#038;w=832 832w" alt="Screenshot: Jake Peterson" width="1024" height="576" data-imgix-config-handle="content-default" data-imgix-cache-status="cached" data-imgix-image="true"></div>
<div id="ad-slot_1_2_wrapper_mrec-mobile" class="ad-slot-wrapper-mrec ad-slot-wrapper-content-spacing ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-mrec-mobile ad-slot-wrapper-mrec-mobile-2" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined">
<div id="ad-slot_1_2_mrec-mobile" class="ad-slot ad-slot-mrec mobile-only ad-slot-googletag ad-slot-defined ad-slot-mrec-mobile ad-slot-mrec-mobile-2" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined"></div>
<p>			<script type="text/javascript">
			window.adTech.cmd.push( function() {
				window.adTech.googletag.display( [ 'ad-slot_1_2_mrec-mobile' ] );
			} );
		</script></div>
<p>Magic in <em>Elden Ring</em> almost feels like cheating. Combat can be <em>very</em> challenging to poor players (me), but magic, with its longer-range and powerful attacks, can level the playing field a bit. At worst it will weaken enemies significantly; at best, it will kill them without you needing to engage in swordplay at all.</p>
<p>From what I can tell, two of the best classes to pick for magical prowess are Prisoner and Astrologer. However, if you don’t want to start the game over with one of those, focus on getting stronger in magic by levelling up your Mind and Intelligence stats. I’m still new to this mechanic and haven’t had a chance yet to branch into new spells. But, until then, spamming my default cast has done wonders.</p>
<h2>There’s a fucking pause button</h2>
<div class="shortcode shortcode--image centre"><img loading="lazy" class="attachment-image image-shortcode attachment-id-1100168" src="https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/03/12/fc79d20128018106b5d099e334da01eb.png?auto=format&#038;fit=fill&#038;q=80&#038;w=1280&#038;nr=20" sizes="(min-width: 768px) 660px, calc(100vw - 30px)" srcset="https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/03/12/fc79d20128018106b5d099e334da01eb.png?auto=format&#038;fit=fill&#038;q=65&#038;w=660 660w, https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/03/12/fc79d20128018106b5d099e334da01eb.png?auto=format&#038;fit=fill&#038;q=65&#038;w=832 832w" alt="Screenshot: Jake Peterson" width="1024" height="576" data-imgix-config-handle="content-default" data-imgix-cache-status="cached" data-imgix-image="true"></div>
<p>Part of what makes <em>Elden Ring</em> and other soulslikes such intense experienced is the inability to pause them. When you activate the menu to check out your inventory or pull out the map to examine your position, the world keeps moving around you, leaving you <em>wildly</em> vulnerable. However, as it turns out, there <em>is</em> a way to pause the game so you can actually go do something else (pee) without feeling like your character will be a puddle of gore when you return.</p>
<p>Our good friends at Kotaku <a href="https://www.kotaku.com.au/2022/03/you-can-actually-pause-elden-ring-without-mods/">highlighted this feature</a>, illustrated in a tweet from user Iron Pineapple:</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">guess what, Elden Ring DOES have a pause button</p>
<p>just open &quot;Menu Explanation&quot; while on the inventory screen</p>
<p>this isn&#39;t a meme, it actually works lmao <a href="https://t.co/0tNLFaWwC7">pic.twitter.com/0tNLFaWwC7</a></p>
<p>&mdash; Iron Pineapple (@IronPineapple_) <a href="https://twitter.com/IronPineapple_/status/1501218111235796997?ref_src=twsrc%5Etfw">March 8, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Sure, it’s not the same as quickly pressing Start and having everything come to a halt, but it’s <em>something</em>. Happy pausing, friends.</p>
<h2>It gets easier</h2>
<div class="shortcode shortcode--image centre"><img loading="lazy" class="attachment-image image-shortcode attachment-id-1100169" src="https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/03/12/f02f5c08fb08b33a14fe7b3448c30390.png?auto=format&#038;fit=fill&#038;q=80&#038;w=1280&#038;nr=20" sizes="(min-width: 768px) 660px, calc(100vw - 30px)" srcset="https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/03/12/f02f5c08fb08b33a14fe7b3448c30390.png?auto=format&#038;fit=fill&#038;q=65&#038;w=660 660w, https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/03/12/f02f5c08fb08b33a14fe7b3448c30390.png?auto=format&#038;fit=fill&#038;q=65&#038;w=832 832w" alt="Screenshot: Jake Peterson" width="1024" height="576" data-imgix-config-handle="content-default" data-imgix-cache-status="cached" data-imgix-image="true"></div>
<p>Beyond the complaints, frustrations, and cries into the void, you need to know the game gets easier. Eventually. It’s overwhelming to jump into a FromSoftware game with no experience before, sure. I still have no idea what I’m doing.</p>
<p>The difference with <em>Elden Ring</em> is that you can take your time to find your place in its giant open world. I <em>suck</em> at this game (most games, really), but after a while, I started to get a hang of the combat, which meant I could kill smaller enemies more easily. The runes from those small victories add up, and, after a while, I levelled up to the point that bigger enemies don’t always offer the instant deaths they once did. (Sometimes.)</p>
<p>I’m now able to take on low-tier baddies with relative competency and tackle the odd oversized monster every now and then. It’s a good place to be, and I assume things will only continue to improve. Unless they don’t; again, I’m not great at this game, but I’m having fun.</p>
	</div>

		<div class="posts-list">
		<h2 class="posts-list__heading">More From Kotaku Australia</h2>

		<div class="posts-list__cntr">
			<ul>
									<li class="">
						<h5 class="title">
							<a href="https://www.kotaku.com.au/2022/03/someone-has-now-finished-elden-ring-in-under-37-minutes/">
								Someone Has Now Finished Elden Ring In Under 37 Minutes							</a>
						</h5>
					</li>
										<li class="">
						<h5 class="title">
							<a href="https://www.kotaku.com.au/2022/03/excuse-me-while-i-gush-about-starscourge-radahn-elden-rings-best-character/">
								Excuse Me While I Gush About Starscourge Radahn, Elden Ring’s Best Character							</a>
						</h5>
					</li>
										<li class="">
						<h5 class="title">
							<a href="https://www.kotaku.com.au/2022/03/elden-ring-hacker-wants-devs-to-put-a-stop-to-his-killing-spree/">
								Elden Ring Hacker Wants Devs To Put A Stop To His Killing Spree							</a>
						</h5>
					</li>
										<li class="">
						<h5 class="title">
							<a href="https://www.kotaku.com.au/2022/03/speedrunner-beats-elden-ring-in-just-under-an-hour/">
								Speedrunner Beats Elden Ring In Just Under An Hour							</a>
						</h5>
					</li>
								</ul>
		</div>
	</div>
	
	<div class="entry-author">
		
<h2>About the Author</h2>
<div class="author-header">
	<div class="author-avatar"><img class="avatar-img mr-10" src="https://secure.gravatar.com/avatar/e00ff5fae0994c5a8bfb9afbf75bd7c7?s=56&#038;d=blank&#038;r=g" alt="Jake Peterson" loading="lazy"/></div>	<div class="author-description">
		<div class="author-top-info">
			<h3 class="author-title"><a href="https://www.kotaku.com.au/author/jakepeterson-usa/">Jake Peterson</a></h3>
			<ul class="list-author-links">
								<li>
					<a href="https://www.kotaku.com.au/author/jakepeterson-usa/">
						<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Kinja icon" viewBox="0 0 18 18"><path d="M2.9 8.3c.7.2 1.4 1 1.7 1.5l3 4.9A2.4 2.4 0 0 0 9.7 16H14s-3-5.4-4-6.8C9.4 8.2 8.6 8 7.7 8H2s1-1 3-1h6.6c1.4 0 2-.7 2.4-1.2L16 2H7c-1.2 0-1.7.6-2.2 1.4L2 8v.1l.9.2z"></path></svg>						<span>Posts</span>
					</a>
				</li>
																				<li>
					<a class="author-mail" href="mailto:jake.peterson-usa@lifehacker.com" rel="nofollow">
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M339.392 258.624L512 367.744V144.896zM0 144.896v222.848l172.608-109.12zM480 80H32C16.032 80 3.36 91.904.96 107.232L256 275.264l255.04-168.032C508.64 91.904 495.968 80 480 80zM310.08 277.952l-45.28 29.824a15.983 15.983 0 01-8.8 2.624c-3.072 0-6.112-.864-8.8-2.624l-45.28-29.856L1.024 404.992C3.488 420.192 16.096 432 32 432h448c15.904 0 28.512-11.808 30.976-27.008L310.08 277.952z"/></svg>						<span>Email</span>
					</a>
				</li>
											</ul>
		</div>
		<p class="author-bio">
												</p><!-- .author-bio -->
	</div><!-- .author-description -->
</div>
<div class="author-footer">
	<div class="entry-share-icons">
		<span class="df-title">Share this Story</span>
		
<nav class="social-media-nav">
	<ul>
		<li>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.kotaku.com.au/2022/03/10-elden-ring-tips-for-complete-beginners/"
				onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')" rel="nofollow" class="social-share-facebook">
				<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg>			</a>
		</li>
		<li>
			<a href="http://twitter.com/share?text=10 ‘Elden Ring’ Tips for Complete Beginners&url=https://www.kotaku.com.au/2022/03/10-elden-ring-tips-for-complete-beginners/"
				onclick="return !window.open(this.href, 'sharetwitter', 'width=640,height=580')" rel="nofollow" class="social-share-twitter">
				<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg>			</a>
		</li>
		<li class="reddit">
			<a href="http://www.reddit.com/submit?url=https://www.kotaku.com.au/2022/03/10-elden-ring-tips-for-complete-beginners/"
				onclick="return !window.open(this.href, 'sharereddit', 'width=640,height=580')" rel="nofollow" class="social-share-reddit">
				<svg id="Bold" enable-background="new 0 0 24 24" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="m21.325 9.308c-.758 0-1.425.319-1.916.816-1.805-1.268-4.239-2.084-6.936-2.171l1.401-6.406 4.461 1.016c0 1.108.89 2.013 1.982 2.013 1.113 0 2.008-.929 2.008-2.038s-.889-2.038-2.007-2.038c-.779 0-1.451.477-1.786 1.129l-4.927-1.108c-.248-.067-.491.113-.557.365l-1.538 7.062c-2.676.113-5.084.928-6.895 2.197-.491-.518-1.184-.837-1.942-.837-2.812 0-3.733 3.829-1.158 5.138-.091.405-.132.837-.132 1.268 0 4.301 4.775 7.786 10.638 7.786 5.888 0 10.663-3.485 10.663-7.786 0-.431-.045-.883-.156-1.289 2.523-1.314 1.594-5.115-1.203-5.117zm-15.724 5.41c0-1.129.89-2.038 2.008-2.038 1.092 0 1.983.903 1.983 2.038 0 1.109-.89 2.013-1.983 2.013-1.113.005-2.008-.904-2.008-2.013zm10.839 4.798c-1.841 1.868-7.036 1.868-8.878 0-.203-.18-.203-.498 0-.703.177-.18.491-.18.668 0 1.406 1.463 6.07 1.488 7.537 0 .177-.18.491-.18.668 0 .207.206.207.524.005.703zm-.041-2.781c-1.092 0-1.982-.903-1.982-2.011 0-1.129.89-2.038 1.982-2.038 1.113 0 2.008.903 2.008 2.038-.005 1.103-.895 2.011-2.008 2.011z"/></svg>			</a>
		</li>
	</ul>
</nav>


	</div>
	<div class="entry-newsletter">
		<span class="df-title">Get our Newsletter</span>
		<a href="#" class="subscribe-link" data-modal="#subscribe-modal">
			<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="MailFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 5v8a2 2 0 0 1-2 2H3a2 2 0 0 1-2-2V5c0-.12.01-.24.03-.35L8.7 10.4a.5.5 0 0 0 .6 0l7.67-5.75c.02.11.03.23.03.35zm-2-2a2 2 0 0 1 1.54.72L9 9.37 1.46 3.72A2 2 0 0 1 3 3h12z"></path></svg>			<span>Subscribe</span>
		</a>
	</div>
</div>
	</div>

	
<div id="comments-1261448" class="comments-area">

	
<div class="logged-out-box">

	<h2>Log in to comment on this story!</h2>
	<a href="#" class="btn--login" data-modal="#login-modal">Log in</a>

</div>

</div>
</article>
				</div>

			</div>

		</main><!-- #main -->

		<div id="ad-slot_1_1_wrapper_banner-mobile" class="ad-slot-wrapper-content-spacing sticky-item sticky-bottom ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-banner-mobile ad-slot-wrapper-banner-mobile-1 ad-slot-centered sticky" data-sticky-position="bottom" data-sticky-offset="0" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined">
	<div id="ad-slot_1_1_banner-mobile" class="ad-slot ad-slot-banner mobile-only ad-slot-googletag ad-slot-defined ad-slot-banner-mobile ad-slot-banner-mobile-1 ad-slot-centered" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined"></div>
			<script type="text/javascript">
			window.adTech.cmd.push( function() {
				window.adTech.googletag.display( [ 'ad-slot_1_1_banner-mobile' ] );
			} );
		</script>
	</div>
	</div>

	<div class="container content-section-banner">
		<div class="cntr cntr--flex outbrain-placement">
			<div id="ad-slot_1_1_outbrain-wrapper_single-section-div" class="ad-slot-wrapper-outbrain ad-slot-wrapper ad-slot-wrapper-single-section-div ad-slot-wrapper-single-section-div-1" data-section-index="1">
	<div id="ad-slot_1_1_single-section-div" class="OUTBRAIN ad-slot-outbrain ad-slot ad-slot-single-section-div ad-slot-single-section-div-1" data-widget-id="AR_3" data-src="https://www.kotaku.com.au/2022/03/10-elden-ring-tips-for-complete-beginners/" data-section-index="1"></div>
	<script type="text/javascript">
		if ( 'undefined' !== typeof window.OBR &&
			'undefined' !== typeof window.OBR.extern ) {
			window.OBR.extern.researchWidget();
		}
	</script>
</div>
		</div>
	</div>

				<script>
				let attachElement = function() {
					let sectionIndexLoaded = 1;

					if ( window.scrollInViewport !== 'undefined' ) {
						if ( sectionIndexLoaded > window.scrollInViewport.sections.loaded ) {
							window.scrollInViewport.sections.loaded = 1;
						}
					} else {
						window.scrollInViewport = {
							sections: {
								loaded: sectionIndexLoaded,
							},
						}
					}
				}
				if ( 'undefined' !== typeof window.adTech ) {
					window.adTech.cmd.push( attachElement );
				} else {
					attachElement();
				}
			</script>
				<script>
		if ( 'undefined' !== typeof window.watchElementViewportStatus ) {
			window.adTech.cmd.push( function() {
				window.watchElementViewportStatus( 'content_section_1', '1' );
			} );
		}
	</script>
	</div>

	<div id="load_more_spinner_infinite_scroll">
			</div>
	<div id="no_more_posts_infinite_scroll">There are no more articles to be viewed</div>
		</div> <!-- #infinite_scroll_content -->

	<!-- Main site footer -->
	<footer class="site-footer">
		<div class="cntr cntr--flex cntr--align-center">
			<p class="col col--no-pad-left">&copy; 2007 - 2022 Pedestrian Group</p>
			<div class="col col--auto col--no-pad-right">
				
<div class="gmg-footer-navigation">
	<nav id="site-navigation" class="footer-navigation">
		<!-- /fragment output (key=gmg-footer-menu, ttl=1800s) --><ul class="gmg-footer-navigation__container"><li id="menu-item-468659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-468659"><a href="https://www.kotaku.com.au/about/">About</a></li>
<li id="menu-item-944447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-944447"><a href="https://www.kotaku.com.au/advertising-terms-and-conditions/">Advertise</a></li>
<li id="menu-item-468660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-468660"><a href="https://www.kotaku.com.au/contact/">Contact</a></li>
<li id="menu-item-944446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-944446"><a href="https://www.kotaku.com.au/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-944445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-944445"><a href="https://www.kotaku.com.au/terms/">Terms of Use</a></li>
</ul><!-- fragment output (key=gmg-footer-menu) -->	</nav>
</div>
			</div>
		</div>
	</footer>

	
<div id="login-modal" class="modal modal--login">
	
<div class="modal__wrapper">

			<div class="modal-block modal-block--left things-you-can-do-block">
			<h2>Log in to Kotaku to:</h2>
			<ul class="modal-list">
				<li>
					<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Bubble icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M5.59 12.69c.84.49.73 1.4-.08 2.95l.13-.1c.8-.58 1.84-1.47 1.96-1.65l.16-.23.28.05c.7.12 2.63 0 4.15-.54 2.4-.84 3.85-2.5 3.95-5.28.04-3.28-2.98-6.05-6.64-6.05-3.67 0-6.64 2.72-6.64 6.06 0 2.01.93 3.61 2.72 4.78zm-.46.71A6.33 6.33 0 0 1 2 7.9C2 4.08 5.36 1 9.5 1c4.13 0 7.55 3.14 7.5 6.91-.12 3.15-1.8 5.1-4.52 6.05-1.52.54-3.4.7-4.35.6-.4.41-1.25 1.13-1.98 1.66a5.6 5.6 0 0 1-1.19.72c-.78.26-.96-.38-.6-1.01.88-1.5 1.09-2.27.83-2.5l-.06-.03z"></path>
</svg>					<span><strong>Comment</strong> on stories</span>
				</li>
			</ul>
			<h4>By logging in, you can access these features throughout our network.</h4>
		</div>
	
	<div class="modal-block modal-block--right form-login-block">
		
		<form name="loginform" id="loginform" action="https://www.kotaku.com.au/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="/" />
			</p>
			
		</form>		<div class="signup-link">
			<span>Haven't registered?</span>
			<a href="#" data-modal="#register-modal">Sign up here</a>
		</div>
		<div class="lost-pass-link">
			<span>Lost your password?</span>
			<a href="/lost-password">Click here to reset</a>
		</div>
	</div>

</div>

</div>

<div id="register-modal" class="modal modal--register">
	<div class="modal__wrapper">

	<form id="signupform" action="https://www.kotaku.com.au/register/process/" method="post">

		<div class="modal-block modal-block--left">
			<p class="register-firstname">
				<label for="first_name">First Name</label>
				<input type="text" id="first_name" name="first_name" class="input" />
			</p>
			<p class="register-lastname">
				<label for="last_name">Last Name</label>
				<input type="text" id="last_name" name="last_name" class="input" />
			</p>
			<p class="register-displayname">
				<label for="display_name">Display Name</label>
				<input type="text" id="display_name" name="display_name" class="input" required="required" />
			</p>
			<p class="register-emailaddress">
				<label for="user_email">Email Adress</label>
				<input type="email" id="user_email" name="user_email" class="input" required="required" />
			</p>
			<p class="register-password">
				<label for="password">Password</label>
				<input type="password" id="password" name="password" class="input" required="required"  />
			</p>
			<p class="register-repeatpassword">
				<label for="repeat_password">Repeat Password</label>
				<input type="password" id="repeat_password" name="repeat_password" class="input" required="required"  />
			</p>
			<p class="register-submit">
				<input type="submit" name="register_submit" class="button button-primary" value="Register" />
				<input type="hidden" id="nonce" name="nonce" value="2dc4f7139d" /><input type="hidden" name="_wp_http_referer" value="/2022/03/10-elden-ring-tips-for-complete-beginners/" />			</p>

			<div class="back-link">
				<span>Back to Login?</span>
				<a href="#" data-modal="#login-modal">Click here</a>
			</div>
		</div>

		<div class="modal-block modal-block--right">

			<h4>Email newsletters will contain a brief summary of our top stories, plus details of competitions and reader events.</h4>

			<div class="modal-checkboxes">
				<p class="checkbox">
					<label><input type="checkbox" name="reg_newsletter[gizmodo]" value="gizmodo"> Gizmodo Newsletter</label>
				</p>
				<p class="checkbox">
					<label><input type="checkbox" name="reg_newsletter[kotaku]" value="kotaku"> Kotaku Newsletter</label>
				</p>
				<p class="checkbox">
					<label><input type="checkbox" name="reg_newsletter[lifehacker]" value="lifehacker"> Lifehacker Newsletter</label>
				</p>
				<p class="checkbox">
					<label><input type="checkbox" name="reg_newsletter[partners]" value="partners"> Yes, I wish to receive exclusive discounts, special offers and competitions from our partners.</label>
				</p>
			</div>

		</div>

	</form>

</div>
</div>

<div id="lost-password-modal" class="modal modal--lost-pass">
	
<div class="modal__lost-pass">

	<form action="https://www.kotaku.com.au/lost-password/process/" method="post">
		<p class="lost-password-identification">
			<label for="identification">Email address</label>
			<input type="text" name="identification" class="input" />
		</p>
		<p class="lost-password-submit">
			<input type="submit" name="lost_password_submit" value="Request password reset" />
			<input type="hidden" id="nonce" name="nonce" value="c25c932d50" /><input type="hidden" name="_wp_http_referer" value="/2022/03/10-elden-ring-tips-for-complete-beginners/" /><input type="hidden" id="nonce" name="nonce" value="c25c932d50"><input type="hidden" name="_wp_http_referer" value="/2022/03/10-elden-ring-tips-for-complete-beginners/">		</p>
				<input type="hidden" name="redirect_to" value="https://www.kotaku.com.au/2022/03/10-elden-ring-tips-for-complete-beginners" />
	</form>

	<div class="back-link">
		<span>Back to Login?</span>
		<a href="#" data-modal="#login-modal">Click here</a>
	</div>

</div>

</div>

<div id="subscribe-modal" class="modal modal--subscribe">
	
<div class="modal__wrapper">

	<div class="modal-block modal-block--left">

		<h3>Subscribe to our newsletter!</h3>
		<p class="subscribe-desc">Now you can get the top stories from Kotaku delivered to your inbox. Enter your email below.</p>

		<p class="by-subscribing">By subscribing you agree to our <a href="https://pedestriangroup.com.au/terms-of-use/" target="_blank">Terms of Use</a> and
			<a href="#">Privacy Policy.</a></p>

	</div>

	<div class="modal-block modal-block--right">

		<form id="subscribeform" action="https://www.kotaku.com.au/newsletter/sign-up/" method="post">

			<p class="subscribe-emailaddress">
				<label for="user_email">Email address</label>
				<input type="email" name="user_email" class="input" />
			</p>
			<div class="gmg-subscribe-widget__checkbox-wrap">
				<input type="hidden" name="reg_newsletter[kotaku]" value="kotaku">
				<input type="hidden" name="redirect_to" value="https://www.kotaku.com.au/2022/03/10-elden-ring-tips-for-complete-beginners/">
				<input type="checkbox" value="partners" id="reg_newsletter_modal" name="reg_newsletter[partners]"
					class="gmg-subscribe-widget__checkbox">
				<label for="reg_newsletter_modal" class="gmg-subscribe-widget__checkbox-label">Alert me about competitions &
					deals</label>
			</div>
				<input type="submit" class="subscribe-submit" name="subscribe_submit" value="Subscribe" />
			</p>

		</form>

	</div>

</div>
</div>

</div> <!-- #page -->

	<script>
		if ( window.innerWidth > document.body.clientWidth ) {
			document.body.classList.add( 'has-vertical-scrollbar' );
		}
	</script>
			<div class="jetpack-instant-search__widget-area" style="display: none">
							<div id="jetpack-search-filters-1" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-1-wrapper" class="jetpack-instant-search-wrapper">
		</div></div>					</div>
		<script id='infinite-scroll-main-js-extra'>
var infiniteScrollParams = {"infiniteScrollAction":"infinite-scroll","urlQueryParams":[],"pageType":"single","postsPerPage":"10","maxNumPages":"20","category":"26357","tagID":"0","author":"0","infiniteScrollOff":""};
</script>
<script id='brightcove-video-manager-js-extra'>
var brightcoveVideoManagerConfig = {"countries":["AU","NZ"]};
</script>
<script type="text/javascript" src="https://www.kotaku.com.au/_static/??-eJyNj11qAzEMhC8UrUhI+vNQchavrXi12LJjSwm9fd2yT6WwBYmB4WOGwWcFFp8sUMd13N2ofW4yrf2AA/BFlETRJx4C2aAmiywdWW4srATdt5ISBu76HfPLh+xYpjx+S/yj0hh9abRP5WL9H1hoLkY3pz10m2o8aTG/QDXxy/7ySiNGGzuBBwcqcGuDBZKASrkmp4Sud9KfrrlxXNSXB210duIitdFzzR/Hl/Pr6Xg5v7+tX/P7lSI=" ></script><script id='jetpack-instant-search-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "jetpack-search-pkg", { "locale_data": { "messages": { "": {} } } } );
</script>
<script id='jetpack-instant-search-js-before'>
var JetpackInstantSearchOptions=JSON.parse(decodeURIComponent("%7B%22overlayOptions%22%3A%7B%22colorTheme%22%3A%22light%22%2C%22enableInfScroll%22%3Atrue%2C%22enableSort%22%3Atrue%2C%22highlightColor%22%3A%22%23FFC%22%2C%22overlayTrigger%22%3A%22immediate%22%2C%22resultFormat%22%3A%22expanded%22%2C%22showPoweredBy%22%3Atrue%2C%22defaultSort%22%3A%22relevance%22%2C%22excludedPostTypes%22%3A%5B%5D%7D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fwww.kotaku.com.au%22%2C%22locale%22%3A%22en-AU%22%2C%22postsPerPage%22%3A10%2C%22siteId%22%3A184453707%2C%22postTypes%22%3A%7B%22post%22%3A%7B%22singular_name%22%3A%22Post%22%2C%22name%22%3A%22Posts%22%7D%2C%22page%22%3A%7B%22singular_name%22%3A%22Page%22%2C%22name%22%3A%22Pages%22%7D%2C%22attachment%22%3A%7B%22singular_name%22%3A%22Media%22%2C%22name%22%3A%22Media%22%7D%7D%2C%22webpackPublicPath%22%3A%22https%3A%5C%2F%5C%2Fwww.kotaku.com.au%5C%2Fwp-content%5C%2Fmu-plugins%5C%2Fjetpack-10.7%5C%2Fjetpack_vendor%5C%2Fautomattic%5C%2Fjetpack-search%5C%2Fbuild%5C%2Finstant-search%5C%2F%22%2C%22isPhotonEnabled%22%3Afalse%2C%22apiRoot%22%3A%22https%3A%5C%2F%5C%2Fwww.kotaku.com.au%5C%2Fwp-json%5C%2F%22%2C%22apiNonce%22%3A%22b081f4b392%22%2C%22isPrivateSite%22%3Afalse%2C%22isWpcom%22%3Afalse%2C%22hasOverlayWidgets%22%3Atrue%2C%22widgets%22%3A%5B%7B%22filters%22%3A%5B%7B%22name%22%3A%22Native%20Targeting%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22ads_native_target%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_0%22%7D%2C%7B%22name%22%3A%22Categories%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22category%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_1%22%7D%2C%7B%22name%22%3A%22Tags%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22post_tag%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_2%22%7D%2C%7B%22name%22%3A%22Year%22%2C%22type%22%3A%22date_histogram%22%2C%22count%22%3A5%2C%22field%22%3A%22post_date%22%2C%22interval%22%3A%22year%22%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22date_histogram_3%22%7D%5D%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%7D%5D%2C%22widgetsOutsideOverlay%22%3A%5B%5D%2C%22hasNonSearchWidgets%22%3Afalse%7D"));
</script>
<script src='https://www.kotaku.com.au/wp-content/mu-plugins/jetpack-10.7/jetpack_vendor/automattic/jetpack-search/build/instant-search/jp-search.js?minify=false&#038;ver=f355c56c151a0fea6cbfc8706ee0e5df' id='jetpack-instant-search-js'></script>
<script src='//stats.wp.com/w.js?ver=202211' id='jp-tracks-js'></script>
<script id='single-js-extra'>
var gmg = {"siteUrl":"https:\/\/www.kotaku.com.au","isLoggedIn":"","updateProfileAction":"update-profile","authorName":"","authorEmail":""};
</script>
<script type="text/javascript" src="https://www.kotaku.com.au/_static/??/wp-includes/js/comment-reply.min.js,/wp-content/themes/gmg/dist/js/single.min.js?m=1647215501j" ></script><script src='https://stats.wp.com/e-202211.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'184453707',post:'1261448',tz:'11',srv:'www.kotaku.com.au'} ]);
	_stq.push([ 'clickTrackerInit', '184453707', '1261448' ]);
</script>

</body>
</html>
