
<!DOCTYPE html>
<html lang="en">
<head>
<title>NASCAR Driver Ragequits Virtual Race, Is Definitely Not Mad | Kotaku Australia</title>

<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="robots" content="index,follow">
<meta name="description" content="The eNASCAR iRacing Pro invitational Series event, where NASCAR drivers are racing each other on the internet because they can&rsquo;t currently do it in real life, is already giving us some spicy sports action. During Sunday&rsquo;s race, which was televised, Bubba Wallace quit in the middle of a race after tangling with a...">

<meta name="google-site-verification" content="ospTSF_iEDdhuCQvjDwWxEShk3XM3QseS730wdrjIP4">
<meta name="msvalidate.01" content="8659E6692AB640C3B5ACA36BB96A1C71">

<link rel="sitemap" type="application/xml" title="Sitemap" href="http://www.kotaku.com.au/sitemap.xml">
<link rel="canonical" href="https://www.kotaku.com.au/2020/04/nascar-driver-ragequits-virtual-race-is-definitely-not-mad/">
<link rel="amphtml" href="https://www.kotaku.com.au/2020/04/nascar-driver-ragequits-virtual-race-is-definitely-not-mad/amp" />

<link rel="dns-prefetch" href="//edge.alluremedia.com.au">
<link rel="dns-prefetch" href="//i.kinja-img.com">
<link rel="dns-prefetch" href="//use.typekit.com">
<link rel="dns-prefetch" href="//inhouse.alluremedia.com.au">
<link rel="dns-prefetch" href="//assets.adobedtm.com">
<link rel="dns-prefetch" href="//ad.doubleclick.net">
<link rel="dns-prefetch" href="//www.youtube.com">
<link rel="dns-prefetch" href="//www.facebook.com">
<link rel="dns-prefetch" href="//www.twitter.com">
<link rel="preconnect" href="//edge.alluremedia.com.au">
<link rel="preconnect" href="//i.kinja-img.com">

<meta name="application-name" content="Kotaku Australia">
<link rel="shortcut icon" href="https://www.kotaku.com.au/app/themes/gawker-theme/assets/ico/favicon_kotaku_80.png">
<link rel="apple-touch-icon" href="https://www.kotaku.com.au/app/themes/gawker-theme/assets/ico/favicon_kotaku_200.png">
<meta name="msapplication-square70x70logo" content="https://www.kotaku.com.au/app/themes/gawker-theme/assets/ico/favicon_kotaku_80.png">
<meta name="msapplication-square150x150logo" content="https://www.kotaku.com.au/app/themes/gawker-theme/assets/ico/favicon_kotaku_200.png">

<link rel="alternate" type="application/rss+xml" title="Kotaku Australia RSS" href="http://feeds.kotaku.com.au/KotakuAustralia">
<link rel="alternate" type="application/rss+xml" title="Kotaku Australia RSS - Australian Stories" href="http://feeds.kotaku.com.au/KotakuAustraliaAU">


<meta property="og:type" content="article">
<meta property="og:title" content="NASCAR Driver Ragequits Virtual Race, Is Definitely Not Mad">
<meta property="og:image" content="https://i.kinja-img.com/gawker-media/image/upload/c_lfill,w_1200,h_628,q_90/jfpuuoyy9l9b3gu7htsd.jpg">
<meta property="og:description" content="The eNASCAR iRacing Pro invitational Series event, where NASCAR drivers are racing each other on the internet because they can&rsquo;t currently do it in real life, is already giving us some spicy sports action. During Sunday&rsquo;s race, which was televised, Bubba Wallace quit in the middle of a race after tangling with a...">
<meta property="og:url" content="https://www.kotaku.com.au/2020/04/nascar-driver-ragequits-virtual-race-is-definitely-not-mad/">
<meta property="og:site_name" content="Kotaku Australia">
<meta property="article:published_time" content="2020-04-07T08:50:00+00:00" />
<meta property="article:modified_time" content="2020-04-07T09:05:07+00:00" />
<meta property="article:section" content="In Real Life" />
 <meta property="article:tag" content="iracing" />
<meta property="article:tag" content="nascar" />
<meta property="article:tag" content="sports" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://i.kinja-img.com/gawker-media/image/upload/c_lfill,w_410,q_90/jfpuuoyy9l9b3gu7htsd.jpg">
<meta name="twitter:site" content="@KotakuAU">

<script type="application/ld+json">
        {
          "@context":"http://schema.org",
          "@type":"NewsArticle",
          "@id": "https://www.kotaku.com.au/2020/04/nascar-driver-ragequits-virtual-race-is-definitely-not-mad/",
          "headline":"NASCAR Driver Ragequits Virtual Race, Is Definitely Not Mad",
          "author": {
            "@type": "Person",
            "name": "Luke Plunkett"
          },
          "mainEntityOfPage": "https://www.kotaku.com.au/2020/04/nascar-driver-ragequits-virtual-race-is-definitely-not-mad/",
          "datePublished":"2020-04-07T08:50:00+00:00",
          "dateModified":"2020-04-07T09:05:07+00:00",
          "thumbnailUrl":"https://i.kinja-img.com/gawker-media/image/upload/c_lfill,w_208,q_90/jfpuuoyy9l9b3gu7htsd.jpg",
          "image": {
            "@type": "ImageObject",
            "url": "https://i.kinja-img.com/gawker-media/image/upload/c_lfill,w_410,q_90/jfpuuoyy9l9b3gu7htsd.jpg",
            "height": "410",
            "width": "231"
          },
          "description":"The eNASCAR iRacing Pro invitational Series event, where NASCAR drivers are racing each other on the internet because they can&rsquo;t currently do it in real life, is already giving us some spicy sports action. During Sunday&rsquo;s race, which was televised, Bubba Wallace quit in the middle of a race after tangling with a...",
          "publisher": {
            "@type":"Organization",
            "name":"Kotaku Australia",
            "logo": {
                "@type":"ImageObject",
                "url":"https://www.kotaku.com.au/app/themes/gawker-theme/assets/img/header_logo_kotaku.png"
            }
          }
        }
        </script>

<script>
			var titanEnabled = true;
			var digitalData = {"page":{"pageInfo":{"pageID":"939845","pageName":"nascar driver ragequits virtual race, is definitely not mad | kotaku australia","brand":"kotaku","brandColor":"E1638C","generator":"WP","author":"luke plunkett","effectiveDate":"2020-04-07T08:50:00Z","issueDate":"2020-04-07T08:50:00Z","sysEnv":"mobile","dianomi":false},"category":{"pageType":"article","primaryCategory":"in-real-life","subCategory1":""}},"user":{"profile":[{"profileInfo":{"profileID":""},"membershipType":"visitor"}]},"titan":{"adSite":"mobile-kotaku","adZone":"in-real-life","adExclusions":[],"adKeyValues":{"cat":"in-real-life","cat1":"","ctype":"article","aggregate":["iracing","nascar","sports"],"load":"any"},"adSlots":["adspot-320x50-pos1","adspot-320x50_300x250-pos2","adspot-10x10-pos1"],"adSlotsAdditional":[]},"version":"1.0","events":[]};
			var titan = titan || {};
			titan.requestAd = titan.requestAd || [];
		</script>
<script src="https://files.alluremedia.com.au/site/assets/titan/titan.js"></script>
<script src="https://files.alluremedia.com.au/site/assets/titan/titan-tools.js"></script>

<script type="text/javascript">
(function () {
	var current_page_type;
	if (! digitalData || !digitalData['titan'] || !digitalData['titan']['adKeyValues'] || !digitalData['titan']['adKeyValues']['ctype']) {
		current_page_type = 'homepage';
	} else {
		current_page_type = digitalData['titan']['adKeyValues']['ctype'];
	}

	// Taboola network loader code - required for each Taboola unit.
	window._taboola = window._taboola || [];

	if (current_page_type === 'homepage') {
		_taboola.push({home:'auto'});
	} else if (current_page_type === 'index') { // index = category and tag pages
		_taboola.push({category:'auto'});
	} else {
		_taboola.push({article:'auto'});
	}
})();
</script>
<script async="1" src="//cdn.taboola.com/libtrc/alluremedia-network/loader.js" id="tb_loader_script"></script>
<script>
	// Taboola Benchmarking.
	if(window.performance && typeof window.performance.mark == 'function') {
		window.performance.mark('tbl_ic');
	}
</script>

<script src="https://www.kotaku.com.au/app/themes/gawker-theme/assets/js/jquery/jquery.min.js"></script>
<script src="https://www.kotaku.com.au/app/themes/gawker-theme/assets/js/bootstrap/bootstrap.min.js"></script>
<script src="https://www.kotaku.com.au/app/themes/gawker-theme/assets/js/postscribe/postscribe.min.js"></script>
<script src="https://www.kotaku.com.au/app/themes/gawker-theme/assets/js/owl-carousel/owl.carousel.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.11/handlebars.min.js"></script>

<link rel="stylesheet" href="https://www.kotaku.com.au/app/themes/gawker-theme/assets/css/bootstrap/bootstrap.min.css">
<link rel="stylesheet" href="https://www.kotaku.com.au/app/themes/gawker-theme/assets/css/yamm/yamm.css">
<link rel="stylesheet" href="https://www.kotaku.com.au/app/themes/gawker-theme/assets/css/font-awesome/font-awesome.min.css">

<link href="https://fonts.googleapis.com/css?family=Roboto:400,400i,500,500i,700" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i" rel="stylesheet">
<link rel="stylesheet" href="https://www.kotaku.com.au/app/themes/gawker-theme/assets/build/css/network.min.css?f26eb8ef">

<script src="https://www.kotaku.com.au/app/themes/gawker-theme/assets/build/js/network-header.min.js?f26eb8ef"></script>

<script src="https://cdn.jsdelivr.net/npm/vanilla-lazyload@12.1.0/dist/lazyload.min.js"></script>

<link rel="stylesheet" href="https://www.kotaku.com.au/app/themes/gawker-theme-kotaku-child/assets/css/site.css"> </head>
<body class="article-pagetype mobile-device kotaku-site">
<script>
            var body_element = document.querySelector('body'),
                lazy_load = new LazyLoad( {
                    elements_selector: 'img[data-src]'
                } ),
                observer = new MutationObserver( function( mutations ) {
                    lazy_load.update();
                } ),
                observer_config = {
                    childList: true
                };

            observer.observe( body_element, observer_config );
        </script>
<noscript>
	  <meta http-equiv="refresh" content="0;url=/?nojs=1">
	</noscript>


<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TTD8KB"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
    new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
    "//www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,"script","dataLayer","GTM-TTD8KB");</script>


<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

<script src="https://clientcdn.pushengage.com/core/34e5b00ae52d8d6d62d49e7f9ce3735a.js" async></script>
<header itemscope itemtype="http://schema.org/WPHeader">

<div class="site-header ">
<div class="mobile-navigation">
<nav class="navbar navbar-static-top" role="navigation">
<div class="navbar-header">
<div class="mobile-site-logo">
<a href="/">
<img data-src="https://www.kotaku.com.au/app/themes/gawker-theme/assets/img/header_logo_kotaku.png">
</a>
</div>
<div class="mobile-menu-button-wrap">
<button type="button" class="navbar-toggle collapsed mobile-menu-button" data-toggle="collapse" data-target="#mobile-navbar-collapse">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="login-signup login-signup--mobile">
<a class="login-signup__user" data-toggle="modal" data-target="#modal-login">
<img data-src="//gravatar.com/avatar/?s=16&d=mm">
</a>
</div>
</div>
</div>
<div class="collapse navbar-collapse" id="mobile-navbar-collapse">
<ul class="nav navbar-nav">
<li class="site-search mobile-search">
<form method="get" action="/" class="search-field">
<div class="input-group" style="width: 100%;">
<span class="input-group-btn">
<button type="submit" class="btn btn-default" title="Search">
<i class="fa fa-search" aria-hidden="true"></i>
</button>
</span>
<input type="text" name="s" class="form-control input-search" placeholder="Search Kotaku">
</div>
</form>
</li>
<li>
<a href="https://www.kotaku.com.au/entertainment/">Entertainment</a>
</li>
<li>
<a href="https://www.kotaku.com.au/esports/">Esports</a>
</li>
<li>
<a href="https://www.kotaku.com.au/xbox/">Xbox</a>
</li>
<li>
<a href="https://www.kotaku.com.au/playstation/">PlayStation</a>
</li>
<li>
<a href="https://www.kotaku.com.au/nintendo/">Nintendo</a>
</li>
<li>
<a href="https://www.kotaku.com.au/pc/">PC</a>
</li>
<li>
<a href="https://www.kotaku.com.au/mobile/">Mobile</a>
</li>
<li>
<a href="https://www.kotaku.com.au/in-real-life/">In Real Life</a>
</li>
<li>
<a href="https://www.kotaku.com.au/retro/">Retro</a>
</li>
</ul>
</div>
</nav>
</div>
</div>

<div class="ad mobile-leaderboard">

<div class="adWrapper">
<div id="adspot-320x50-pos1" class="ad ad-mobile-leaderboard ad-displayed" itemscope itemtype="http://schema.org/WPAdBlock">
<script>titan.requestAd.push('adspot-320x50-pos1');</script>
</div>
</div> </div>

<div class="container-fluid top-stories-container">
<div class="top-stories">
<div class="top-stories__item">
<a href="https://www.kotaku.com.au/2020/04/final-fantasy-vii-remake-the-kotaku-review/">
<div class="top-stories__image-wrapper">
<div class="top-stories__image-wrapper--inner">
<img data-src="https://i.kinja-img.com/gawker-media/image/upload/c_lfill,w_410,q_90/az01vlkf6ymgeknjrcdq.jpg" class="img-responsive">
</div>
</div>
<div class="top-stories__title-wrapper">
<h3>Final Fantasy VII Remake: The Kotaku Review</h3>
</div>
</a>
</div>
<div class="top-stories__item">
<a href="#">
<div class="top-stories__image-wrapper">

<div id="taboola-native-carousel-thumbnails"></div>
 </div>
</a>
</div>
<div class="top-stories__item">
<a href="https://www.kotaku.com.au/2020/04/the-best-couch-co-op-games-when-youre-stuck-at-home-with-people/">
<div class="top-stories__image-wrapper">
<div class="top-stories__image-wrapper--inner">
<img data-src="https://i.kinja-img.com/gawker-media/image/upload/c_lfill,w_410,q_90/nppjkcolsimywseijkvp.jpg" class="img-responsive">
</div>
</div>
<div class="top-stories__title-wrapper">
<h3>The Best Couch Co-Op Games When You're Stuck At Home With People</h3>
</div>
</a>
</div>
<div class="top-stories__item">
<a href="https://www.kotaku.com.au/2020/04/final-fantasy-7-remake-review-kotaku-australia/">
<div class="top-stories__image-wrapper">
<div class="top-stories__image-wrapper--inner">
<img data-src="https://edge.alluremedia.com.au/m/k/2020/04/final-fantasy-7-remake-cover-shot-1-410x231.jpg" class="img-responsive">
</div>
</div>
<div class="top-stories__title-wrapper">
<h3>Final Fantasy 7 Remake Is Like Stepping Back In Time</h3>
</div>
</a>
</div>
</div>
</div>

</header><div class="adWrapper">
<div id="adspot-320x50-pos1" class="ad ad-mobile-leaderboard ad-displayed" itemscope itemtype="http://schema.org/WPAdBlock">
<script>titan.requestAd.push('adspot-320x50-pos1');</script>
</div>
</div> <div class="page-wrapper">
<div class="page">
<section class="main main--single main--border col-md-8 col-xs-12">
<div class="main__content main__content--single-page" itemscope itemtype="http://schema.org/NewsArticle" itemid="https://www.kotaku.com.au/2020/04/nascar-driver-ragequits-virtual-race-is-definitely-not-mad/">
<h1 class="page-title" itemprop="headline">NASCAR Driver Ragequits Virtual Race, Is Definitely Not Mad</h1>
<div class="meta">
<meta itemprop="dateModified" content="2020-04-07T09:05:07+00:00">
<meta itemprop="datePublished" content="2020-04-07T08:50:00+00:00">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" style="display:none;">
<meta itemprop="url" content="https://i.kinja-img.com/gawker-media/image/upload/c_lfill,w_410,q_90/jfpuuoyy9l9b3gu7htsd.jpg">
<meta itemprop="width" content="410">
<meta itemprop="height" content="231">
</div>
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.kotaku.com.au/2020/04/nascar-driver-ragequits-virtual-race-is-definitely-not-mad/" />
<div class="meta__avatar">
</div>
<div class="meta__text">
<div class="meta__author" itemprop="author">
<a href="https://www.kotaku.com.au/author/luke-plunkett">Luke Plunkett</a> </div>
<div class="meta__second-row">
<div class="meta__time">
<time datetime="Apr 7, 2020, 8:50am">Apr 7, 2020, 8:50am</time>
</div>
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Kotaku Australia">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.www.kotaku.com.au/app/themes/gawker-theme/assets/img/header_logo_kotaku.png">
</div>
<link itemprop="sameAs" href="https://www.kotaku.com.au/">
</div>
</div>
</div>
<div class="meta__social">
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.kotaku.com.au%2F2020%2F04%2Fnascar-driver-ragequits-virtual-race-is-definitely-not-mad%2F&amp;t=NASCAR+Driver+Ragequits+Virtual+Race%2C+Is+Definitely+Not+Mad+%7C+Kotaku+Australia" rel="nofollow" class="social-share-facebook btn" title="Share on Facebook" target="_blank" onclick="window.open(this.href,&#39;sharefb&#39;,&#39;toolbar=0,status=0,width=640,height=440&#39;);return false;">
<i class="fa fa-facebook fa-lg fa-fw" aria-hidden="true"></i>
Share
</a>
<a href="http://twitter.com/share?url=https%3A%2F%2Fwww.kotaku.com.au%2F2020%2F04%2Fnascar-driver-ragequits-virtual-race-is-definitely-not-mad%2F&amp;text=NASCAR+Driver+Ragequits+Virtual+Race%2C+Is+Definitely+Not+Mad+%7C+Kotaku+Australia%20(via%20@KotakuAU)" rel="nofollow" class="social-share-twitter btn" title="Share on Twitter" target="_blank" onClick="window.open(this.href,&#39;sharetwitter&#39;,&#39;toolbar=0,status=0,width=480,height=360&#39;);return false;">
<i class="fa fa-twitter fa-lg fa-fw" aria-hidden="true"></i>
Tweet
</a>
</div>
</div> <article class="article-content" itemprop="articleBody">
<div id="adspot-10x10-pos1" itemscope itemtype="http://schema.org/WPAdBlock">
<script>titan.requestAd.push('adspot-10x10-pos1');</script>
</div>
<div class="media_wrap image xlarge centre clear"><a href="https://i.kinja-img.com/gawker-media/image/upload/t_original/jfpuuoyy9l9b3gu7htsd.jpg" rel="modal"><img src="https://i.kinja-img.com/gawker-media/image/upload/c_lfill,w_410,q_90/jfpuuoyy9l9b3gu7htsd.jpg" class="size_xlarge" alt="" /></a><small>NASCAR driver Bubba Wallace (Photo: Katelyn Mulcahy, Getty)</small></div>
<p>The eNASCAR iRacing Pro invitational Series event, <a href="http://www.kotaku.com.au/2020/03/nascar-drivers-are-racing-each-other-online-and-its-going-to-be-on-tv">where NASCAR drivers are racing each other on the internet because they can’t currently do it in real life</a>, is already giving us some <em>spicy</em> sports action. During Sunday’s race, which was televised, Bubba Wallace quit in the middle of a race after tangling with a rival in the most video game way imaginable.</p><div id="brightcove-video-container-1041485738" class="brightcove-video-container" style="display: none">
<p class="brightcove-video-related"></p>
<div class="brightcove-video">
<div class="brightcove-video-inner">
<span class="bightcove-close-video-cross" data-src="https://www.kotaku.com.au/app/mu-plugins/pedestrian-video-front-end/template/assets/img/close-button.png" alt="Close video"></span>
<p class="bightcove-close-video-swipe" data-text="Swipe to close"></p>
<div class="vjs-playlist-player-container">
<video-js id="brightcove-video-1041485738" data-account="6103636748001" data-player="1tN212h8Z" data-embed="default" controls="" data-playlist-id="1656928000341371233" data-application-id="" class="vjs-fluid" muted playsinline></video-js>
</div>
</div>
</div>
<p class="brightcove-video-title"></p>
</div>
<p></p>
<p>During the event, Wallace and Clint Bowyer came together a few times, which the official NASCAR account has highlights of:</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Tempers brew early at the real AND virtual <a href="https://twitter.com/BMSupdates?ref_src=twsrc%5Etfw">@BMSupdates</a>. ????</p>
<p>Have we seen the last of <a href="https://twitter.com/ClintBowyer?ref_src=twsrc%5Etfw">@ClintBowyer</a> and <a href="https://twitter.com/BubbaWallace?ref_src=twsrc%5Etfw">@BubbaWallace</a> getting into each other today? </p>
<p>????: FOX, FS1 and the FOX Sports App <a href="https://t.co/pu8LMWWDT3">pic.twitter.com/pu8LMWWDT3</a></p>
<p>&mdash; NASCAR (@NASCAR) <a href="https://twitter.com/NASCAR/status/1246863962190360576?ref_src=twsrc%5Etfw">April 5, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The view from Wallace’s stream, however, was better:</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">NASCAR driver Bubba Wallace was intentionally bumped in this past weekend&#39;s iRacing event, ragequit the game on national television and stream, and then got dropped by his sponsor after the race for doing so</p>
<p>esports are definitely sports now <a href="https://t.co/XvCAq8eJnW">pic.twitter.com/XvCAq8eJnW</a></p>
<p>&mdash; Rod &#39;keydaddy&#39; Breslau (@Slasher) <a href="https://twitter.com/Slasher/status/1247218049540935681?ref_src=twsrc%5Etfw">April 6, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The tantrum brought some mean tweets Wallace’s way after the race, which led him to come out and publicly say how not mad he was, before his race sponsor dropped him in the most NASCAR way imaginable:</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">GTK where you stand. Bye bye Bubba. We&#39;re interested in drivers, not quitters.</p>
<p>&mdash; Blue-Emu (@BlueEmu1) <a href="https://twitter.com/BlueEmu1/status/1246878793790296067?ref_src=twsrc%5Etfw">April 5, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>And that wasn’t all the race had in store! In the same event, as <a href="https://www.theguardian.com/sport/2020/apr/06/bubba-wallace-quits-nascar-iracing-motorsports-bristol"><em>The Guardian</em></a><a href="https://www.theguardian.com/sport/2020/apr/06/bubba-wallace-quits-nascar-iracing-motorsports-bristol"> reports</a>, driver Erik Jones missed qualifying because of connection issues, and “seven-time NASCAR champion Jimmie Johnson fired his spotter less than 20 laps into the race after falsely being told he was clear of another car, only to crash.”</p>
<p>I miss sports. And while fake sports just isn’t the same, it’s certainly shaping up to have its own charms.</p>
</article>
<div id="taboola-below-article-thumbnails"></div>
<div id="taboola-below-article-thumbnails-organic">
</div>
<hr>
<section class="article-comments">
<a class="anchor" id="article-comments"></a>
<h2>Comments</h2>
<div id="comment-box" class="comment-box">
<div class="row comment-box__guest-buttons">
<div class="col-sm-12">
<h3>Be the first to comment on this story!</h3>
</div>
<div class="col-sm-4">
<a class="btn btn-large btn-block btn-primary" data-toggle="modal" data-target="#modal-login">Log In</a>
</div>
<div class="col-sm-4">
<a class="btn btn-large btn-block btn-default" data-toggle="modal" data-target="#modal-signup">Sign Up</a>
</div>
<div class="col-sm-4">
<a id="show_guest_panel" class="btn btn-large btn-block btn-default" href="">Guest Access</a> 
</div>
</div>
<div class="comment-form" style="display: none;">
<form id="comment_form" action="/wp-admin/admin-post.php" method="post" novalidate="novalidate">
<input id="comment-action" type="hidden" name="action" value="comment_add">
<div class="comment-form__user-meta clearfix row">
<div class="col-sm-6 comment-form__user-text">
<h3>Be the first to comment on this story!</h3>
</div>
<div class="col-sm-6 comment-form__user-buttons">
<a id="cancel-comment-reply-link" class="btn btn-primary pull-right" href="#" style="display:none;">Cancel Reply</a>
<a id="close-comment-login-panel" class="btn btn-primary pull-right" style="display: none;" rel="nofollow">Log In / Sign Up</a>
</div>
</div>
<input type="hidden" id="post_guest_comment" name="post_guest_comment" value="e49d874653"> <div id="comment-form__guest-panel" class="form-group clearfix row">
<div class="col-sm-6">
<label for="guest_name" class="placeholder">Name</label>
<input class="form-control" type="text" id="guest_name" name="guest_name" value="">
</div>
<div class="col-sm-6">
<label for="guest_email" class="placeholder">Email</label>
<input class="form-control" type="text" id="guest_email" name="guest_email" value="">
</div>
</div>
<div class="comment-form__textarea-container row">
<div class="btn-toolbar comment-form__html-editor-bar col-sm-12" data-target="#comment_content">
<div class="btn-group">
<a class="btn btn-default btn-sm bold" title="Bold"><i class="fa fa-bold"></i></a>
<a class="btn btn-default btn-sm italic" title="Italic"><i class="fa fa-italic"></i></a>
<a class="btn btn-default btn-sm underline" title="Underline"><i class="fa fa-underline"></i></a>
<a class="btn btn-default btn-sm quote" title="Quote"><i class="fa fa-comment-o"></i></a>
<a class="btn btn-default btn-sm mention" title="@ Mention User"><i class="fa fa-bullhorn"></i></a>
<a class="btn btn-default btn-sm spoiler" title="Toggle Spoiler Content"><i class="fa fa-eye"></i></a>
</div>
</div>
<div class="col-sm-12 comment-form__textarea">
<textarea class="form-control" id="comment_content" name="comment_content" placeholder="Be the first to comment on this story!" rows="6"></textarea>
</div>
<div id="reply-status" class="col-sm-6 col-md-6 col-lg-10 pull-left">
<div class="alert alert-info no-close" style="display: none;">
<div class="reply-status--new-discussion">You are starting a new discussion.</div>
<div class="reply-status--replying" style="display: none;">You are replying to a comment.</div>
</div>
</div>
<div class="form-submit col-sm-6 col-md-6 col-lg-2">
<input type="submit" id="comment_submit" name="submit_comment" value="Submit" class="btn btn-primary pull-right">
<input type="hidden" id="comment_post_ID" name="comment_post_ID" value="939845">
<input type="hidden" id="comment_parent" name="comment_parent" value="0">
<input type="text" id="author" name="author" value="" tabindex="101" style="display:none;">
<input type="text" id="email" name="email" value="" tabindex="102" style="display:none;">
<input type="text" id="url" name="url" value="" tabindex="103" style="display:none;">
<textarea name="comment" tabindex="104" style="display:none;"></textarea>
<input type="hidden" name="datetime" value="1586217340">
<input type="hidden" name="js_data" value="">
</div>
</div>
</form>
<form id="edit_form" action="/wp-admin/admin-post.php" method="post" novalidate="novalidate" style="display: none;">
<input type="hidden" name="action" value="comment_edit">
<input type="hidden" id="edit_comment" name="edit_comment" value="3740b5ca87"> <input type="hidden" name="edit_comment_id" value="">
<div class="comment-form__textarea-container comment-form__textarea-container row">
<div class="btn-toolbar comment-form__html-editor-bar col-sm-12" data-target="#comment_content">
<div class="btn-group">
<a class="btn btn-default btn-sm bold" title="Bold"><i class="fa fa-bold"></i></a>
<a class="btn btn-default btn-sm italic" title="Italic"><i class="fa fa-italic"></i></a>
<a class="btn btn-default btn-sm underline" title="Underline"><i class="fa fa-underline"></i></a>
<a class="btn btn-default btn-sm quote" title="Quote"><i class="fa fa-comment-o"></i></a>
<a class="btn btn-default btn-sm mention" title="@ Mention User"><i class="fa fa-bullhorn"></i></a>
<a class="btn btn-default btn-sm spoiler" title="Toggle Spoiler Content"><i class="fa fa-eye"></i></a>
</div>
</div>
<div class="col-sm-12 edit-form__textarea">
<textarea class="form-control" id="comment_content" name="comment_content" placeholder="" rows="6"></textarea>
</div>
<div class="form-submit col-sm-12 col-md-12 col-lg-12">
<input type="submit" id="comment_edit" name="submit_edit" value="Save Updates" class="btn btn-primary pull-right">
<a class="btn btn-default pull-right cancel-edit" data-comment-edit="">Cancel Edit</a>
<input type="hidden" id="comment_post_ID" name="comment_post_ID" value="939845">
<input type="text" id="author" name="author" value="" tabindex="101" style="display:none;">
<input type="text" id="email" name="email" value="" tabindex="102" style="display:none;">
<input type="text" id="url" name="url" value="" tabindex="103" style="display:none;">
<textarea name="comment" tabindex="104" style="display:none;"></textarea>
<input type="hidden" name="datetime" value="1586217340">
<input type="hidden" name="js_data" value="">
</div>
</div>
</form>
</div>
</div>

<script src="https://www.kotaku.com.au/app/themes/gawker-theme/assets/js/rangyinputs/rangyinputs-jquery.js"></script>

<div class="modal fade votes-modal" id="votes-modal" tabindex="-1" role="dialog" aria-labelledby="votes-modal">
<div class="modal-dialog" role="document">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
<h4 class="modal-title" id="votes-modal-title">Comment Voting</h4>
</div>
<div class="modal-body">
<div class="row">
<div class="col-sm-6 votes-modal__column">
<h3 id="votes-modal-upvote-count" class="votes-modal-column-title">Up Votes</h3>
<ul id="votes-modal-upvote-list" class="votes-modal-vote-list">
</ul>
</div>
<div class="col-sm-6 votes-modal__column">
<h3 id="votes-modal-downvote-count" class="votes-modal-column-title">Down Votes</h3>
<ul id="votes-modal-downvote-list" class="votes-modal-vote-list">
</ul>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="modal fade vote-log-in-notice" id="vote-log-in-notice" tabindex="-1" role="dialog" aria-labelledby="vote-log-in-notice">
<div class="modal-dialog" role="document">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
<h4 class="modal-title">Only logged in users may vote for comments!</h4>
</div>
<div class="modal-body">
<p>Please log in or register to gain access to this feature.</p>
</div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">No Thanks</button>
<button id="modal-vote-login" type="button" class="btn btn-primary" data-toggle="modal" data-target="#modal-login">Log In</button>
<button id="modal-vote-signup" type="button" class="btn btn-primary" data-toggle="modal" data-target="#modal-signup">Sign Up</button>
</div>
</div>
</div>
</div>

<div class="modal fade get-permalink" id="get-permalink" tabindex="-1" role="dialog" aria-labelledby="get-permalink">
<div class="modal-dialog modal-sm" role="document">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
<h4 class="modal-title">Get Permalink</h4>
</div>
<div class="modal-body">
<form class="form"><input id="permalink-input" type="text" class="form-control" value="" autofocus></form>
</div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
</div>
</div>
</div>
</div>
</section>
<div class="ad container-fluid ad-loop-leaderboard">
<div class="ad-loop-leaderboard__container adWrapper">
<div id="adspot-320x50_300x250-pos2" class="ad-displayed" itemscope itemtype="http://schema.org/WPAdBlock">
<script>titan.requestAd.push('adspot-320x50_300x250-pos2');</script>
</div>
</div>
</div> <section class="article-trending">
<h2>Trending Stories Right Now</h2>
<div class="trending-river" class="pull-left">
<div class="trending-river__post" id="trending-post-1">
<div class="trending-river__thumbnail col-sm-4">
<a href="https://www.kotaku.com.au/2020/04/reader-survey-coronavirus" title="Read more">
<img data-src="https://edge.alluremedia.com.au/m/k/2020/03/howls-moving-castle-netflix-anime-april-1-410x231.jpg" class="img-responsive" alt="au devolver-digital observation survey win">
</a>
</div>
<div class="trending-river__content col-sm-8">
<h2 class="trending-river__headline" itemprop="headline">
<a href="https://www.kotaku.com.au/2020/04/reader-survey-coronavirus" title="Read more">
You Could Win A $500 Uber Eats Voucher By Telling Us How You're Coping With COVID-19 </a>
</h2>
<div class="trending-river__meta">
<a href="/author/kotaku-australia/" rel="author"><span itemprop="author">Kotaku Australia</span></a>
<time datetime="2020-04-06T13:00:51+10:00" itemprop="datePublished">06 Apr 2020 1:00 PM</time>
</div>
<div class="trending-river__excerpt" itemprop="description">
The novel coronavirus epidemic has changed the way we work and play. Many of us are working from home now or taking addition measures to protect ourselves from infection. The 'new normal' is frightening, but know that you're not alone. We want to know how you're doing — what changes you've made, and how you're coping. </div>
</div>
</div>
<div class="trending-river__post" id="trending-post-2">
<div class="trending-river__thumbnail col-sm-4">
<a href="https://www.kotaku.com.au/2020/04/how-to-redeemdds-worst-alignment-which-is-obviously-lawful-good" title="Read more">
<img data-src="https://i.kinja-img.com/gawker-media/image/upload/t_ku-large/mwkfbjn5k53b8yiuh7wq.png" class="img-responsive" alt="dd dungeons-dragons tabletop wizards-of-the-coast">
</a>
</div>
<div class="trending-river__content col-sm-8">
<h2 class="trending-river__headline" itemprop="headline">
<a href="https://www.kotaku.com.au/2020/04/how-to-redeemdds-worst-alignment-which-is-obviously-lawful-good" title="Read more">
How To Redeem D&D's Worst Alignment, Which Is Obviously Lawful Good </a>
</h2>
<div class="trending-river__meta">
<a href="/author/cecilia-d'anastasio/" rel="author"><span itemprop="author">Cecilia D'Anastasio</span></a>
<time datetime="2020-04-07T09:15:38+10:00" itemprop="datePublished">07 Apr 2020 9:15 AM</time>
</div>
<div class="trending-river__excerpt" itemprop="description">
Enter the tavern. Bite the plot hook. Go on your righteous journey. Kill the monsters. Fight the boss. Free the town. Rinse, repeat, and rejoice in those experience points. There you have it: the life of a lawful good Dungeons &amp; Dragons character. </div>
</div>
</div>
</div>
</section>
</div>
</section>
<section class="sidebar col-md-4">
<div class="sidebar__content">
<div class="sidebar__module">
<form action="https://www.kotaku.com.au/wp-admin/admin-post.php" method="post">
<input type="hidden" name="action" value="newsletter_signup">
<input type="hidden" id="newsletter-subscribe" name="newsletter-subscribe" value="4175929beb" /><input type="hidden" name="_wp_http_referer" value="/2020/04/nascar-driver-ragequits-virtual-race-is-definitely-not-mad/" /> <div class="newsletter-subscribe">
<div class="newsletter-subscribe__text">
Want Kotaku's email newsletter?
</div>
<div class="newsletter-subscribe__cta">
<label class="newsletter-subscribe__field">
<input type="email" placeholder="Enter your email address" name="email" class="newsletter-subscribe__text-input">
</label>
<button id="js-newsletter-subscribe-submit" class="btn btn-small btn-primary">Subscribe</button>
</div>
<div class="newsletter-subscribe__checkboxes checkbox-btn">
<input type="checkbox" value="6" id="lists" name="lists[]" />
<label for="lists" onclick>Alert me about competitions & deals</label>
</div>
</div>
</form> </div>
<div class="sidebar__module">
<div class="widget sidebar-list sidebar-list--large-lead-image editorial-aside">
<h2>
<a href="http://www.kotaku.com.au/tags/deals">Latest Deals</a>
</h2>
<ul>
<li class="sidebar-list__item">
<a href="https://www.kotaku.com.au/2020/04/playstation-easter-sale-best-deals-ps4" title="Here's The Best Deals From PlayStation's Easter Sale">
<div class="sidebar-list__thumbnail"><img src="https://edge.alluremedia.com.au/m/k/2019/05/a-plague-tale-innocence-1-410x231.jpg" /></div>
<div class="sidebar-list__title">Here's The Best Deals From PlayStation's Easter Sale</div>
</a>
</li>
<li class="sidebar-list__item">
<a href="https://www.kotaku.com.au/2020/04/humble-bundle-coronavirus-relief-sale" title="Humble Offers Whopping 45-Game Bundle For Coronavirus Relief">
<div class="sidebar-list__thumbnail"><img data-src="https://edge.alluremedia.com.au/m/k/2016/02/SUPERHOT-2016-02-24-20-54-29-356-208x116.jpg" /></div>
<div class="sidebar-list__title">Humble Offers Whopping 45-Game Bundle For Coronavirus Relief</div>
</a>
</li>
<li class="sidebar-list__item">
<a href="https://www.kotaku.com.au/2020/04/final-fantasy-7-remake-deals-australia" title="The Cheapest Copies Of Final Fantasy 7 Remake In Australia">
<div class="sidebar-list__thumbnail"><img data-src="https://edge.alluremedia.com.au/m/k/2020/04/final-fantasy-7-remake-2-208x116.jpg" /></div>
<div class="sidebar-list__title">The Cheapest Copies Of Final Fantasy 7 Remake In Australia</div>
</a>
</li>
</ul>
</div>
</div>
<div class="sidebar__module" id="sidebar-native">

<div id="taboola-native-below-article-thumbnails"></div>
 </div>
<div class="sidebar__module">
<div class="sidebar-list trending-articles">
<h2>Trending Articles</h2>
<ul>
<li class="sidebar-list__item">
<a href="https://www.kotaku.com.au/2020/04/reader-survey-coronavirus">
<div class="sidebar-list__thumbnail">
<span class="sidebar-list__counter">
1 </span>
<img class="img-responsive" data-src="https://edge.alluremedia.com.au/m/k/2020/03/howls-moving-castle-netflix-anime-april-1-640x360.jpg" alt="You Could Win A $500 Uber Eats Voucher By Telling Us How You're Coping With COVID-19">
</div>
<div class="sidebar-list__title">
You Could Win A $500 Uber Eats Voucher By Telling Us How You're Coping With COVID-19 </div>
</a>
</li>
<li class="sidebar-list__item">
<a href="https://www.kotaku.com.au/2020/04/how-to-redeemdds-worst-alignment-which-is-obviously-lawful-good">
<div class="sidebar-list__thumbnail">
<span class="sidebar-list__counter">
2 </span>
<img class="img-responsive" data-src="https://i.kinja-img.com/gawker-media/image/upload/t_ku-xlarge/mwkfbjn5k53b8yiuh7wq.png" alt="How To Redeem&nbsp;D&amp;D's Worst Alignment, Which Is Obviously Lawful Good">
</div>
<div class="sidebar-list__title">
How To Redeem D&D's Worst Alignment, Which Is Obviously Lawful Good </div>
</a>
</li>
<li class="sidebar-list__item">
<a href="https://www.kotaku.com.au/2020/04/final-fantasy-vii-remake-the-kotaku-review">
<div class="sidebar-list__thumbnail">
<span class="sidebar-list__counter">
3 </span>
<img class="img-responsive" data-src="https://i.kinja-img.com/gawker-media/image/upload/c_scale,f_auto,fl_progressive,q_80,w_1600/az01vlkf6ymgeknjrcdq.jpg" alt="Final Fantasy VII Remake: The Kotaku Review">
</div>
<div class="sidebar-list__title">
Final Fantasy VII Remake: The Kotaku Review </div>
</a>
</li>
</ul>
</div>
</div>
</div>
</section>
</div>
</div>
<footer class="site-footer site-footer--mobile" itemscope itemtype="http://schema.org/WPFooter">


<div class="site-footer__bottom">
<div class="site-footer__bottom-container site-footer__bottom-container--mobile">
<p class="text-center"><a href="https://www.kotaku.com.au/about">About</a> | <a href="http://www.alluremedia.com.au/#site-gizmodo">Advertise</a> | <a href="https://www.kotaku.com.au/contact">Contact</a></p>
<p class="text-center"><a href="http://www.alluremedia.com.au/terms-privacy-policy">Terms of Use</a> | <a data-toggle="modal" data-target="#modal-international">Gizmodo International</a></p>
</div>
</div>
</footer>

<div class="modal fade login-modal" id="modal-login" tabindex="-1" role="dialog" aria-labelledby="login-modal">
<form method="post" action="https://www.kotaku.com.au/wp-admin/admin-post.php">
<input type="hidden" name="action" value="login">
<div class="modal-dialog modal-sm" role="document">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
<h4 class="modal-title" id="log-signup-modal-title">Log in to Kotaku</h4>
</div>
<div class="modal-body">
<div class="form-group">
<label for="user_identity" class="placeholder">Username or Email</label>
<input type="text" name="user_identity" id="user_identity" class="form-control" placeholder="Username or Email">
</div>
<label for="user_pass" class="placeholder">Password</label>
<input type="password" name="user_pass" id="user_pass" class="form-control" placeholder="Password">
<div class="form-group">
<input type="hidden" id="login_user_wpnonce" name="login_user_wpnonce" value="fe472d9917">
<input type="hidden" name="_wp_http_referer" value="www.kotaku.com.au/2020/04/nascar-driver-ragequits-virtual-race-is-definitely-not-mad/">
</div>
<div class="form-group" style="padding-left: 20px;">
<label class="checkbox">
<input type="checkbox" name="remember_me" value="true" checked="checked">
Remember me
</label>
</div>
<button type="submit" class="btn btn-primary btn-block">Login</button>
</div>
<div class="modal-footer" style="text-align: center !important;">
Don't have an account? <a id="modal-signup-switch">Create one here</a><br />
Forgot your password? <a id="modal-forgot-switch">Click here to reset</a>
</div>
</div>
</div>
</form>
</div>
<div class="modal fade signup-modal" id="modal-signup" tabindex="-1" role="dialog" aria-labelledby="signup-modal">
<form method="post" action="https://www.kotaku.com.au/wp-admin/admin-post.php">
<input type="hidden" name="action" value="subscribe">
<div class="modal-dialog" role="document">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
<h4 class="modal-title" id="signup-modal">Sign up to Kotaku</h4>
</div>
<div class="modal-body">
<div class="row">
<div class="col-sm-12 signup-alerts"></div>
<div class="col-sm-6">
<h3>User Details</h3>
<div class="form-group">
<div class="input-group">
<div class="input-group-addon">@</div>
<input type="text" id="reg_user_login" name="reg_user_login" class="form-control" placeholder="Username" maxlength="30">
</div>
<span class="modal-body__input-description">This is your permanent identity for Gizmodo, Kotaku and Lifehacker Australia.</span>
</div>
<div class="form-group">
<input type="email" id="reg_user_email" name="reg_user_email" class="form-control" placeholder="Email">
<span class="modal-body__input-description">Your email must be valid for account activation</span>
</div>
<div class="form-group">
<input type="password" id="reg_user_password" name="reg_user_password" class="form-control" placeholder="Password">
<span class="modal-body__input-description">Minimum of 8 standard keyboard characters</span>
</div>
</div>
<div class="col-sm-6">
<h3>Subscriptions</h3>
Email newsletters will contain a brief summary of our top stories, plus details of competitions and reader events.
<div class="form-group modal-body__checkboxes">
<div class="checkbox">
<input type="checkbox" name="reg_newsletter[gizmodo]" value="gizmodo">
Gizmodo Newsletter
</div>
<div class="checkbox">
<input type="checkbox" name="reg_newsletter[kotaku]" value="kotaku" checked="checked">
Kotaku Newsletter
</div>
<div class="checkbox">
<input type="checkbox" name="reg_newsletter[lifehacker]" value="lifehacker">
Lifehacker Newsletter
</div>
<div class="checkbox">
<input type="checkbox" name="reg_newsletter[partners]" value="partners"> Yes, I wish to receive exclusive discounts, special offers and competitions from our partners.
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-sm-offset-3 col-sm-6 col-sm-offset-3">
<button type="button" class="btn btn-block btn-primary" id="js-submit-signup-form">Send Activation Email</button>
</div>
</div>
</div>
<div class="modal-footer" style="text-align: center !important;">
Already have an account? <a id="modal-login-switch">Log in</a>
</div>
</div>
</div>
</form>
</div>
<div class="modal fade reset-modal" id="modal-reset" tabindex="-1" role="dialog" aria-labelledby="reset-modal">
<form method="post" action="https://www.kotaku.com.au/wp-admin/admin-post.php">
<input type="hidden" name="action" value="request_reset">
<input type="hidden" id="request_reset_wpnonce" name="request_reset_wpnonce" value="a73065635f">
<div class="modal-dialog modal-sm" role="document">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
<h4 class="modal-title" id="log-signup-modal-title">Reset Password</h4>
</div>
<div class="modal-body">
<div class="form-group">
<label for="user_email" class="placeholder">Email</label>
<input type="text" name="user_email" id="user_email" class="form-control" placeholder="Email">
</div>
<button type="submit" class="btn btn-primary btn-block">Reset Password</button>
</div>
<div class="modal-footer" style="text-align: center !important;">
<a id="modal-back-to-login">Back to login</a>
</div>
</div>
</div>
</form>
</div> 
<div class="modal fade modal-international" id="modal-international" tabindex="-1" role="dialog" aria-labelledby="modal-international">
<div class="modal-dialog modal-sm" role="document">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
<h4 class="modal-title" id="modal-international-title">Kotaku International</h4>
</div>
<div class="modal-body">
<div class="row">
<ul id="international_links">
<li>
<a href="http://us.kotaku.com/">
Kotaku US
</a>
</li>
<li>
<a href="http://www.kotaku.co.uk">
Kotaku UK
</a>
</li>
</ul>
</div>
</div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
</div>
</div>
</div>
</div>

<script>$(document).ready(function() {window._fire_allure_taboola(jQuery);});</script>


<script type="text/javascript" src="//cdn-gl.imrworldwide.com/v60.js"></script>
<script type="text/javascript">var pvar = { cid: "alluremedia", content: "0", server: "secure-gl" }; var trac = nol_t(pvar); trac.record().post();</script>
<noscript><div><img data-src="//secure-dcr.imrworldwide.com/cgi-bin/m?ci=alluremedia&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" /></div></noscript>


<script type="text/javascript" src="//cdn-gl.imrworldwide.com/novms/js/2/ggcmb510.js"></script>
<script type="text/JavaScript">
			var _nolggGlobalParams = {
				sfcode: nielsen_sfcode,
				apid: nielsen_apid,
				apn: nielsen_sitename,
				nsdkv: '511',
				nol_sdkDebug: nielsen_nol_sdkDebug
			};
			var nSdkInstance = NOLCMB.getInstance(_nolggGlobalParams.apid);
			nSdkInstance.ggInitialize(_nolggGlobalParams);

			var dcrStaticMetadataObject = {
				type: 'static',
				dataSrc: 'cms',
				assetid: window.location.pathname,
				section: nielsen_section,
                segA: digitalData['page']['category']['primaryCategory'],
                segB: digitalData['page']['category']['subCategory1']
			}

			// FB App
            // Make variables available
            var theUserAgent = navigator.userAgent;
            var theBrowser = "";
            var theDevice = "";
            
            // Check whether the device is FB App
            if (theUserAgent.indexOf("[FB") !== -1  ) {
            theBrowser = "FBApp";
            } else {
            theBrowser = "OtherBrowser";
            } 

            // Assign the Device Type
            if (theUserAgent.indexOf("Android") !== -1 ) {
                if(theUserAgent.indexOf("Mobile") !== -1) {
                theDevice = "PHN";
                } else {
                theDevice = "TAB";
                        }
            } else if (theUserAgent.indexOf("iPad") !== -1) {
            theDevice = "TAB";
            } else if (theUserAgent.indexOf("iPhone") !== -1) {
            theDevice = "PHN";
            } else {
            theDevice = "OtherDevice";
            }
            
            // Assign metadata to metadata object
            dcrStaticMetadataObject.segC = theDevice + "-" + theBrowser;

			nSdkInstance.ggPM('staticstart', dcrStaticMetadataObject);
		</script>


<script async language="javascript" type="text/javascript" src="//static.chartbeat.com/js/chartbeat.js"></script>

<script src="https://www.kotaku.com.au/app/themes/gawker-theme/assets/build/js/network-footer.min.js?f26eb8ef"></script>
<script src="https://code.jquery.com/ui/1.11.4/jquery-ui.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jqueryui-touch-punch/0.2.3/jquery.ui.touch-punch.min.js"></script>
<script src="https://www.kotaku.com.au//app/mu-plugins/pedestrian-video-front-end/template/assets/js/brightcove-video-manager.js?f26eb8ef"></script>
<script src="https://www.kotaku.com.au/app/themes/gawker-theme/assets/build/js/network-footer-singleonly.min.js?f26eb8ef"></script>

<div id="adspot-interstitial" itemscope itemtype="http://schema.org/WPAdBlock">
<script>titan.requestAd.push("adspot-interstitial");</script>
</div>

<script type='text/javascript' src='//s.skimresources.com/js/88665X1541751.skimlinks.js?ver=4.6.1'></script>
<script src="https://adc-js.nine.com.au/adc.js"></script>
</body>
</html>
