<!doctype html>
<html lang="en-AU">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<script type="text/javascript">
		var ajaxurl = 'https://www.kotaku.com.au/wp/wp-admin/admin-ajax.php';
		</script>
<script type="text/javascript">
				!function (e, f, u) {
					e.async = 1;
					e.src = u;
					f.parentNode.insertBefore(e, f);
				}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/alluremedia-kotakuau/loader.js');
			</script>
<script>
			var siteads = siteads || {},
				googletag = googletag || {};
			siteads.queue = siteads.queue || [];
			googletag.cmd = googletag.cmd || [];
		</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
			window.scrollInViewport = {
				direction: 'down',
				sections: {
					loaded: 1,
					current: 1,
					sectionsInViewport: [ 1 ],
					count() {
						return window.scrollInViewport.sections.sectionsInViewport.length;
					},
				},
				setup() {
					var scrollPos = 0;
					window.addEventListener( 'scroll', function() {
						var top = ( document.body.getBoundingClientRect() ).top;
						window.scrollInViewport.direction = ( top > scrollPos ) ? 'up' : 'down';
						scrollPos = top;
					} );
				},
			};
			window.scrollInViewport.setup();
			window.getLoadTargeting = function() {
				return window.scrollInViewport.sections.loaded <= 10 ? window.scrollInViewport.sections.loaded.toString() : 'any';
			};
		</script>

<title>Here&#039;s Our First Look At Hyrule Warriors: Age of Calamity Gameplay</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.kotaku.com.au/2020/09/heres-our-first-look-at-hyrule-warriors-age-of-calamity-gameplay/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Here&#039;s Our First Look At Hyrule Warriors: Age of Calamity Gameplay" />
<meta property="og:description" content="Today, during the 2020 Tokyo Game Show, Koei Tecmo revealed the first gameplay of Hyrule Warriors: Age of Calamity. During a longer stream presented by Koei Tecmo, the first gameplay was revealed. GameXplain broke out this part of the stream into a separate and easy to watch video.   The..." />
<meta property="og:url" content="https://www.kotaku.com.au/2020/09/heres-our-first-look-at-hyrule-warriors-age-of-calamity-gameplay/" />
<meta property="og:site_name" content="Kotaku Australia" />
<meta property="article:publisher" content="https://www.facebook.com/KotakuAustralia/" />
<meta property="article:published_time" content="2020-09-26T15:35:00+00:00" />
<meta property="article:modified_time" content="2020-09-26T15:56:17+00:00" />
<meta property="og:image" content="https://www.kotaku.com.au/content/uploads/sites/3/2020/06/16/pgroup-googlepublishercentre-kotbrandmark.png" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@kotakuAU" />
<meta name="twitter:site" content="@kotakuAU" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.kotaku.com.au/#organization","name":"Kotaku Australia","url":"https://www.kotaku.com.au/","sameAs":["https://www.facebook.com/KotakuAustralia/","https://www.instagram.com/kotakuau/?hl=en","https://www.youtube.com/channel/UCUKQ8pM0Qa4aVROCWRQowqQ","https://twitter.com/kotakuAU"],"logo":{"@type":"ImageObject","@id":"https://www.kotaku.com.au/#logo","inLanguage":"en-AU","url":"https://www.kotaku.com.au/content/uploads/sites/3/2020/07/07/kotaku-logo-copy.png","width":600,"height":60,"caption":"Kotaku Australia"},"image":{"@id":"https://www.kotaku.com.au/#logo"}},{"@type":"WebSite","@id":"https://www.kotaku.com.au/#website","url":"https://www.kotaku.com.au/","name":"Kotaku Australia","description":"See Games Differently","publisher":{"@id":"https://www.kotaku.com.au/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.kotaku.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"https://www.kotaku.com.au/2020/09/heres-our-first-look-at-hyrule-warriors-age-of-calamity-gameplay/#primaryimage","inLanguage":"en-AU","url":"https://www.kotaku.com.au/content/uploads/sites/3/2020/09/27/krphmxh1nm7tzmztrkho.jpg","width":1280,"height":720,"caption":"Screenshot: Koei Tecmo / Nintendo"},{"@type":"WebPage","@id":"https://www.kotaku.com.au/2020/09/heres-our-first-look-at-hyrule-warriors-age-of-calamity-gameplay/#webpage","url":"https://www.kotaku.com.au/2020/09/heres-our-first-look-at-hyrule-warriors-age-of-calamity-gameplay/","name":"Here's Our First Look At Hyrule Warriors: Age of Calamity Gameplay","isPartOf":{"@id":"https://www.kotaku.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.kotaku.com.au/2020/09/heres-our-first-look-at-hyrule-warriors-age-of-calamity-gameplay/#primaryimage"},"datePublished":"2020-09-26T15:35:00+00:00","dateModified":"2020-09-26T15:56:17+00:00","breadcrumb":{"@id":"https://www.kotaku.com.au/2020/09/heres-our-first-look-at-hyrule-warriors-age-of-calamity-gameplay/#breadcrumb"},"inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://www.kotaku.com.au/2020/09/heres-our-first-look-at-hyrule-warriors-age-of-calamity-gameplay/"]}]},{"@type":"BreadcrumbList","@id":"https://www.kotaku.com.au/2020/09/heres-our-first-look-at-hyrule-warriors-age-of-calamity-gameplay/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.kotaku.com.au/","url":"https://www.kotaku.com.au/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.kotaku.com.au/nintendo/","url":"https://www.kotaku.com.au/nintendo/","name":"Nintendo"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.kotaku.com.au/2020/09/heres-our-first-look-at-hyrule-warriors-age-of-calamity-gameplay/","url":"https://www.kotaku.com.au/2020/09/heres-our-first-look-at-hyrule-warriors-age-of-calamity-gameplay/","name":"Here&#8217;s Our First Look At Hyrule Warriors: Age of Calamity Gameplay"}}]},{"@type":["Article","NewsArticle"],"@id":"https://www.kotaku.com.au/2020/09/heres-our-first-look-at-hyrule-warriors-age-of-calamity-gameplay/#article","isPartOf":{"@id":"https://www.kotaku.com.au/2020/09/heres-our-first-look-at-hyrule-warriors-age-of-calamity-gameplay/#webpage"},"author":{"@id":"https://www.kotaku.com.au/#/schema/person/abde4b645bc96a316226989d0770f44f"},"headline":"Here&#8217;s Our First Look At Hyrule Warriors: Age of Calamity Gameplay","datePublished":"2020-09-26T15:35:00+00:00","dateModified":"2020-09-26T15:56:17+00:00","mainEntityOfPage":{"@id":"https://www.kotaku.com.au/2020/09/heres-our-first-look-at-hyrule-warriors-age-of-calamity-gameplay/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.kotaku.com.au/#organization"},"image":{"@id":"https://www.kotaku.com.au/2020/09/heres-our-first-look-at-hyrule-warriors-age-of-calamity-gameplay/#primaryimage"},"keywords":"hyrule warriors,hyrule warriors age of calamity,koei tecmo,tecmo koei,tgs2020,warriors,zelda","articleSection":"Nintendo","inLanguage":"en-AU","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.kotaku.com.au/2020/09/heres-our-first-look-at-hyrule-warriors-age-of-calamity-gameplay/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://www.kotaku.com.au/#organization"}},{"@type":"Person","@id":"https://www.kotaku.com.au/#/schema/person/abde4b645bc96a316226989d0770f44f","name":"kotakuinternational","image":{"@type":"ImageObject","@id":"https://www.kotaku.com.au/#personlogo","inLanguage":"en-AU","url":"https://secure.gravatar.com/avatar/c6a25b61cff7b1e24b701096813fff65?s=96&d=mm&r=g","caption":"kotakuinternational"}}]}</script>

<link href="https://cdn.taboola.com" rel="preconnect"><link href="https://connect.facebook.net" rel="preconnect"><link href="https://farm.plista.com" rel="preconnect"><link href="https://images.taboola.com" rel="preconnect"><link href="https://js.gleam.io" rel="preconnect"><link href="https://sb.scorecardresearch.com" rel="preconnect"><link href="https://secure.quantserve.com" rel="preconnect"><link href="https://securepubads.g.doubleclick.net" rel="preconnect"><link href="https://static.plista.com" rel="preconnect"><link href="https://tpc.googlesyndication.com" rel="preconnect"><link href="https://trc-events.taboola.com" rel="preconnect"><link href="https://trc.taboola.com" rel="preconnect"><link href="https://www.facebook.com" rel="preconnect"><link href="https://www.google-analytics.com" rel="preconnect"><link href="https://www.googletagmanager.com" rel="preconnect"><link href="https://www.googletagservices.com" rel="preconnect"><link href="https://media.plista.com" rel="preconnect"><link href="https://secure.gravatar.com" rel="preconnect"><link href="https://www.kotaku.com.au/content/themes/kotaku/dist/fonts/ProximaNovaCond-Regular.ttf" rel="preload" as="font" type="font/ttf" crossorigin><link href="https://www.kotaku.com.au/content/themes/kotaku/dist/fonts/ProximaNovaCond-Bold.ttf" rel="preload" as="font" type="font/ttf" crossorigin><link href="https://www.kotaku.com.au/content/themes/kotaku/dist/fonts/Merriweather-Bold.ttf" rel="preload" as="font" type="font/ttf" crossorigin><link href="https://www.kotaku.com.au/content/themes/kotaku/dist/fonts/Merriweather-Light.ttf" rel="preload" as="font" type="font/ttf" crossorigin><link rel="amphtml" href="https://www.kotaku.com.au/2020/09/heres-our-first-look-at-hyrule-warriors-age-of-calamity-gameplay/amp/" /><meta name="generator" content="AMP for WP 1.0.62.2" /><link rel='dns-prefetch' href='//www.kotaku.com.au' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kotaku Australia &raquo; Feed" href="https://www.kotaku.com.au/feed/" />
<link rel='stylesheet' id='kotaku-css-css' async href='https://www.kotaku.com.au/content/themes/kotaku/dist/css/kotaku.min.css?ver=1599714102' type='text/css' media='' />
<script type='text/javascript' id='ads-ad-tech-js-js-extra'>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</script>
<script type='text/javascript' async src='https://www.kotaku.com.au/content/mu-plugins/ads/view/dist/js/ad-tech.min.js?ver=1592445382' id='ads-ad-tech-js-js'></script>
<script type='text/javascript' id='ad-tech-theme-js-js-extra'>
/* <![CDATA[ */
var adTechThemeConfig = {"plista":{"public_key":""}};
/* ]]> */
</script>
<script type='text/javascript' async src='https://www.kotaku.com.au/content/themes/gmg/dist/js/ad-tech-theme.min.js?ver=1600313637' id='ad-tech-theme-js-js'></script>
<link rel='shortlink' href='https://www.kotaku.com.au/?p=1185014' />
<script>
			window.onDOMLoad = function( callback, params ) {
				const callbackFunc = function() {
					if ( 'function' === typeof callback ) {
						'undefined' === typeof params ? callback() : callback( params );
					}
				}
				if ( document.readyState !== 'loading' ) {
					// Document is already ready, call the callback directly
					callbackFunc();
				} else if ( document.addEventListener ) {
					// All modern browsers to register DOMContentLoaded
					document.addEventListener( 'DOMContentLoaded', callbackFunc );
				} else {
					// Old IE browsers
					document.attachEvent( 'onreadystatechange', function() {
						console.log( 'onreadystatechange trig' );
						if ( document.readyState === 'complete' ) {
							callbackFunc();
						}
					} );
				}
			}
		</script>
<script>
	var digitalData = {"page":{"pageInfo":{"pageID":1185014,"pageName":"Here&#039;s Our First Look At Hyrule Warriors: Age of Calamity Gameplay","brand":"kotaku","generator":"WP","author":"Zack Zwiezen","effectiveDate":"2020-09-27 01:35:00","issueDate":"2020-09-27 01:56:17","sysEnv":"desktop"},"category":{"pageType":"single","primaryCategory":"nintendo","subCategory1":""},"ctype":"article","tags":["hyrule warriors","hyrule warriors age of calamity","koei tecmo","tecmo koei","tgs2020","warriors","zelda"],"tagsString":"hyrule warriors,hyrule warriors age of calamity,koei tecmo,tecmo koei,tgs2020,warriors,zelda"},"user":{"profile":[{"profileInfo":{"profileID":""},"membershipType":"visitor"}]},"version":"1.0","events":[],"nielsen":{"apid":"P071EBE03-300A-4884-BB63-3295591FAFDA","sitename":"kotaku","section":"Kotaku Sites - brand only","sfcode":"dcr","nol_sdkDebug":""}};
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-NPT9MH2');</script>


<meta name="wp-parsely_version" id="wp-parsely_version" content="2.1.3" />
<meta name="parsely-title" content="Here&#8217;s Our First Look At Hyrule Warriors: Age of Calamity Gameplay" />
<meta name="parsely-link" content="https://www.kotaku.com.au/2020/09/heres-our-first-look-at-hyrule-warriors-age-of-calamity-gameplay/" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://www.kotaku.com.au/content/uploads/sites/3/2020/09/27/krphmxh1nm7tzmztrkho-150x150.jpg" />
<meta name="parsely-pub-date" content="2020-09-26T15:35:00Z" />
<meta name="parsely-section" content="Nintendo" />
<meta name="parsely-author" content="kotakuinternational" />
<meta name="parsely-tags" content="hyrule warriors,hyrule warriors age of calamity,koei tecmo,tecmo koei,tgs2020,warriors,zelda" />

<link rel="icon" href="https://www.kotaku.com.au/content/uploads/sites/3/2020/06/12/favicon_kotaku_200-60x60.png" sizes="32x32" />
<link rel="icon" href="https://www.kotaku.com.au/content/uploads/sites/3/2020/06/12/favicon_kotaku_200-208x208.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.kotaku.com.au/content/uploads/sites/3/2020/06/12/favicon_kotaku_200-208x208.png" />
<meta name="msapplication-TileImage" content="https://www.kotaku.com.au/content/uploads/sites/3/2020/06/12/favicon_kotaku_200-300x300.png" />

</head>
<body class="post-template-default single single-post postid-1185014 single-format-image">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NPT9MH2"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
 <div id="page" class="site-container">

<header class="site-header">
<div class="gmg-network-navigation">
<div class="cntr">
<a href="#" class="network-menu-link">
<img src="https://www.kotaku.com.au/content/themes/gmg/src/images/pg--logo-min.png" alt="PG Logo" class="pg-custom-logo">
<span class="arrow-down"></span>
</a>
<nav id="site-navigation" class="network-navigation js-network-menu">
<ul class="gmg-network-navigation__container"><li id="menu-item-944427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-944427"><a target="_blank" rel="external noopener" href="https://www.businessinsider.com.au/">Business Insider</a></li>
<li id="menu-item-944428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-944428"><a target="_blank" rel="external noopener" href="https://www.gizmodo.com.au/">Gizmodo</a></li>
<li id="menu-item-944429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-944429"><a target="_blank" rel="external noopener" href="https://www.lifehacker.com.au/">Lifehacker</a></li>
<li id="menu-item-944430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-944430"><a target="_blank" rel="external noopener" href="https://www.openaircinemas.com.au/">OpenAir Cinemas</a></li>
<li id="menu-item-944431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-944431"><a target="_blank" rel="external noopener" href="https://www.pedestrian.tv/">Pedestrian.TV</a></li>
<li id="menu-item-944432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-944432"><a target="_blank" rel="external noopener" href="https://www.popsugar.com.au/">Popsugar</a></li>
</ul>  </nav>
</div>
</div>
<div class="main-header">
<div class="cntr cntr--flex cntr--align-center">
<button class="hamburger-link">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="site-branding col col--no-pad-left">
<a href="https://www.kotaku.com.au/" rel="home" class="custom-logo">
<img class="logo" src="https://www.kotaku.com.au/content/themes/kotaku/src/images/logo-kotaku.svg" alt="Logo">
</a>
<span class="branding-desc">See Games Differently</span>
</div>
<div class="col col--auto col--no-pad-right action-block">
<button class="search-link"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></button>
<a href="#" class="subscribe-link" data-modal="#subscribe-modal">
<span class="sub-icon">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="MailFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 5v8a2 2 0 0 1-2 2H3a2 2 0 0 1-2-2V5c0-.12.01-.24.03-.35L8.7 10.4a.5.5 0 0 0 .6 0l7.67-5.75c.02.11.03.23.03.35zm-2-2a2 2 0 0 1 1.54.72L9 9.37 1.46 3.72A2 2 0 0 1 3 3h12z"></path></svg> </span>
<span class="sub-text">Subscribe</span>
</a>
<a href="#" class="avatar-login" data-modal="#login-modal">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UserFilled icon" viewBox="0 0 18 18"><path fill="#FFFFFF" fill-rule="evenodd" d="M11.28 10.23c.02.02.05.03.08-.06l.21-.33.06-.09c.44-.69.64-1.06.96-1.87.66-1.7.4-3.9-.57-5.3A3.32 3.32 0 0 0 9 1c-1.47 0-2.25.45-3.03 1.57a6.04 6.04 0 0 0-.56 5.3 10.24 10.24 0 0 0 1.27 2.35c0 .03-.03.04-.16.1l-1.94.79-.06.02c-1.3.54-1.88.78-2.01.88a3 3 0 0 0-1.23 1.97A52.5 52.5 0 0 0 1 16.46c-.03.3.2.54.49.54l15-.01a.5.5 0 0 0 .5-.54 50.52 50.52 0 0 0-.27-2.43l-.09-.39a3 3 0 0 0-1.15-1.62c-.13-.1-.21-.13-2.06-.88h-.02a30.86 30.86 0 0 1-2.16-.95l.03.05z"></path></svg> </a>
</div>
</div>
</div>
<div class="search search--wrapper">
<div class="cntr cntr--flex h-100">
<div class="col search__inner">
<button class="close-search-link"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Close24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.73 2.15c.2.2.2.51 0 .7l-9.08 9.09 9.2 9.2c.18.18.2.45.06.64l-.06.07a.5.5 0 0 1-.7 0l-9.21-9.2-9.08 9.08a.5.5 0 0 1-.71-.71l9.08-9.08-8.96-8.96a.5.5 0 0 1-.06-.64l.06-.07c.2-.2.52-.2.71 0l8.96 8.96 9.08-9.08c.2-.2.51-.2.7 0z"></path></svg></button>
<form role="search" method="get" class="search-form" action="https://www.kotaku.com.au/">
<input type="search" class="search-field" placeholder="Search for..." value="" name="s" />
<input type="hidden" name="post_type[]" value="post" />
<button type="submit" class="search-submit"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></button>
</form>
</div>
</div>
</div>
<div class="gmg-regular-navigation--mobile">
<div class="cntr">
<button class="close-menu-link">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="close-span">Close</span>
</button>
<nav id="site-navigation" class="regular-navigation">
<ul class="gmg-regular-navigation--mobile__container"><li id="menu-item-728363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-728363"><a href="https://www.kotaku.com.au/entertainment/">Entertainment</a></li>
<li id="menu-item-758923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-758923"><a href="https://www.kotaku.com.au/esports/">Esports</a></li>
<li id="menu-item-563586" class="colour-xbox menu-item menu-item-type-taxonomy menu-item-object-category menu-item-563586"><a href="https://www.kotaku.com.au/xbox/">Xbox</a></li>
<li id="menu-item-563585" class="colour-playstation menu-item menu-item-type-taxonomy menu-item-object-category menu-item-563585"><a href="https://www.kotaku.com.au/playstation/">PlayStation</a></li>
<li id="menu-item-563587" class="colour-nintendo menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-563587"><a href="https://www.kotaku.com.au/nintendo/">Nintendo</a></li>
<li id="menu-item-580154" class="colour-pc menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580154"><a href="https://www.kotaku.com.au/pc/">PC</a></li>
<li id="menu-item-458978" class="colour-mobile menu-item menu-item-type-taxonomy menu-item-object-category menu-item-458978"><a href="https://www.kotaku.com.au/mobile/">Mobile</a></li>
<li id="menu-item-458977" class="colour-in-real-life menu-item menu-item-type-taxonomy menu-item-object-category menu-item-458977"><a href="https://www.kotaku.com.au/in-real-life/">In Real Life</a></li>
<li id="menu-item-563589" class="colour-retro menu-item menu-item-type-taxonomy menu-item-object-category menu-item-563589"><a href="https://www.kotaku.com.au/retro/">Retro</a></li>
</ul> </nav>
</div>
</div>
<div class="gmg-regular-navigation">
<div class="cntr">
<nav id="site-navigation" class="regular-navigation">
<ul class="gmg-regular-navigation__container"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-728363"><a href="https://www.kotaku.com.au/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-758923"><a href="https://www.kotaku.com.au/esports/">Esports</a></li>
<li class="colour-xbox menu-item menu-item-type-taxonomy menu-item-object-category menu-item-563586"><a href="https://www.kotaku.com.au/xbox/">Xbox</a></li>
<li class="colour-playstation menu-item menu-item-type-taxonomy menu-item-object-category menu-item-563585"><a href="https://www.kotaku.com.au/playstation/">PlayStation</a></li>
<li class="colour-nintendo menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-563587"><a href="https://www.kotaku.com.au/nintendo/">Nintendo</a></li>
<li class="colour-pc menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580154"><a href="https://www.kotaku.com.au/pc/">PC</a></li>
<li class="colour-mobile menu-item menu-item-type-taxonomy menu-item-object-category menu-item-458978"><a href="https://www.kotaku.com.au/mobile/">Mobile</a></li>
<li class="colour-in-real-life menu-item menu-item-type-taxonomy menu-item-object-category menu-item-458977"><a href="https://www.kotaku.com.au/in-real-life/">In Real Life</a></li>
<li class="colour-retro menu-item menu-item-type-taxonomy menu-item-object-category menu-item-563589"><a href="https://www.kotaku.com.au/retro/">Retro</a></li>
</ul> </nav>
</div>
</div>
</header>
<div id="infinite_scroll_content">
<div id="content_section_1128183626" class="content-section" data-content-section-index="1128183626">
<div class="ad-slot-ctn ad-slot-ctn-truskin">
<div id="ad-slot-truskin-1128183626" class="ad-slot ad-slot-ad-rendering ad-slot-truskin" data-section-index=1128183626></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"kotaku","pagetype":"article","ad_type":"truskin","sec":"nintendo","amp":false,"ctype":"article","article":"heres our first look at hyrule warriors age of calamity gameplay","article-tags":["hyrule warriors","hyrule warriors age of calamity","koei tecmo","tecmo koei","tgs2020","warriors","zelda"],"native":["null"],"aggregate":["hyrule warriors","hyrule warriors age of calamity","koei tecmo","tecmo koei","tgs2020","warriors","zelda"],"pageID":["null"],"sub-sec":"","cat":"nintendo","cat1":"","item":{"objectid":1185014,"title":"Here&#8217;s Our First Look At Hyrule Warriors: Age of Calamity Gameplay","text":"  Today, during the 2020 Tokyo Game Show, Koei Tecmo revealed the first gameplay of <em>Hyrule Warriors: Age of Calamity.<\/em>   <!--more-->  During a longer stream presented by Koei Tecmo, the first gameplay was revealed. GameXplain broke out this part o","url":"https:\/\/www.kotaku.com.au\/2020\/09\/heres-our-first-look-at-hyrule-warriors-age-of-calamity-gameplay\/","img":"https:\/\/www.kotaku.com.au\/content\/uploads\/sites\/3\/2020\/09\/27\/krphmxh1nm7tzmztrkho.jpg","category":"Nintendo","published_at":1601170500,"updated_at":1601171777,"kind":"article"},"ad_location":"truskin","specific_ad":"truskin","provider":"google-dfp","element_id":"ad-slot-truskin-1128183626","js_callback":"truskinAds"} );
		}
	</script>
</div>
<div class="ad-slot-ctn ad-slot-ctn-fireplace">
<div id="ad-slot-fireplace-1128183626" class="ad-slot ad-slot-ad-rendering ad-slot-fireplace" data-section-index=1128183626></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"kotaku","pagetype":"article","ad_type":"article","sec":"nintendo","amp":false,"ctype":"article","article":"heres our first look at hyrule warriors age of calamity gameplay","article-tags":["hyrule warriors","hyrule warriors age of calamity","koei tecmo","tecmo koei","tgs2020","warriors","zelda"],"native":["null"],"aggregate":["hyrule warriors","hyrule warriors age of calamity","koei tecmo","tecmo koei","tgs2020","warriors","zelda"],"pageID":["null"],"sub-sec":"","cat":"nintendo","cat1":"","item":{"objectid":1185014,"title":"Here&#8217;s Our First Look At Hyrule Warriors: Age of Calamity Gameplay","text":"  Today, during the 2020 Tokyo Game Show, Koei Tecmo revealed the first gameplay of <em>Hyrule Warriors: Age of Calamity.<\/em>   <!--more-->  During a longer stream presented by Koei Tecmo, the first gameplay was revealed. GameXplain broke out this part o","url":"https:\/\/www.kotaku.com.au\/2020\/09\/heres-our-first-look-at-hyrule-warriors-age-of-calamity-gameplay\/","img":"https:\/\/www.kotaku.com.au\/content\/uploads\/sites\/3\/2020\/09\/27\/krphmxh1nm7tzmztrkho.jpg","category":"Nintendo","published_at":1601170500,"updated_at":1601171777,"kind":"article"},"ad_location":"fireplace","provider":"google-dfp","element_id":"ad-slot-fireplace-1128183626","js_callback":"fireplaceAds"} );
		}
	</script>
</div>
<div class="sticky-ctn ad-slot-ctn ad-slot-ctn-skyscraper-left">
<div id="ad-slot-left-skyscraper-1128183626" class="ad-slot ad-slot-ad-rendering ad-slot-skyscraper ad-slot-skyscraper-left sticky sticky-top" data-sticky-position=top data-sticky-offset=0 data-section-index=1128183626></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"kotaku","pagetype":"article","ad_type":"article","sec":"nintendo","amp":false,"ctype":"article","article":"heres our first look at hyrule warriors age of calamity gameplay","article-tags":["hyrule warriors","hyrule warriors age of calamity","koei tecmo","tecmo koei","tgs2020","warriors","zelda"],"native":["null"],"aggregate":["hyrule warriors","hyrule warriors age of calamity","koei tecmo","tecmo koei","tgs2020","warriors","zelda"],"pageID":["null"],"sub-sec":"","cat":"nintendo","cat1":"","item":{"objectid":1185014,"title":"Here&#8217;s Our First Look At Hyrule Warriors: Age of Calamity Gameplay","text":"  Today, during the 2020 Tokyo Game Show, Koei Tecmo revealed the first gameplay of <em>Hyrule Warriors: Age of Calamity.<\/em>   <!--more-->  During a longer stream presented by Koei Tecmo, the first gameplay was revealed. GameXplain broke out this part o","url":"https:\/\/www.kotaku.com.au\/2020\/09\/heres-our-first-look-at-hyrule-warriors-age-of-calamity-gameplay\/","img":"https:\/\/www.kotaku.com.au\/content\/uploads\/sites\/3\/2020\/09\/27\/krphmxh1nm7tzmztrkho.jpg","category":"Nintendo","published_at":1601170500,"updated_at":1601171777,"kind":"article"},"ad_location":"left-skyscraper","provider":"google-dfp","element_id":"ad-slot-left-skyscraper-1128183626","js_callback":"loadDependentAds"} );
		}
	</script>
</div>
<div class="sticky-ctn ad-slot-ctn ad-slot-ctn-skyscraper-right">
<div id="ad-slot-right-skyscraper-1128183626" class="ad-slot ad-slot-ad-rendering ad-slot-skyscraper ad-slot-skyscraper-right sticky sticky-top" data-sticky-position=top data-sticky-offset=0 data-section-index=1128183626></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"kotaku","pagetype":"article","ad_type":"article","sec":"nintendo","amp":false,"ctype":"article","article":"heres our first look at hyrule warriors age of calamity gameplay","article-tags":["hyrule warriors","hyrule warriors age of calamity","koei tecmo","tecmo koei","tgs2020","warriors","zelda"],"native":["null"],"aggregate":["hyrule warriors","hyrule warriors age of calamity","koei tecmo","tecmo koei","tgs2020","warriors","zelda"],"pageID":["null"],"sub-sec":"","cat":"nintendo","cat1":"","item":{"objectid":1185014,"title":"Here&#8217;s Our First Look At Hyrule Warriors: Age of Calamity Gameplay","text":"  Today, during the 2020 Tokyo Game Show, Koei Tecmo revealed the first gameplay of <em>Hyrule Warriors: Age of Calamity.<\/em>   <!--more-->  During a longer stream presented by Koei Tecmo, the first gameplay was revealed. GameXplain broke out this part o","url":"https:\/\/www.kotaku.com.au\/2020\/09\/heres-our-first-look-at-hyrule-warriors-age-of-calamity-gameplay\/","img":"https:\/\/www.kotaku.com.au\/content\/uploads\/sites\/3\/2020\/09\/27\/krphmxh1nm7tzmztrkho.jpg","category":"Nintendo","published_at":1601170500,"updated_at":1601171777,"kind":"article"},"ad_location":"right-skyscraper","provider":"google-dfp","element_id":"ad-slot-right-skyscraper-1128183626","js_callback":"loadDependentAds"} );
		}
	</script>
</div>
<div class="ad-slot-ctn ad-slot-ctn-leader-top">
<div id="ad-slot-top-leader-wide-1128183626" class="ad-slot ad-slot-ad-rendering ad-slot-leader ad-slot-leader-top ad-slot-leader-top-wide" data-section-index=1128183626></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"kotaku","pagetype":"article","ad_type":"article","sec":"nintendo","amp":false,"ctype":"article","article":"heres our first look at hyrule warriors age of calamity gameplay","article-tags":["hyrule warriors","hyrule warriors age of calamity","koei tecmo","tecmo koei","tgs2020","warriors","zelda"],"native":["null"],"aggregate":["hyrule warriors","hyrule warriors age of calamity","koei tecmo","tecmo koei","tgs2020","warriors","zelda"],"pageID":["null"],"sub-sec":"","cat":"nintendo","cat1":"","item":{"objectid":1185014,"title":"Here&#8217;s Our First Look At Hyrule Warriors: Age of Calamity Gameplay","text":"  Today, during the 2020 Tokyo Game Show, Koei Tecmo revealed the first gameplay of <em>Hyrule Warriors: Age of Calamity.<\/em>   <!--more-->  During a longer stream presented by Koei Tecmo, the first gameplay was revealed. GameXplain broke out this part o","url":"https:\/\/www.kotaku.com.au\/2020\/09\/heres-our-first-look-at-hyrule-warriors-age-of-calamity-gameplay\/","img":"https:\/\/www.kotaku.com.au\/content\/uploads\/sites\/3\/2020\/09\/27\/krphmxh1nm7tzmztrkho.jpg","category":"Nintendo","published_at":1601170500,"updated_at":1601171777,"kind":"article"},"ad_location":"top-leader-wide","provider":"google-dfp","element_id":"ad-slot-top-leader-wide-1128183626","js_callback":"loadDependentAds"} );
		}
	</script>
<div id="ad-slot-top-leader-tablet-1128183626" class="ad-slot ad-slot-ad-rendering ad-slot-leader ad-slot-leader-top ad-slot-leader-top-tablet" data-section-index=1128183626></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"kotaku","pagetype":"article","ad_type":"article","sec":"nintendo","amp":false,"ctype":"article","article":"heres our first look at hyrule warriors age of calamity gameplay","article-tags":["hyrule warriors","hyrule warriors age of calamity","koei tecmo","tecmo koei","tgs2020","warriors","zelda"],"native":["null"],"aggregate":["hyrule warriors","hyrule warriors age of calamity","koei tecmo","tecmo koei","tgs2020","warriors","zelda"],"pageID":["null"],"sub-sec":"","cat":"nintendo","cat1":"","item":{"objectid":1185014,"title":"Here&#8217;s Our First Look At Hyrule Warriors: Age of Calamity Gameplay","text":"  Today, during the 2020 Tokyo Game Show, Koei Tecmo revealed the first gameplay of <em>Hyrule Warriors: Age of Calamity.<\/em>   <!--more-->  During a longer stream presented by Koei Tecmo, the first gameplay was revealed. GameXplain broke out this part o","url":"https:\/\/www.kotaku.com.au\/2020\/09\/heres-our-first-look-at-hyrule-warriors-age-of-calamity-gameplay\/","img":"https:\/\/www.kotaku.com.au\/content\/uploads\/sites\/3\/2020\/09\/27\/krphmxh1nm7tzmztrkho.jpg","category":"Nintendo","published_at":1601170500,"updated_at":1601171777,"kind":"article"},"ad_location":"top-leader-tablet","provider":"google-dfp","element_id":"ad-slot-top-leader-tablet-1128183626","js_callback":"contentAds"} );
		}
	</script>
</div>
<main id="main" class="site-main site-main--cntr ads-pointer-events-none">
<div class="cntr cntr--flex cntr--no-pad single-main-content ads-pointer-events-all">

<div class="col aside">
<aside id="default_category_sidebar__2937029396" class="widget-area sticky-ctn-bottom">
<div class="sticky" data-sticky-position="bottom" data-sticky-offset="0">
<div class="widget gmg-subscribe-widget">
<form action="https://www.kotaku.com.au/newsletter/sign-up/" method="post" class="gmg-subscribe-widget__form">
<div class="gmg-subscribe-widget__wrap">
<h4 class="gmg-subscribe-widget__title">Want Kotaku's email newsletter?</h4>
<div class="gmg-subscribe-widget__cta">
<label class="gmg-subscribe-widget__field">
<input type="email" placeholder="Enter your email address" name="user_email" class="gmg-subscribe-widget__text-input">
</label>
<button id="js-gmg-subscribe-widget-submit" class="gmg-subscribe-widget_button">Subscribe
</button>
</div>
<div class="gmg-subscribe-widget__checkbox-wrap">
<input type="hidden" name="reg_newsletter[kotaku]" value="kotaku">
<input type="hidden" name="redirect_to" value="https://www.kotaku.com.au/2020/09/heres-our-first-look-at-hyrule-warriors-age-of-calamity-gameplay/">
<input type="checkbox" value="partners" id="reg_newsletter" name="reg_newsletter[partners]" class="gmg-subscribe-widget__checkbox">
<label for="reg_newsletter" class="gmg-subscribe-widget__checkbox-label">Alert me about competitions &
deals</label>
</div>
</div>
</form>
</div>
<div class="widget gmg-follow-us-widget">
<h4 class="gmg-follow-us-widget__title">Follow us, subscribe and get in touch</h4>
<div class="gmg-social-rss-list">
<nav class="social-rss-nav">
<ul><li id="menu-item-944418" class="email menu-item menu-item-type-post_type menu-item-object-page menu-item-944418"><a rel="nofollow" href="https://www.kotaku.com.au/contact/">Contact Kotaku Australia</a></li>
<li id="menu-item-944413" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-944413"><a target="_blank" rel="nofollow" href="https://www.facebook.com/KotakuAustralia/">Facebook</a></li>
<li id="menu-item-944414" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-944414"><a target="_blank" rel="nofollow" href="https://twitter.com/kotakuAU">Twitter</a></li>
<li id="menu-item-944412" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-944412"><a target="_blank" rel="nofollow" href="https://www.instagram.com/kotakuau/?hl=en">Instagram</a></li>
<li id="menu-item-944415" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-944415"><a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCUKQ8pM0Qa4aVROCWRQowqQ">Youtube</a></li>
<li id="menu-item-944416" class="twitch menu-item menu-item-type-custom menu-item-object-custom menu-item-944416"><a target="_blank" rel="nofollow" href="https://www.twitch.tv/kotakuau">Twitch</a></li>
<li id="menu-item-944417" class="rss menu-item menu-item-type-custom menu-item-object-custom menu-item-944417"><a target="_blank" rel="nofollow" href="https://www.kotaku.com.au/feed/">RSS</a></li>
</ul> </nav>
</div>
</div>

<div class="widget widget-with-images">
<h2 class="widget-title">Recent Posts</h2>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.kotaku.com.au/2020/09/heres-our-first-look-at-hyrule-warriors-age-of-calamity-gameplay/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image">
<span class="entry-thumbnail__placeholder"></span>
<div class="thumbnail">
<img width="300" height="169" src="https://www.kotaku.com.au/content/uploads/sites/3/2020/09/27/krphmxh1nm7tzmztrkho-300x169.jpg" class="attachment-widget-medium size-widget-medium" alt="Screenshot: Koei Tecmo / Nintendo" loading="lazy" srcset="https://www.kotaku.com.au/content/uploads/sites/3/2020/09/27/krphmxh1nm7tzmztrkho-300x169.jpg 300w, https://www.kotaku.com.au/content/uploads/sites/3/2020/09/27/krphmxh1nm7tzmztrkho-480x270.jpg 480w, https://www.kotaku.com.au/content/uploads/sites/3/2020/09/27/krphmxh1nm7tzmztrkho-414x233.jpg 414w, https://www.kotaku.com.au/content/uploads/sites/3/2020/09/27/krphmxh1nm7tzmztrkho-208x117.jpg 208w, https://www.kotaku.com.au/content/uploads/sites/3/2020/09/27/krphmxh1nm7tzmztrkho-732x412.jpg 732w" sizes="(max-width: 300px) 100vw, 300px" /> </div>
</div>
<small>Screenshot: Koei Tecmo / Nintendo</small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.kotaku.com.au/2020/09/heres-our-first-look-at-hyrule-warriors-age-of-calamity-gameplay/">
<h5 class="title">Here&#8217;s Our First Look At Hyrule Warriors: Age of Calamity Gameplay</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.kotaku.com.au/2020/09/street-fighters-ryu-wearing-a-thong-in-t-shirt-form/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image">
<span class="entry-thumbnail__placeholder"></span>
<div class="thumbnail">
<img width="300" height="156" src="https://www.kotaku.com.au/content/uploads/sites/3/2020/09/26/azgab1m6t3fcnipzl5uj-300x156.png" class="attachment-widget-medium size-widget-medium" alt="" loading="lazy" srcset="https://www.kotaku.com.au/content/uploads/sites/3/2020/09/26/azgab1m6t3fcnipzl5uj-300x156.png 300w, https://www.kotaku.com.au/content/uploads/sites/3/2020/09/26/azgab1m6t3fcnipzl5uj-480x249.png 480w, https://www.kotaku.com.au/content/uploads/sites/3/2020/09/26/azgab1m6t3fcnipzl5uj-414x215.png 414w, https://www.kotaku.com.au/content/uploads/sites/3/2020/09/26/azgab1m6t3fcnipzl5uj-208x108.png 208w, https://www.kotaku.com.au/content/uploads/sites/3/2020/09/26/azgab1m6t3fcnipzl5uj-732x380.png 732w" sizes="(max-width: 300px) 100vw, 300px" /> </div>
</div>
<small></small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.kotaku.com.au/2020/09/street-fighters-ryu-wearing-a-thong-in-t-shirt-form/">
<h5 class="title">Street Fighter&#8217;s Ryu Wearing A Thong&#8230; In T-Shirt Form</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.kotaku.com.au/2020/09/konami-has-an-esports-school-in-tokyo/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image">
<span class="entry-thumbnail__placeholder"></span>
<div class="thumbnail">
<img width="300" height="113" src="https://www.kotaku.com.au/content/uploads/sites/3/2020/09/26/wqt6jxpwjfegki6h5axj-300x113.jpg" class="attachment-widget-medium size-widget-medium" alt="Screenshot: Konami" loading="lazy" srcset="https://www.kotaku.com.au/content/uploads/sites/3/2020/09/26/wqt6jxpwjfegki6h5axj-300x113.jpg 300w, https://www.kotaku.com.au/content/uploads/sites/3/2020/09/26/wqt6jxpwjfegki6h5axj-480x180.jpg 480w, https://www.kotaku.com.au/content/uploads/sites/3/2020/09/26/wqt6jxpwjfegki6h5axj-414x155.jpg 414w, https://www.kotaku.com.au/content/uploads/sites/3/2020/09/26/wqt6jxpwjfegki6h5axj-208x78.jpg 208w, https://www.kotaku.com.au/content/uploads/sites/3/2020/09/26/wqt6jxpwjfegki6h5axj-732x275.jpg 732w" sizes="(max-width: 300px) 100vw, 300px" /> </div>
</div>
<small>Screenshot: Konami</small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.kotaku.com.au/2020/09/konami-has-an-esports-school-in-tokyo/">
<h5 class="title">Konami Has An Esports School In Tokyo</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.kotaku.com.au/2020/09/bts-fortnite-debut-was-pretty-cute/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image">
<span class="entry-thumbnail__placeholder"></span>
<div class="thumbnail">
<img width="300" height="169" src="https://www.kotaku.com.au/content/uploads/sites/3/2020/09/26/oo3hr6ovuolizmashx1v-300x169.png" class="attachment-widget-medium size-widget-medium" alt="BTS&#039; latest music video playing in Fortnite. (Screenshot: Epic Games / Kotaku)" loading="lazy" srcset="https://www.kotaku.com.au/content/uploads/sites/3/2020/09/26/oo3hr6ovuolizmashx1v-300x169.png 300w, https://www.kotaku.com.au/content/uploads/sites/3/2020/09/26/oo3hr6ovuolizmashx1v-480x270.png 480w, https://www.kotaku.com.au/content/uploads/sites/3/2020/09/26/oo3hr6ovuolizmashx1v-414x233.png 414w, https://www.kotaku.com.au/content/uploads/sites/3/2020/09/26/oo3hr6ovuolizmashx1v-208x117.png 208w, https://www.kotaku.com.au/content/uploads/sites/3/2020/09/26/oo3hr6ovuolizmashx1v-732x412.png 732w" sizes="(max-width: 300px) 100vw, 300px" /> </div>
</div>
<small>BTS&#039; latest music video playing in Fortnite. (Screenshot: Epic Games / Kotaku)</small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.kotaku.com.au/2020/09/bts-fortnite-debut-was-pretty-cute/">
<h5 class="title">BTS&#8217; Fortnite Debut Was Pretty Cute</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.kotaku.com.au/2020/09/wrestler-kirby-wrecks-shit-in-kirby-fighters-2/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image">
<span class="entry-thumbnail__placeholder"></span>
<div class="thumbnail">
<img width="300" height="169" src="https://www.kotaku.com.au/content/uploads/sites/3/2020/09/26/bptrtzibzby9lczqk1lk-300x169.png" class="attachment-widget-medium size-widget-medium" alt="Image: Nintendo" loading="lazy" srcset="https://www.kotaku.com.au/content/uploads/sites/3/2020/09/26/bptrtzibzby9lczqk1lk-300x169.png 300w, https://www.kotaku.com.au/content/uploads/sites/3/2020/09/26/bptrtzibzby9lczqk1lk-480x270.png 480w, https://www.kotaku.com.au/content/uploads/sites/3/2020/09/26/bptrtzibzby9lczqk1lk-414x233.png 414w, https://www.kotaku.com.au/content/uploads/sites/3/2020/09/26/bptrtzibzby9lczqk1lk-208x117.png 208w, https://www.kotaku.com.au/content/uploads/sites/3/2020/09/26/bptrtzibzby9lczqk1lk-732x412.png 732w" sizes="(max-width: 300px) 100vw, 300px" /> </div>
</div>
<small>Image: Nintendo</small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.kotaku.com.au/2020/09/wrestler-kirby-wrecks-shit-in-kirby-fighters-2/">
<h5 class="title">Wrestler Kirby Wrecks Shit In Kirby Fighters 2</h5>
</a>
</div>
</div>
</div>
 <div id="ad-slot-mrec-sidebar-tablet-420133457" class="ad-slot ad-slot-ad-rendering widget widget-ad ad-slot-ad-rendering ad-slot-mrec ad-slot-mrec-sidebar ad-slot-mrec-sidebar-wide" data-section-index=420133457></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"kotaku","pagetype":"article","ad_type":"article","sec":"nintendo","amp":false,"ctype":"article","article":"heres our first look at hyrule warriors age of calamity gameplay","article-tags":["hyrule warriors","hyrule warriors age of calamity","koei tecmo","tecmo koei","tgs2020","warriors","zelda"],"native":["null"],"aggregate":["hyrule warriors","hyrule warriors age of calamity","koei tecmo","tecmo koei","tgs2020","warriors","zelda"],"pageID":["null"],"sub-sec":"","cat":"nintendo","cat1":"","item":{"objectid":1185014,"title":"Here&#8217;s Our First Look At Hyrule Warriors: Age of Calamity Gameplay","text":"  Today, during the 2020 Tokyo Game Show, Koei Tecmo revealed the first gameplay of <em>Hyrule Warriors: Age of Calamity.<\/em>   <!--more-->  During a longer stream presented by Koei Tecmo, the first gameplay was revealed. GameXplain broke out this part o","url":"https:\/\/www.kotaku.com.au\/2020\/09\/heres-our-first-look-at-hyrule-warriors-age-of-calamity-gameplay\/","img":"https:\/\/www.kotaku.com.au\/content\/uploads\/sites\/3\/2020\/09\/27\/krphmxh1nm7tzmztrkho.jpg","category":"Nintendo","published_at":1601170500,"updated_at":1601171777,"kind":"article"},"ad_location":"mrec-sidebar-tablet","targeting":{"pos":"1"},"provider":"google-dfp","element_id":"ad-slot-mrec-sidebar-tablet-420133457","js_callback":"sidebarAds"} );
		}
	</script>
<div id="ad-slot-mrec-sidebar-wide-84345241" class="ad-slot ad-slot-ad-rendering widget widget-ad ad-slot-ad-rendering ad-slot-mrec ad-slot-mrec-sidebar ad-slot-mrec-sidebar-wide" data-section-index=84345241></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"kotaku","pagetype":"article","ad_type":"article","sec":"nintendo","amp":false,"ctype":"article","article":"heres our first look at hyrule warriors age of calamity gameplay","article-tags":["hyrule warriors","hyrule warriors age of calamity","koei tecmo","tecmo koei","tgs2020","warriors","zelda"],"native":["null"],"aggregate":["hyrule warriors","hyrule warriors age of calamity","koei tecmo","tecmo koei","tgs2020","warriors","zelda"],"pageID":["null"],"sub-sec":"","cat":"nintendo","cat1":"","item":{"objectid":1185014,"title":"Here&#8217;s Our First Look At Hyrule Warriors: Age of Calamity Gameplay","text":"  Today, during the 2020 Tokyo Game Show, Koei Tecmo revealed the first gameplay of <em>Hyrule Warriors: Age of Calamity.<\/em>   <!--more-->  During a longer stream presented by Koei Tecmo, the first gameplay was revealed. GameXplain broke out this part o","url":"https:\/\/www.kotaku.com.au\/2020\/09\/heres-our-first-look-at-hyrule-warriors-age-of-calamity-gameplay\/","img":"https:\/\/www.kotaku.com.au\/content\/uploads\/sites\/3\/2020\/09\/27\/krphmxh1nm7tzmztrkho.jpg","category":"Nintendo","published_at":1601170500,"updated_at":1601171777,"kind":"article"},"ad_location":"mrec-sidebar-wide","targeting":{"pos":"1"},"provider":"google-dfp","element_id":"ad-slot-mrec-sidebar-wide-84345241","js_callback":"sidebarAds"} );
		}
	</script>

<div class="widget widget-with-images">
<h2 class="widget-title">Deals</h2>
<div class="widget-with-images__container-hero">
<a href="https://www.kotaku.com.au/2020/09/amazon-prime-day-2020/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image">
<span class="entry-thumbnail__placeholder"></span>
<div class="thumbnail">
<img width="300" height="166" src="https://www.kotaku.com.au/content/uploads/sites/3/2020/09/25/primeday-300x166.jpg" class="attachment-widget-medium size-widget-medium" alt="amazon prime day 2020 deals" loading="lazy" srcset="https://www.kotaku.com.au/content/uploads/sites/3/2020/09/25/primeday-300x166.jpg 300w, https://www.kotaku.com.au/content/uploads/sites/3/2020/09/25/primeday-480x266.jpg 480w, https://www.kotaku.com.au/content/uploads/sites/3/2020/09/25/primeday-414x229.jpg 414w, https://www.kotaku.com.au/content/uploads/sites/3/2020/09/25/primeday-208x115.jpg 208w, https://www.kotaku.com.au/content/uploads/sites/3/2020/09/25/primeday-732x406.jpg 732w" sizes="(max-width: 300px) 100vw, 300px" /> </div>
</div>
<small></small>
</div>
</a>
<a href="https://www.kotaku.com.au/2020/09/amazon-prime-day-2020/"><h4 class="title">Everything We Know About Amazon Prime Day 2020</h4></a>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.kotaku.com.au/2020/09/cheap-games-sale-under-30/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image">
<span class="entry-thumbnail__placeholder"></span>
<div class="thumbnail">
<img width="208" height="117" src="https://www.kotaku.com.au/content/uploads/sites/3/2020/09/21/spiderman-peace-208x117.jpg" class="attachment-default-small size-default-small" alt="" loading="lazy" srcset="https://www.kotaku.com.au/content/uploads/sites/3/2020/09/21/spiderman-peace-208x117.jpg 208w, https://www.kotaku.com.au/content/uploads/sites/3/2020/09/21/spiderman-peace-300x169.jpg 300w, https://www.kotaku.com.au/content/uploads/sites/3/2020/09/21/spiderman-peace-1024x576.jpg 1024w, https://www.kotaku.com.au/content/uploads/sites/3/2020/09/21/spiderman-peace-768x432.jpg 768w, https://www.kotaku.com.au/content/uploads/sites/3/2020/09/21/spiderman-peace-480x270.jpg 480w, https://www.kotaku.com.au/content/uploads/sites/3/2020/09/21/spiderman-peace-414x233.jpg 414w, https://www.kotaku.com.au/content/uploads/sites/3/2020/09/21/spiderman-peace-732x412.jpg 732w, https://www.kotaku.com.au/content/uploads/sites/3/2020/09/21/spiderman-peace.jpg 1280w" sizes="(max-width: 208px) 100vw, 208px" /> </div>
</div>
<small></small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.kotaku.com.au/2020/09/cheap-games-sale-under-30/">
<h5 class="title">Bulk Up Your Pile Of Shame With These Games Under $30</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.kotaku.com.au/2020/09/xbox-series-x-s-preorder-australia/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image">
<span class="entry-thumbnail__placeholder"></span>
<div class="thumbnail">
<img width="208" height="117" src="https://www.kotaku.com.au/content/uploads/sites/3/2020/09/21/xbox-series-x-s-pre-order-australia-208x117.jpg" class="attachment-default-small size-default-small" alt="xbox series x pre-order xbox series s australia" loading="lazy" srcset="https://www.kotaku.com.au/content/uploads/sites/3/2020/09/21/xbox-series-x-s-pre-order-australia-208x117.jpg 208w, https://www.kotaku.com.au/content/uploads/sites/3/2020/09/21/xbox-series-x-s-pre-order-australia-300x169.jpg 300w, https://www.kotaku.com.au/content/uploads/sites/3/2020/09/21/xbox-series-x-s-pre-order-australia-1024x576.jpg 1024w, https://www.kotaku.com.au/content/uploads/sites/3/2020/09/21/xbox-series-x-s-pre-order-australia-768x432.jpg 768w, https://www.kotaku.com.au/content/uploads/sites/3/2020/09/21/xbox-series-x-s-pre-order-australia-480x270.jpg 480w, https://www.kotaku.com.au/content/uploads/sites/3/2020/09/21/xbox-series-x-s-pre-order-australia-414x233.jpg 414w, https://www.kotaku.com.au/content/uploads/sites/3/2020/09/21/xbox-series-x-s-pre-order-australia-732x412.jpg 732w, https://www.kotaku.com.au/content/uploads/sites/3/2020/09/21/xbox-series-x-s-pre-order-australia.jpg 1200w" sizes="(max-width: 208px) 100vw, 208px" /> </div>
</div>
<small>If you want to pre-order your Xbox Series X or Xbox Series S, you&#039;ll want to get in quick.</small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.kotaku.com.au/2020/09/xbox-series-x-s-preorder-australia/">
<h5 class="title">How To Preorder The Xbox Series X And Xbox Series S...</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.kotaku.com.au/2020/09/every-ps5-game-preorder-right-now/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image">
<span class="entry-thumbnail__placeholder"></span>
<div class="thumbnail">
<img width="208" height="117" src="https://www.kotaku.com.au/content/uploads/sites/3/2020/06/13/xefa6sef4685ihpluler-208x117.png" class="attachment-default-small size-default-small" alt="PS5 Game Preorder" loading="lazy" srcset="https://www.kotaku.com.au/content/uploads/sites/3/2020/06/13/xefa6sef4685ihpluler-208x117.png 208w, https://www.kotaku.com.au/content/uploads/sites/3/2020/06/13/xefa6sef4685ihpluler-300x169.png 300w, https://www.kotaku.com.au/content/uploads/sites/3/2020/06/13/xefa6sef4685ihpluler-1024x576.png 1024w, https://www.kotaku.com.au/content/uploads/sites/3/2020/06/13/xefa6sef4685ihpluler-768x432.png 768w, https://www.kotaku.com.au/content/uploads/sites/3/2020/06/13/xefa6sef4685ihpluler-1536x864.png 1536w, https://www.kotaku.com.au/content/uploads/sites/3/2020/06/13/xefa6sef4685ihpluler-2048x1152.png 2048w, https://www.kotaku.com.au/content/uploads/sites/3/2020/06/13/xefa6sef4685ihpluler-480x270.png 480w, https://www.kotaku.com.au/content/uploads/sites/3/2020/06/13/xefa6sef4685ihpluler-414x233.png 414w, https://www.kotaku.com.au/content/uploads/sites/3/2020/06/13/xefa6sef4685ihpluler-732x412.png 732w, https://www.kotaku.com.au/content/uploads/sites/3/2020/06/13/xefa6sef4685ihpluler-1280x720.png 1280w" sizes="(max-width: 208px) 100vw, 208px" /> </div>
</div>
<small>Spider-Man: Miles Morales. (Screenshot: Sony)</small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.kotaku.com.au/2020/09/every-ps5-game-preorder-right-now/">
<h5 class="title">Every PS5 Game You Can Preorder Right Now</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.kotaku.com.au/2020/09/gaming-monitor-what-to-consider-before-buying/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image">
<span class="entry-thumbnail__placeholder"></span>
<div class="thumbnail">
<img width="208" height="117" src="https://www.kotaku.com.au/content/uploads/sites/3/2016/11/lg-27ud88-w-monitor.jpg" class="attachment-default-small size-default-small" alt="gaming monitor" loading="lazy" srcset="https://www.kotaku.com.au/content/uploads/sites/3/2016/11/lg-27ud88-w-monitor.jpg 1920w, https://www.kotaku.com.au/content/uploads/sites/3/2016/11/lg-27ud88-w-monitor-300x169.jpg 300w, https://www.kotaku.com.au/content/uploads/sites/3/2016/11/lg-27ud88-w-monitor-410x231.jpg 410w, https://www.kotaku.com.au/content/uploads/sites/3/2016/11/lg-27ud88-w-monitor-107x60.jpg 107w, https://www.kotaku.com.au/content/uploads/sites/3/2016/11/lg-27ud88-w-monitor-208x116.jpg 208w, https://www.kotaku.com.au/content/uploads/sites/3/2016/11/lg-27ud88-w-monitor-640x360.jpg 640w, https://www.kotaku.com.au/content/uploads/sites/3/2016/11/lg-27ud88-w-monitor-768x432.jpg 768w" sizes="(max-width: 208px) 100vw, 208px" /> </div>
</div>
<small>Image: Kotaku</small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.kotaku.com.au/2020/09/gaming-monitor-what-to-consider-before-buying/">
<h5 class="title">6 Things To Consider Before Buying A Gaming Monitor</h5>
</a>
</div>
</div>
</div>

<div id="ad-slot-single-taboola-left-rail-thumbnails-2937029396" class="ad-slot" data-section-index="2937029396"></div>
<script type="text/javascript">
	window.onDOMLoad( function() {
		console.log( '%cTaboola AD Loaded: ad-slot-single-taboola-left-rail-thumbnails-2937029396', 'background: #242424; color: orchid;' );

		window._taboola = window._taboola || [];
		window._taboola.push( {
			mode: 'organic-thumbnails-k',
			container: 'ad-slot-single-taboola-left-rail-thumbnails-2937029396',
			placement: 'Left Rail Thumbnails ' + window.sectionIndex,
			target_type: 'mix'
		} );
		window._taboola.push( {
			article: 'auto',
			url: 'https://www.kotaku.com.au/2020/09/heres-our-first-look-at-hyrule-warriors-age-of-calamity-gameplay/'
		} );
		window._taboola.push( { flush: true } );
	} );
</script>
<div id="ad-slot-hpu-sidebar-wide-221745447" class="ad-slot ad-slot-ad-rendering widget widget-ad ad-slot-ad-rendering ad-slot-hpu ad-slot-hpu-sidebar ad-slot-hpu-wide" data-section-index=221745447></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"kotaku","pagetype":"article","ad_type":"article","sec":"nintendo","amp":false,"ctype":"article","article":"heres our first look at hyrule warriors age of calamity gameplay","article-tags":["hyrule warriors","hyrule warriors age of calamity","koei tecmo","tecmo koei","tgs2020","warriors","zelda"],"native":["null"],"aggregate":["hyrule warriors","hyrule warriors age of calamity","koei tecmo","tecmo koei","tgs2020","warriors","zelda"],"pageID":["null"],"sub-sec":"","cat":"nintendo","cat1":"","item":{"objectid":1185014,"title":"Here&#8217;s Our First Look At Hyrule Warriors: Age of Calamity Gameplay","text":"  Today, during the 2020 Tokyo Game Show, Koei Tecmo revealed the first gameplay of <em>Hyrule Warriors: Age of Calamity.<\/em>   <!--more-->  During a longer stream presented by Koei Tecmo, the first gameplay was revealed. GameXplain broke out this part o","url":"https:\/\/www.kotaku.com.au\/2020\/09\/heres-our-first-look-at-hyrule-warriors-age-of-calamity-gameplay\/","img":"https:\/\/www.kotaku.com.au\/content\/uploads\/sites\/3\/2020\/09\/27\/krphmxh1nm7tzmztrkho.jpg","category":"Nintendo","published_at":1601170500,"updated_at":1601171777,"kind":"article"},"ad_location":"hpu-sidebar-wide","targeting":{"pos":"2"},"provider":"google-dfp","element_id":"ad-slot-hpu-sidebar-wide-221745447","js_callback":"sidebarAds"} );
		}
	</script>
<div id="ad-slot-mrec-sidebar-tablet-1424635293" class="ad-slot ad-slot-ad-rendering widget widget-ad ad-slot-ad-rendering ad-slot-mrec ad-slot-mrec-sidebar ad-slot-mrec-sidebar-wide" data-section-index=1424635293></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"kotaku","pagetype":"article","ad_type":"article","sec":"nintendo","amp":false,"ctype":"article","article":"heres our first look at hyrule warriors age of calamity gameplay","article-tags":["hyrule warriors","hyrule warriors age of calamity","koei tecmo","tecmo koei","tgs2020","warriors","zelda"],"native":["null"],"aggregate":["hyrule warriors","hyrule warriors age of calamity","koei tecmo","tecmo koei","tgs2020","warriors","zelda"],"pageID":["null"],"sub-sec":"","cat":"nintendo","cat1":"","item":{"objectid":1185014,"title":"Here&#8217;s Our First Look At Hyrule Warriors: Age of Calamity Gameplay","text":"  Today, during the 2020 Tokyo Game Show, Koei Tecmo revealed the first gameplay of <em>Hyrule Warriors: Age of Calamity.<\/em>   <!--more-->  During a longer stream presented by Koei Tecmo, the first gameplay was revealed. GameXplain broke out this part o","url":"https:\/\/www.kotaku.com.au\/2020\/09\/heres-our-first-look-at-hyrule-warriors-age-of-calamity-gameplay\/","img":"https:\/\/www.kotaku.com.au\/content\/uploads\/sites\/3\/2020\/09\/27\/krphmxh1nm7tzmztrkho.jpg","category":"Nintendo","published_at":1601170500,"updated_at":1601171777,"kind":"article"},"ad_location":"mrec-sidebar-tablet","targeting":{"pos":"2"},"provider":"google-dfp","element_id":"ad-slot-mrec-sidebar-tablet-1424635293","js_callback":"sidebarAds"} );
		}
	</script>
</div>
</aside>
</div>

<div class="col site-content">
<article id="post-1185014" class="post-1185014 post type-post status-publish format-image has-post-thumbnail hentry category-nintendo tag-hyrule-warriors tag-hyrule-warriors-age-of-calamity tag-koei-tecmo tag-tecmo-koei tag-tgs2020 tag-warriors tag-zelda post_format-post-format-image" data-article-id="1185014" data-article-title="Here&#8217;s Our First Look At Hyrule Warriors: Age of Calamity Gameplay" data-article-published-date="2020-09-27" data-article-permalink="https://www.kotaku.com.au/2020/09/heres-our-first-look-at-hyrule-warriors-age-of-calamity-gameplay/">
<div class="entry-title">
<h1>Here&#8217;s Our First Look At Hyrule Warriors: Age of Calamity Gameplay</h1> </div>
<div class="entry-share-icons">
<div class="social-share-list">
<span>Share</span>
<nav class="social-media-nav">
<ul>
<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.kotaku.com.au/2020/09/heres-our-first-look-at-hyrule-warriors-age-of-calamity-gameplay/" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')" rel="nofollow" class="social-share-facebook">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg> </a>
</li>
<li>
<a href="http://twitter.com/share?text=Here&#8217;s Our First Look At Hyrule Warriors: Age of Calamity Gameplay&url=https://www.kotaku.com.au/2020/09/heres-our-first-look-at-hyrule-warriors-age-of-calamity-gameplay/" onclick="return !window.open(this.href, 'sharetwitter', 'width=640,height=580')" rel="nofollow" class="social-share-twitter">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg> </a>
</li>
<li class="stumbleupon">
<a href="http://www.stumbleupon.com/badge?url=https://www.kotaku.com.au/2020/09/heres-our-first-look-at-hyrule-warriors-age-of-calamity-gameplay/" onclick="return !window.open(this.href, 'sharestumbleupon', 'width=640,height=580')" rel="nofollow" class="social-share-stumbleupon">
<svg id="Bold" enable-background="new 0 0 24 24" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="m24 15.732c0-.15 0-3.423 0-3.267h-4.1v3.374c0 .689-.577 1.242-1.279 1.242-.701 0-1.275-.553-1.275-1.242v-3.308l-2.438.713-1.637-.75v3.29c0 2.882 2.415 5.216 5.364 5.216 2.964 0 5.365-2.357 5.365-5.268z" /><path d="m5.364 20.994c2.94 0 5.364-2.319 5.364-5.193v-7.511c0-.689.573-1.252 1.275-1.252.701 0 1.275.563 1.275 1.252 0 .101 0 1.55 0 1.45l1.637.75 2.438-.713v-1.669c0-2.835-2.438-5.108-5.35-5.108-2.901 0-5.35 2.258-5.35 5.071v7.61c0 .698-.573 1.252-1.275 1.252-.701 0-1.275-.553-1.275-1.252v-3.215h-4.103v3.266c0 2.905 2.401 5.262 5.364 5.262z" /></svg> </a>
</li>
<li class="reddit">
<a href="http://www.reddit.com/submit?url=https://www.kotaku.com.au/2020/09/heres-our-first-look-at-hyrule-warriors-age-of-calamity-gameplay/" onclick="return !window.open(this.href, 'sharereddit', 'width=640,height=580')" rel="nofollow" class="social-share-reddit">
<svg id="Bold" enable-background="new 0 0 24 24" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="m21.325 9.308c-.758 0-1.425.319-1.916.816-1.805-1.268-4.239-2.084-6.936-2.171l1.401-6.406 4.461 1.016c0 1.108.89 2.013 1.982 2.013 1.113 0 2.008-.929 2.008-2.038s-.889-2.038-2.007-2.038c-.779 0-1.451.477-1.786 1.129l-4.927-1.108c-.248-.067-.491.113-.557.365l-1.538 7.062c-2.676.113-5.084.928-6.895 2.197-.491-.518-1.184-.837-1.942-.837-2.812 0-3.733 3.829-1.158 5.138-.091.405-.132.837-.132 1.268 0 4.301 4.775 7.786 10.638 7.786 5.888 0 10.663-3.485 10.663-7.786 0-.431-.045-.883-.156-1.289 2.523-1.314 1.594-5.115-1.203-5.117zm-15.724 5.41c0-1.129.89-2.038 2.008-2.038 1.092 0 1.983.903 1.983 2.038 0 1.109-.89 2.013-1.983 2.013-1.113.005-2.008-.904-2.008-2.013zm10.839 4.798c-1.841 1.868-7.036 1.868-8.878 0-.203-.18-.203-.498 0-.703.177-.18.491-.18.668 0 1.406 1.463 6.07 1.488 7.537 0 .177-.18.491-.18.668 0 .207.206.207.524.005.703zm-.041-2.781c-1.092 0-1.982-.903-1.982-2.011 0-1.129.89-2.038 1.982-2.038 1.113 0 2.008.903 2.008 2.038-.005 1.103-.895 2.011-2.008 2.011z" /></svg> </a>
</li>
</ul>
</nav>
</div>
</div>
<div class="entry-post-header">
<div class="entry-meta-data">
<div class="meta-data-content">
<h3 class="author-title">Zack Zwiezen</h3>
<div class="entry-cat-timeago">
<span class="color-grey">Published 2 hours ago: </span>
<span class="date-time">September 27, 2020 at 1:35 am</span>
<span class="color-grey separator">-</span><div class="entry-tags"><span class="color-grey">Filed to:</span><a href="https://www.kotaku.com.au/tags/hyrule-warriors/" class="tag tag--first">hyrule warriors</a><span class="chevron-down"><img src="https://www.kotaku.com.au/content/themes/gmg/src/images/chevron-down.svg"></span><div class="post_tags"><span data-url="https://www.kotaku.com.au/tags/hyrule-warriors-age-of-calamity/" class="tag tag--onlist">hyrule warriors age of calamity</span><a href="https://www.kotaku.com.au/tags/koei-tecmo/" class="tag tag--onlist">koei tecmo</a><a href="https://www.kotaku.com.au/tags/tecmo-koei/" class="tag tag--onlist">tecmo koei</a><span data-url="https://www.kotaku.com.au/tags/tgs2020/" class="tag tag--onlist">tgs2020</span><span data-url="https://www.kotaku.com.au/tags/warriors/" class="tag tag--onlist">warriors</span><a href="https://www.kotaku.com.au/tags/zelda/" class="tag tag--onlist">zelda</a></div></div> </div>
</div>
</div>
</div>
<div class="entry-thumbnail">
<div class="entry-thumbnail__image">
<span class="entry-thumbnail__placeholder"></span>
<div class="thumbnail">
<img width="1280" height="720" src="https://www.kotaku.com.au/content/uploads/sites/3/2020/09/27/krphmxh1nm7tzmztrkho.jpg" class="attachment-default-xlarge size-default-xlarge" alt="Screenshot: Koei Tecmo / Nintendo" loading="lazy" srcset="https://www.kotaku.com.au/content/uploads/sites/3/2020/09/27/krphmxh1nm7tzmztrkho.jpg 1280w, https://www.kotaku.com.au/content/uploads/sites/3/2020/09/27/krphmxh1nm7tzmztrkho-300x169.jpg 300w, https://www.kotaku.com.au/content/uploads/sites/3/2020/09/27/krphmxh1nm7tzmztrkho-480x270.jpg 480w, https://www.kotaku.com.au/content/uploads/sites/3/2020/09/27/krphmxh1nm7tzmztrkho-414x233.jpg 414w, https://www.kotaku.com.au/content/uploads/sites/3/2020/09/27/krphmxh1nm7tzmztrkho-208x117.jpg 208w, https://www.kotaku.com.au/content/uploads/sites/3/2020/09/27/krphmxh1nm7tzmztrkho-732x412.jpg 732w" sizes="(max-width: 1280px) 100vw, 1280px" /> </div>
</div>
<small>Screenshot: Koei Tecmo / Nintendo</small>
</div>
<div class="entry-content">
<p>Today, during the 2020 Tokyo Game Show, Koei Tecmo revealed the first gameplay of <em>Hyrule Warriors: Age of Calamity.</em></p><div id="brightcove-video-container-1003062098" class="brightcove-video-container" style="display: none">
<p class="brightcove-video-related"></p>
<div class="brightcove-video">
<div class="brightcove-video-inner">
<span class="bightcove-close-video-cross" data-src="https://www.kotaku.com.au/content/mu-plugins/pedestrian-video-front-end/template/assets/img/close-button.png" alt="Close video"></span>
<p class="bightcove-close-video-swipe" data-text="Swipe to close"></p>
<div class="vjs-playlist-player-container">
<video-js id="brightcove-video-1003062098" data-account="6103636748001" data-player="1tN212h8Z" data-embed="default" controls="" data-playlist-id="1656928000341371233" data-application-id="" class="vjs-fluid" muted playsinline></video-js>
</div>
</div>
</div>
<p class="brightcove-video-title"></p>
</div><p></p> <div class="ad-slot-cntr">
<div id="ad-slot-mrec-content-mobile-514537410" class="ad-slot ad-slot-ad-rendering ad-slot-mrec-mobile-content ad-slot-mrec ad-slot-mrec-mobile" data-slot=/1027487/kotamp width=320 height=250 data-multi-size=300x250 data-section-index=514537410></div>
<script type="text/javascript">
			if (typeof siteads.queue !== 'undefined') {
				siteads.queue.push( {"site":"kotaku","pagetype":"article","ad_type":"article","sec":"nintendo","amp":false,"ctype":"article","article":"heres our first look at hyrule warriors age of calamity gameplay","article-tags":["hyrule warriors","hyrule warriors age of calamity","koei tecmo","tecmo koei","tgs2020","warriors","zelda"],"native":["null"],"aggregate":["hyrule warriors","hyrule warriors age of calamity","koei tecmo","tecmo koei","tgs2020","warriors","zelda"],"pageID":["null"],"sub-sec":"","cat":"nintendo","cat1":"","item":{"objectid":1185014,"title":"Here&#8217;s Our First Look At Hyrule Warriors: Age of Calamity Gameplay","text":"  Today, during the 2020 Tokyo Game Show, Koei Tecmo revealed the first gameplay of <em>Hyrule Warriors: Age of Calamity.<\/em>   <!--more-->  During a longer stream presented by Koei Tecmo, the first gameplay was revealed. GameXplain broke out this part o","url":"https:\/\/www.kotaku.com.au\/2020\/09\/heres-our-first-look-at-hyrule-warriors-age-of-calamity-gameplay\/","img":"https:\/\/www.kotaku.com.au\/content\/uploads\/sites\/3\/2020\/09\/27\/krphmxh1nm7tzmztrkho.jpg","category":"Nintendo","published_at":1601170500,"updated_at":1601171777,"kind":"article"},"ad_location":"mrec-content-mobile","targeting":{"pos":"1"},"provider":"google-dfp","element_id":"ad-slot-mrec-content-mobile-514537410","js_callback":"contentAds"} );
			}
		</script>
</div>
<p>During a longer stream presented by Koei Tecmo, the first gameplay was revealed. GameXplain broke out this part of the stream into a <a href="https://youtu.be/Qg7ItajzNkA">separate and easy to watch video</a>.  </p><div class="wp-embed-video"><iframe title="10+ Minutes of Hyrule Warriors: Age of Calamity Gameplay (Young Impa, Mini Guardian, &amp; More! - TGS)" width="500" height="281" src="https://www.youtube.com/embed/Qg7ItajzNkA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div> <div class="ad-slot-cntr">
<div id="ad-slot-out-of-page-mobile-1137170412" class="ad-slot ad-slot-ad-rendering ad-slot-out-of-page ad-slot-out-of-page-mobile" data-section-index=1137170412></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"kotaku","pagetype":"article","ad_type":"article","sec":"nintendo","amp":false,"ctype":"article","article":"heres our first look at hyrule warriors age of calamity gameplay","article-tags":["hyrule warriors","hyrule warriors age of calamity","koei tecmo","tecmo koei","tgs2020","warriors","zelda"],"native":["null"],"aggregate":["hyrule warriors","hyrule warriors age of calamity","koei tecmo","tecmo koei","tgs2020","warriors","zelda"],"pageID":["null"],"sub-sec":"","cat":"nintendo","cat1":"","item":{"objectid":1185014,"title":"Here&#8217;s Our First Look At Hyrule Warriors: Age of Calamity Gameplay","text":"  Today, during the 2020 Tokyo Game Show, Koei Tecmo revealed the first gameplay of <em>Hyrule Warriors: Age of Calamity.<\/em>   <!--more-->  During a longer stream presented by Koei Tecmo, the first gameplay was revealed. GameXplain broke out this part o","url":"https:\/\/www.kotaku.com.au\/2020\/09\/heres-our-first-look-at-hyrule-warriors-age-of-calamity-gameplay\/","img":"https:\/\/www.kotaku.com.au\/content\/uploads\/sites\/3\/2020\/09\/27\/krphmxh1nm7tzmztrkho.jpg","category":"Nintendo","published_at":1601170500,"updated_at":1601171777,"kind":"article"},"ad_location":"out-of-page-mobile","provider":"google-dfp","element_id":"ad-slot-out-of-page-mobile-1137170412","js_callback":"contentAds"} );
		}
	</script>
</div>
<p>The new footage included the first look at young Impa, who is a playable character in the game. <em>Hyrule Warriors: Age of Calamity</em> is a prequel to <em>Breath of The Wild</em> and is also a follow up to Koei Tecmo and Nintendo’s original <em>Hyrule Warriors</em> released back in 2014. </p><p>A new trailer for the game was also released during TGS 2020. </p><div class="wp-embed-video"><iframe title="Hyrule Warriors: Age of Calamity – Champions Unite! – Nintendo Switch" width="500" height="281" src="https://www.youtube.com/embed/kkYzYWsRLks?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div><p><em>Hyrule Warriors: Age of Calamity</em> is set to release on November 20 on Nintendo Switch. </p> </div>
<div class="entry-author">
<div class="author-footer">
<div class="entry-share-icons">
<span class="df-title">Share this Story</span>
<nav class="social-media-nav">
<ul>
<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.kotaku.com.au/2020/09/heres-our-first-look-at-hyrule-warriors-age-of-calamity-gameplay/" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')" rel="nofollow" class="social-share-facebook">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg> </a>
</li>
<li>
<a href="http://twitter.com/share?text=Here&#8217;s Our First Look At Hyrule Warriors: Age of Calamity Gameplay&url=https://www.kotaku.com.au/2020/09/heres-our-first-look-at-hyrule-warriors-age-of-calamity-gameplay/" onclick="return !window.open(this.href, 'sharetwitter', 'width=640,height=580')" rel="nofollow" class="social-share-twitter">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg> </a>
</li>
<li class="stumbleupon">
<a href="http://www.stumbleupon.com/badge?url=https://www.kotaku.com.au/2020/09/heres-our-first-look-at-hyrule-warriors-age-of-calamity-gameplay/" onclick="return !window.open(this.href, 'sharestumbleupon', 'width=640,height=580')" rel="nofollow" class="social-share-stumbleupon">
<svg id="Bold" enable-background="new 0 0 24 24" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="m24 15.732c0-.15 0-3.423 0-3.267h-4.1v3.374c0 .689-.577 1.242-1.279 1.242-.701 0-1.275-.553-1.275-1.242v-3.308l-2.438.713-1.637-.75v3.29c0 2.882 2.415 5.216 5.364 5.216 2.964 0 5.365-2.357 5.365-5.268z" /><path d="m5.364 20.994c2.94 0 5.364-2.319 5.364-5.193v-7.511c0-.689.573-1.252 1.275-1.252.701 0 1.275.563 1.275 1.252 0 .101 0 1.55 0 1.45l1.637.75 2.438-.713v-1.669c0-2.835-2.438-5.108-5.35-5.108-2.901 0-5.35 2.258-5.35 5.071v7.61c0 .698-.573 1.252-1.275 1.252-.701 0-1.275-.553-1.275-1.252v-3.215h-4.103v3.266c0 2.905 2.401 5.262 5.364 5.262z" /></svg> </a>
</li>
<li class="reddit">
<a href="http://www.reddit.com/submit?url=https://www.kotaku.com.au/2020/09/heres-our-first-look-at-hyrule-warriors-age-of-calamity-gameplay/" onclick="return !window.open(this.href, 'sharereddit', 'width=640,height=580')" rel="nofollow" class="social-share-reddit">
<svg id="Bold" enable-background="new 0 0 24 24" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="m21.325 9.308c-.758 0-1.425.319-1.916.816-1.805-1.268-4.239-2.084-6.936-2.171l1.401-6.406 4.461 1.016c0 1.108.89 2.013 1.982 2.013 1.113 0 2.008-.929 2.008-2.038s-.889-2.038-2.007-2.038c-.779 0-1.451.477-1.786 1.129l-4.927-1.108c-.248-.067-.491.113-.557.365l-1.538 7.062c-2.676.113-5.084.928-6.895 2.197-.491-.518-1.184-.837-1.942-.837-2.812 0-3.733 3.829-1.158 5.138-.091.405-.132.837-.132 1.268 0 4.301 4.775 7.786 10.638 7.786 5.888 0 10.663-3.485 10.663-7.786 0-.431-.045-.883-.156-1.289 2.523-1.314 1.594-5.115-1.203-5.117zm-15.724 5.41c0-1.129.89-2.038 2.008-2.038 1.092 0 1.983.903 1.983 2.038 0 1.109-.89 2.013-1.983 2.013-1.113.005-2.008-.904-2.008-2.013zm10.839 4.798c-1.841 1.868-7.036 1.868-8.878 0-.203-.18-.203-.498 0-.703.177-.18.491-.18.668 0 1.406 1.463 6.07 1.488 7.537 0 .177-.18.491-.18.668 0 .207.206.207.524.005.703zm-.041-2.781c-1.092 0-1.982-.903-1.982-2.011 0-1.129.89-2.038 1.982-2.038 1.113 0 2.008.903 2.008 2.038-.005 1.103-.895 2.011-2.008 2.011z" /></svg> </a>
</li>
</ul>
</nav>
</div>
<div class="entry-newsletter">
<span class="df-title">Get our Newsletter</span>
<a href="#" class="subscribe-link" data-modal="#subscribe-modal">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="MailFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 5v8a2 2 0 0 1-2 2H3a2 2 0 0 1-2-2V5c0-.12.01-.24.03-.35L8.7 10.4a.5.5 0 0 0 .6 0l7.67-5.75c.02.11.03.23.03.35zm-2-2a2 2 0 0 1 1.54.72L9 9.37 1.46 3.72A2 2 0 0 1 3 3h12z"></path></svg> <span>Subscribe</span>
</a>
</div>
</div>
</div>
<div id="comments" class="comments-area">
<div class="logged-out-box">
<h2>Log in to comment on this story!</h2>
<a href="#" class="btn--login" data-modal="#login-modal">Log in</a>
</div>
</div>
<div class="taboola-placement">
<div id="ad-slot-single-taboola-below-article-thumbnails-1159710393" class="ad-slot" data-section-index="1159710393"></div>
<script type="text/javascript">
	window.onDOMLoad( function() {
		console.log( '%cTaboola AD Loaded: ad-slot-single-taboola-below-article-thumbnails-1159710393', 'background: #242424; color: orchid;' );
		window._taboola = window._taboola || [];
		_taboola.push( {
			mode: 'alternating-thumbnails-b',
			container: 'ad-slot-single-taboola-below-article-thumbnails-1159710393',
			placement: 'Below Article Thumbnails ' + window.sectionIndex,
			target_type: 'mix'
		} );
		_taboola.push( {
			article: 'auto',
			url: 'https://www.kotaku.com.au/2020/09/heres-our-first-look-at-hyrule-warriors-age-of-calamity-gameplay/'
		} );
		window._taboola.push( { flush: true } );
	} );
</script>
</div>
<div class="plista-placement">
<div id="plista_widget__under_article_533827511" class="ad-slot ad-slot-ad-rendering ad-slot-plista ad-slot-plista-under-article" data-widget="plista_widget_underArticle" data-section-index="533827511"></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"kotaku","pagetype":"article","ad_type":"article","sec":"nintendo","amp":false,"ctype":"article","article":"heres our first look at hyrule warriors age of calamity gameplay","article-tags":["hyrule warriors","hyrule warriors age of calamity","koei tecmo","tecmo koei","tgs2020","warriors","zelda"],"native":["null"],"aggregate":["hyrule warriors","hyrule warriors age of calamity","koei tecmo","tecmo koei","tgs2020","warriors","zelda"],"pageID":["null"],"sub-sec":"","cat":"nintendo","cat1":"","item":{"objectid":1185014,"title":"Here&#8217;s Our First Look At Hyrule Warriors: Age of Calamity Gameplay","text":"  Today, during the 2020 Tokyo Game Show, Koei Tecmo revealed the first gameplay of <em>Hyrule Warriors: Age of Calamity.<\/em>   <!--more-->  During a longer stream presented by Koei Tecmo, the first gameplay was revealed. GameXplain broke out this part o","url":"https:\/\/www.kotaku.com.au\/2020\/09\/heres-our-first-look-at-hyrule-warriors-age-of-calamity-gameplay\/","img":"https:\/\/www.kotaku.com.au\/content\/uploads\/sites\/3\/2020\/09\/27\/krphmxh1nm7tzmztrkho.jpg","category":"Nintendo","published_at":1601170500,"updated_at":1601171777,"kind":"article"},"ad_location":"plista-under-article","provider":"plista","element_id":"plista_widget__under_article_533827511"} );
		}
	</script>
</div>
</article>
</div>
</div>
</main>
<div id="ad-slot-bottom-banner-mobile-sticky-1128183626" class="ad-slot ad-slot-ad-rendering ad-slot-banner ad-slot-banner-mobile ad-slot-banner-top sticky sticky-bottom" data-slot=/1027487/kotamp width=320 height=50 data-multi-size=320x50 data-sticky-position=bottom data-sticky-offset=0 data-section-index=1128183626></div>
<script type="text/javascript">
			if (typeof siteads.queue !== 'undefined') {
				siteads.queue.push( {"site":"kotaku","pagetype":"article","ad_type":"article","sec":"nintendo","amp":false,"ctype":"article","article":"heres our first look at hyrule warriors age of calamity gameplay","article-tags":["hyrule warriors","hyrule warriors age of calamity","koei tecmo","tecmo koei","tgs2020","warriors","zelda"],"native":["null"],"aggregate":["hyrule warriors","hyrule warriors age of calamity","koei tecmo","tecmo koei","tgs2020","warriors","zelda"],"pageID":["null"],"sub-sec":"","cat":"nintendo","cat1":"","item":{"objectid":1185014,"title":"Here&#8217;s Our First Look At Hyrule Warriors: Age of Calamity Gameplay","text":"  Today, during the 2020 Tokyo Game Show, Koei Tecmo revealed the first gameplay of <em>Hyrule Warriors: Age of Calamity.<\/em>   <!--more-->  During a longer stream presented by Koei Tecmo, the first gameplay was revealed. GameXplain broke out this part o","url":"https:\/\/www.kotaku.com.au\/2020\/09\/heres-our-first-look-at-hyrule-warriors-age-of-calamity-gameplay\/","img":"https:\/\/www.kotaku.com.au\/content\/uploads\/sites\/3\/2020\/09\/27\/krphmxh1nm7tzmztrkho.jpg","category":"Nintendo","published_at":1601170500,"updated_at":1601171777,"kind":"article"},"ad_location":"bottom-banner-mobile-sticky","targeting":{"pos":"1"},"provider":"google-dfp","element_id":"ad-slot-bottom-banner-mobile-sticky-1128183626","js_callback":"contentAds"} );
			}
		</script>
</div> 
<div id="load_more_spinner_infinite_scroll">
</div>
<div id="no_more_posts_infinite_scroll">There are no more articles to be viewed</div>
</div> 

<footer class="site-footer">
<div class="cntr cntr--flex cntr--align-center">
<p class="col col--no-pad-left">&copy; 2007 - 2020 Pedestrian Group</p>
<div class="col col--auto col--no-pad-right">
<div class="gmg-footer-navigation">
<nav id="site-navigation" class="footer-navigation">
<ul class="gmg-footer-navigation__container"><li id="menu-item-468659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-468659"><a href="https://www.kotaku.com.au/about/">About</a></li>
<li id="menu-item-944447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-944447"><a href="https://www.kotaku.com.au/advertising-terms-and-conditions/">Advertise</a></li>
<li id="menu-item-468660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-468660"><a href="https://www.kotaku.com.au/contact/">Contact</a></li>
<li id="menu-item-944446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-944446"><a href="https://www.kotaku.com.au/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-944445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-944445"><a href="https://www.kotaku.com.au/terms/">Terms of Use</a></li>
</ul> </nav>
</div>
</div>
</div>
</footer>
<div id="login-modal" class="modal modal--login">
<div class="modal__wrapper">
<div class="modal-block modal-block--left things-you-can-do-block">
<h2>Log in to Kotaku to:</h2>
<ul class="modal-list">
<li>
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Bubble icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M5.59 12.69c.84.49.73 1.4-.08 2.95l.13-.1c.8-.58 1.84-1.47 1.96-1.65l.16-.23.28.05c.7.12 2.63 0 4.15-.54 2.4-.84 3.85-2.5 3.95-5.28.04-3.28-2.98-6.05-6.64-6.05-3.67 0-6.64 2.72-6.64 6.06 0 2.01.93 3.61 2.72 4.78zm-.46.71A6.33 6.33 0 0 1 2 7.9C2 4.08 5.36 1 9.5 1c4.13 0 7.55 3.14 7.5 6.91-.12 3.15-1.8 5.1-4.52 6.05-1.52.54-3.4.7-4.35.6-.4.41-1.25 1.13-1.98 1.66a5.6 5.6 0 0 1-1.19.72c-.78.26-.96-.38-.6-1.01.88-1.5 1.09-2.27.83-2.5l-.06-.03z"></path>
</svg> <span><strong>Comment</strong> on stories</span>
</li>
</ul>
<h4>By logging in, you can access these features throughout our network.</h4>
</div>
<div class="modal-block modal-block--right form-login-block">
<form name="loginform" id="loginform" action="https://www.kotaku.com.au/wp/wp-login.php" method="post">
<p class="login-username">
<label for="user_login">Username or Email Address</label>
<input type="text" name="log" id="user_login" class="input" value="" size="20" />
</p>
<p class="login-password">
<label for="user_pass">Password</label>
<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
</p>
<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
<p class="login-submit">
<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
<input type="hidden" name="redirect_to" value="/" />
</p>
</form> <div class="signup-link">
<span>Haven't registered?</span>
<a href="#" data-modal="#register-modal">Sign up here</a>
</div>
<div class="lost-pass-link">
<span>Lost your password?</span>
<a href="/lost-password">Click here to reset</a>
</div>
</div>
</div>
</div>
<div id="register-modal" class="modal modal--register">
<div class="modal__wrapper">
<form id="signupform" action="https://www.kotaku.com.au/register/process/" method="post">
<div class="modal-block modal-block--left">
<p class="register-firstname">
<label for="first_name">First name</label>
<input type="text" name="first_name" class="input" />
</p>
<p class="register-lastname">
<label for="last_name">Last name</label>
<input type="text" name="last_name" class="input" />
</p>
<p class="register-emailaddress">
<label for="user_email">Email address</label>
<input type="email" name="user_email" class="input" />
</p>
<p class="register-password">
<label for="password">Password</label>
<input type="password" name="password" class="input" />
</p>
<p class="register-repeatpassword">
<label for="repeat_password">Repeat password</label>
<input type="password" name="repeat_password" class="input" />
</p>
<p class="register-submit">
<input type="submit" name="register_submit" class="button button-primary" value="Register" />
<input type="hidden" id="nonce" name="nonce" value="c6e00b7437" /><input type="hidden" name="_wp_http_referer" value="/2020/09/heres-our-first-look-at-hyrule-warriors-age-of-calamity-gameplay/" /> </p>
<div class="back-link">
<span>Back to Login?</span>
<a href="#" data-modal="#login-modal">Click here</a>
</div>
</div>
<div class="modal-block modal-block--right">
<h4>Email newsletters will contain a brief summary of our top stories, plus details of competitions and reader events.</h4>
<div class="modal-checkboxes">
<p class="checkbox">
<label><input type="checkbox" name="reg_newsletter[gizmodo]" value="gizmodo"> Gizmodo Newsletter</label>
</p>
<p class="checkbox">
<label><input type="checkbox" name="reg_newsletter[kotaku]" value="kotaku"> Kotaku Newsletter</label>
</p>
<p class="checkbox">
<label><input type="checkbox" name="reg_newsletter[lifehacker]" value="lifehacker"> Lifehacker Newsletter</label>
</p>
<p class="checkbox">
<label><input type="checkbox" name="reg_newsletter[partners]" value="partners"> Yes, I wish to receive exclusive discounts, special offers and competitions from our partners.</label>
</p>
</div>
</div>
</form>
</div>
</div>
<div id="lost-password-modal" class="modal modal--lost-pass">
<div class="modal__lost-pass">
<form action="https://www.kotaku.com.au/lost-password/process/" method="post">
<p class="lost-password-identification">
<label for="identification">Email address</label>
<input type="text" name="identification" class="input" />
</p>
<p class="lost-password-submit">
<input type="submit" name="lost_password_submit" value="Request password reset" />
<input type="hidden" id="nonce" name="nonce" value="4669cd15aa" /><input type="hidden" name="_wp_http_referer" value="/2020/09/heres-our-first-look-at-hyrule-warriors-age-of-calamity-gameplay/" /><input type="hidden" id="nonce" name="nonce" value="4669cd15aa"><input type="hidden" name="_wp_http_referer" value="/2020/09/heres-our-first-look-at-hyrule-warriors-age-of-calamity-gameplay/"> </p>
<input type="hidden" name="redirect_to" value="https://www.kotaku.com.au/2020/09/heres-our-first-look-at-hyrule-warriors-age-of-calamity-gameplay" />
</form>
<div class="back-link">
<span>Back to Login?</span>
<a href="#" data-modal="#login-modal">Click here</a>
</div>
</div>
</div>
<div id="subscribe-modal" class="modal modal--subscribe">
<div class="modal__wrapper">
<div class="modal-block modal-block--left">
<h3>Subscribe to our newsletter!</h3>
<p class="subscribe-desc">Now you can get the top stories from Kotaku delivered to your inbox. Enter your email below.</p>
<p class="by-subscribing">By subscribing you agree to our <a href="https://pedestriangroup.com.au/terms-of-use/" target="_blank">Terms of Use</a> and
<a href="#">Privacy Policy.</a></p>
</div>
<div class="modal-block modal-block--right">
<form id="subscribeform" action="https://www.kotaku.com.au/newsletter/sign-up/" method="post">
<p class="subscribe-emailaddress">
<label for="user_email">Email address</label>
<input type="email" name="user_email" class="input" />
</p>
<div class="gmg-subscribe-widget__checkbox-wrap">
<input type="hidden" name="reg_newsletter[kotaku]" value="kotaku">
<input type="hidden" name="redirect_to" value="https://www.kotaku.com.au/2020/09/heres-our-first-look-at-hyrule-warriors-age-of-calamity-gameplay/">
<input type="checkbox" value="partners" id="reg_newsletter_modal" name="reg_newsletter[partners]" class="gmg-subscribe-widget__checkbox">
<label for="reg_newsletter_modal" class="gmg-subscribe-widget__checkbox-label">Alert me about competitions &
deals</label>
</div>
<input type="submit" class="subscribe-submit" name="subscribe_submit" value="Subscribe" />
</p>
</form>
</div>
</div>
</div>
</div> 

<script data-cfasync="false" id="parsely-cfg" data-parsely-site="kotaku.com.au" src="//cdn.parsely.com/keys/kotaku.com.au/p.js"></script>



<script type="text/javascript" src="//cdn-gl.imrworldwide.com/v60.js"></script>
<script type="text/javascript">var pvar = { cid: "alluremedia", content: "0", server: "secure-gl" }; var trac = nol_t(pvar); trac.record().post();</script>
<noscript><div><img data-src="//secure-dcr.imrworldwide.com/cgi-bin/m?ci=alluremedia&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" /></div></noscript>


<script type="text/javascript" src="//cdn-gl.imrworldwide.com/novms/js/2/ggcmb510.js"></script>
<script type="text/JavaScript">
	var _nolggGlobalParams = {
		sfcode: digitalData.nielsen.sfcode,
		apid: digitalData.nielsen.apid,
		apn: digitalData.nielsen.sitename,
		nsdkv: '511',
		nol_sdkDebug: digitalData.nielsen.nol_sdkDebug
	};
	var nSdkInstance = NOLCMB.getInstance(_nolggGlobalParams.apid);
	nSdkInstance.ggInitialize(_nolggGlobalParams);
	console.log( 'NIELSEN', 'ggInitialize', _nolggGlobalParams );

	var dcrStaticMetadataObject = {
		type: 'static',
		dataSrc: 'cms',
		assetid: window.location.pathname,
		section: digitalData.nielsen.section,
		// segA: digitalData['page']['category']['primaryCategory'],
		// segB: digitalData['page']['category']['subCategory1']
	}

	// Set pagination parameter used by Nielsen SDK.
	window.sdkNseNoPage = 0;

	nSdkInstance.ggPM('staticstart', dcrStaticMetadataObject);
	console.log( 'NIELSEN', 'staticstart', dcrStaticMetadataObject );
</script>

<script type='text/javascript' src='https://www.kotaku.com.au/wp/wp-includes/js/jquery/jquery.js?ver=5.5.1' id='jquery-js'></script>
<script type='text/javascript' src='https://www.kotaku.com.au/wp/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.kotaku.com.au/wp/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://www.kotaku.com.au/wp/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.kotaku.com.au/wp/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://www.kotaku.com.au/wp/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2' id='jquery-touch-punch-js'></script>
<script type='text/javascript' id='brightcove-video-manager-js-extra'>
/* <![CDATA[ */
var brightcoveVideoManagerConfig = {"countries":["AU"]};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.kotaku.com.au/content/mu-plugins/pedestrian-video-front-end/template/assets/js/brightcove-video-manager.1600313641.js" id="brightcove-video-manager-js" async="async"></script>
<script type='text/javascript' id='main-js-js-extra'>
/* <![CDATA[ */
var gmg = {"siteUrl":"https:\/\/www.kotaku.com.au","isLoggedIn":"","updateProfileAction":"update-profile","authorName":"","authorEmail":""};
var infiniteScrollParams = {"infiniteScrollAction":"infinite-scroll","pageType":"single","maxNumPages":"20","category":"26357","tagID":"0","author":"0","infiniteScrollOff":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kotaku.com.au/content/themes/gmg/dist/js/main.min.js?ver=1600313638' id='main-js-js'></script>
<script type='text/javascript' src='https://www.kotaku.com.au/wp/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
</body>
</html>