<!doctype html>
<html lang="en-AU">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<script type="text/javascript">
		var ajaxurl = 'https://www.kotaku.com.au/wp/wp-admin/admin-ajax.php';
		</script>
<script>
			var siteads = siteads || {},
				googletag = googletag || {};
			siteads.queue = siteads.queue || [];
			siteads.isLocal = 0;
			siteads.skipRequirements = 0;
			googletag.cmd = googletag.cmd || [];
			window._taboola = window._taboola || [];
		</script>
<script async src="https://z.moatads.com/pedestriangamheader824391166078/moatheader.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
			window.site = {};
			window.site.environment = 'production'
			window.scrollInViewport = {
				direction: 'down',
				sections: {
					loaded: 1,
					current: 1,
					sectionsInViewport: [ 1 ],
					count() {
						return window.scrollInViewport.sections.sectionsInViewport.length;
					},
				},
				setup() {
					var scrollPos = 0;
					window.addEventListener( 'scroll', function() {
						var top = ( document.body.getBoundingClientRect() ).top;
						window.scrollInViewport.direction = ( top > scrollPos ) ? 'up' : 'down';
						scrollPos = top;
					} );
				},
			};
			window.scrollInViewport.setup();
			window.getLoadTargeting = function() {
				return window.scrollInViewport.sections.loaded <= 10 ? window.scrollInViewport.sections.loaded.toString() : 'any';
			};
		</script>
<script>
	var digitalData = {"page":{"pageInfo":{"pageID":1208906,"pageName":"Minecraft Dungeons Is Getting Turned Into An Arcade Game","brand":"kotaku","generator":"WP","author":"Zack Zwiezen","effectiveDate":"2021-03-07 03:30:00","issueDate":"2021-03-07 03:40:18","issueDay":"2021-03-07","sysEnv":"desktop","inf":false},"category":{"pageType":"single","primaryCategory":"in-real-life","subCategory1":""},"ctype":"article","tags":["arcade","bookminecraft the book","c418","draftlist of minecraft versions","microsoft games","minecraft","north america for limited","video games","video gaming","windows games","non-au"],"tagsString":"arcade,bookminecraft the book,c418,draftlist of minecraft versions,microsoft games,minecraft,north america for limited,video games,video gaming,windows games,non-au"},"user":{"profile":[{"profileInfo":{"profileID":""},"membershipType":"visitor"}]},"load":1,"version":"1.0","events":[],"nielsen":{"apid":"P071EBE03-300A-4884-BB63-3295591FAFDA","sitename":"kotaku","section":"Kotaku Sites - other","sfcode":"dcr","nol_sdkDebug":""}};
</script>

<title>Minecraft Dungeons Is Getting Turned Into An Arcade Game</title>
<meta name="description" content="Mojang announced yesterday that Minecraft Dungeons Arcade cabinets are on their way to arcades in North America for limited testing, with more" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.kotaku.com.au/2021/03/minecraft-dungeons-is-getting-turned-into-an-arcade-game/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Minecraft Dungeons Is Getting Turned Into An Arcade Game" />
<meta property="og:description" content="Mojang announced yesterday that Minecraft Dungeons Arcade cabinets are on their way to arcades in North America for limited testing, with more cabinets coming later this year. Released last year on Xbox One and PC, Minecraft Dungeons is a Diablo-like dungeon crawler set in the blocky world of Minecraft. Up..." />
<meta property="og:url" content="https://www.kotaku.com.au/2021/03/minecraft-dungeons-is-getting-turned-into-an-arcade-game/" />
<meta property="og:site_name" content="Kotaku Australia" />
<meta property="article:publisher" content="https://www.facebook.com/KotakuAustralia/" />
<meta property="article:published_time" content="2021-03-06T16:30:00+00:00" />
<meta property="article:modified_time" content="2021-03-06T16:40:18+00:00" />
<meta property="og:image" content="https://imgix.kotaku.com.au/content/uploads/sites/3/2021/03/07/nx094w8siezp5xietu1l.jpg?ar=16%3A9&auto=format&fit=crop&q=65&w=1280" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://imgix.kotaku.com.au/content/uploads/sites/3/2021/03/07/nx094w8siezp5xietu1l.jpg?ar=16%3A9&auto=format&fit=crop&q=65&w=1280" />
<meta name="twitter:creator" content="@kotakuAU" />
<meta name="twitter:site" content="@kotakuAU" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Zack Zwiezen">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.kotaku.com.au/#organization","name":"Kotaku Australia","url":"https://www.kotaku.com.au/","sameAs":["https://www.facebook.com/KotakuAustralia/","https://www.instagram.com/kotakuau/?hl=en","https://www.youtube.com/channel/UCUKQ8pM0Qa4aVROCWRQowqQ","https://twitter.com/kotakuAU"],"logo":{"@type":"ImageObject","@id":"https://www.kotaku.com.au/#logo","inLanguage":"en-AU","url":"https://www.kotaku.com.au/content/uploads/sites/3/2020/07/07/kotaku-logo-copy.png","width":600,"height":60,"caption":"Kotaku Australia"},"image":{"@id":"https://www.kotaku.com.au/#logo"}},{"@type":"WebSite","@id":"https://www.kotaku.com.au/#website","url":"https://www.kotaku.com.au/","name":"Kotaku Australia","description":"See Games Differently","publisher":{"@id":"https://www.kotaku.com.au/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.kotaku.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"https://www.kotaku.com.au/2021/03/minecraft-dungeons-is-getting-turned-into-an-arcade-game/#primaryimage","inLanguage":"en-AU","url":"https://imgix.kotaku.com.au/content/uploads/sites/3/2021/03/07/nx094w8siezp5xietu1l.jpg?ar=16%3A9&auto=format&fit=crop&q=65&w=1280","width":1280,"height":720,"caption":"Photo: Mark Davis / Staff / Mojang / Kotaku, Getty Images"},{"@type":"WebPage","@id":"https://www.kotaku.com.au/2021/03/minecraft-dungeons-is-getting-turned-into-an-arcade-game/#webpage","url":"https://www.kotaku.com.au/2021/03/minecraft-dungeons-is-getting-turned-into-an-arcade-game/","name":"Minecraft Dungeons Is Getting Turned Into An Arcade Game","isPartOf":{"@id":"https://www.kotaku.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.kotaku.com.au/2021/03/minecraft-dungeons-is-getting-turned-into-an-arcade-game/#primaryimage"},"datePublished":"2021-03-06T16:30:00+00:00","dateModified":"2021-03-06T16:40:18+00:00","breadcrumb":{"@id":"https://www.kotaku.com.au/2021/03/minecraft-dungeons-is-getting-turned-into-an-arcade-game/#breadcrumb"},"inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://www.kotaku.com.au/2021/03/minecraft-dungeons-is-getting-turned-into-an-arcade-game/"]}]},{"@type":"BreadcrumbList","@id":"https://www.kotaku.com.au/2021/03/minecraft-dungeons-is-getting-turned-into-an-arcade-game/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.kotaku.com.au/","url":"https://www.kotaku.com.au/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.kotaku.com.au/in-real-life/","url":"https://www.kotaku.com.au/in-real-life/","name":"In Real Life"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.kotaku.com.au/2021/03/minecraft-dungeons-is-getting-turned-into-an-arcade-game/","url":"https://www.kotaku.com.au/2021/03/minecraft-dungeons-is-getting-turned-into-an-arcade-game/","name":"Minecraft Dungeons Is Getting Turned Into An Arcade Game"}}]},{"@type":["Article","NewsArticle"],"@id":"https://www.kotaku.com.au/2021/03/minecraft-dungeons-is-getting-turned-into-an-arcade-game/#article","isPartOf":{"@id":"https://www.kotaku.com.au/2021/03/minecraft-dungeons-is-getting-turned-into-an-arcade-game/#webpage"},"author":{"@id":"https://www.kotaku.com.au/#/schema/person/abde4b645bc96a316226989d0770f44f"},"headline":"Minecraft Dungeons Is Getting Turned Into An Arcade Game","datePublished":"2021-03-06T16:30:00+00:00","dateModified":"2021-03-06T16:40:18+00:00","mainEntityOfPage":{"@id":"https://www.kotaku.com.au/2021/03/minecraft-dungeons-is-getting-turned-into-an-arcade-game/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.kotaku.com.au/#organization"},"image":{"@id":"https://www.kotaku.com.au/2021/03/minecraft-dungeons-is-getting-turned-into-an-arcade-game/#primaryimage"},"keywords":"arcade,bookminecraft the book,c418,draftlist of minecraft versions,microsoft games,minecraft,north america for limited,video games,video gaming,windows games","articleSection":"In Real Life","inLanguage":"en-AU","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.kotaku.com.au/2021/03/minecraft-dungeons-is-getting-turned-into-an-arcade-game/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://www.kotaku.com.au/#organization"}},{"@type":"Person","@id":"https://www.kotaku.com.au/#/schema/person/abde4b645bc96a316226989d0770f44f","name":"kotakuinternational","image":{"@type":"ImageObject","@id":"https://www.kotaku.com.au/#personlogo","inLanguage":"en-AU","url":"https://secure.gravatar.com/avatar/c6a25b61cff7b1e24b701096813fff65?s=96&d=mm&r=g","caption":"kotakuinternational"}}]}</script>

<link href="https://cdn.taboola.com" rel="preconnect"><link href="https://connect.facebook.net" rel="preconnect"><link href="https://farm.plista.com" rel="preconnect"><link href="https://images.taboola.com" rel="preconnect"><link href="https://js.gleam.io" rel="preconnect"><link href="https://sb.scorecardresearch.com" rel="preconnect"><link href="https://secure.quantserve.com" rel="preconnect"><link href="https://securepubads.g.doubleclick.net" rel="preconnect"><link href="https://static.plista.com" rel="preconnect"><link href="https://tpc.googlesyndication.com" rel="preconnect"><link href="https://trc-events.taboola.com" rel="preconnect"><link href="https://trc.taboola.com" rel="preconnect"><link href="https://www.facebook.com" rel="preconnect"><link href="https://www.google-analytics.com" rel="preconnect"><link href="https://www.googletagmanager.com" rel="preconnect"><link href="https://www.googletagservices.com" rel="preconnect"><link href="https://media.plista.com" rel="preconnect"><link href="https://secure.gravatar.com" rel="preconnect"><link href="https://imgix.kotaku.com.au" rel="preconnect"><link rel="amphtml" href="https://www.kotaku.com.au/2021/03/minecraft-dungeons-is-getting-turned-into-an-arcade-game/amp/" /><meta name="generator" content="AMP for WP 1.0.69.2" /><link rel='dns-prefetch' href='//www.kotaku.com.au' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kotaku Australia &raquo; Feed" href="https://www.kotaku.com.au/feed/" />
<link rel="preload" href="https://imgix.kotaku.com.au/content/uploads/sites/3/2021/03/07/nx094w8siezp5xietu1l.jpg?ar=16%3A9&auto=format&fit=crop&q=65&w=1280" as="image">
<link rel='stylesheet' id='kotaku-css-css' async href='https://www.kotaku.com.au/content/themes/kotaku/dist/css/kotaku.min.css?ver=1613694760' type='text/css' media='' />
<script type='text/javascript' id='ads-ad-tech-js-js-extra'>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</script>
<script type='text/javascript' async src='https://www.kotaku.com.au/content/mu-plugins/ads/view/dist/js/ad-tech.min.js?ver=1608245621' id='ads-ad-tech-js-js'></script>
<script type='text/javascript' id='ad-tech-theme-js-js-extra'>
/* <![CDATA[ */
var adTechThemeConfig = [];
/* ]]> */
</script>
<script type='text/javascript' async src='https://www.kotaku.com.au/content/themes/gmg/dist/js/ad-tech-theme.min.js?ver=1613349260' id='ad-tech-theme-js-js'></script>
<link rel='shortlink' href='https://www.kotaku.com.au/?p=1208906' />
<script type="text/javascript">window.loggedOnDOMLoaded=!1,window.loggedOnDOMComplete=!1,window.onDOMLoad=function(o,e){const n=function(){"function"==typeof o&&(void 0===e?o():o(e))};"loading"!==document.readyState?(window.loggedOnDOMLoaded||(window.loggedOnDOMLoaded=!0,console.log("%conDOMLoad: document readyState !== 'loading'","background: #242424; color: yellow;")),n()):document.addEventListener?document.addEventListener("DOMContentLoaded",function(){window.loggedOnDOMLoaded||(window.loggedOnDOMLoaded=!0,console.log("%conDOMLoad: document 'DOMContentLoaded' event triggered","background: #242424; color: yellow;")),n()}):document.attachEvent("onreadystatechange",function(){"loading"!==document.readyState&&(window.loggedOnDOMLoaded||(window.loggedOnDOMLoaded=!0,console.log("%conDOMLoad: event onreadystatechange, document.readyState !== 'loading'","background: #242424; color: yellow;")),n())})},window.onDOMComplete=function(o,e){const n=function(){"function"==typeof o&&(void 0===e?o():o(e))};"complete"===document.readyState?(window.loggedOnDOMComplete||(window.loggedOnDOMComplete=!0,console.log("%conDOMLoad: document readyState === 'complete'","background: #242424; color: yellow;")),n()):window.addEventListener?window.addEventListener("load",function(){window.loggedOnDOMComplete||(window.loggedOnDOMComplete=!0,console.log("%conDOMLoad: window 'load' event triggered","background: #242424; color: yellow;")),n()}):document.attachEvent("onreadystatechange",function(){"complete"===document.readyState&&(window.loggedOnDOMComplete||(window.loggedOnDOMComplete=!0,console.log("%conDOMLoad: event onreadystatechange, document.readyState === 'complete'","background: #242424; color: yellow;")),n())})};</script>

<script>( function( w, d, s, l, i ) {
		w[ l ] = w[ l ] || [];
		w[ l ].push( {
			'gtm.start':
				new Date().getTime(), event: 'gtm.js'
		} );
		var f = d.getElementsByTagName( s )[ 0 ],
			j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
		j.async = true;
		j.src =
			'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
		f.parentNode.insertBefore( j, f );
	} )( window, document, 'script', 'dataLayer', 'GTM-NPT9MH2' );</script>



<meta name="wp-parsely_version" id="wp-parsely_version" content="2.2" />
<meta name="parsely-title" content="Minecraft Dungeons Is Getting Turned Into An Arcade Game" />
<meta name="parsely-link" content="https://www.kotaku.com.au/2021/03/minecraft-dungeons-is-getting-turned-into-an-arcade-game/" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://www.kotaku.com.au/content/uploads/sites/3/2021/03/07/nx094w8siezp5xietu1l-150x150.jpg" />
<meta name="parsely-pub-date" content="2021-03-06T16:30:00Z" />
<meta name="parsely-section" content="In Real Life" />
<meta name="parsely-author" content="kotakuinternational" />
<meta name="parsely-tags" content="arcade,bookminecraft the book,c418,draftlist of minecraft versions,microsoft games,minecraft,north america for limited,video games,video gaming,windows games" />

<link rel="icon" href="https://www.kotaku.com.au/content/uploads/sites/3/2020/06/12/favicon_kotaku_200-60x60.png" sizes="32x32" />
<link rel="icon" href="https://www.kotaku.com.au/content/uploads/sites/3/2020/06/12/favicon_kotaku_200-208x208.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.kotaku.com.au/content/uploads/sites/3/2020/06/12/favicon_kotaku_200-208x208.png" />
<meta name="msapplication-TileImage" content="https://www.kotaku.com.au/content/uploads/sites/3/2020/06/12/favicon_kotaku_200-300x300.png" />

</head>
<body class="post-template-default single single-post postid-1208906 single-format-image">

<noscript>
	<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NPT9MH2" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>

<div id="page" class="site-container">

<header class="site-header">
<div class="gmg-network-navigation">
<div class="cntr">
<a href="#" class="network-menu-link">
<img src="https://www.kotaku.com.au/content/themes/gmg/src/images/pg--logo-min.png" alt="PG Logo" class="pg-custom-logo">
<span class="arrow-down"></span>
</a>
<nav id="site-navigation" class="network-navigation js-network-menu">
<ul class="gmg-network-navigation__container"><li id="menu-item-944427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-944427"><a target="_blank" rel="external noopener" href="https://www.businessinsider.com.au/">Business Insider</a></li>
<li id="menu-item-944428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-944428"><a target="_blank" rel="external noopener" href="https://www.gizmodo.com.au/">Gizmodo</a></li>
<li id="menu-item-944429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-944429"><a target="_blank" rel="external noopener" href="https://www.lifehacker.com.au/">Lifehacker</a></li>
<li id="menu-item-944430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-944430"><a target="_blank" rel="external noopener" href="https://www.openaircinemas.com.au/">OpenAir Cinemas</a></li>
<li id="menu-item-944431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-944431"><a target="_blank" rel="external noopener" href="https://www.pedestrian.tv/">Pedestrian.TV</a></li>
</ul> </nav>
</div>
</div>
<div class="main-header">
<div class="cntr cntr--flex cntr--align-center">
<button class="hamburger-link">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="site-branding col col--no-pad-left">
<a href="https://www.kotaku.com.au/" rel="home" class="custom-logo">
<img class="logo" src="https://www.kotaku.com.au/content/themes/kotaku/src/images/logo-kotaku.svg" alt="Logo">
</a>
<span class="branding-desc">See Games Differently</span>
</div>
<div class="col col--auto col--no-pad-right action-block">
<button class="search-link"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></button>
<a href="#" class="subscribe-link" data-modal="#subscribe-modal">
<span class="sub-icon">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="MailFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 5v8a2 2 0 0 1-2 2H3a2 2 0 0 1-2-2V5c0-.12.01-.24.03-.35L8.7 10.4a.5.5 0 0 0 .6 0l7.67-5.75c.02.11.03.23.03.35zm-2-2a2 2 0 0 1 1.54.72L9 9.37 1.46 3.72A2 2 0 0 1 3 3h12z"></path></svg> </span>
<span class="sub-text">Subscribe</span>
</a>
<a href="#" class="avatar-login" data-modal="#login-modal">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UserFilled icon" viewBox="0 0 18 18"><path fill="#FFFFFF" fill-rule="evenodd" d="M11.28 10.23c.02.02.05.03.08-.06l.21-.33.06-.09c.44-.69.64-1.06.96-1.87.66-1.7.4-3.9-.57-5.3A3.32 3.32 0 0 0 9 1c-1.47 0-2.25.45-3.03 1.57a6.04 6.04 0 0 0-.56 5.3 10.24 10.24 0 0 0 1.27 2.35c0 .03-.03.04-.16.1l-1.94.79-.06.02c-1.3.54-1.88.78-2.01.88a3 3 0 0 0-1.23 1.97A52.5 52.5 0 0 0 1 16.46c-.03.3.2.54.49.54l15-.01a.5.5 0 0 0 .5-.54 50.52 50.52 0 0 0-.27-2.43l-.09-.39a3 3 0 0 0-1.15-1.62c-.13-.1-.21-.13-2.06-.88h-.02a30.86 30.86 0 0 1-2.16-.95l.03.05z"></path></svg> </a>
</div>
</div>
</div>
<div class="search search--wrapper">
<div class="cntr cntr--flex h-100">
<div class="col search__inner">
<button class="close-search-link"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Close24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.73 2.15c.2.2.2.51 0 .7l-9.08 9.09 9.2 9.2c.18.18.2.45.06.64l-.06.07a.5.5 0 0 1-.7 0l-9.21-9.2-9.08 9.08a.5.5 0 0 1-.71-.71l9.08-9.08-8.96-8.96a.5.5 0 0 1-.06-.64l.06-.07c.2-.2.52-.2.71 0l8.96 8.96 9.08-9.08c.2-.2.51-.2.7 0z"></path></svg></button>
<form role="search" method="get" class="search-form" action="https://www.kotaku.com.au/">
<input type="search" class="search-field" placeholder="Search for..." value="" name="s" />
<input type="hidden" name="post_type[]" value="post" />
<button type="submit" class="search-submit"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></button>
</form>
</div>
</div>
</div>
<div class="gmg-regular-navigation--mobile">
<div class="cntr">
<button class="close-menu-link">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="close-span">Close</span>
</button>
<nav id="site-navigation" class="regular-navigation">
<ul class="gmg-regular-navigation--mobile__container"><li id="menu-item-728363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-728363"><a href="https://www.kotaku.com.au/entertainment/">Entertainment</a></li>
<li id="menu-item-758923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-758923"><a href="https://www.kotaku.com.au/esports/">Esports</a></li>
<li id="menu-item-563586" class="colour-xbox menu-item menu-item-type-taxonomy menu-item-object-category menu-item-563586"><a href="https://www.kotaku.com.au/xbox/">Xbox</a></li>
<li id="menu-item-563585" class="colour-playstation menu-item menu-item-type-taxonomy menu-item-object-category menu-item-563585"><a href="https://www.kotaku.com.au/playstation/">PlayStation</a></li>
<li id="menu-item-563587" class="colour-nintendo menu-item menu-item-type-taxonomy menu-item-object-category menu-item-563587"><a href="https://www.kotaku.com.au/nintendo/">Nintendo</a></li>
<li id="menu-item-580154" class="colour-pc menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580154"><a href="https://www.kotaku.com.au/pc/">PC</a></li>
<li id="menu-item-458978" class="colour-mobile menu-item menu-item-type-taxonomy menu-item-object-category menu-item-458978"><a href="https://www.kotaku.com.au/mobile/">Mobile</a></li>
<li id="menu-item-458977" class="colour-in-real-life menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-458977"><a href="https://www.kotaku.com.au/in-real-life/">In Real Life</a></li>
<li id="menu-item-563589" class="colour-retro menu-item menu-item-type-taxonomy menu-item-object-category menu-item-563589"><a href="https://www.kotaku.com.au/retro/">Retro</a></li>
</ul> </nav>
</div>
</div>
<div class="gmg-regular-navigation">
<div class="cntr">
<nav id="site-navigation" class="regular-navigation">
<ul class="gmg-regular-navigation__container"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-728363"><a href="https://www.kotaku.com.au/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-758923"><a href="https://www.kotaku.com.au/esports/">Esports</a></li>
<li class="colour-xbox menu-item menu-item-type-taxonomy menu-item-object-category menu-item-563586"><a href="https://www.kotaku.com.au/xbox/">Xbox</a></li>
<li class="colour-playstation menu-item menu-item-type-taxonomy menu-item-object-category menu-item-563585"><a href="https://www.kotaku.com.au/playstation/">PlayStation</a></li>
<li class="colour-nintendo menu-item menu-item-type-taxonomy menu-item-object-category menu-item-563587"><a href="https://www.kotaku.com.au/nintendo/">Nintendo</a></li>
<li class="colour-pc menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580154"><a href="https://www.kotaku.com.au/pc/">PC</a></li>
<li class="colour-mobile menu-item menu-item-type-taxonomy menu-item-object-category menu-item-458978"><a href="https://www.kotaku.com.au/mobile/">Mobile</a></li>
<li class="colour-in-real-life menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-458977"><a href="https://www.kotaku.com.au/in-real-life/">In Real Life</a></li>
<li class="colour-retro menu-item menu-item-type-taxonomy menu-item-object-category menu-item-563589"><a href="https://www.kotaku.com.au/retro/">Retro</a></li>
</ul> </nav>
</div>
</div>
</header>
<div id="infinite_scroll_content">
<div id="content_section_1" class="content-section" data-content-section-index="1">
<div class="ad-slot-ctn ad-slot-ctn-truskin">
<div id="ad-slot_truskin_section-index-1" class="ad-slot ad-slot-rendering ad-slot-truskin" data-section-index=1></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"kotaku","pagetype":"article","ad_type":"truskin","sec":"in-real-life","amp":false,"ctype":"article","article":"minecraft dungeons is getting turned into an arcade game","article-tags":["arcade","bookminecraft the book","c418","draftlist of minecraft versions","microsoft games","minecraft","north america for limited","video games","video gaming","windows games"],"native":["null"],"aggregate":["arcade","bookminecraft the book","c418","draftlist of minecraft versions","microsoft games","minecraft","north america for limited","video games","video gaming","windows games"],"pageID":["null"],"sub-sec":"","cat":"in-real-life","cat1":"","ad_location":"truskin","specific_ad":"truskin","provider":"google-dfp","element_id":"ad-slot_truskin_section-index-1","js_callback":"truskinAds"} );
		}
	</script>
</div>
<div class="ad-slot-ctn ad-slot-ctn-fireplace">
<div id="ad-slot_fireplace_section-index-1" class="ad-slot ad-slot-rendering ad-slot-fireplace" data-section-index=1></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"kotaku","pagetype":"article","ad_type":"article","sec":"in-real-life","amp":false,"ctype":"article","article":"minecraft dungeons is getting turned into an arcade game","article-tags":["arcade","bookminecraft the book","c418","draftlist of minecraft versions","microsoft games","minecraft","north america for limited","video games","video gaming","windows games"],"native":["null"],"aggregate":["arcade","bookminecraft the book","c418","draftlist of minecraft versions","microsoft games","minecraft","north america for limited","video games","video gaming","windows games"],"pageID":["null"],"sub-sec":"","cat":"in-real-life","cat1":"","ad_location":"fireplace","provider":"google-dfp","element_id":"ad-slot_fireplace_section-index-1","js_callback":"fireplaceAds"} );
		}
	</script>
</div>
<div class="sticky-ctn ad-slot-ctn ad-slot-ctn-skyscraper-left">
<div id="ad-slot_left-skyscraper_section-index-1" class="ad-slot ad-slot-rendering ad-slot-skyscraper ad-slot-skyscraper-left sticky sticky-top" data-sticky-position=top data-sticky-offset=0 data-section-index=1></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"kotaku","pagetype":"article","ad_type":"article","sec":"in-real-life","amp":false,"ctype":"article","article":"minecraft dungeons is getting turned into an arcade game","article-tags":["arcade","bookminecraft the book","c418","draftlist of minecraft versions","microsoft games","minecraft","north america for limited","video games","video gaming","windows games"],"native":["null"],"aggregate":["arcade","bookminecraft the book","c418","draftlist of minecraft versions","microsoft games","minecraft","north america for limited","video games","video gaming","windows games"],"pageID":["null"],"sub-sec":"","cat":"in-real-life","cat1":"","ad_location":"left-skyscraper","provider":"google-dfp","element_id":"ad-slot_left-skyscraper_section-index-1","js_callback":"loadDependentAds"} );
		}
	</script>
</div>
<div class="sticky-ctn ad-slot-ctn ad-slot-ctn-skyscraper-right">
<div id="ad-slot_right-skyscraper_section-index-1" class="ad-slot ad-slot-rendering ad-slot-skyscraper ad-slot-skyscraper-right sticky sticky-top" data-sticky-position=top data-sticky-offset=0 data-section-index=1></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"kotaku","pagetype":"article","ad_type":"article","sec":"in-real-life","amp":false,"ctype":"article","article":"minecraft dungeons is getting turned into an arcade game","article-tags":["arcade","bookminecraft the book","c418","draftlist of minecraft versions","microsoft games","minecraft","north america for limited","video games","video gaming","windows games"],"native":["null"],"aggregate":["arcade","bookminecraft the book","c418","draftlist of minecraft versions","microsoft games","minecraft","north america for limited","video games","video gaming","windows games"],"pageID":["null"],"sub-sec":"","cat":"in-real-life","cat1":"","ad_location":"right-skyscraper","provider":"google-dfp","element_id":"ad-slot_right-skyscraper_section-index-1","js_callback":"loadDependentAds"} );
		}
	</script>
</div>
<div class="ad-slot-ctn ad-slot-ctn-leader-top">
<div id="ad-slot_top-leader-wide_section-index-1" class="ad-slot ad-slot-rendering ad-slot-leader ad-slot-leader-top ad-slot-leader-top-wide" data-section-index=1></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"kotaku","pagetype":"article","ad_type":"article","sec":"in-real-life","amp":false,"ctype":"article","article":"minecraft dungeons is getting turned into an arcade game","article-tags":["arcade","bookminecraft the book","c418","draftlist of minecraft versions","microsoft games","minecraft","north america for limited","video games","video gaming","windows games"],"native":["null"],"aggregate":["arcade","bookminecraft the book","c418","draftlist of minecraft versions","microsoft games","minecraft","north america for limited","video games","video gaming","windows games"],"pageID":["null"],"sub-sec":"","cat":"in-real-life","cat1":"","ad_location":"top-leader-wide","provider":"google-dfp","element_id":"ad-slot_top-leader-wide_section-index-1","js_callback":"loadDependentAds"} );
		}
	</script>
<div id="ad-slot_top-leader-tablet_section-index-1" class="ad-slot ad-slot-rendering ad-slot-leader ad-slot-leader-top ad-slot-leader-top-tablet" data-section-index=1></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"kotaku","pagetype":"article","ad_type":"article","sec":"in-real-life","amp":false,"ctype":"article","article":"minecraft dungeons is getting turned into an arcade game","article-tags":["arcade","bookminecraft the book","c418","draftlist of minecraft versions","microsoft games","minecraft","north america for limited","video games","video gaming","windows games"],"native":["null"],"aggregate":["arcade","bookminecraft the book","c418","draftlist of minecraft versions","microsoft games","minecraft","north america for limited","video games","video gaming","windows games"],"pageID":["null"],"sub-sec":"","cat":"in-real-life","cat1":"","ad_location":"top-leader-tablet","provider":"google-dfp","element_id":"ad-slot_top-leader-tablet_section-index-1"} );
		}
	</script>
</div>
<main id="main" class="site-main site-main--cntr ads-pointer-events-none">
<div class="cntr cntr--flex cntr--no-pad single-main-content ads-pointer-events-all">

<div class="col aside">
<aside id="default_category_sidebar__1" class="widget-area sticky-ctn-bottom">
<div class="sticky" data-sticky-position="bottom" data-sticky-offset="0">
<div class="widget gmg-subscribe-widget">
<form action="https://www.kotaku.com.au/newsletter/sign-up/" method="post" class="gmg-subscribe-widget__form">
<div class="gmg-subscribe-widget__wrap">
<h4 class="gmg-subscribe-widget__title">Want Kotaku's email newsletter?</h4>
<div class="gmg-subscribe-widget__cta">
<label class="gmg-subscribe-widget__field">
<input type="email" placeholder="Enter your email address" name="user_email" class="gmg-subscribe-widget__text-input">
</label>
<button id="js-gmg-subscribe-widget-submit" class="gmg-subscribe-widget_button">Subscribe
</button>
</div>
<div class="gmg-subscribe-widget__checkbox-wrap">
<input type="hidden" name="reg_newsletter[kotaku]" value="kotaku">
<input type="hidden" name="redirect_to" value="https://www.kotaku.com.au/2021/03/minecraft-dungeons-is-getting-turned-into-an-arcade-game/">
<input type="checkbox" value="partners" id="reg_newsletter" name="reg_newsletter[partners]" class="gmg-subscribe-widget__checkbox">
<label for="reg_newsletter" class="gmg-subscribe-widget__checkbox-label">Alert me about competitions &
deals</label>
</div>
</div>
</form>
</div>
<div class="widget gmg-follow-us-widget">
<h4 class="gmg-follow-us-widget__title">Follow us, subscribe and get in touch</h4>
<div class="gmg-social-rss-list">
<nav class="social-rss-nav">
<ul><li id="menu-item-944418" class="email menu-item menu-item-type-post_type menu-item-object-page menu-item-944418"><a rel="nofollow" href="https://www.kotaku.com.au/contact/">Contact Kotaku Australia</a></li>
<li id="menu-item-944413" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-944413"><a target="_blank" rel="nofollow" href="https://www.facebook.com/KotakuAustralia/">Facebook</a></li>
<li id="menu-item-944414" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-944414"><a target="_blank" rel="nofollow" href="https://twitter.com/kotakuAU">Twitter</a></li>
<li id="menu-item-944412" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-944412"><a target="_blank" rel="nofollow" href="https://www.instagram.com/kotakuau/?hl=en">Instagram</a></li>
<li id="menu-item-944415" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-944415"><a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCUKQ8pM0Qa4aVROCWRQowqQ">Youtube</a></li>
<li id="menu-item-944416" class="twitch menu-item menu-item-type-custom menu-item-object-custom menu-item-944416"><a target="_blank" rel="nofollow" href="https://www.twitch.tv/kotakuau">Twitch</a></li>
<li id="menu-item-944417" class="rss menu-item menu-item-type-custom menu-item-object-custom menu-item-944417"><a target="_blank" rel="nofollow" href="https://www.kotaku.com.au/feed/">RSS</a></li>
</ul> </nav>
</div>
</div>

<div class="widget widget-with-images">
<h2 class="widget-title">Recent Posts</h2>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.kotaku.com.au/2021/03/whiscash-sleeps-all-day-eats-anything-and-predicts-earthquakes/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image sidebar-small">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__image-ctn">
<img width="240" height="135" src="https://imgix.kotaku.com.au/content/uploads/sites/3/2021/03/07/oixerjvhvys0z139qal8.png?ar=16%3A9&auto=format&fit=max&q=65&w=240" loading="lazy" srcset="https://imgix.kotaku.com.au/content/uploads/sites/3/2021/03/07/oixerjvhvys0z139qal8.png?ar=16%3A9&amp;auto=format&amp;fit=crop&amp;q=65&amp;w=240 240w" sizes="100vw" class="attachment-image attachment-id-1208908 cached-image-data" alt="Whiscash Sleeps All Day, Eats Anything And Predicts Earthquakes" /> </div>
</div>
<small>Image: The Pokemon Company / Kotaku</small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.kotaku.com.au/2021/03/whiscash-sleeps-all-day-eats-anything-and-predicts-earthquakes/">
<h5 class="title">Whiscash Sleeps All Day, Eats Anything And Predicts Earthquakes</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.kotaku.com.au/2021/03/minecraft-dungeons-is-getting-turned-into-an-arcade-game/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image sidebar-small">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__image-ctn">
<img width="240" height="135" src="https://imgix.kotaku.com.au/content/uploads/sites/3/2021/03/07/nx094w8siezp5xietu1l.jpg?ar=16%3A9&auto=format&fit=max&q=65&w=240" loading="lazy" srcset="https://imgix.kotaku.com.au/content/uploads/sites/3/2021/03/07/nx094w8siezp5xietu1l.jpg?ar=16%3A9&amp;auto=format&amp;fit=crop&amp;q=65&amp;w=240 240w" sizes="100vw" class="attachment-image attachment-id-1208904 cached-image-data" alt="Minecraft Dungeons Is Getting Turned Into An Arcade Game" /> </div>
</div>
<small>Photo: Mark Davis / Staff / Mojang / Kotaku, Getty Images</small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.kotaku.com.au/2021/03/minecraft-dungeons-is-getting-turned-into-an-arcade-game/">
<h5 class="title">Minecraft Dungeons Is Getting Turned Into An Arcade Game</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.kotaku.com.au/2021/03/the-ps2-turns-21-the-future-of-twitch-doom-3-vr-comes-to-ps4-valve-kills-artefact-and-more/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image sidebar-small">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__image-ctn">
<img width="240" height="135" src="https://imgix.kotaku.com.au/content/uploads/sites/3/2021/03/07/xcjq7ahfievx2gjkflca.jpg?ar=16%3A9&auto=format&fit=max&q=65&w=240" loading="lazy" srcset="https://imgix.kotaku.com.au/content/uploads/sites/3/2021/03/07/xcjq7ahfievx2gjkflca.jpg?ar=16%3A9&amp;auto=format&amp;fit=crop&amp;q=65&amp;w=240 240w" sizes="100vw" class="attachment-image attachment-id-1208901 cached-image-data" alt="The PS2 Turns 21, The Future Of Twitch, Doom 3 VR Comes To PS4, Valve Kills Artefact And More" /> </div>
</div>
<small>Image: Sony / Valve / id Software / Kotaku</small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.kotaku.com.au/2021/03/the-ps2-turns-21-the-future-of-twitch-doom-3-vr-comes-to-ps4-valve-kills-artefact-and-more/">
<h5 class="title">The PS2 Turns 21, The Future Of Twitch, Doom 3 VR...</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.kotaku.com.au/2021/03/morrowind-mod-lets-you-buy-argonian-mcnuggets/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image sidebar-small">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__image-ctn">
<img width="240" height="135" src="https://imgix.kotaku.com.au/content/uploads/sites/3/2021/03/06/ncl5dxquxuevddsotnk0.jpg?ar=16%3A9&auto=format&fit=max&q=65&w=240" loading="lazy" srcset="https://imgix.kotaku.com.au/content/uploads/sites/3/2021/03/06/ncl5dxquxuevddsotnk0.jpg?ar=16%3A9&amp;auto=format&amp;fit=crop&amp;q=65&amp;w=240 240w" sizes="100vw" class="attachment-image attachment-id-1208897 cached-image-data" alt="Morrowind Mod Lets You Buy Argonian McNuggets" /> </div>
</div>
<small>The golden arches really brighten up the drab Morrowind landscape. (Screenshot: Bethesda / IgnatiousS / Kotaku)</small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.kotaku.com.au/2021/03/morrowind-mod-lets-you-buy-argonian-mcnuggets/">
<h5 class="title">Morrowind Mod Lets You Buy Argonian McNuggets</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.kotaku.com.au/2021/03/mario-is-making-animal-crossing-weird-for-me/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image sidebar-small">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__image-ctn">
<img width="240" height="135" src="https://imgix.kotaku.com.au/content/uploads/sites/3/2021/03/06/bfadqid6ktoevlzgmoiq.gif?ar=16%3A9&fit=max&q=65&w=240&fm=jpg" loading="lazy" srcset="https://imgix.kotaku.com.au/content/uploads/sites/3/2021/03/06/bfadqid6ktoevlzgmoiq.gif?ar=16%3A9&amp;fit=crop&amp;q=65&amp;w=240&amp;fm=jpg 240w" sizes="100vw" class="attachment-image attachment-id-1208887 cached-image-data" alt="Mario Is Making Animal Crossing Weird For Me" /> </div>
</div>
<small>This is what I broadcast during work video meetings, by the way. (Gif: Nintendo / Kotaku)</small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.kotaku.com.au/2021/03/mario-is-making-animal-crossing-weird-for-me/">
<h5 class="title">Mario Is Making Animal Crossing Weird For Me</h5>
</a>
</div>
</div>
</div>
 <div id="ad-slot_mrec-sidebar-tablet_section-index-1_pos-1" class="ad-slot ad-slot-rendering widget widget-ad ad-slot-mrec ad-slot-mrec-sidebar ad-slot-mrec-sidebar-wide" data-section-index=1></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"kotaku","pagetype":"article","ad_type":"article","sec":"in-real-life","amp":false,"ctype":"article","article":"minecraft dungeons is getting turned into an arcade game","article-tags":["arcade","bookminecraft the book","c418","draftlist of minecraft versions","microsoft games","minecraft","north america for limited","video games","video gaming","windows games"],"native":["null"],"aggregate":["arcade","bookminecraft the book","c418","draftlist of minecraft versions","microsoft games","minecraft","north america for limited","video games","video gaming","windows games"],"pageID":["null"],"sub-sec":"","cat":"in-real-life","cat1":"","ad_location":"mrec-sidebar-tablet","targeting":{"pos":"1"},"provider":"google-dfp","element_id":"ad-slot_mrec-sidebar-tablet_section-index-1_pos-1","js_callback":"sidebarAds"} );
		}
	</script>
<div id="ad-slot_mrec-sidebar-wide_section-index-1_pos-1" class="ad-slot ad-slot-rendering widget widget-ad ad-slot-mrec ad-slot-mrec-sidebar ad-slot-mrec-sidebar-wide" data-section-index=1></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"kotaku","pagetype":"article","ad_type":"article","sec":"in-real-life","amp":false,"ctype":"article","article":"minecraft dungeons is getting turned into an arcade game","article-tags":["arcade","bookminecraft the book","c418","draftlist of minecraft versions","microsoft games","minecraft","north america for limited","video games","video gaming","windows games"],"native":["null"],"aggregate":["arcade","bookminecraft the book","c418","draftlist of minecraft versions","microsoft games","minecraft","north america for limited","video games","video gaming","windows games"],"pageID":["null"],"sub-sec":"","cat":"in-real-life","cat1":"","ad_location":"mrec-sidebar-wide","targeting":{"pos":"1"},"provider":"google-dfp","element_id":"ad-slot_mrec-sidebar-wide_section-index-1_pos-1","js_callback":"sidebarAds"} );
		}
	</script>

<div class="widget widget-with-images">
<h2 class="widget-title">Deals</h2>
<div class="widget-with-images__container-hero">
<a href="https://www.kotaku.com.au/2021/03/oculus-quest-games-best/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image sidebar-medium">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__image-ctn">
<img width="320" height="180" src="https://imgix.kotaku.com.au/content/uploads/sites/3/2020/07/10/sspphkecswfzputwbk32.jpg?ar=16%3A9&auto=format&fit=crop&q=65&w=1280" loading="lazy" srcset="https://imgix.kotaku.com.au/content/uploads/sites/3/2020/07/10/sspphkecswfzputwbk32.jpg?ar=16%3A9&amp;auto=format&amp;fit=crop&amp;q=65&amp;w=320 320w" sizes="100vw" class="attachment-image attachment-id-948395 cached-image-data" alt="The Oculus Games That&#8217;ll Make You Wish You Bought One" /> </div>
</div>
<small>Screenshot: Team Superhot</small>
</div>
</a>
<a href="https://www.kotaku.com.au/2021/03/oculus-quest-games-best/"><h4 class="title">The Oculus Games That&#8217;ll Make You Wish You Bought One</h4></a>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.kotaku.com.au/2021/03/wandavision-comics-read/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image sidebar-small">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__image-ctn">
<img width="240" height="135" src="https://imgix.kotaku.com.au/content/uploads/sites/3/2021/03/05/vision-07-cover-02.jpeg?ar=16%3A9&auto=format&fit=max&q=65&w=240" loading="lazy" srcset="https://imgix.kotaku.com.au/content/uploads/sites/3/2021/03/05/vision-07-cover-02.jpeg?ar=16%3A9&amp;auto=format&amp;fit=crop&amp;q=65&amp;w=240 240w" sizes="100vw" class="attachment-image attachment-id-1208821 cached-image-data" alt="All The Vision And Scarlet Witch Comics To Read Now That WandaVision Is Done" /> </div>
</div>
<small>Image: The Vision #7/Mike del Mundo</small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.kotaku.com.au/2021/03/wandavision-comics-read/">
<h5 class="title">All The Vision And Scarlet Witch Comics To Read Now That...</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.kotaku.com.au/2021/03/theres-tons-of-very-good-games-available-for-bugger-all-today/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image sidebar-small">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__image-ctn">
<img width="240" height="135" src="https://imgix.kotaku.com.au/content/uploads/sites/3/2021/03/05/monster-hunter-iceborne-2.jpg?ar=16%3A9&auto=format&fit=max&q=65&w=240" loading="lazy" srcset="https://imgix.kotaku.com.au/content/uploads/sites/3/2021/03/05/monster-hunter-iceborne-2.jpg?ar=16%3A9&amp;auto=format&amp;fit=crop&amp;q=65&amp;w=240 240w" sizes="100vw" class="attachment-image attachment-id-1208793 cached-image-data" alt="There&#8217;s Tons Of Very Good Games Available For Bugger All Today" /> </div>
</div>
<small>Image: Monster Hunter World Iceborne</small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.kotaku.com.au/2021/03/theres-tons-of-very-good-games-available-for-bugger-all-today/">
<h5 class="title">There&#8217;s Tons Of Very Good Games Available For Bugger All Today</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.kotaku.com.au/2021/03/best-gaming-deals-australia/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image sidebar-small">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__image-ctn">
<img width="240" height="135" src="https://imgix.kotaku.com.au/content/uploads/sites/3/2021/02/05/resident-evil-village-woman.jpg?ar=16%3A9&auto=format&fit=max&q=65&w=240" loading="lazy" srcset="https://imgix.kotaku.com.au/content/uploads/sites/3/2021/02/05/resident-evil-village-woman.jpg?ar=16%3A9&amp;auto=format&amp;fit=crop&amp;q=65&amp;w=240 240w" sizes="100vw" class="attachment-image attachment-id-1204227 cached-image-data" alt="The Best Gaming Deals In Australia Today" /> </div>
</div>
<small>Image: Resident Evil Village</small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.kotaku.com.au/2021/03/best-gaming-deals-australia/">
<h5 class="title">The Best Gaming Deals In Australia Today</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.kotaku.com.au/2021/03/best-headphone-gaming-headset-deals-right-now/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image sidebar-small">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__image-ctn">
<img width="240" height="135" src="https://imgix.kotaku.com.au/content/uploads/sites/3/2021/03/04/sennheiser-pxc.jpg?ar=16%3A9&auto=format&fit=max&q=65&w=240" loading="lazy" srcset="https://imgix.kotaku.com.au/content/uploads/sites/3/2021/03/04/sennheiser-pxc.jpg?ar=16%3A9&amp;auto=format&amp;fit=crop&amp;q=65&amp;w=240 240w" sizes="100vw" class="attachment-image attachment-id-1208633 cached-image-data" alt="Stay A While And Listen To These Great Headphones And Gaming Headset Deals" /> </div>
</div>
<small>Image: Sennheiser</small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.kotaku.com.au/2021/03/best-headphone-gaming-headset-deals-right-now/">
<h5 class="title">Stay A While And Listen To These Great Headphones And Gaming...</h5>
</a>
</div>
</div>
</div>
<div class="sidebar-widget">
<h2 class="widget-title">Sponsored Articles</h2>
</div>
<div id="ad-slot-single-taboola-left-rail-thumbnails-1" class="ad-slot ad-slot-taboola" data-section-index="1"></div>
<script type="text/javascript">
	var taboolaLeftRailAd = function() {
		console.log( '%cTaboola AD Loaded: ad-slot-single-taboola-left-rail-thumbnails-1', 'background: #242424; color: orchid;' );

		window._taboola = window._taboola || [];
		window._taboola.push( {
			mode: 'organic-thumbnails-k',
			container: 'ad-slot-single-taboola-left-rail-thumbnails-1',
			placement: 'Left Rail Thumbnails 1',
			target_type: 'mix'
		} );
		window._taboola.push( {
			article: 'auto',
			url: 'https://www.kotaku.com.au/2021/03/minecraft-dungeons-is-getting-turned-into-an-arcade-game/'
		} );
		window._taboola.push( { flush: true } );
	}
	'function' === typeof window.onDOMComplete ? window.onDOMComplete( taboolaLeftRailAd, null ) : taboolaLeftRailAd();
</script>
<div id="ad-slot_hpu-sidebar-wide_section-index-1_pos-2" class="ad-slot ad-slot-rendering widget widget-ad ad-slot-hpu ad-slot-hpu-sidebar ad-slot-hpu-wide" data-section-index=1></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"kotaku","pagetype":"article","ad_type":"article","sec":"in-real-life","amp":false,"ctype":"article","article":"minecraft dungeons is getting turned into an arcade game","article-tags":["arcade","bookminecraft the book","c418","draftlist of minecraft versions","microsoft games","minecraft","north america for limited","video games","video gaming","windows games"],"native":["null"],"aggregate":["arcade","bookminecraft the book","c418","draftlist of minecraft versions","microsoft games","minecraft","north america for limited","video games","video gaming","windows games"],"pageID":["null"],"sub-sec":"","cat":"in-real-life","cat1":"","ad_location":"hpu-sidebar-wide","targeting":{"pos":"2"},"provider":"google-dfp","element_id":"ad-slot_hpu-sidebar-wide_section-index-1_pos-2","js_callback":"sidebarAds"} );
		}
	</script>
<div id="ad-slot_mrec-sidebar-tablet_section-index-1_pos-2" class="ad-slot ad-slot-rendering widget widget-ad ad-slot-mrec ad-slot-mrec-sidebar ad-slot-mrec-sidebar-wide" data-section-index=1></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"kotaku","pagetype":"article","ad_type":"article","sec":"in-real-life","amp":false,"ctype":"article","article":"minecraft dungeons is getting turned into an arcade game","article-tags":["arcade","bookminecraft the book","c418","draftlist of minecraft versions","microsoft games","minecraft","north america for limited","video games","video gaming","windows games"],"native":["null"],"aggregate":["arcade","bookminecraft the book","c418","draftlist of minecraft versions","microsoft games","minecraft","north america for limited","video games","video gaming","windows games"],"pageID":["null"],"sub-sec":"","cat":"in-real-life","cat1":"","ad_location":"mrec-sidebar-tablet","targeting":{"pos":"2"},"provider":"google-dfp","element_id":"ad-slot_mrec-sidebar-tablet_section-index-1_pos-2","js_callback":"sidebarAds"} );
		}
	</script>
</div>
</aside>
</div>

<div class="col site-content">
<article id="post-1208906" class="post-1208906 post type-post status-publish format-image has-post-thumbnail hentry category-in-real-life tag-arcade tag-bookminecraft-the-book tag-c418 tag-draftlist-of-minecraft-versions tag-microsoft-games tag-minecraft tag-north-america-for-limited tag-video-games tag-video-gaming tag-windows-games post_format-post-format-image" data-article-id="1208906" data-article-title="Minecraft Dungeons Is Getting Turned Into An Arcade Game" data-article-published-date="2021-03-07" data-article-permalink="https://www.kotaku.com.au/2021/03/minecraft-dungeons-is-getting-turned-into-an-arcade-game/">
<div class="entry-title">
<h1>Minecraft Dungeons Is Getting Turned Into An Arcade Game</h1> </div>
<div class="entry-share-icons">
<div class="social-share-list">
<span>Share</span>
<nav class="social-media-nav">
<ul>
<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.kotaku.com.au/2021/03/minecraft-dungeons-is-getting-turned-into-an-arcade-game/" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')" rel="nofollow" class="social-share-facebook">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg> </a>
</li>
<li>
<a href="http://twitter.com/share?text=Minecraft Dungeons Is Getting Turned Into An Arcade Game&url=https://www.kotaku.com.au/2021/03/minecraft-dungeons-is-getting-turned-into-an-arcade-game/" onclick="return !window.open(this.href, 'sharetwitter', 'width=640,height=580')" rel="nofollow" class="social-share-twitter">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg> </a>
</li>
<li class="stumbleupon">
<a href="http://www.stumbleupon.com/badge?url=https://www.kotaku.com.au/2021/03/minecraft-dungeons-is-getting-turned-into-an-arcade-game/" onclick="return !window.open(this.href, 'sharestumbleupon', 'width=640,height=580')" rel="nofollow" class="social-share-stumbleupon">
<svg id="Bold" enable-background="new 0 0 24 24" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="m24 15.732c0-.15 0-3.423 0-3.267h-4.1v3.374c0 .689-.577 1.242-1.279 1.242-.701 0-1.275-.553-1.275-1.242v-3.308l-2.438.713-1.637-.75v3.29c0 2.882 2.415 5.216 5.364 5.216 2.964 0 5.365-2.357 5.365-5.268z" /><path d="m5.364 20.994c2.94 0 5.364-2.319 5.364-5.193v-7.511c0-.689.573-1.252 1.275-1.252.701 0 1.275.563 1.275 1.252 0 .101 0 1.55 0 1.45l1.637.75 2.438-.713v-1.669c0-2.835-2.438-5.108-5.35-5.108-2.901 0-5.35 2.258-5.35 5.071v7.61c0 .698-.573 1.252-1.275 1.252-.701 0-1.275-.553-1.275-1.252v-3.215h-4.103v3.266c0 2.905 2.401 5.262 5.364 5.262z" /></svg> </a>
</li>
<li class="reddit">
<a href="http://www.reddit.com/submit?url=https://www.kotaku.com.au/2021/03/minecraft-dungeons-is-getting-turned-into-an-arcade-game/" onclick="return !window.open(this.href, 'sharereddit', 'width=640,height=580')" rel="nofollow" class="social-share-reddit">
<svg id="Bold" enable-background="new 0 0 24 24" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="m21.325 9.308c-.758 0-1.425.319-1.916.816-1.805-1.268-4.239-2.084-6.936-2.171l1.401-6.406 4.461 1.016c0 1.108.89 2.013 1.982 2.013 1.113 0 2.008-.929 2.008-2.038s-.889-2.038-2.007-2.038c-.779 0-1.451.477-1.786 1.129l-4.927-1.108c-.248-.067-.491.113-.557.365l-1.538 7.062c-2.676.113-5.084.928-6.895 2.197-.491-.518-1.184-.837-1.942-.837-2.812 0-3.733 3.829-1.158 5.138-.091.405-.132.837-.132 1.268 0 4.301 4.775 7.786 10.638 7.786 5.888 0 10.663-3.485 10.663-7.786 0-.431-.045-.883-.156-1.289 2.523-1.314 1.594-5.115-1.203-5.117zm-15.724 5.41c0-1.129.89-2.038 2.008-2.038 1.092 0 1.983.903 1.983 2.038 0 1.109-.89 2.013-1.983 2.013-1.113.005-2.008-.904-2.008-2.013zm10.839 4.798c-1.841 1.868-7.036 1.868-8.878 0-.203-.18-.203-.498 0-.703.177-.18.491-.18.668 0 1.406 1.463 6.07 1.488 7.537 0 .177-.18.491-.18.668 0 .207.206.207.524.005.703zm-.041-2.781c-1.092 0-1.982-.903-1.982-2.011 0-1.129.89-2.038 1.982-2.038 1.113 0 2.008.903 2.008 2.038-.005 1.103-.895 2.011-2.008 2.011z" /></svg> </a>
</li>
</ul>
</nav>
</div>
</div>
<div class="entry-post-header">
<div class="entry-meta-data">
<div class="meta-data-content">
<h3 class="author-title">Zack Zwiezen</h3>
<div class="entry-cat-timeago">
<span class="color-grey">Published 2 hours ago: </span>
<span class="date-time">March 7, 2021 at 3:30 am</span>
<span class="color-grey separator">-</span><div class="entry-tags"><span class="color-grey">Filed to:</span><a href="https://www.kotaku.com.au/tags/arcade/" class="tag tag--first">arcade</a><span class="chevron-down"><img src="https://www.kotaku.com.au/content/themes/gmg/src/images/chevron-down.svg"></span><div class="post_tags"><span data-url="https://www.kotaku.com.au/tags/bookminecraft-the-book/" class="tag tag--onlist">bookminecraft the book</span><span data-url="https://www.kotaku.com.au/tags/c418/" class="tag tag--onlist">c418</span><span data-url="https://www.kotaku.com.au/tags/draftlist-of-minecraft-versions/" class="tag tag--onlist">draftlist of minecraft versions</span><a href="https://www.kotaku.com.au/tags/microsoft-games/" class="tag tag--onlist">microsoft games</a><a href="https://www.kotaku.com.au/tags/minecraft/" class="tag tag--onlist">minecraft</a><span data-url="https://www.kotaku.com.au/tags/north-america-for-limited/" class="tag tag--onlist">north america for limited</span><a href="https://www.kotaku.com.au/tags/video-games/" class="tag tag--onlist">video games</a><a href="https://www.kotaku.com.au/tags/video-gaming/" class="tag tag--onlist">video gaming</a><a href="https://www.kotaku.com.au/tags/windows-games/" class="tag tag--onlist">windows games</a></div></div> </div>
</div>
</div>
</div>
<div class="entry-thumbnail">
<div class="entry-thumbnail__picture single-main">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__picture-ctn">
<picture>
<source media="(min-width: 0px)" sizes="1280px" srcset="https://imgix.kotaku.com.au/content/uploads/sites/3/2021/03/07/nx094w8siezp5xietu1l.jpg?ar=16%3A9&auto=format&fit=crop&q=65&w=1280 1280w">
<img src="https://imgix.kotaku.com.au/content/uploads/sites/3/2021/03/07/nx094w8siezp5xietu1l.jpg?ar=16%3A9&auto=format&fit=crop&q=65&w=1280" loading="lazy" width="720" height="405" class="attachment-picture attachment-id-1208904 cached-image-data" alt="Minecraft Dungeons Is Getting Turned Into An Arcade Game">
</picture>
</div>
</div>
<small>Photo: Mark Davis / Staff / Mojang / Kotaku, Getty Images</small>
</div>
<div class="notification_standfirst">
<span class="standfirst_content"><b>To sign up for our daily newsletter covering the latest news, features and reviews, head <a href="https://mailchi.mp/kotaku/sign-up" target="_blank">HERE</a>. For a running feed of all our stories, follow us on Twitter <a href="https://twitter.com/kotakuau" target="_blank">HERE</a>. Or you can bookmark the <a href="https://www.kotaku.com.au/" target="_blank">Kotaku Australia homepage</a> to visit whenever you need a news fix.</b></span>
</div>
<div class="entry-content">
<p>Mojang announced yesterday that <em>Minecraft Dungeons Arcade</em> cabinets are on their way to arcades in North America for limited testing, with more cabinets coming later this year. </p><div id="brightcove-video-container-4027749995" class="brightcove-video-container" style="display: none">
<p class="brightcove-video-related"></p>
<div class="brightcove-video">
<div class="brightcove-video-inner">
<span class="bightcove-close-video-cross" data-src="https://www.kotaku.com.au/content/mu-plugins/pedestrian-video-front-end/template/assets/img/close-button.png" alt="Close video"></span>
<p class="bightcove-close-video-swipe" data-text="Swipe to close"></p>
<div class="vjs-playlist-player-container">
<video-js id="brightcove-video-4027749995" data-account="6103636748001" data-player="1tN212h8Z" data-embed="default" controls="" data-playlist-id="1656928000341371233" data-application-id="" class="vjs-fluid" muted playsinline></video-js>
</div>
</div>
</div>
<p class="brightcove-video-title"></p>
</div>
<p></p>
<div class="ad-slot-cntr">
<div id="ad-slot_mrec-content-mobile_section-index-1_pos-1" class="ad-slot ad-slot-rendering ad-slot-mrec-mobile-content ad-slot-mrec ad-slot-mrec-mobile" data-slot="/1027487/kotamp" width="320" height="250" data-multi-size="300x250" data-section-index="1"></div>
<p> <script type="text/javascript">
			if (typeof siteads.queue !== 'undefined') {
				siteads.queue.push( {"site":"kotaku","pagetype":"article","ad_type":"article","sec":"in-real-life","amp":false,"ctype":"article","article":"minecraft dungeons is getting turned into an arcade game","article-tags":["arcade","bookminecraft the book","c418","draftlist of minecraft versions","microsoft games","minecraft","north america for limited","video games","video gaming","windows games"],"native":["null"],"aggregate":["arcade","bookminecraft the book","c418","draftlist of minecraft versions","microsoft games","minecraft","north america for limited","video games","video gaming","windows games"],"pageID":["null"],"sub-sec":"","cat":"in-real-life","cat1":"","ad_location":"mrec-content-mobile","targeting":{"pos":"1"},"provider":"google-dfp","element_id":"ad-slot_mrec-content-mobile_section-index-1_pos-1"} );
			}
		</script>
</div>
<p>Released last year on Xbox One and PC, <em>Minecraft</em><em> Dungeons</em> is a <em>Diablo</em>-like dungeon crawler set in the blocky world of <em>Minecraft</em>. Up to four players can jump in together and fight back waves of <em>Minecraft</em> enemies, like skeletons, zombies, and spiders. Now there’s a new, less convenient, and unsafe way to play <em>Minecraft Dungeons</em>. Just go to an arcade (during a pandemic) to play the new <em>Minecraft Dungeons Arcade</em> game, developed by Play Mechanix and Mojang. </p>
<p>As explained in a <a href="https://www.minecraft.net/en-us/article/minecraft-dungeons-going-arcade">blog post announcing the new arcade machine</a>, <em>Minecraft Dungeons Arcade</em> will take the action and gameplay of the original game and simplify things a bit to make it work better as a co-op arcade game. Players will even earn different physical trading cards they can collect and scan into the machine to get new powers, weapons, and pets. </p>
<div class="ad-slot-cntr">
<div id="ad-slot_out-of-page-mobile_section-index-1" class="ad-slot ad-slot-rendering ad-slot-out-of-page ad-slot-out-of-page-mobile" data-section-index="1"></div>
<p> <script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"kotaku","pagetype":"article","ad_type":"article","sec":"in-real-life","amp":false,"ctype":"article","article":"minecraft dungeons is getting turned into an arcade game","article-tags":["arcade","bookminecraft the book","c418","draftlist of minecraft versions","microsoft games","minecraft","north america for limited","video games","video gaming","windows games"],"native":["null"],"aggregate":["arcade","bookminecraft the book","c418","draftlist of minecraft versions","microsoft games","minecraft","north america for limited","video games","video gaming","windows games"],"pageID":["null"],"sub-sec":"","cat":"in-real-life","cat1":"","ad_location":"out-of-page-mobile","provider":"google-dfp","element_id":"ad-slot_out-of-page-mobile_section-index-1"} );
		}
	</script>
</div>
<div class="shortcode shortcode--image centre">
<img width="1280" height="720" src="https://imgix.kotaku.com.au/content/uploads/sites/3/2021/03/07/igs938vskefvefeiwfs6.jpg?auto=format&fit=fill&q=65&w=1280" loading="lazy" srcset="https://imgix.kotaku.com.au/content/uploads/sites/3/2021/03/07/igs938vskefvefeiwfs6.jpg?auto=format&amp;fit=fill&amp;q=65&amp;w=480 480w, https://imgix.kotaku.com.au/content/uploads/sites/3/2021/03/07/igs938vskefvefeiwfs6.jpg?auto=format&amp;fit=fill&amp;q=65&amp;w=640 640w, https://imgix.kotaku.com.au/content/uploads/sites/3/2021/03/07/igs938vskefvefeiwfs6.jpg?auto=format&amp;fit=fill&amp;q=65&amp;w=720 720w" sizes="100vw" class="attachment-image image-shortcode attachment-id-1208905 cached-image-data" alt="Screenshot: Mojang" /> <small>Screenshot: Mojang</small>
</div>
<p>The cabinet looks great too and the in-game screenshots shared by Mojang look great. It all sounds nice. But I can’t imagine venturing out into the world right now, during the covid-19 pandemic, just to play an arcade game that other folks might have just been touching and playing moments before. Especially when that game is available at home and is just fine there.</p>
<p>Mojang did emphasise that they are only sending cabinets to arcades that “follow local health guidelines” so as to help slow the spread of covid and mitigate risk. But maybe this could have waited until this summer, after more folks have been vaccinated? </p>
<h2>Related Stories</h2>
<div class="shortcode shortcode--referenced">
<div class="referenced__thumbnail">
<a href="https://www.kotaku.com.au/2021/02/incredibly-rare-sega-arcade-game-found-rotting-in-a-field/">
<img width="240" height="135" src="https://imgix.kotaku.com.au/content/uploads/sites/3/2021/02/23/rifrm2kk4u4gctc74azx.jpg?ar=16%3A9&auto=format&fit=max&q=65&w=240" loading="lazy" srcset="https://imgix.kotaku.com.au/content/uploads/sites/3/2021/02/23/rifrm2kk4u4gctc74azx.jpg?ar=16%3A9&amp;auto=format&amp;fit=crop&amp;q=65&amp;w=240 240w" sizes="100vw" class="attachment-image attachment-id-1207117 cached-image-data" alt="Incredibly Rare Sega Arcade Game Found Rotting In A Field" /> </a>
</div>
<div class="referenced__content">
<h3 class="title">
<a href="https://www.kotaku.com.au/2021/02/incredibly-rare-sega-arcade-game-found-rotting-in-a-field/">Incredibly Rare Sega Arcade Game Found Rotting In A Field</a>
</h3>
<p class="excerpt">Sega’s R360 was perhaps the most bombastic example of the company’s arcade 1980s arcade flex, a cabinet that only supported two games and of which only 200 units were ever made.</p>
<a class="read-more" href="https://www.kotaku.com.au/2021/02/incredibly-rare-sega-arcade-game-found-rotting-in-a-field/">Read more</a>
</div>
</div>
<div class="shortcode shortcode--referenced">
<div class="referenced__thumbnail">
<a href="https://www.kotaku.com.au/2021/02/things-are-horrible-for-japanese-arcades-right-now/">
<img width="240" height="135" src="https://imgix.kotaku.com.au/content/uploads/sites/3/2021/02/10/ejdeykceuewghvfozihm-scaled.jpg?ar=16%3A9&auto=format&fit=max&q=65&w=240" loading="lazy" srcset="https://imgix.kotaku.com.au/content/uploads/sites/3/2021/02/10/ejdeykceuewghvfozihm-scaled.jpg?ar=16%3A9&amp;auto=format&amp;fit=crop&amp;q=65&amp;w=240 240w" sizes="100vw" class="attachment-image attachment-id-1205070 cached-image-data" alt="Things Are Horrible For Japanese Arcades Right Now" /> </a>
</div>
<div class="referenced__content">
<h3 class="title">
<a href="https://www.kotaku.com.au/2021/02/things-are-horrible-for-japanese-arcades-right-now/">Things Are Horrible For Japanese Arcades Right Now</a>
</h3>
<p class="excerpt">No doubt, the pandemic is bad for lots of businesses. But in Japan, it’s especially awful for arcades.</p>
<a class="read-more" href="https://www.kotaku.com.au/2021/02/things-are-horrible-for-japanese-arcades-right-now/">Read more</a>
</div>
</div>
<div class="shortcode shortcode--referenced">
<div class="referenced__thumbnail">
<a href="https://www.kotaku.com.au/2020/10/a-lot-of-work-went-into-making-dinos-fight-in-primal-rage/">
<img width="240" height="135" src="https://imgix.kotaku.com.au/content/uploads/sites/3/2020/10/11/wphslf6ez4ndjcya4bdv.png?ar=16%3A9&auto=format&fit=max&q=65&w=240" loading="lazy" srcset="https://imgix.kotaku.com.au/content/uploads/sites/3/2020/10/11/wphslf6ez4ndjcya4bdv.png?ar=16%3A9&amp;auto=format&amp;fit=crop&amp;q=65&amp;w=240 240w" sizes="100vw" class="attachment-image attachment-id-1187486 cached-image-data" alt="A Lot of Work Went Into Making Dinos Fight In Primal Rage" /> </a>
</div>
<div class="referenced__content">
<h3 class="title">
<a href="https://www.kotaku.com.au/2020/10/a-lot-of-work-went-into-making-dinos-fight-in-primal-rage/">A Lot of Work Went Into Making Dinos Fight In Primal Rage</a>
</h3>
<p class="excerpt">Primal Rage was a strange, but cool looking arcade from the 90s that used stop-motion animation to create its dino fighters. And this short behind the scenes video produced by Time Warner back in the day shows how much work went into making Primal Rage.</p>
<a class="read-more" href="https://www.kotaku.com.au/2020/10/a-lot-of-work-went-into-making-dinos-fight-in-primal-rage/">Read more</a>
</div>
</div>
</div>
<div class="posts-list">
<h2 class="posts-list__heading">More From Kotaku Australia</h2>
<div class="posts-list__cntr">
<ul>
<li class="">
<h5 class="title">
<a href="https://www.kotaku.com.au/2021/03/the-legend-of-zelda-games-ranked-from-worst-to-best/">
The Legend Of Zelda Games, Ranked From Worst To Best </a>
</h5>
</li>
<li class="">
<h5 class="title">
<a href="https://www.kotaku.com.au/2021/02/rare-sega-r360-arcade-cabinet-found/">
Rare Sega R360 Arcade Cabinet Found Rusting In A North Ireland Field Could Be Restored </a>
</h5>
</li>
<li class="">
<h5 class="title">
<a href="https://www.kotaku.com.au/2021/01/a-cum-dungeon-offers-the-fastest-xp-farming-in-bloodborne/">
A &#8216;Cum Dungeon&#8217; Offers The Fastest XP Farming In Bloodborne </a>
</h5>
</li>
<li class="">
<h5 class="title">
<a href="https://www.kotaku.com.au/2021/01/the-night-they-turned-on-the-first-nba-jammachine/">
The Night They Turned On The First NBA Jam Machine </a>
</h5>
</li>
</ul>
</div>
</div>
<div class="entry-author">
<div class="author-footer">
<div class="entry-share-icons">
<span class="df-title">Share this Story</span>
<nav class="social-media-nav">
<ul>
<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.kotaku.com.au/2021/03/minecraft-dungeons-is-getting-turned-into-an-arcade-game/" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')" rel="nofollow" class="social-share-facebook">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg> </a>
</li>
<li>
<a href="http://twitter.com/share?text=Minecraft Dungeons Is Getting Turned Into An Arcade Game&url=https://www.kotaku.com.au/2021/03/minecraft-dungeons-is-getting-turned-into-an-arcade-game/" onclick="return !window.open(this.href, 'sharetwitter', 'width=640,height=580')" rel="nofollow" class="social-share-twitter">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg> </a>
</li>
<li class="stumbleupon">
<a href="http://www.stumbleupon.com/badge?url=https://www.kotaku.com.au/2021/03/minecraft-dungeons-is-getting-turned-into-an-arcade-game/" onclick="return !window.open(this.href, 'sharestumbleupon', 'width=640,height=580')" rel="nofollow" class="social-share-stumbleupon">
<svg id="Bold" enable-background="new 0 0 24 24" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="m24 15.732c0-.15 0-3.423 0-3.267h-4.1v3.374c0 .689-.577 1.242-1.279 1.242-.701 0-1.275-.553-1.275-1.242v-3.308l-2.438.713-1.637-.75v3.29c0 2.882 2.415 5.216 5.364 5.216 2.964 0 5.365-2.357 5.365-5.268z" /><path d="m5.364 20.994c2.94 0 5.364-2.319 5.364-5.193v-7.511c0-.689.573-1.252 1.275-1.252.701 0 1.275.563 1.275 1.252 0 .101 0 1.55 0 1.45l1.637.75 2.438-.713v-1.669c0-2.835-2.438-5.108-5.35-5.108-2.901 0-5.35 2.258-5.35 5.071v7.61c0 .698-.573 1.252-1.275 1.252-.701 0-1.275-.553-1.275-1.252v-3.215h-4.103v3.266c0 2.905 2.401 5.262 5.364 5.262z" /></svg> </a>
</li>
<li class="reddit">
<a href="http://www.reddit.com/submit?url=https://www.kotaku.com.au/2021/03/minecraft-dungeons-is-getting-turned-into-an-arcade-game/" onclick="return !window.open(this.href, 'sharereddit', 'width=640,height=580')" rel="nofollow" class="social-share-reddit">
<svg id="Bold" enable-background="new 0 0 24 24" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="m21.325 9.308c-.758 0-1.425.319-1.916.816-1.805-1.268-4.239-2.084-6.936-2.171l1.401-6.406 4.461 1.016c0 1.108.89 2.013 1.982 2.013 1.113 0 2.008-.929 2.008-2.038s-.889-2.038-2.007-2.038c-.779 0-1.451.477-1.786 1.129l-4.927-1.108c-.248-.067-.491.113-.557.365l-1.538 7.062c-2.676.113-5.084.928-6.895 2.197-.491-.518-1.184-.837-1.942-.837-2.812 0-3.733 3.829-1.158 5.138-.091.405-.132.837-.132 1.268 0 4.301 4.775 7.786 10.638 7.786 5.888 0 10.663-3.485 10.663-7.786 0-.431-.045-.883-.156-1.289 2.523-1.314 1.594-5.115-1.203-5.117zm-15.724 5.41c0-1.129.89-2.038 2.008-2.038 1.092 0 1.983.903 1.983 2.038 0 1.109-.89 2.013-1.983 2.013-1.113.005-2.008-.904-2.008-2.013zm10.839 4.798c-1.841 1.868-7.036 1.868-8.878 0-.203-.18-.203-.498 0-.703.177-.18.491-.18.668 0 1.406 1.463 6.07 1.488 7.537 0 .177-.18.491-.18.668 0 .207.206.207.524.005.703zm-.041-2.781c-1.092 0-1.982-.903-1.982-2.011 0-1.129.89-2.038 1.982-2.038 1.113 0 2.008.903 2.008 2.038-.005 1.103-.895 2.011-2.008 2.011z" /></svg> </a>
</li>
</ul>
</nav>
</div>
<div class="entry-newsletter">
<span class="df-title">Get our Newsletter</span>
<a href="#" class="subscribe-link" data-modal="#subscribe-modal">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="MailFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 5v8a2 2 0 0 1-2 2H3a2 2 0 0 1-2-2V5c0-.12.01-.24.03-.35L8.7 10.4a.5.5 0 0 0 .6 0l7.67-5.75c.02.11.03.23.03.35zm-2-2a2 2 0 0 1 1.54.72L9 9.37 1.46 3.72A2 2 0 0 1 3 3h12z"></path></svg> <span>Subscribe</span>
</a>
</div>
</div>
</div>
<div id="comments-1208906" class="comments-area">
<div class="logged-out-box">
<h2>Log in to comment on this story!</h2>
<a href="#" class="btn--login" data-modal="#login-modal">Log in</a>
</div>
</div>
<div class="taboola-placement">
<div id="ad-slot-single-taboola-below-article-thumbnails-1" class="ad-slot" data-section-index="1"></div>
<script type="text/javascript">
	var taboolaBelowArticleAd = function() {
		console.log( '%cTaboola AD Loaded: ad-slot-single-taboola-below-article-thumbnails-1', 'background: #242424; color: orchid;' );
		window._taboola = window._taboola || [];
		_taboola.push( {
			mode: 'alternating-thumbnails-b',
			container: 'ad-slot-single-taboola-below-article-thumbnails-1',
			placement: 'Below Article Thumbnails ' + window.sectionIndex,
			target_type: 'mix'
		} );
		_taboola.push( {
			article: 'auto',
			url: 'https://www.kotaku.com.au/2021/03/minecraft-dungeons-is-getting-turned-into-an-arcade-game/'
		} );
		window._taboola.push( { flush: true } );
	}
	'function' === typeof window.onDOMComplete ? window.onDOMComplete( taboolaBelowArticleAd, null ) : taboolaBelowArticleAd();
</script>
</div>
</article>
</div>
</div>
</main>
<div id="ad-slot_bottom-banner-mobile-sticky_section-index-1_pos-1" class="ad-slot ad-slot-rendering ad-slot-banner ad-slot-banner-mobile ad-slot-banner-top sticky sticky-bottom" data-slot=/1027487/kotamp width=320 height=50 data-multi-size=320x50 data-sticky-position=bottom data-sticky-offset=0 data-section-index=1></div>
<script type="text/javascript">
			if (typeof siteads.queue !== 'undefined') {
				siteads.queue.push( {"site":"kotaku","pagetype":"article","ad_type":"article","sec":"in-real-life","amp":false,"ctype":"article","article":"minecraft dungeons is getting turned into an arcade game","article-tags":["arcade","bookminecraft the book","c418","draftlist of minecraft versions","microsoft games","minecraft","north america for limited","video games","video gaming","windows games"],"native":["null"],"aggregate":["arcade","bookminecraft the book","c418","draftlist of minecraft versions","microsoft games","minecraft","north america for limited","video games","video gaming","windows games"],"pageID":["null"],"sub-sec":"","cat":"in-real-life","cat1":"","ad_location":"bottom-banner-mobile-sticky","targeting":{"pos":"1"},"provider":"google-dfp","element_id":"ad-slot_bottom-banner-mobile-sticky_section-index-1_pos-1"} );
			}
		</script>
</div>
<div id="load_more_spinner_infinite_scroll">
</div>
<div id="no_more_posts_infinite_scroll">There are no more articles to be viewed</div>
</div> 

<footer class="site-footer">
<div class="cntr cntr--flex cntr--align-center">
<p class="col col--no-pad-left">&copy; 2007 - 2021 Pedestrian Group</p>
<div class="col col--auto col--no-pad-right">
<div class="gmg-footer-navigation">
<nav id="site-navigation" class="footer-navigation">
<ul class="gmg-footer-navigation__container"><li id="menu-item-468659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-468659"><a href="https://www.kotaku.com.au/about/">About</a></li>
<li id="menu-item-944447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-944447"><a href="https://www.kotaku.com.au/advertising-terms-and-conditions/">Advertise</a></li>
<li id="menu-item-468660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-468660"><a href="https://www.kotaku.com.au/contact/">Contact</a></li>
<li id="menu-item-944446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-944446"><a href="https://www.kotaku.com.au/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-944445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-944445"><a href="https://www.kotaku.com.au/terms/">Terms of Use</a></li>
</ul> </nav>
</div>
</div>
</div>
</footer>
<div id="login-modal" class="modal modal--login">
<div class="modal__wrapper">
<div class="modal-block modal-block--left things-you-can-do-block">
<h2>Log in to Kotaku to:</h2>
<ul class="modal-list">
<li>
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Bubble icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M5.59 12.69c.84.49.73 1.4-.08 2.95l.13-.1c.8-.58 1.84-1.47 1.96-1.65l.16-.23.28.05c.7.12 2.63 0 4.15-.54 2.4-.84 3.85-2.5 3.95-5.28.04-3.28-2.98-6.05-6.64-6.05-3.67 0-6.64 2.72-6.64 6.06 0 2.01.93 3.61 2.72 4.78zm-.46.71A6.33 6.33 0 0 1 2 7.9C2 4.08 5.36 1 9.5 1c4.13 0 7.55 3.14 7.5 6.91-.12 3.15-1.8 5.1-4.52 6.05-1.52.54-3.4.7-4.35.6-.4.41-1.25 1.13-1.98 1.66a5.6 5.6 0 0 1-1.19.72c-.78.26-.96-.38-.6-1.01.88-1.5 1.09-2.27.83-2.5l-.06-.03z"></path>
</svg> <span><strong>Comment</strong> on stories</span>
</li>
</ul>
<h4>By logging in, you can access these features throughout our network.</h4>
</div>
<div class="modal-block modal-block--right form-login-block">
<form name="loginform" id="loginform" action="https://www.kotaku.com.au/wp/wp-login.php" method="post">
<p class="login-username">
<label for="user_login">Username or Email Address</label>
<input type="text" name="log" id="user_login" class="input" value="" size="20" />
</p>
<p class="login-password">
<label for="user_pass">Password</label>
<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
</p>
<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
<p class="login-submit">
<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
<input type="hidden" name="redirect_to" value="/" />
</p>
</form> <div class="signup-link">
<span>Haven't registered?</span>
<a href="#" data-modal="#register-modal">Sign up here</a>
</div>
<div class="lost-pass-link">
<span>Lost your password?</span>
<a href="/lost-password">Click here to reset</a>
</div>
</div>
</div>
</div>
<div id="register-modal" class="modal modal--register">
<div class="modal__wrapper">
<form id="signupform" action="https://www.kotaku.com.au/register/process/" method="post">
<div class="modal-block modal-block--left">
<p class="register-firstname">
<label for="first_name">First Name</label>
<input type="text" id="first_name" name="first_name" class="input" />
</p>
<p class="register-lastname">
<label for="last_name">Last Name</label>
<input type="text" id="last_name" name="last_name" class="input" />
</p>
<p class="register-displayname">
<label for="display_name">Display Name</label>
<input type="text" id="display_name" name="display_name" class="input" required="required" />
</p>
<p class="register-emailaddress">
<label for="user_email">Email Adress</label>
<input type="email" id="user_email" name="user_email" class="input" required="required" />
</p>
<p class="register-password">
<label for="password">Password</label>
<input type="password" id="password" name="password" class="input" required="required" />
</p>
<p class="register-repeatpassword">
<label for="repeat_password">Repeat Password</label>
<input type="password" id="repeat_password" name="repeat_password" class="input" required="required" />
</p>
<p class="register-submit">
<input type="submit" name="register_submit" class="button button-primary" value="Register" />
<input type="hidden" id="nonce" name="nonce" value="c3f63c3baa" /><input type="hidden" name="_wp_http_referer" value="/2021/03/minecraft-dungeons-is-getting-turned-into-an-arcade-game/" /> </p>
<div class="back-link">
<span>Back to Login?</span>
<a href="#" data-modal="#login-modal">Click here</a>
</div>
</div>
<div class="modal-block modal-block--right">
<h4>Email newsletters will contain a brief summary of our top stories, plus details of competitions and reader events.</h4>
<div class="modal-checkboxes">
<p class="checkbox">
<label><input type="checkbox" name="reg_newsletter[gizmodo]" value="gizmodo"> Gizmodo Newsletter</label>
</p>
<p class="checkbox">
<label><input type="checkbox" name="reg_newsletter[kotaku]" value="kotaku"> Kotaku Newsletter</label>
</p>
<p class="checkbox">
<label><input type="checkbox" name="reg_newsletter[lifehacker]" value="lifehacker"> Lifehacker Newsletter</label>
</p>
<p class="checkbox">
<label><input type="checkbox" name="reg_newsletter[partners]" value="partners"> Yes, I wish to receive exclusive discounts, special offers and competitions from our partners.</label>
</p>
</div>
</div>
</form>
</div>
</div>
<div id="lost-password-modal" class="modal modal--lost-pass">
<div class="modal__lost-pass">
<form action="https://www.kotaku.com.au/lost-password/process/" method="post">
<p class="lost-password-identification">
<label for="identification">Email address</label>
<input type="text" name="identification" class="input" />
</p>
<p class="lost-password-submit">
<input type="submit" name="lost_password_submit" value="Request password reset" />
<input type="hidden" id="nonce" name="nonce" value="b7bc0a1f9a" /><input type="hidden" name="_wp_http_referer" value="/2021/03/minecraft-dungeons-is-getting-turned-into-an-arcade-game/" /><input type="hidden" id="nonce" name="nonce" value="b7bc0a1f9a"><input type="hidden" name="_wp_http_referer" value="/2021/03/minecraft-dungeons-is-getting-turned-into-an-arcade-game/"> </p>
<input type="hidden" name="redirect_to" value="https://www.kotaku.com.au/2021/03/minecraft-dungeons-is-getting-turned-into-an-arcade-game" />
</form>
<div class="back-link">
<span>Back to Login?</span>
<a href="#" data-modal="#login-modal">Click here</a>
</div>
</div>
</div>
<div id="subscribe-modal" class="modal modal--subscribe">
<div class="modal__wrapper">
<div class="modal-block modal-block--left">
<h3>Subscribe to our newsletter!</h3>
<p class="subscribe-desc">Now you can get the top stories from Kotaku delivered to your inbox. Enter your email below.</p>
<p class="by-subscribing">By subscribing you agree to our <a href="https://pedestriangroup.com.au/terms-of-use/" target="_blank">Terms of Use</a> and
<a href="#">Privacy Policy.</a></p>
</div>
<div class="modal-block modal-block--right">
<form id="subscribeform" action="https://www.kotaku.com.au/newsletter/sign-up/" method="post">
<p class="subscribe-emailaddress">
<label for="user_email">Email address</label>
<input type="email" name="user_email" class="input" />
</p>
<div class="gmg-subscribe-widget__checkbox-wrap">
<input type="hidden" name="reg_newsletter[kotaku]" value="kotaku">
<input type="hidden" name="redirect_to" value="https://www.kotaku.com.au/2021/03/minecraft-dungeons-is-getting-turned-into-an-arcade-game/">
<input type="checkbox" value="partners" id="reg_newsletter_modal" name="reg_newsletter[partners]" class="gmg-subscribe-widget__checkbox">
<label for="reg_newsletter_modal" class="gmg-subscribe-widget__checkbox-label">Alert me about competitions &
deals</label>
</div>
<input type="submit" class="subscribe-submit" name="subscribe_submit" value="Subscribe" />
</p>
</form>
</div>
</div>
</div>
</div> 
<script type='text/javascript' src='https://www.kotaku.com.au/wp/wp-includes/js/jquery/jquery.js?ver=5.5.3' id='jquery-js'></script>
<script type='text/javascript' src='https://www.kotaku.com.au/wp/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.kotaku.com.au/wp/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://www.kotaku.com.au/wp/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.kotaku.com.au/wp/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://www.kotaku.com.au/wp/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2' id='jquery-touch-punch-js'></script>
<script type='text/javascript' id='brightcove-video-manager-js-extra'>
/* <![CDATA[ */
var brightcoveVideoManagerConfig = {"countries":["AU","NZ"]};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.kotaku.com.au/content/mu-plugins/pedestrian-video-front-end/template/assets/js/brightcove-video-manager.1602453976.js" id="brightcove-video-manager-js" async="async"></script>
<script type='text/javascript' id='main-js-js-extra'>
/* <![CDATA[ */
var gmg = {"siteUrl":"https:\/\/www.kotaku.com.au","isLoggedIn":"","updateProfileAction":"update-profile","authorName":"","authorEmail":""};
var infiniteScrollParams = {"infiniteScrollAction":"infinite-scroll","pageType":"single","maxNumPages":"20","category":"9","tagID":"0","author":"0","infiniteScrollOff":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kotaku.com.au/content/themes/gmg/dist/js/main.min.js?ver=1613952388' id='main-js-js'></script>
<script type='text/javascript' src='https://www.kotaku.com.au/wp/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type="text/javascript">
			! function( e, f, u ) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore( e, f );
				console.log( '%cTaboola Assets Loaded', 'background: #242424; color: orchid;' );
			}( document.createElement( 'script' ), document.getElementsByTagName( 'script' )[ 0 ],
				'//cdn.taboola.com/libtrc/alluremedia-kotakuau/loader.js' );
		</script>
</body>
</html>